Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

HACKS360

Wenigposter

Beiträge: 54

Registriert am: 17. April 2012

Xbox360: Arcade

Danksagungen: 9

  • Nachricht senden

(permalink) 1

Montag, 12. November 2012, 14:31

Was Tun gegen klemmende Laufwerksschublade?!

bis sich die schublade meiner xbox öffnet muss ich mindestens 5-10 mal raufdrücken bis das ding rausgefahren kommt...
ich habe schon öfters das gummi vom laufwerk in heißes wasser getunken, trozdem klemmt das laufwerk nach einer woche wieder :thumbdown:
habt ihr vllt. noch andere ideen oder tricks um das zu beheben?
achja zu meiner box (falls euch das weiterhilft)
Arcade Online Konsole mit jasper board.
das Laufwerk ist glaub ich ein LiteOn.

djvandeflow

jagt die Reaper

Beiträge: 3 609

Registriert am: 22. September 2011

Wohnort: Köln oder Normandy SR-2

Xbox One: Standard

Xbox360: Pro & Slim @ TX Coolrunner II

Laufwerk: BenQ & LiteOn & iHas

Firmware: 3.0 & 0800 & Burner MAX

Danksagungen: 1057

  • Nachricht senden

(permalink) 2

Montag, 12. November 2012, 14:33

Das Gummi tauschen ;)

Wenn man mittels Widerstand die Ausfahrgeschwindigkeit drosselt, sollte das evtl. auch funktionieren.
Signatur von »djvandeflow«

Stein, Schere, Papier, Echse, Spock


Zitat von »Albert Einstein«

Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher.


HACKS360

Wenigposter

Beiträge: 54

Registriert am: 17. April 2012

Xbox360: Arcade

Danksagungen: 9

  • Nachricht senden

(permalink) 3

Montag, 12. November 2012, 14:39

Das Gummi tauschen ;)

Wenn man mittels Widerstand die Ausfahrgeschwindigkeit drosselt, sollte das evtl. auch funktionieren.


woher kriegt man diese gummis?
kann man die einzeln kaufen?
ich hab die dinger bis jetzt nur in laufwerken gefunden...

Was meinst du mit "ausfahrgeschwindligkeit drosseln" ?
sorry das ich so doof frage bin nicht so der konsolentechniker :D

willi23

PC > Konsole

Beiträge: 60

Registriert am: 3. April 2010

Wohnort: Düsseldorf

Laufwerk: LiteOn iHAS624B

Danksagungen: 16

  • Nachricht senden

(permalink) 4

Montag, 12. November 2012, 14:43

liegt die box oder steht se ?
Signatur von »willi23«
*** Meine Marktplatzbewertungen ***



lappe

xboxfreax

  • Bestätigter Glitcher

Beiträge: 789

Registriert am: 29. Januar 2011

Wohnort: Nähe Darmstadt

Xbox One: ja

Xbox360: Corona v1 Star Wars Glitch

Laufwerk: ja

Firmware: liteOn

Rebooter/RGH: lt3.0

Ich spiele z.Zt.: fifa20

Danksagungen: 248

  • Nachricht senden

(permalink) 5

Montag, 12. November 2012, 14:45

öffne das lw und mache es mal richtig sauber müsste es auch wieder gehn hat bei mir bis jetzt immer funktioniert.Xbox lw ist viel einfacher wie ps3 kann normal nix passieren
Signatur von »lappe« Meine Marktplatz Bewertungen Lappe

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »lappe« (12. November 2012, 15:03)


djvandeflow

jagt die Reaper

Beiträge: 3 609

Registriert am: 22. September 2011

Wohnort: Köln oder Normandy SR-2

Xbox One: Standard

Xbox360: Pro & Slim @ TX Coolrunner II

Laufwerk: BenQ & LiteOn & iHas

Firmware: 3.0 & 0800 & Burner MAX

Danksagungen: 1057

  • Nachricht senden

(permalink) 6

Montag, 12. November 2012, 14:46

Entweder Du baust eins aus nem alten LW aus oder fragst hier im Forum oder guckst im Baumarkt nach Gummis, die dieselbe Größe haben. Evtl. funktionieren auch O-Ringe.

Naja, Ausfahrgeschwindigkeit drosseln bedeutet die Lade langsamer ausfahren zu lassen. Dazu müsstest Du nen Widestand zwischen das schwarze Kabel am PCB löten, meine ich. Wert müsste man ausprobieren. Das Klemmen der Lade passiert durch ruckartiges öffnen, meine ich mal gesehen zu haben.
Signatur von »djvandeflow«

Stein, Schere, Papier, Echse, Spock


Zitat von »Albert Einstein«

Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher.


HACKS360

Wenigposter

Beiträge: 54

Registriert am: 17. April 2012

Xbox360: Arcade

Danksagungen: 9

  • Nachricht senden

(permalink) 7

Montag, 12. November 2012, 15:01

öffne das lw und mache es mal richtig sauber müsste es auch wieder gehn hat bei mir bis jetzt immer funktioniert


naja das ist immer so ne sache.. wenn ich das ding nicht mehr richtig zusammen bekomme ist es vorbei...
das war schon schlimm bei der ps3..

xIRaptoRv2

Wenigposter

Beiträge: 30

Registriert am: 10. Januar 2011

Wohnort: Österreich

Xbox360: JTAG Falcon v2

Ich spiele z.Zt.: Fifa 13, Black Ops 2

Danksagungen: 3

  • Nachricht senden

(permalink) 8

Montag, 12. November 2012, 15:05

Ja bei mir war das auch so... hab die Box einfach hingelegt und dann hat es bei mir funktioniert...
Signatur von »xIRaptoRv2«

willi23

PC > Konsole

Beiträge: 60

Registriert am: 3. April 2010

Wohnort: Düsseldorf

Laufwerk: LiteOn iHAS624B

Danksagungen: 16

  • Nachricht senden

(permalink) 9

Montag, 12. November 2012, 21:30

das problem tritt auf wenn beim ausbauen des laufwerks die beiden aluhalterungen rausgenommen werden und nicht wieder zurückgetan werden.
dann spuckt die phat das laufwerk nichtmehr aus wenn se steht. bild von den aluhalterungen im anhang.
Signatur von »willi23«
*** Meine Marktplatzbewertungen ***



Wassermann 1

Stammuser

Beiträge: 843

Registriert am: 31. Januar 2010

Wohnort: Fulda

Danksagungen: 251

  • Nachricht senden

(permalink) 10

Montag, 12. November 2012, 21:36

Brauchst keinen neuen Gummi nimm einen Topf mit Wasser mach ihn da rein und koche ihn mal, dann wieder in das Laufwerk und dein Problem ist weg.
Signatur von »Wassermann 1«

HACKS360

Wenigposter

Beiträge: 54

Registriert am: 17. April 2012

Xbox360: Arcade

Danksagungen: 9

  • Nachricht senden

(permalink) 11

Montag, 12. November 2012, 21:47

Brauchst keinen neuen Gummi nimm einen Topf mit Wasser mach ihn da rein und koche ihn mal, dann wieder in das Laufwerk und dein Problem ist weg.


würde das auch mit nem wasserkocher gehen :D ?
und bist du dir sicher, dass da nicht das gummi reißt?

Beiträge: 153

Registriert am: 26. November 2011

Xbox One: Day One

Danksagungen: 11

  • Nachricht senden

(permalink) 12

Montag, 12. November 2012, 21:48

Ich meine das ein neuer Gummi besser wäre. Die Methode mit dem Wasserbad ist leider keine Dauerlösung, kenne das aus erfahrung. Alternativ kannst du in den kleineren Elektronikerläden nachfragen. Mir hat meiner hier schon mehrfach geholfen, auch mal völlig gratis. :)

HACKS360

Wenigposter

Beiträge: 54

Registriert am: 17. April 2012

Xbox360: Arcade

Danksagungen: 9

  • Nachricht senden

(permalink) 13

Montag, 12. November 2012, 21:49

das problem tritt auf wenn beim ausbauen des laufwerks die beiden aluhalterungen rausgenommen werden und nicht wieder zurückgetan werden.
dann spuckt die phat das laufwerk nichtmehr aus wenn se steht. bild von den aluhalterungen im anhang.


das hat sie schon gemacht bevor sie überhaupt das erste mal auseinander gebaut wurde.
habe sie ja erst vor 2 monaten das erste mal geöffnet um sie zu reinigen.
das problem habe ich aber schon seit fast 1 jahr
bzw. ich habe das laufwerk nie aus der halterung genommen bzw. in irgenteiner art geöffnet.
aber danke schonmal an alle für eure hilfreichen antworten :)

Wassermann 1

Stammuser

Beiträge: 843

Registriert am: 31. Januar 2010

Wohnort: Fulda

Danksagungen: 251

  • Nachricht senden

(permalink) 14

Montag, 12. November 2012, 21:49

Das mit dem Kochen hilft, klar ist ein neuer besser.
Wasserkocher eher nicht.
Signatur von »Wassermann 1«

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

HACKS360 (12.11.2012)

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 800

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3599

  • Nachricht senden

(permalink) 15

Montag, 12. November 2012, 22:12

Ich müsst auch das Gummi sowie die Räder, auf denen es aufliegt, gründlich reinigen. DAS behebt das Problem erst wirklich.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

HACKS360 (12.11.2012)

HACKS360

Wenigposter

Beiträge: 54

Registriert am: 17. April 2012

Xbox360: Arcade

Danksagungen: 9

  • Nachricht senden

(permalink) 16

Mittwoch, 14. November 2012, 11:42

Danke an alle für eure hilfreiche antworten :)
inzwischen läufts wieder, wie am ersten tag :D

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »HACKS360« (14. November 2012, 12:00)


Swen085

Fortgeschrittener

Beiträge: 199

Registriert am: 17. Dezember 2010

Danksagungen: 28

  • Nachricht senden

(permalink) 17

Mittwoch, 14. November 2012, 11:46

Wenn ich meien Box öffne dan fährt es ohne probleme raus, wenn das Gehäause wieder drum mache häckt es.
Signatur von »Swen085« Meine Bewertungen

Swen085

Dark-Slayer

Fortgeschrittener

  • »Dark-Slayer« wurde gesperrt

Beiträge: 488

Registriert am: 30. August 2010

Xbox360: Arcade

Laufwerk: LiteOne

Firmware: 2.0

Rebooter/RGH: FSD

LiNK User: FokusuAkuma

Danksagungen: 72

  • Nachricht senden

(permalink) 18

Mittwoch, 14. November 2012, 12:02

wenns mal wieder hackt
nehm ein messer schiebe die spitze unter das xbox logo im laufwerg und halte es ein stück nach oben
dann sollte es rauskommen =)

HACKS360

Wenigposter

Beiträge: 54

Registriert am: 17. April 2012

Xbox360: Arcade

Danksagungen: 9

  • Nachricht senden

(permalink) 19

Mittwoch, 14. November 2012, 12:03

Wenn ich meien Box öffne dan fährt es ohne probleme raus, wenn das Gehäause wieder drum mache häckt es.


wie we3dm4n bereits sagte,
nimm einfach das ganze laufwerk auseinander und mach es gründlich sauber.
falls es daran nicht liegt könnte es wie willi23 schon sagte an dieser aluhalterung liegen.
das du die nach dem öffnen deiner konsole nicht wieder richtig eingesetzt bzw. gar nicht eingesetzt hast.

Scav

Stammuser

  • Bestätigter Glitcher

Beiträge: 691

Registriert am: 15. Mai 2009

Wohnort: Halle

Xbox360: JTAG Jasper / JTAG Xenon / PS3 40GB @ 320GB

Laufwerk: BenQ / Sammy

Firmware: iXtreme LT+ 3.0

Rebooter/RGH: Freeboot 16537 / Rogero 4.46

LiNK User: Scav

Danksagungen: 182

  • Nachricht senden

(permalink) 20

Mittwoch, 14. November 2012, 12:06

Becher mit Wasser -> Gummi rein -> Mikrowelle auf 90 Sekunden -> Check

Swen085

Fortgeschrittener

Beiträge: 199

Registriert am: 17. Dezember 2010

Danksagungen: 28

  • Nachricht senden

(permalink) 21

Mittwoch, 14. November 2012, 12:06

Werde mal schauen mache die gleich mal auf.
Kann mir jemand sagen wie dieser Gummi aussieht oder wie dieser sich befindet (im Laufwerk?) von dem hier alle reden ???
Signatur von »Swen085« Meine Bewertungen

Swen085

HACKS360

Wenigposter

Beiträge: 54

Registriert am: 17. April 2012

Xbox360: Arcade

Danksagungen: 9

  • Nachricht senden

(permalink) 22

Mittwoch, 14. November 2012, 12:18

da isses habs makiert
sollte man eigentlich sofort erkennen, wenn man die lade auf hat.
das gummi sollte man dann in heißes wasser kochen und dann wieder einbauen.

Swen085

Fortgeschrittener

Beiträge: 199

Registriert am: 17. Dezember 2010

Danksagungen: 28

  • Nachricht senden

(permalink) 23

Mittwoch, 14. November 2012, 12:52

Hat funktioniert öffnet ohne klemmen ;-)
Signatur von »Swen085« Meine Bewertungen

Swen085

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!