Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme hat oder einen Account benötigt, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Cobra666

Wenigposter

Beiträge: 5

Registriert am: 1. Januar 2013

Xbox360: Elite

Laufwerk: LiteOn

Ich spiele z.Zt.: Resident Evil 5

  • Nachricht senden

(permalink) 1

Montag, 28. Januar 2013, 15:04

Wasabi360Ultra Phat läßt sich nicht flashen

Hallo,
ich habe mir einen Wasabi§60Ultra in meine Phat eingebaut, alles soweit wunderbar. Hab meinen Key ausgelesen klappte auch top. Alles auf die HDD gespielt und wollte nun dem Wasabi seine Firmware aufspielen.
Platte mit Adapterkabel von DeLock verbunden mit Wasabi, nun leuchtet er kurz blau blinkt dann blau und dann blinkt er nur noch rott/weiss... :(
Wenn ich ihn so im emo mode starte zeugt er vorne im menu an , Disc mit gemischten inhalten , dann im player kommt HDD not connected...
Somit erkennt er wohl meine festplatte nicht... liegt es nu an der platte oder dem adapterkabel ???? Platte is ne Samsung Spinpoint 1 TB

Danke im voraus
MfG

djvandeflow

jagt die Reaper

Beiträge: 3 609

Registriert am: 22. September 2011

Wohnort: Köln oder Normandy SR-2

Xbox One: Standard

Xbox360: Pro & Slim @ TX Coolrunner II

Laufwerk: BenQ & LiteOn & iHas

Firmware: 3.0 & 0800 & Burner MAX

Danksagungen: 1057

  • Nachricht senden

(permalink) 2

Montag, 28. Januar 2013, 15:08

Liegt meistens an den Controllern/Adaptern, bzw. unzureichender Stromversorgung. HDDs an sich sind so gut wie nie das Problem.

Teste es einfach mit einem USB Stick.
Signatur von »djvandeflow«

Stein, Schere, Papier, Echse, Spock


Zitat von »Albert Einstein«

Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher.


Cobra666

Wenigposter

Beiträge: 5

Registriert am: 1. Januar 2013

Xbox360: Elite

Laufwerk: LiteOn

Ich spiele z.Zt.: Resident Evil 5

  • Nachricht senden

(permalink) 3

Montag, 28. Januar 2013, 15:13

Strom bekommt die Platte von Ihrem eigenen Netzteil wird dann wohl doch am scheiss Adapterkabel liegen :(
Danke ;)

USB Stick ans Kabel anklemmen is leider nich da es eine USB-B auf eSata Adapter ist

So das Problem ist gelöst !!
Das Adapterkabel ist der letzte Dreck X( Icy Biox 319 gekauft und klappte sofort !!!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Cobra666« (29. Januar 2013, 17:32) aus folgendem Grund: Problem gelöst


Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!