Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Ghost1607

Wenigposter

Beiträge: 22

Registriert am: 16. April 2011

Danksagungen: 1

  • Nachricht senden

(permalink) 1

Donnerstag, 29. Mai 2014, 10:29

Wie ein Update machen?

OKay, Okay ich weiss es gibt dutzende Threads aber bitte lest erstmal:
Ich hab nämlich das Problem, dass ich mein NandBackup nur auf der Konsole habe, welche sich nun dank einem Roten LED nicht Starten lässt. Welcher Fehlercode da auftaucht weiss ich nicht, da ich Xell habe, und schlauerweise mein nicht-HDMI Kabel nicht finde.
Diese Anleitung klang irgendwie vielversprechend, leider brauch ich auch hierfür das nichtvorhandene NandBackup.
Was evtl. noch wichtig ist: Ich hab das Problem mit einem LED regelmäßig, bisher hats aber immer geklappt, wenn ich meine Xbox ausgeschaltet habe und wieder eingeschaltet habe, mal die festplatte rausnehmen usw. Nun bekomme ich allerdings ständig das eine rote LED

Hat irgendjemand sonst eine Idee wie ich meine Box zum laufen bekomme? Kennt vllt sonst wer ein Flasher im Raum Hamburg wo ich ansonsten hinkann?

LG

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 800

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3599

  • Nachricht senden

(permalink) 2

Donnerstag, 29. Mai 2014, 10:37

Xell hindert dich nicht daran den Fehlercode auszulesen, wie das geht steht oben im Lexikon.
Dann bitte hier niederschreiben und man kann mehr dazu sagen.

Hör auf so mit Infos zu geizen:
Boardrevision?
Hackart?
Dual oder Single Nand?

Ghost1607

Wenigposter

Beiträge: 22

Registriert am: 16. April 2011

Danksagungen: 1

  • Nachricht senden

(permalink) 3

Donnerstag, 29. Mai 2014, 12:09

Wenn du mit boardverison den aktuellen KErnel meinst: 16547

Hab ne Falcon 16 MB, Jtag, meines wissens nach ein single nand

Fehlercode lt. Anleitung: 1033
Dazu diesen Beitrag gefunden. Wäre das eher eine sache für nen flasher vor ort?

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!