Sie sind nicht angemeldet.

Dieses Thema ist geschlossen.
Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Spud Bencer

unregistriert

(permalink) 1

Freitag, 20. August 2010, 16:48

Wie erkennen ob Ping Patch aktiv ist?

Hallo,

ich habe vor ein paar Tagen auf meiner Zephyr freeboot + dashlaunch 1.00 installiert.

Ich wollte auch gleichzeitig ein wenig rumspielen und verschiedene Sachen ausprobieren, z.B. ob der Ping patch auch funktioniert wenn man ihn per xtaf auf einen usb Stick packt der als MU eingestellt ist.

Für den Zweifelsfall habe ich aber auch noch eine normale Hdd die ich verwenden kann.


Habe also ein wenig durchprobiert, aber so richtig zum Erfolg geführt hat es nicht. Zumindest konnte ich auf Xlink nicht auf andere Server gehen.
Ich bin mir allerdings nicht sicher ob es wirklich an dem Patch lag oder nur xlink mal wieder gesponnen hat.

Nebuz hat mir dann geraten das ich das irgenwie im FSD 2.0 nachschauen kann. Allerdings habe ich bisher noch nicht gefunden wo.

Ich habe dann auch nochmal die Platte, auf der sich nichts befand ausser der Ping Patch auf die Box gesteckt, aber erfolgreich war ich auch damit nicht.
Was mich zu der Theorie führt das der Ping Patch auf jeden Fall dort hingepackt werden muss, wo sich auch das Profil befindet. Da dieses aber auf der USB "MU" ist lief das Ganze nicht.

Zweite Vermutung ist das es tatsächlich nur mit interner HDD funktioniert. Aber um das zu überprüfen würde ich gerne wissen wie.

Ich habe mich mit dem FSD 2.0 ehrlich gesagt noch nicht sorgfältig ausseinander gesetzt da das Alles noch recht unübersichtlich auf mich wirkte und ich mit dem FSD 1.20 bisher noch gut zurecht gekommen bin.

Aber um meine Thesen zu überprüfen ist es wohl doch nötig. Kann mir jemand auf die Schnelle erklären was ich zu tun habe?

Dr.Gonzo

Administrator

Beiträge: 8 629

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7276

  • Nachricht senden

(permalink) 2

Freitag, 20. August 2010, 17:03

Also Du legst die Ping-Patch Datei einfach in das Verzeichnis von HD1 rein,
also in den Ordner wo Content usw drin ist(HD),dort legst Du sie ab.

Ganz wichtig,das Xkai Patch läuft nur,wenn Du FreeBoot 0.32 und Dash
Launch 1.0 in Deinem Nand installiert hast,wenn Du Deine Konsole einschaltest
,muss sie direkt in das FreestyleDash 1.20 oder auch 2.0 Alpha booten,per
Default Einstellung oder per Hand.


Edit:


Was das Xkai Patch angeht,sieht man das nur im FSD 2.0 Apha,habe
mal nen PIC aus unserem Board rein gesetzt,da ich momentan von
meiner keine Bilder machen kann.Im original Alpha Build vom FSD2.0
steht es halt in Englisch da.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Dr.Gonzo« (20. August 2010, 17:23)


Spud Bencer

unregistriert

(permalink) 3

Freitag, 20. August 2010, 17:27

Bei meiner Falcon läuft es auch ohne das die Konsole direkt ins FSD bootet. Daran kann es nicht liegen.
Und meine Frage beantwortet es leider auch nicht wirklich.
Habe mein Image für die Zephyr mit der Toolbox aktuellste Version erstellt, ich gehe also davon aus das sowieso alles in den Nand geflasht wurde. Es sei denn ich muss Dashlaunch nochmal irgendwie seperat flashen, aber soweit ich die Dokumentation verstanden habe ist Dashlaunch 1.0 enthalten wenn man mit der Toolbox ein Freeboot Image erstellt.

Gemeint ist eigentlich, das es irgendwo eine Einstellung oder ähnliches im FSD 2.0 gibt die einem Anzeigt das der Ping Patch funktioniert.

Dr.Gonzo

Administrator

Beiträge: 8 629

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7276

  • Nachricht senden

(permalink) 4

Freitag, 20. August 2010, 17:36

Zitat

Dashlaunch nochmal irgendwie seperat flashen, aber soweit ich die Dokumentation verstanden habe ist Dashlaunch 1.0 enthalten wenn man mit der Toolbox ein Freeboot Image erstellt.



Nein das sind nur die DashLaunch Patches,damit DashLaunch 1.0 überhaupt
funktioniert.Du musst DashLaunch 1.0 extra installieren,in dem Paket ist
ein Flash Installer enthalten,Du musst nur die Launch.ini anpassen,also
wo das FSD sich bei Dir auf der Platte befindet.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Dr.Gonzo« (20. August 2010, 17:37)


Spud Bencer

unregistriert

(permalink) 5

Freitag, 20. August 2010, 18:19

Alles klar...Danke ;) So kann das dann natürlich auch nicht funtktionieren.

Werde dann gleich mal dashlaunch flashen und dann irgendwo berichten ob es mit USB MU funktioniert oder nicht

Cupa

es ist nicht undicht, es läuft über...

  • Bestätigter Glitcher

Beiträge: 3 064

Registriert am: 22. Februar 2010

Wohnort: Kreis Aachen

Xbox One: Day One

Xbox360: Slim white 320GB

Danksagungen: 1433

  • Nachricht senden

(permalink) 6

Freitag, 20. August 2010, 18:20

also spud ich würde dir empfehlen einfach mal das fsd2 nur zu starten und nachzuschauen ob da steht dass der pingpatch aktiv ist oder nicht, dann hast du gewissheit. kannst das fsd2 ja auch hinterher wieder löschen :)
Signatur von »Cupa«
// Großes Emulatorenpaket für JTAGs/Glitch-Boxen hier //

Spud Bencer

unregistriert

(permalink) 7

Freitag, 20. August 2010, 19:35

Hab ich versucht aber dort stand halt nix.

Dr.Gonzo

Administrator

Beiträge: 8 629

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7276

  • Nachricht senden

(permalink) 8

Freitag, 20. August 2010, 19:40

Du kannst das auch einfach Überprüfen,in dem Du bei Xkai auf den
Modern Warfare 2 Chanel und auf den Server aus Ungarn gehst.
Wenn Du da joinen kannst,ist das Patch aktiv.


Als Deutscher haste aufgrund der Strecke nach Ungarn einen Ping,
der Definitiv schlechter ist als 30ms und ohne Patch sieht man zwar
wer nen Spiel hostet,aber man kann nicht joinen,Xbox 360 bricht
mit einer Fehlermeldung ab.

Spud Bencer

unregistriert

(permalink) 9

Freitag, 20. August 2010, 21:26

Ich finde bei den Ungarn grundsätzlich keine server :D die haben glaube ich nie einen offen ;) Am meisten habe ich zumindest mit meiner Falcon mit den Franzosen gezockt... das hat ganz gut geklappt.

Gelegentlich auch England.


Naja an besagtem Tag war ich in Italien unterwegs, habe auch einen Server gefunden konnte aber nicht joinen.


Ich werde jetzt erstmal Dashlaunch flashen.



@ Gonzo
Irgendwie Blick ich da nicht so ganz durch... Wenn ich mich recht erinnere habe ich bei meiner Falcon auch einfach ein Freeboot Image mit Dashlaunch gepatcht und das Ganze lief... was muss ich denn dort jetzt noch verändern damit es funktioniert?

Muss ich die Launch.ini überhaupt bearbeiten wenn ich sie gar nicht benutzen will? (ist mir vorläufig egal ob die Box ins FSD bootet primär will ich wieder online spielen)(funktioniert das auch mit USB MU?)

Irgendwie vewirrt mich der ganze Kram der da jetzt in dem Ordner ist soviele Programme... :rolleyes: Ich versuche auch krampfhaft mich dran zu erinnern wie ich das bei der Falcon gemacht habe das es funktioniert... aber ich glaube da habe ich auch einfach nur das Image geflasht.

Ich weiss ich sollte das wissen, aber auch die Readmes bringen mich nicht wirklich weiter. Sondern verstärken das Problem nur. Sorry steh heute ein bischen aufm Schlauch.

Dr.Gonzo

Administrator

Beiträge: 8 629

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7276

  • Nachricht senden

(permalink) 10

Freitag, 20. August 2010, 21:39

Also fangen wir mal von ganz vorne an.

Du hast von Dash Lauch 1.0 per Auto Installer die XEX und
die Ini in das Nand kopiert und in die Ping Patch Datei in das
Verzeichnis Deiner Festplatte kopiert(da wo Content,Cache) ?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Dr.Gonzo« (20. August 2010, 21:40)


Spud Bencer

unregistriert

(permalink) 11

Freitag, 20. August 2010, 21:48

...mhh nein
welche von den vielen Progs ist denn die Dashlaunch Autoinstall?!


Ich bin mir auch ehrlich gesagt nicht sicher ob ich das bei meiner Falcon gemacht habe... Vielleicht stehe ich deshlab so auf dem Schlauch. Aber das würde auch bedeuten das der Ping Patch auch funktioniert wenn nur die Dashlaunch patches installiert sind. :rolleyes:

Jedenfalls würde ich am liebsten erstmal darauf verzichten das die Konsole direkt ins XexMenu oder das FSD bootet weil sie immernoch gerne mal rumzickt (e79, ROD aber nichts großartig schlimmes das sich nicht durch einmal aus und wieder einschalten beheben lässt)

Dr.Gonzo

Administrator

Beiträge: 8 629

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7276

  • Nachricht senden

(permalink) 12

Freitag, 20. August 2010, 22:00

Also im Dash Launch RAR ist eine Info Launch Drin,die benennst Du
launch um und packst diese Datei(Launch) in den Flash Installer Ordner.
Dieser Flash Installer flasht diese beiden Datein(Launch XEX und
Launch.ini) in Dein Nand Deiner Xbox 360.


Was die Launch.ini angeht,die kannst Du mit dem Editor aufmachen
und gibst jetzt einfach mal unter A den Pfad zu Deinem FSD an,

Als Beispiel:


BUT_A =LHdd:\ Aplications\FreestyleDash 1.20\default.xex


Du schaust halt Dir Deinen Pfad an,wie das FSD bei Dir auf der
Platte liegt und gibst das einfach an.



Wenn Du das gemacht hast speicherst Du die Launch.ini Datei und
packst alle Daten aus dem Flash Installer(Ordner) auf einem USB Stick,
schließt ihn an Deiner Xbox 360 an und startest die default xex von
Deinem Flash Installer und flasht die beiden Datein(Launch XEX und Launch
ini) in Dein Nand.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Dr.Gonzo« (20. August 2010, 22:03)


Spud Bencer

unregistriert

(permalink) 13

Freitag, 20. August 2010, 22:03

Ich bin gerade noch dabei alle Daten von der USB MU zurück auf die Hdd1 zu kopieren aber sobald das fertig ist werde ich das sofort mal machen...


Kann ich die Launch.ini einfach leer lassen damit nix schlimmeres passiert wenn ich mal wieder nach einem vermeindlichen e79 Fehler die Box neu einrichten muss?

Dr.Gonzo

Administrator

Beiträge: 8 629

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7276

  • Nachricht senden

(permalink) 14

Freitag, 20. August 2010, 22:04

Zitat

Kann ich die Launch.ini einfach leer lassen damit nix schlimmeres passiert wenn ich mal wieder nach einem vermeindlichen e79 Fehler die Box neu einrichten muss?



Natürlich,die kannst Du erst mal unbearbeitet lassen,wenn Dir das lieber
ist,kannst Du sie auch noch später bearbeiten,das ist kein Problem.

Spud Bencer

unregistriert

(permalink) 15

Samstag, 21. August 2010, 00:04

okay ich habs ans Laufen bekommen. Danke für die Hilfe ich mach hier vorerst mal zu.

Dr.Gonzo

Administrator

Beiträge: 8 629

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7276

  • Nachricht senden

(permalink) 16

Samstag, 21. August 2010, 00:06

Super das freut mich.

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!