Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Viti-ok

Wenigposter

Beiträge: 5

Registriert am: 3. Januar 2014

  • Nachricht senden

(permalink) 1

Mittwoch, 7. Januar 2015, 23:50

Wie richte ich ein dual nand ein?

Hallo Leute,

-habe einen Coolrunnder rev. D eingebaut gehabt
-nun aufgerüstet auf demon dual nand slim
-Hab ein Trinity board
-Keine Originales backup (jetzt zumindestens ein Fake backup erstellt )


Wie trennt es sich mit dem dual Nand

womit kann ich online gehen ?

Blaue LED = Glitch ?
LED aus = Original ?

Wieso startet in beiden fällen das FSD ?
was mach ich falsch ?
muss die original Festplatte raus?
wenn ja wieso startet Xell dann auch im original modus?

tt84

Stammuser

Beiträge: 792

Registriert am: 17. Mai 2011

Wohnort: Deutschland

Xbox360: Slim 4gb (Trinity)

Laufwerk: LiteOn (0225)

Firmware: LT+3.0

Rebooter/RGH: freeboot

Ich spiele z.Zt.: nix

Danksagungen: 231

  • Nachricht senden

(permalink) 2

Donnerstag, 8. Januar 2015, 02:04


-Keine Originales backup



Somit auch kein Xbox-Live! Ohne dein ori Image wird das nichts werden, man liest zwar hier und da, dass es mit einer Spender KV möglich ist ein ori Image zu erstellen. Ist dann aber nicht von langer dauer, MS is watching you. :D

Hast du die Xbox selbst umgebaut? Wenns ein Umbauer war hat er geschlamp. Hat dein Nand erst gar nicht ausgelesen und einfach mit nem Spender Nand beschrieben, dessen KV natürlich nicht für Xbox-Live taugt! Dem Kunden muss man immer ori Nanddump und CPU-Key geben! :) :) :)



Wieso startet in beiden fällen das FSD ?
was mach ich falsch ?


Weil auf beiden Bänken ein hacked Image geschrieben ist?!




EDIT:
Evtl. seh ich es zu schwarz. Möglich ist auch, dass dein ori. Nand ausgelesen wurde und mit diesem das hacked image erzeugt wurde. Und der Umbauer einfach die Daten nicht mit gegeben hat. Dann müsste die KV in ordnung sein. :) :) :)
Versuch einfach mit xebuild_GUI ein Retail Image mit hilfe des RGH-Nands zu erstellen. Achte auf den LDV und nehme eine Dash-Version die zu deiner CB passt.
Diese updflash.bin kannst du per USB-Stick an deiner Xbox flashen. Einfach Stick rein und Xbox starten, so dass keine Led am Demon leuchtet, dann wird dein Onboard Nand beschrieben. Jetzt hast du noch ein Problem, nämlich das dein Coolrunner immer an ist. Dies musst du beheben in dem du ihn neu beschreibst, es gibt speziele files in verbindung mit einem Demon. Oder du schaltest Vcc vom Coolrunner direkt über den Demon, Primo hat dies in einem Thread gut erklärt. Mal ein bisschen suchen.

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »tt84« (8. Januar 2015, 08:17)


Viti-ok

Wenigposter

Beiträge: 5

Registriert am: 3. Januar 2014

  • Nachricht senden

(permalink) 3

Freitag, 9. Januar 2015, 22:11

mit blauer LED Startet die xbox.

-hab Xell gestartet
CB LDV. 3 = Dash 14719
CF/CG LDV. = 14
ausgelesen


bei der cb bin ich mir nicht sicher hab die 9230


den coolrunner hab ich mit j-runner neu beschrieben ... oder muss ich das anders machen .


irgentwie geht jetzt garnichts mehr wenn ich blau led aus hab.


muss der coolrunner(rote led) aus sein wenn die blaue led vom demon aus ist ??

ich komm nicht weiter


HILFE ?(


tt84

Stammuser

Beiträge: 792

Registriert am: 17. Mai 2011

Wohnort: Deutschland

Xbox360: Slim 4gb (Trinity)

Laufwerk: LiteOn (0225)

Firmware: LT+3.0

Rebooter/RGH: freeboot

Ich spiele z.Zt.: nix

Danksagungen: 231

  • Nachricht senden

(permalink) 4

Samstag, 10. Januar 2015, 00:36

Was genau hast du getan, Retail Image mit xebuild gui erstellt und geflasht? Wie ich oben schrieb. :)


Hier ist der Thread von Primo den ich meinte: 3v3 cpld mit demon schalten

Viti-ok

Wenigposter

Beiträge: 5

Registriert am: 3. Januar 2014

  • Nachricht senden

(permalink) 5

Samstag, 10. Januar 2015, 17:08

versteh ich nicht.

der glitch funktioniert ja alles mit xell FSD USW.

wenn demon deaktiviert ist darf coolrunner nicht leuchten ?

coolrunner leuchtet wenn ich demon deaktiviere und es startet irgendwie kein dash mehr ?!?!?

hab mal das 3.3volt kabel vom coolrunner abgelötet .. hört sich komisch an jede halbe Sekunde hört man so ein komisches Geräusch

der Coolrunnder rev. D hat doch dieses en kabel was an das ding mit dem Flachkabel angelötet wird.

tt84

Stammuser

Beiträge: 792

Registriert am: 17. Mai 2011

Wohnort: Deutschland

Xbox360: Slim 4gb (Trinity)

Laufwerk: LiteOn (0225)

Firmware: LT+3.0

Rebooter/RGH: freeboot

Ich spiele z.Zt.: nix

Danksagungen: 231

  • Nachricht senden

(permalink) 6

Samstag, 10. Januar 2015, 20:22

Wenn du dein Onboard Nand nicht mit einem Retail (original) Image flasht wird das nichts.

Ein hacked Image, welches zurzeit auf deinem Onboard Nand ist, wird mit deaktivierten Coolrunner nicht starten. Deshalb hast du kein Bild bei Demon off. :)




Und Coolrunner 3v3 kannst du alternativ an den en Pad vom Demon löten, dadurch kannst du das standard File benutzen (ohne en). Lies dir den link bitte richtig durch.

Viti-ok

Wenigposter

Beiträge: 5

Registriert am: 3. Januar 2014

  • Nachricht senden

(permalink) 7

Sonntag, 11. Januar 2015, 04:07

soweit so gut.

nun startet das originale nand trozdem nicht

welches retail dash muss ich denn aufspielen, ldv 14 hab ich ermittelt...
worauf ist noch zu achten ?
wie finde ich die cb raus :fresse:

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 721

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3532

  • Nachricht senden

(permalink) 8

Sonntag, 11. Januar 2015, 11:05

Du hast doch vor dem Rgh Umbau dein O-Image ausgelesen - DAS einfach flashen

Bzw. ldv und cb wert ( fuseset 2) mit xell ermitteln und dann mit z.b. jrunner ein o-image erstellen (pro cb wert gibt es nicht viele dashmöglichkeiten wodurch man schnell am Ziel ist)

Viti-ok

Wenigposter

Beiträge: 5

Registriert am: 3. Januar 2014

  • Nachricht senden

(permalink) 9

Sonntag, 11. Januar 2015, 21:33

hab
f 2 ( ff0f000000000000) = wert 4 CB
f 7-11(ffffffffffff00) =wert 14 LDV

also Dash 16537 mit dem cpu kye und dvd key CB9231

retail image erstellt und per j runner auf xbox 360 geschrieben.


glitsch startet ohne problem
Original startet nicht

coolrunner ist aus beim originalem .

hab den stromm für den coolrunner 3.3v vom aufgestecktem pad genommen vom pin vcc.


hab ich das image nicht richtig geflasht oder falsche Daten eingegeben?
muss das originale dash sofort starten oder hat das auch Bootzeiten?

kann mir jemand sagen wie ich am besten weiter mache ... ich sitze schon seit tagen drann das originale dash zu starten.


EDIT:
?( könnt ihr mir ein paar Tipps geben oder mir weiter helfen ich verzweifel mitlerweile

Richter77

VIP User

  • Bestätigter Glitcher

Beiträge: 832

Registriert am: 19. Januar 2010

Wohnort: BERLIN

Xbox One: Standart

Xbox360: Trinity GOW3 Edition

Laufwerk: läuft nicht mehr

Rebooter/RGH: Windows95

Ich spiele z.Zt.: mit meinen Eiern

Danksagungen: 242

  • Nachricht senden

(permalink) 10

Montag, 12. Januar 2015, 17:37

Also ich sehe bei dir LDV von 12, nicht 14

CB 9231 passt. Nimm mal 17150 Dash
Signatur von »Richter77«
_____--UMBAU-BEWERTUNGEN_-_-_-_MARKTPLATZ-BEWERTUNGEN--____

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!