Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

bingo5

Wenigposter

Beiträge: 46

Registriert am: 30. Januar 2010

Danksagungen: 2

  • Nachricht senden

(permalink) 1

Mittwoch, 19. Februar 2014, 14:37

Wie schalte ich eine xBox 360 S an? (Ohne Gehäuse)

Ich habe gerade eine seeeehr doofe Frage. Aber wie kann ich die xBox360 S anschalten, wenn ich nur das Mainboard + RF Modul vor mir habe?
Problem ist, dass ich vor knapp einem Jahr mit meinem Modden angefangen habe und erst heute fertig geworden bin :whistling:
Durch die lange Pause habe ich gerade faktisch überhaupt keine Ahnung mehr wie ich die xBox 360 S auseinander gebaut habe und wo sie angeschaltet wird...
Ich habe in der Zeit auch nie ne andere 360 in der Hand gehabt...

Ich hoffe das erklärt meine völlig bescheuerte Frage :D

Bei meiner Suche hatte ich gelesen dass das RF Modul ans Mainboard kommt und man dann mit den Finger ein Stück über dem Flachbandverbinder geht. Das habe ich versucht und es kommt auch ein Signalton, aber die Box bleibt aus - entweder geht es so mit dem anschalten nicht oder ich habe beim modden Mist gebaut.
Der Coolrunner leuchtet die ganze Zeit nur Rot.

pettek

Muskelkater

Beiträge: 324

Registriert am: 18. Februar 2011

Wohnort: Graz

Xbox One: Day one

Xbox360: 2 x Jasper xkey , Glossy Slim xkey , Glitch GOW Slim , JTAG Falcon V1 WAKÜ , JTAG Falcon V3

Laufwerk: Benq, Liteon

Firmware: Lt 3.0

Rebooter/RGH: Freeboot 16202

LiNK User: Wolfchild81

Ich spiele z.Zt.: Alles quer durch die Bank

Danksagungen: 48

  • Nachricht senden

(permalink) 2

Mittwoch, 19. Februar 2014, 14:43

Schon mal mit dem dazu gehörigen Controller probiert ???
Signatur von »pettek« no pain , no gain ! :fresse: Bodybuilding forever !

Beiträge: 736

Registriert am: 17. Februar 2012

Danksagungen: 531

  • Nachricht senden

(permalink) 3

Mittwoch, 19. Februar 2014, 15:01


http://www.youtube.com/watch?v=wOetyEw-d10 :thumbup:



Aber, wenn du schon sagst das da nur ein Ton kommt und es eine Geglitchte box ist, und die Box aus bleibt...hört sich irgendwie so an als ob da irgendwo eine lötung abgerissen ist. Wohl genau derC3B2/R4B24 am HANA. Zumindest habe ich es so in erinnerung das wenn dieser punkt abgerissen ist, die box dieses verhalten zeigt.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Altaïr Ibn-La'Ahad« (19. Februar 2014, 15:25)


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

bingo5 (20.02.2014)

tt84

Stammuser

Beiträge: 917

Registriert am: 17. Mai 2011

Wohnort: Deutschland

Xbox360: Slim 4gb (Trinity)

Laufwerk: LiteOn (0225)

Firmware: LT+3.0

Rebooter/RGH: freeboot

Ich spiele z.Zt.: nix

Danksagungen: 284

  • Nachricht senden

(permalink) 4

Mittwoch, 19. Februar 2014, 15:07

Direkt mit nem Finger auf die Front-Platine, ganz blöde IDEE! :D

so macht man es:
»tt84« hat folgendes Bild angehängt:
  • Slim per brücke starten (rf-modul).jpg

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

badmike1986 (24.02.2015)

bingo5

Wenigposter

Beiträge: 46

Registriert am: 30. Januar 2010

Danksagungen: 2

  • Nachricht senden

(permalink) 5

Mittwoch, 19. Februar 2014, 16:00

Zitat


http://www.youtube.com/watch?v=wOetyEw-d10 :thumbup:



Aber, wenn du schon sagst das da nur ein Ton kommt und es eine Geglitchte box ist, und die Box aus bleibt...hört sich irgendwie so an als ob da irgendwo eine lötung abgerissen ist. Wohl genau derC3B2/R4B24 am HANA. Zumindest habe ich es so in erinnerung das wenn dieser punkt abgerissen ist, die box dieses verhalten zeigt.

Danke, ok als habe ich was falsch gemacht ;) Ich habe nen Corona v2 Board also kein HANA Chip. Gelötet habe ich nach: http://www.gamenow.fr/wp-content/uploads…im_corona16.jpg (allerdings den Orangen einfach komplett weggelassen, da ich ein Coolrunner rev. D habe).
Was mir noch eingefallen ist. Ich habe meinen SD Nand Reader noch eingelötet... ich glaube ich habe letztens was gelesen dass der vorher raus muss, oder zu mindestens die Brücke zum Quarz. Finde die Seite aber gerade nicht mehr. Ist das wahr? Ist ja irgendwie doof, wenn ich den dann wieder einlöten muss, nach dem ich mir die CPU Key geholt habe...

Staubsauger

̿̿ ̿ ̿’̿’̵͇̿̿з==(•̪●)==ε/̵͇̿̿/’̿’̿ ̿ ̿̿

  • Bestätigter Glitcher

Beiträge: 580

Registriert am: 24. Mai 2011

Xbox360: XBox 360 Trinity RGH(DualNAND)

Laufwerk: 16D4S

Firmware: Lt+3.0

Ich spiele z.Zt.: nichts

Danksagungen: 177

  • Nachricht senden

(permalink) 6

Mittwoch, 19. Februar 2014, 16:39

Der Draht zum Quarz deaktiviert diesen.
So wirst du die Box nicht in Gang bekommen ;)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Staubsauger« (19. Februar 2014, 16:59)


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

bingo5 (20.02.2014)

bingo5

Wenigposter

Beiträge: 46

Registriert am: 30. Januar 2010

Danksagungen: 2

  • Nachricht senden

(permalink) 7

Mittwoch, 19. Februar 2014, 17:00

Habe den Lötpunkt am Quarz abgemacht und schon startet die Box ;) Danke!

Ich möchte jetzt nicht extra ein Thread aufmachen, daher frag ich hier noch mal fix, bevor ich die üblichen Sachen (andere Timings (habe zurzeit 1-2 drauf), länge der CPU_RST Kabel).

Und zwar startet die Box nicht völlig durch, die LED vom Coolrunner leuchtet alle paar Sekunden mal kurz Grün. Hab sie insgesamt 2x 3 Minuten laufen lassen.
Was mich ein wenig verwundert, sollte der CPU Lüfter nicht zwischen den Glitchphasen merklich schneller werden? Der dreht die ganze Zeit nur ganz langsam vor sich hin... Normal?

Wenn ja, ist es überhaupt möglich nur mit dem Cool Runner rev. D die Box zu glitchen? Ich habe letztens irgendwas von nem QSB gelesen, welches wohl nötig wäre - konnte aber nicht herausfinden für welche Corona und Cool Runner Version genau.

Staubsauger

̿̿ ̿ ̿’̿’̵͇̿̿з==(•̪●)==ε/̵͇̿̿/’̿’̿ ̿ ̿̿

  • Bestätigter Glitcher

Beiträge: 580

Registriert am: 24. Mai 2011

Xbox360: XBox 360 Trinity RGH(DualNAND)

Laufwerk: 16D4S

Firmware: Lt+3.0

Ich spiele z.Zt.: nichts

Danksagungen: 177

  • Nachricht senden

(permalink) 8

Mittwoch, 19. Februar 2014, 17:24

Wenn die grüne LED blinkt ist schonmal gut.
RevD ist der Richtige.

Ich würde als erstes ein anderes Timingfile verwenden.
Versuchs mal mit 2-2 oder 2-3.

lappe

xboxfreax

  • Bestätigter Glitcher

Beiträge: 789

Registriert am: 29. Januar 2011

Wohnort: Nähe Darmstadt

Xbox One: ja

Xbox360: Corona v1 Star Wars Glitch

Laufwerk: ja

Firmware: liteOn

Rebooter/RGH: lt3.0

Ich spiele z.Zt.: fifa20

Danksagungen: 248

  • Nachricht senden

(permalink) 9

Mittwoch, 19. Februar 2014, 17:31

konnte aber nicht herausfinden für welche Corona und Cool Runner Version genau

Kannste am bild erkennen was du für eine corona hast.
Signatur von »lappe« Meine Marktplatz Bewertungen Lappe

bingo5

Wenigposter

Beiträge: 46

Registriert am: 30. Januar 2010

Danksagungen: 2

  • Nachricht senden

(permalink) 10

Mittwoch, 19. Februar 2014, 17:55

Danke lappe, aber ich meinte nicht dass ich nicht weiß welche Corona ich habe (v2 habe ich), sondern wo für das "QSB ist notwendig" gilt, ob nur für ne andere Corona oder nur für nen anderen Cool Runner oder gar überhaupt nicht notwendig ist...
Wäre ja nen bissl doof, wenn ich nun x Timings durch testen, das Kabel kürze und am ende kommt raus dass es NUR alleine mit dem Cool Runner (und natürlich der modifizierten NAND) überhaupt nicht gehen kann.

@Staubsauger, danke ich versuch später mal mein Glück

The Hidden

User mit Hirn

Beiträge: 296

Registriert am: 4. November 2012

Wohnort: Olpe

Ich spiele z.Zt.: mit meinem Lötkolben

Danksagungen: 104

  • Nachricht senden

(permalink) 11

Mittwoch, 19. Februar 2014, 19:37

Qsb? Konnte bisher immer ohne Leben. Also von mir ein klares nein.

Wenn die Corona nicht will mit Kabellängen und Timing Files rum spielen. Beim ersten mal war es bei mir auch ne Qual.

Alternative X360run einloeten. Hat mich bei der Corona V4 binnen weniger Sek ins xell gebracht und nach etwas Kabel Optimierung rennt das Ding richtig gut.
Signatur von »The Hidden« Marktplatz: The Hidden :D

bingo5

Wenigposter

Beiträge: 46

Registriert am: 30. Januar 2010

Danksagungen: 2

  • Nachricht senden

(permalink) 12

Mittwoch, 19. Februar 2014, 22:41

Ich habs noch mal mit der Brücke von 2-3 auf 1-2 versucht (noch mit der 1-2) und die 2-2 Timings genommen - glitcht nicht.
Allerdings habe ich echt kein Bock jetzt alle Timings auszuprobieren... ich war damals zu geizig für nen USB Programmer, gerade weil ich schon einige JTAG Programmer ohne Probleme gebastelt habe.
Das rächt sich nun aber, die Kabel für den Programmer musste ich so kurz Löten, dass ich den Coolruner nicht am xBox Mainboard lassen kann. Zudem muss ich andauernd das Batteriepack für die 3,3v für den JTAG Programmer dran machen und das ist ne riesige Fummelei...
Am ende brauche ich Minimum 30 Minuten nur um einmal die Timings zu ändern...

So macht das echt kein Spaß ;(

Ich habe mich mal kurz zum X360run eingelesen - wie es scheint, scheint das ein wahrer Wunderchip zu sein der quasi immer Glitcht und den man nicht mal flashen muss... ist das so? Wenn ja: wo kann ich das Teil kaufen? ;D

Nochmal kurz ne Nebenfrage... kann ich irgendwie am bootverhalten erkennen, ob ich überhaupt die ECC damals geflasht habe? Ich bin mir zwar sehr sicher dass ich das gemacht habe... aber da es ja nun doch recht lange her ist...

The Hidden

User mit Hirn

Beiträge: 296

Registriert am: 4. November 2012

Wohnort: Olpe

Ich spiele z.Zt.: mit meinem Lötkolben

Danksagungen: 104

  • Nachricht senden

(permalink) 13

Donnerstag, 20. Februar 2014, 06:21

Wie schon geschrieben der Run ist bereits fertig geflasht. Einzigst den Kondi muss man eventuell anpassen.
Schau mal in den Marktplatz unter Zubehör. Da tummeln sich einige.

Zur Ecc… warum flasht Du sie nicht einfach nochmal, sofern Du noch den USB Reader Writer eingelotet hast?
Signatur von »The Hidden« Marktplatz: The Hidden :D

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

bingo5 (20.02.2014)

bingo5

Wenigposter

Beiträge: 46

Registriert am: 30. Januar 2010

Danksagungen: 2

  • Nachricht senden

(permalink) 14

Donnerstag, 20. Februar 2014, 11:17

Ich habe die original NANDs verschlampt... :whistling:
Und wenn ich nun den NAND mit ECC auslese, davon ein ECC erstelle und den flashe... ist bestimmt nicht so gut, oder?

Staubsauger

̿̿ ̿ ̿’̿’̵͇̿̿з==(•̪●)==ε/̵͇̿̿/’̿’̿ ̿ ̿̿

  • Bestätigter Glitcher

Beiträge: 580

Registriert am: 24. Mai 2011

Xbox360: XBox 360 Trinity RGH(DualNAND)

Laufwerk: 16D4S

Firmware: Lt+3.0

Ich spiele z.Zt.: nichts

Danksagungen: 177

  • Nachricht senden

(permalink) 15

Donnerstag, 20. Februar 2014, 11:37

In der Zwischenzeit braucht du nicht zwingend einen Nand zum Erstellen einer ecc.
Die sind universal.
Musst nur die Richtige für deine Konsole flashen.
Findest du Beispielsweise im Ordner Jrunner/common/ECC.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

bingo5 (20.02.2014)

bingo5

Wenigposter

Beiträge: 46

Registriert am: 30. Januar 2010

Danksagungen: 2

  • Nachricht senden

(permalink) 16

Donnerstag, 20. Februar 2014, 11:43

Ah ok - Danke. Und angenommen ich habe damals die ECC schon geflasht - dann kann ich die jetzt trotzdem nochmal drüber flashe und ich mach damit nix kaputt?

The Hidden

User mit Hirn

Beiträge: 296

Registriert am: 4. November 2012

Wohnort: Olpe

Ich spiele z.Zt.: mit meinem Lötkolben

Danksagungen: 104

  • Nachricht senden

(permalink) 17

Donnerstag, 20. Februar 2014, 17:55

Zumindest nicht mehr als eventuell schon kaputt ist :rolleyes:
Wegen den Nands... mal im Output Folder vom JRunner nach geschaut?
Signatur von »The Hidden« Marktplatz: The Hidden :D

bingo5

Wenigposter

Beiträge: 46

Registriert am: 30. Januar 2010

Danksagungen: 2

  • Nachricht senden

(permalink) 18

Donnerstag, 20. Februar 2014, 18:28

Zumindest nicht mehr als eventuell schon kaputt ist :rolleyes:
Wegen den Nands... mal im Output Folder vom JRunner nach geschaut?

Wie meinst du das mit dem schon kaputt? Mach man ne 360 beim Glitchen kaputt, wenn keine ECC geflasht war? 8| Oder meintest du das mehr als Scherz, weil bei mir nix rennt und ich so viele Fragen stelle? ;)
Jup, habe darein geschaut - da war aber nix... ich kam vorhin auf die Idee mal die Log von damals zu suchen - und habe sie auch gefunden. Laut derer hatte ich die NANDs eh an nem anderen Ort gespeichert (wo sie leider nicht mehr sind, habe auch nach dem genauen Namen den ganzen PC durch gesucht...
kann mir nur vorstellen dass es auf einen meiner anderen Platten drauf habe, da ich vor einiger Zeit 3 alte Platten aus dem PC geworfen habe).

Aber ist eigentlich auch egal - denn in der Log steht noch was viel wichtigeres:

Quellcode

1
2
3
4
5
------------- Written into output\image_00000000.ecc

Writing to F:\ from C:\[...]\output\image_00000000.ecc
Done!
in 0:00:438 min:sec:ms


Also ist die ECC drauf ;)

Übirngens mal noch ne ganz andere Frage... Gibt es irgendwo eine Seite/Wiki wo man sich mal wirklich technisch in das ganze Thema mit den RGH einlesen kann? (Gern auch englisch).
Mich interessiert die technische Seite schon stark... außerdem mag ichs eigentlich nicht so nach Kochrezept vorzugehen, wenn ich gar nicht weiß was ich da genau tun (lasse).. würde wahr. auch viele Fragen meinerseits ersparen, wenn die Sache mal verstehen würde...

Staubsauger

̿̿ ̿ ̿’̿’̵͇̿̿з==(•̪●)==ε/̵͇̿̿/’̿’̿ ̿ ̿̿

  • Bestätigter Glitcher

Beiträge: 580

Registriert am: 24. Mai 2011

Xbox360: XBox 360 Trinity RGH(DualNAND)

Laufwerk: 16D4S

Firmware: Lt+3.0

Ich spiele z.Zt.: nichts

Danksagungen: 177

  • Nachricht senden

(permalink) 19

Donnerstag, 20. Februar 2014, 19:58


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

bingo5 (21.02.2014)

bingo5

Wenigposter

Beiträge: 46

Registriert am: 30. Januar 2010

Danksagungen: 2

  • Nachricht senden

(permalink) 20

Samstag, 22. Februar 2014, 20:06

Danke für den Link Staubsauger, sehr interessant.

Und @The Hidden, danke für den Tipp mit dem X360Run! Habe es einfach an die Kabel vom CR dran gelötet, d.H. voll neben den empfohlenen Kabellängen für den X360Run.
Auch habe ich nix am X360Run geändert, sondern so wie er ankam, rein damit...

Und was soll ich sagen? Es funtzt super ;) Glitchen dauert so zwischen 20 bis 90 Sekunden. Wenn ich die Kabel noch in die richtige Länge bring und den Chip richtig einstellen, gehts sicherlich noch besser.

iglitare

Wenigposter

Beiträge: 29

Registriert am: 28. Oktober 2011

Danksagungen: 1

  • Nachricht senden

(permalink) 21

Sonntag, 23. Februar 2014, 03:50

Direkt mit nem Finger auf die Front-Platine, ganz blöde IDEE! :D

so macht man es:
vor was hast du Angst?
In der Box gibt es maximal 12V Gleichspannung.
Das macht keinem was aus...

bingo5

Wenigposter

Beiträge: 46

Registriert am: 30. Januar 2010

Danksagungen: 2

  • Nachricht senden

(permalink) 22

Sonntag, 23. Februar 2014, 12:07

Jup ich kann bestätigen dass das völlig ungefährlich ist.
Ich habe meine Box bis jetzt bestimmt 30x so an- und ausgemacht - funktioniert meistens auf Anhieb und tut nicht weh ;)

tt84

Stammuser

Beiträge: 917

Registriert am: 17. Mai 2011

Wohnort: Deutschland

Xbox360: Slim 4gb (Trinity)

Laufwerk: LiteOn (0225)

Firmware: LT+3.0

Rebooter/RGH: freeboot

Ich spiele z.Zt.: nix

Danksagungen: 284

  • Nachricht senden

(permalink) 23

Sonntag, 23. Februar 2014, 18:58

Direkt mit nem Finger auf die Front-Platine, ganz blöde IDEE! :D

so macht man es:
vor was hast du Angst?
In der Box gibt es maximal 12V Gleichspannung.
Das macht keinem was aus...




http://de.wikipedia.org/wiki/Elektrostatische_Entladung :P


Mal davon abgesehen das die Haut auch elektrisch Leitfähig ist. Es entstehen Kriechströme, dadurch könnte die Platine geschädigt werden.

bingo5

Wenigposter

Beiträge: 46

Registriert am: 30. Januar 2010

Danksagungen: 2

  • Nachricht senden

(permalink) 24

Montag, 24. Februar 2014, 11:53

Naja der Sensor ist doch extra dafür da, über die elektrische Leitfähigkeit der Haut die Konsole an-/auszuschalten. Ok prinzipell nicht direkt über die Plantine selbst...
Aber davon mal ab, wie viele leitfähige Punkte man bei der Box wohl berührt, während man sie auseinander baut, einen Glitcher und Flasher einbaut... ;)

So ich habe jetzt nur das 50cm Kabel zum CPU_RST auf 12cm gekürzt und alles andere so gelassen (der X360Run war schon default optimal, nach Anleitung, eingestellt).
Und nun Glitcht die Box immer zwischen 2-4 Glitchversuche. Sprich immer unter 30 Sekunden... Toppchip ;)

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!