Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

FBA

Wenigposter

Beiträge: 15

Registriert am: 28. Juli 2011

  • Nachricht senden

(permalink) 1

Montag, 15. August 2011, 13:22

Win 7, JTAG, Wlan und Lan für xlink kai

Hallo,

ich habe eine JTAG-Box geflasht auf 13599, dashboard 2.23, FSD 2.

Xbox ist per LAN-Kabel an PC angeschlossen und PC über WLAN an EasyBox802 (192.168.2.1).

Ich habe das Tut von Cupa angewendet und bekomme trotzdem keine Internetverbindung für Updates und Xlink kai hin.

Einstellungen:

Wlan (alles auf automatisch) ist "gemeinsam genutzt".

LAN-Einstellung PC: ipv4 IP:192.168.137.1 (wurde per Meldung statisch), Subnetz:255.255.255.0, Standardgateway leer, Bevoruzgter DNS 192.168.2.1

Xbox manuell: IP:192.168.137.157, Subnetz: 255.255.255.0, Standardgateway 192.168.137.1, Bevorzugter DNS 192.168.137.1

XBOX-Live Test (Xbox Live ist gesperrt) : Netzwerk ok, Internet schlägt fehl
aber ich kann die BOX unter dieser IP nicht anpingen und auch per FTP nicht erreichen (Zeitüberschreitung).

Hatte auch schon alles auf automatisch; IP-Zuweisung funktionierte, aber keine Verbindung per FTP und Ping möglich.

Gdata und WIndows Firewall sind aus. Wenn ich am PC unter Netzwerkverbindungen schaue, bei der LANVerbidnung zuerst unter Konnektivität kein Internetzugriff; wenn ich die Verbindung kurz deaktiviere und reaktiviere steht zwar Internet, aber der XBOXLIVE-test schlägt fehl.
Hat jemand eine Idee?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »FBA« (15. August 2011, 13:41)


Jusuf77

Fortgeschrittener

Beiträge: 375

Registriert am: 4. Juli 2011

Xbox360: XENON JTAG :-)

Rebooter/RGH: FB,16537, DS3, FSD3

Danksagungen: 93

  • Nachricht senden

(permalink) 2

Mittwoch, 17. August 2011, 07:52

Moin,
ich habe mal irgendwo aufgeschnappt, dass die ganzen IP Einstellung im gleichen Range stattfinden sollten.
Das heißt, wenn Deine IP für Deinen LAN Adapter bei 192.168.137.1 liegt, sollte z.B die IP Deiner Box eher so aussehen: 192.168.137.10!
Setze die IP von Deiner BOX von 192.168.137.157 auf 192.168.137.10

Probier es mal aus und sag hier bescheid, ob es gefunzt hat!
Signatur von »Jusuf77« DSDCFORLIFE

Beiträge: 69

Danksagungen: 29

  • Nachricht senden

(permalink) 3

Mittwoch, 17. August 2011, 09:43

moin,
also ich würde mal sagen, du musst als erstes mal gucken welche ip dein router hat. diese als standardgateway eintragen. das gleiche auch bei dns. danach kannst du die ip der box über dhcp automatisch vergeben lassen oder selber eine eingeben. diese muss sich aber wie jusuf im gleichen range befinden.
router: 192.168.137.1 box:192.168.137.xxx
router: 192.168.2.1 box:192.168.2.xxx
die ip vom router findest du wenn du auf start/ausführen/cmd eingeben. in der eingabeaufforderung ipconfig /all eingeben. da stehen alle daten drin. falls noch fragen sind, einfach posten.
gruss

FBA

Wenigposter

Beiträge: 15

Registriert am: 28. Juli 2011

  • Nachricht senden

(permalink) 4

Mittwoch, 17. August 2011, 13:06

Also mit den Einstellungen:

PC LAN:
IP: 192.168.137.1
Gateway: 192.168.2.1 (WLAN Router EasyBox802)
DNS: 192.168.2.1 (WLAN Router EasyBox802)

und XBOX:
IP: 192.168.137.10
Gateway: 192.168.2.1 (WLAN Router EasyBox802)
DNS: 192.168.2.1 (WLAN Router EasyBox802)

oder per Automatischen Zuweisung der XBOX: XBOX bekam IP 192.168.137.103, Gateway 192.168.137.1, DNS 192.168.137.1

Ich bekomme zwar eine Netzwerkverbindung, wenn ich in der XBOX bei IP 192.168.137.10 (oder automatisch) und Gateway 192.168.137.1 stehen habe, kann aber per ftp (Filezilla mit FTP-Einstellung auf aktiv) auch nicht zugreifen.

Ich dachte, dass ich bei der XBOX die IPs des PCs brauche, weil der Ablauf ja BOX>LAN>PC>WLAN>ROUTER sein soll (wie bei BOX-Einstellung "automatisch").

Beiträge: 69

Danksagungen: 29

  • Nachricht senden

(permalink) 5

Mittwoch, 17. August 2011, 15:36

Also mit den Einstellungen:

PC LAN:
IP: 192.168.137.1
Gateway: 192.168.2.1 (WLAN Router EasyBox802)
DNS: 192.168.2.1 (WLAN Router EasyBox802)

und XBOX:
IP: 192.168.137.10
Gateway: 192.168.2.1 (WLAN Router EasyBox802)
DNS: 192.168.2.1 (WLAN Router EasyBox802)

oder per Automatischen Zuweisung der XBOX: XBOX bekam IP 192.168.137.103, Gateway 192.168.137.1, DNS 192.168.137.1

Ich bekomme zwar eine Netzwerkverbindung, wenn ich in der XBOX bei IP 192.168.137.10 (oder automatisch) und Gateway 192.168.137.1 stehen habe, kann aber per ftp (Filezilla mit FTP-Einstellung auf aktiv) auch nicht zugreifen.

Ich dachte, dass ich bei der XBOX die IPs des PCs brauche, weil der Ablauf ja BOX>LAN>PC>WLAN>ROUTER sein soll (wie bei BOX-Einstellung "automatisch").

moin,
also der pc muss schon 192.168.2.xxx haben wenn die easybox mit xxx.2.1 endet. die xbox muss hinten auch .2.xxx haben.
versuchs einfach so: pc 192.168.2.50 und die xbox 192.168.2.51
hast du die xbox mit crossoverkabel am pc angeschlossen?
gruss

FBA

Wenigposter

Beiträge: 15

Registriert am: 28. Juli 2011

  • Nachricht senden

(permalink) 6

Mittwoch, 17. August 2011, 19:03

Danke für Deine Hilfe!

Funktioniert immernoch nicht.
IP im PC bei LAN Verbindung auf 192.168.2.50 Gateway und DNS 192.168.2.1

IP XBOX: 192.168.2.52 Gateway 192.168.2.50 DNS 192.168.2.50 oder ***.1 bringt beides Mal gleichen Effekt: XBOX-Test Netzwerk ok; Internet fehlgeschlagen, trotzdem keine Verbindung per FTP.

Ja, ich benutze ein CrossOver-Kabel.

Jusuf77

Fortgeschrittener

Beiträge: 375

Registriert am: 4. Juli 2011

Xbox360: XENON JTAG :-)

Rebooter/RGH: FB,16537, DS3, FSD3

Danksagungen: 93

  • Nachricht senden

(permalink) 7

Donnerstag, 18. August 2011, 08:38

Wenn Du Dir 100% sicher bist alle Zahlen richtig zugeordnet zu haben, dann würde ich anfangen, dass Problem woanders zu suchen!

Haste zum Testen schon mal die Netzwerkbrücke, als Internetzugang für die Box ausprobiert?
Haste schon mal in der Windows Firewall Einstellung geschaut, ob öffentliche Netzwerke überhaupt Daten an Deinen PC senden dürfen?

Aber Vorsicht, wenn Du anfängst den Fehler woanders zu suchen, verliert man schnell die Orientierung ;)
Ich habe damit auch schon mal nen Tag vergeudet, und am Ende war ich total genervt, hatte alles wieder auf Standart gestellt und auf einmal wurde meine Box erkannt!

Probier einfach mal die Netzwerkbrücke, das geht am schnellsten!
Signatur von »Jusuf77« DSDCFORLIFE

Verwendete Tags

jtag, lan, WLAN, xlink kai

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!