Sie sind nicht angemeldet.

braXdor

360Nichtsnutz

  • Bestätigter Glitcher

Beiträge: 304

Registriert am: 26. September 2010

Danksagungen: 81

  • Nachricht senden

(permalink) 1

Montag, 1. Oktober 2012, 12:54

x360 Pro V6 NAND Auslesen nicht möglich

Hallo Leute,

jetzt brauche ich einfach eure Hilfe

Ich habe hier eine Slim Trinity die planmäßig einen Dual NAND durch einen x360 Pro V6 bekommen sollte.

Der x360 Pro V6 hat einen Produktionsfehler, oben rechts fehlt ein Lötpad deswegen das gezogene Kabel

Also alles verlötet doch dann war die erste Hürde den NAND auszulesen, die ersten 2 Versuche bekam ich nur Error: 218 reading block 1 und so ging es immer weiter


Nach ein paar "Lötkorrekturen" bekomme ich nur noch

Flash Config: 0x00000000
Can not Continue
Can not continue

Ich habe alles so oft nachgelötet, deswegen sehen die Lötstellen auch nicht perfekt aus.

Kann ich einfach den Chip von Masse und 3v3 trennen und auf der Oberseite einen NAND-X anlöten ?

Tipps zum sauberen, schadensfreien entfernen des Chips ?


Weiß nicht mehr weiter :thumbdown:
»braXdor« hat folgende Bilder angehängt:
  • IMG_2278.JPG
  • IMG_2279.JPG
  • IMG_2280.JPG
  • IMG_2283.JPG
  • IMG_2284.JPG
  • IMG_2285.JPG
Signatur von »braXdor«
"Komm wir essen Opa" - Satzzeichen retten Leben !

Wer braucht schon einen Stern oder 4 Ringe, wenn man 2 Nieren hat ?



PeterMenis

Too much Idiots - only a few with Honor

  • »PeterMenis« wurde gesperrt

Beiträge: 2 604

Registriert am: 25. Juli 2011

Wohnort: Braunschweig

Xbox360: Habe ich abgelehnt, der Laufsteg ist nichts für mich

Laufwerk: Der wo CD reinpack un so!

Firmware: Meth, Koks, alles eigentlich

Rebooter/RGH: Jailboot

Ich spiele z.Zt.: ..an meinen Eiern.

Danksagungen: 1640

  • Nachricht senden

(permalink) 2

Montag, 1. Oktober 2012, 13:22

Hat er nicht.
Du musst das Kabel nich dranlöten bei Pad 6


Sorry, verguckt. Da war kein Lötpad dran?
Signatur von »PeterMenis«

braXdor

360Nichtsnutz

  • Bestätigter Glitcher

Beiträge: 304

Registriert am: 26. September 2010

Danksagungen: 81

  • Nachricht senden

(permalink) 3

Montag, 1. Oktober 2012, 13:28

Nee, habe die Leiterbahn verfolgt und denke mal das Kabel richtig dran hängt ?
Signatur von »braXdor«
"Komm wir essen Opa" - Satzzeichen retten Leben !

Wer braucht schon einen Stern oder 4 Ringe, wenn man 2 Nieren hat ?



DVBisOK

Stammuser

Beiträge: 782

Danksagungen: 243

  • Nachricht senden

(permalink) 4

Montag, 1. Oktober 2012, 13:29

Kannst ja einen NAND-X anlöten und schauen der Funktioniert, wenn nein, dann wird wohl der SPI-Port defekt sein!

Gruß

PeterMenis

Too much Idiots - only a few with Honor

  • »PeterMenis« wurde gesperrt

Beiträge: 2 604

Registriert am: 25. Juli 2011

Wohnort: Braunschweig

Xbox360: Habe ich abgelehnt, der Laufsteg ist nichts für mich

Laufwerk: Der wo CD reinpack un so!

Firmware: Meth, Koks, alles eigentlich

Rebooter/RGH: Jailboot

Ich spiele z.Zt.: ..an meinen Eiern.

Danksagungen: 1640

  • Nachricht senden

(permalink) 5

Montag, 1. Oktober 2012, 13:31

Das passt auch soweit.
Versuch mal den Lötstaub dort zu entfernen - am besten mit einem Q-Tipp dran.
Dass da auch nichts gebrückt wird.
Dann noch eine blöde Frage aber man soll ja alles ausschließen:
Netzstecker der Box war drin beim Ausleseversuch und draussen, als du dran gelötet hast?
Signatur von »PeterMenis«

braXdor

360Nichtsnutz

  • Bestätigter Glitcher

Beiträge: 304

Registriert am: 26. September 2010

Danksagungen: 81

  • Nachricht senden

(permalink) 6

Montag, 1. Oktober 2012, 13:33

@DVBisOk Kann ich jetzt einfach oben den NAND-X ranlöten und muss keine Verbindungen am x360pro V6 trennen ?

@PeterMenis Werde alles nochmal so gründlich wie möglich reinigen, Netzstecker war beim auslesen drin beim löten draußen ;)
Signatur von »braXdor«
"Komm wir essen Opa" - Satzzeichen retten Leben !

Wer braucht schon einen Stern oder 4 Ringe, wenn man 2 Nieren hat ?



DVBisOK

Stammuser

Beiträge: 782

Danksagungen: 243

  • Nachricht senden

(permalink) 7

Montag, 1. Oktober 2012, 13:44

Ich würde den einfach anlöten, was soll passieren, Du sprichts ja den NAND-X per USB an und nicht den V6

PeterMenis

Too much Idiots - only a few with Honor

  • »PeterMenis« wurde gesperrt

Beiträge: 2 604

Registriert am: 25. Juli 2011

Wohnort: Braunschweig

Xbox360: Habe ich abgelehnt, der Laufsteg ist nichts für mich

Laufwerk: Der wo CD reinpack un so!

Firmware: Meth, Koks, alles eigentlich

Rebooter/RGH: Jailboot

Ich spiele z.Zt.: ..an meinen Eiern.

Danksagungen: 1640

  • Nachricht senden

(permalink) 8

Montag, 1. Oktober 2012, 13:46

3.3v würde ich ablöten...
Signatur von »PeterMenis«

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 712

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3528

  • Nachricht senden

(permalink) 9

Montag, 1. Oktober 2012, 14:19

Da vorher ein Error 218 kam funktionierte die Kommunikation ja, aber die Lötstellen waren schlecht. Da es nun garnicht mehr funktioniert musst du was falsch gemacht haben/ kaputt gemacht haben.

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!