Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

BeamxD

Wenigposter

Beiträge: 14

Registriert am: 13. Dezember 2012

Wohnort: NRW

Xbox360: Phat 250GB

Laufwerk: LiteOn DG-16D2S

Firmware: LT+ 3.0

Rebooter/RGH: X360Key

Danksagungen: 2

  • Nachricht senden

(permalink) 1

Dienstag, 29. Januar 2013, 18:13

X360Key Spiele starten nicht

Nabend leute...

Hab da ein kleines problem :/

seid heute läuft mein xkey soweit das ich ´´DVD mit gemischten Medien´´ angezeigt bekomme.

Aber wenn ich eine iso auswähle und das laufwerk nochmal ´´auswerfe´´ und dann das spiel starten will, komme ich immer wieder ins Menü.

SD Karte ist wiederhergestellt, xkey.cfg ist auch auf der externen, Firmware.bin mit key sollte auch richtig sein.

Hoffe ihr könnt mir helfen.

LG

Toxic Duke

Prospect

Beiträge: 258

Registriert am: 14. Oktober 2012

Wohnort: NRW

Xbox One: 1Tb Fallout 4 Bundle

Xbox360: Slim

Laufwerk: Original LiteOn

Firmware: Xk3y v.1.26

Ich spiele z.Zt.: Mad Max

Danksagungen: 43

  • Nachricht senden

(permalink) 2

Dienstag, 29. Januar 2013, 18:17

Hi, Also, du wählst die ISO aus, bis da steht: „Eject to load“ , richtig?

Danach gehst du in den Startbildschirm und wirfst die Disk mit gem. Medien aus, dann machst du NICHTS, bis die ISO lädt...

EDIT: Sach ma bescheid, obs nu läuft..ich geh nun Rage spielen..

Update mal die FW deines Xkeys auf den neuesten Stand, das is im Moment 1.30, kann sein, das da so ne uralt FW drauf ist und deshalb die neueren Games nicht starten.

BeamxD

Wenigposter

Beiträge: 14

Registriert am: 13. Dezember 2012

Wohnort: NRW

Xbox360: Phat 250GB

Laufwerk: LiteOn DG-16D2S

Firmware: LT+ 3.0

Rebooter/RGH: X360Key

Danksagungen: 2

  • Nachricht senden

(permalink) 3

Dienstag, 29. Januar 2013, 18:42

Hab jetz ca 10 mins gewartet und es passiert immer noch nichts :/

Firmware 1.30 ist drauf.

wenn ich auf spieldetails gehe, steht da ein ganz anderes spiel. oder ist das normal ? :D

EDIT: Festplatte geht nach längerer zeit in standby

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »BeamxD« (29. Januar 2013, 19:39)


Toxic Duke

Prospect

Beiträge: 258

Registriert am: 14. Oktober 2012

Wohnort: NRW

Xbox One: 1Tb Fallout 4 Bundle

Xbox360: Slim

Laufwerk: Original LiteOn

Firmware: Xk3y v.1.26

Ich spiele z.Zt.: Mad Max

Danksagungen: 43

  • Nachricht senden

(permalink) 4

Dienstag, 29. Januar 2013, 21:01

OK, aber die ISO lädt er??

EDIT: könnte es sein, das die ISOs fehlerhaft sind??

EDIT2: Das mit dem Standby sollte nicht passieren, da mit der 1.30 genau das verhindert werden sollte, Hmm,komische Sache. Gehen GAR keine ISOs, oder nur einige nicht?? Wenn nur einige, dann wüsste ich gern welche nicht gehen..

BeamxD

Wenigposter

Beiträge: 14

Registriert am: 13. Dezember 2012

Wohnort: NRW

Xbox360: Phat 250GB

Laufwerk: LiteOn DG-16D2S

Firmware: LT+ 3.0

Rebooter/RGH: X360Key

Danksagungen: 2

  • Nachricht senden

(permalink) 5

Mittwoch, 30. Januar 2013, 13:15

also sobald ich die DvD wieder auswerfe warte ich bis ´´Spiel Spielen´´ da steht aber starten geht halt nicht.

7 spiele hab ich nun getestet, immer wieder das gleiche. und ich weiß das ich 2-3 schon auf cd gespielt habe.

Hab auch leider keine remote dabei.

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

m3lykalypse (30.01.2013), unioner (16.02.2013)

PeterMenis

Too much Idiots - only a few with Honor

  • »PeterMenis« wurde gesperrt

Beiträge: 2 604

Registriert am: 25. Juli 2011

Wohnort: Braunschweig

Xbox360: Habe ich abgelehnt, der Laufsteg ist nichts für mich

Laufwerk: Der wo CD reinpack un so!

Firmware: Meth, Koks, alles eigentlich

Rebooter/RGH: Jailboot

Ich spiele z.Zt.: ..an meinen Eiern.

Danksagungen: 1640

  • Nachricht senden

(permalink) 6

Mittwoch, 30. Januar 2013, 13:24

Das ist ja eine Fülle an Informationen, die du uns da bereitstellst.
Wunder mich wirklich, warum dir noch keiner helfen konnte.

Mach mal `nen Anfang und poste Daten zu deiner Box etc.
Signatur von »PeterMenis«

BeamxD

Wenigposter

Beiträge: 14

Registriert am: 13. Dezember 2012

Wohnort: NRW

Xbox360: Phat 250GB

Laufwerk: LiteOn DG-16D2S

Firmware: LT+ 3.0

Rebooter/RGH: X360Key

Danksagungen: 2

  • Nachricht senden

(permalink) 7

Mittwoch, 30. Januar 2013, 13:32

Oh ja sry :D

Xbox Phat
Dashboard: 2.0.16202.0
Laufwerk: Lite-on DG-16D2S mit LT+ 3.0
Externe Festplatte: WD MyBook 2TB In Root xkey.cfg, rootfs, ulmage, spiele sind in games<kleingeschrieben
Xkey SD Karte Type C Wiederhergestellt, Orginal LW Firmware mit Key gespooft.

EDIT: Verkablung sollte ja richtig sein, komme ja auf aktuelle disk.

Mehr fällt mir gerade nicht ein

PeterMenis

Too much Idiots - only a few with Honor

  • »PeterMenis« wurde gesperrt

Beiträge: 2 604

Registriert am: 25. Juli 2011

Wohnort: Braunschweig

Xbox360: Habe ich abgelehnt, der Laufsteg ist nichts für mich

Laufwerk: Der wo CD reinpack un so!

Firmware: Meth, Koks, alles eigentlich

Rebooter/RGH: Jailboot

Ich spiele z.Zt.: ..an meinen Eiern.

Danksagungen: 1640

  • Nachricht senden

(permalink) 8

Mittwoch, 30. Januar 2013, 13:45

Wann hast du den xk3y eingebaut und wann wurde die Firmware vom Laufwerk ausgelesen?
Wann hast du das Dashboard geupdated?
Signatur von »PeterMenis«

BeamxD

Wenigposter

Beiträge: 14

Registriert am: 13. Dezember 2012

Wohnort: NRW

Xbox360: Phat 250GB

Laufwerk: LiteOn DG-16D2S

Firmware: LT+ 3.0

Rebooter/RGH: X360Key

Danksagungen: 2

  • Nachricht senden

(permalink) 9

Mittwoch, 30. Januar 2013, 13:50

Letzten Donnerstag Wurde das Dashboard geupdated und das Laufwerk ausgelesen, vorher war aber auch schon LT+ 3.0 drauf.

Die Orginale LW Firmware hab ich runtergeladen.

Toxic Duke

Prospect

Beiträge: 258

Registriert am: 14. Oktober 2012

Wohnort: NRW

Xbox One: 1Tb Fallout 4 Bundle

Xbox360: Slim

Laufwerk: Original LiteOn

Firmware: Xk3y v.1.26

Ich spiele z.Zt.: Mad Max

Danksagungen: 43

  • Nachricht senden

(permalink) 10

Mittwoch, 30. Januar 2013, 14:06

Der Key scheint ja zu laufen, schmeiß die ganzen xkey-Daten mal von der ext. Hdd. Wenn du sagst, die isos laufen sobald sie gebrannt sind, kann's ja daran nicht liegen.


Sent from my iPhone using Tapatalk

Toxic Duke

Prospect

Beiträge: 258

Registriert am: 14. Oktober 2012

Wohnort: NRW

Xbox One: 1Tb Fallout 4 Bundle

Xbox360: Slim

Laufwerk: Original LiteOn

Firmware: Xk3y v.1.26

Ich spiele z.Zt.: Mad Max

Danksagungen: 43

  • Nachricht senden

(permalink) 11

Mittwoch, 30. Januar 2013, 14:12

Ist auf deinem xkey ne lt?? Dann kann's nicht klappen, da muss ne Stock drauf. Sorry für doppelpost, aber editieren ging auf dem Handy nicht.


Sent from my iPhone using Tapatalk

BeamxD

Wenigposter

Beiträge: 14

Registriert am: 13. Dezember 2012

Wohnort: NRW

Xbox360: Phat 250GB

Laufwerk: LiteOn DG-16D2S

Firmware: LT+ 3.0

Rebooter/RGH: X360Key

Danksagungen: 2

  • Nachricht senden

(permalink) 12

Mittwoch, 30. Januar 2013, 14:13

xkey.cfg, rootfs, ulmage runtergeschmiessen aber immer noch der gleiche fehler.

Normal das bei Spieldetails ein ganz anderes Spiel steht?

Hab noch diverse andere sachen auf der HDD, damit sollter der Xkey aber keine probleme haben oder ?

EDIT: Hab mir die orig-02510C-1c000 runtergeladen und dann den key mit eingebaut.

Toxic Duke

Prospect

Beiträge: 258

Registriert am: 14. Oktober 2012

Wohnort: NRW

Xbox One: 1Tb Fallout 4 Bundle

Xbox360: Slim

Laufwerk: Original LiteOn

Firmware: Xk3y v.1.26

Ich spiele z.Zt.: Mad Max

Danksagungen: 43

  • Nachricht senden

(permalink) 13

Mittwoch, 30. Januar 2013, 14:16

Als du die fw für den xkey ausgelesen hast, war da ne lt auf dem lw??

Wenn ja, dann kann's daran liegen.


Sent from my iPhone using Tapatalk

BeamxD

Wenigposter

Beiträge: 14

Registriert am: 13. Dezember 2012

Wohnort: NRW

Xbox360: Phat 250GB

Laufwerk: LiteOn DG-16D2S

Firmware: LT+ 3.0

Rebooter/RGH: X360Key

Danksagungen: 2

  • Nachricht senden

(permalink) 14

Mittwoch, 30. Januar 2013, 14:23

evtl. mal eine anderes stock fw ausprobieren ?

EDIT: Funktioniert auch nicht :/ gleicher fehler.

Toxic Duke

Prospect

Beiträge: 258

Registriert am: 14. Oktober 2012

Wohnort: NRW

Xbox One: 1Tb Fallout 4 Bundle

Xbox360: Slim

Laufwerk: Original LiteOn

Firmware: Xk3y v.1.26

Ich spiele z.Zt.: Mad Max

Danksagungen: 43

  • Nachricht senden

(permalink) 15

Mittwoch, 30. Januar 2013, 17:21

Also, nen Hardware Defekt kannste ausschliessen??

Dann bliebe bloß noch, LW-Key falsch, LW an sich nicht das Richtige, ist vielleicht mal getauscht worden, das wär jetzt echt alles, was mir noch einfiele, sorry.

BeamxD

Wenigposter

Beiträge: 14

Registriert am: 13. Dezember 2012

Wohnort: NRW

Xbox360: Phat 250GB

Laufwerk: LiteOn DG-16D2S

Firmware: LT+ 3.0

Rebooter/RGH: X360Key

Danksagungen: 2

  • Nachricht senden

(permalink) 16

Mittwoch, 30. Januar 2013, 19:16

Bis zu den Isos komme ich ja.

Der Key wurde ja vorher ausgelesen und in den Neuen LT+ 3.0 eingspielt, Spiele von DVD laufen ja -auch online.

Festplatte arbeitet auch wenn da steht ``Laden...´´ Dann ab ´´Spiel spielen´´ nicht mehr.

Andere USB Ports auch schon getestet.

Toxic Duke

Prospect

Beiträge: 258

Registriert am: 14. Oktober 2012

Wohnort: NRW

Xbox One: 1Tb Fallout 4 Bundle

Xbox360: Slim

Laufwerk: Original LiteOn

Firmware: Xk3y v.1.26

Ich spiele z.Zt.: Mad Max

Danksagungen: 43

  • Nachricht senden

(permalink) 17

Donnerstag, 31. Januar 2013, 11:52

Liegts an der hdd?? Haste nen Stick da, um diese Fehlerquelle auszuschließen??


Sent from my iPhone using Tapatalk

XBOX360user

Wenigposter

Beiträge: 7

Registriert am: 31. Januar 2013

Xbox360: SLIM 250 GB

Laufwerk: LiteOn

Danksagungen: 2

  • Nachricht senden

(permalink) 18

Donnerstag, 31. Januar 2013, 13:11

agbx

Also wenn deine ISOs nicht laufen dann werf ich mal eine frage in die Runde: hast du das Tool ABGX mit den ISOs verifiziert?

BeamxD

Wenigposter

Beiträge: 14

Registriert am: 13. Dezember 2012

Wohnort: NRW

Xbox360: Phat 250GB

Laufwerk: LiteOn DG-16D2S

Firmware: LT+ 3.0

Rebooter/RGH: X360Key

Danksagungen: 2

  • Nachricht senden

(permalink) 19

Donnerstag, 31. Januar 2013, 13:47

Hab momentan leider nur die eine HDD.

Spiele laufen ja wenn ich sie brenne.

ABGX Tool auch schon getestet -gleicher fehler. :/

XBOX360user

Wenigposter

Beiträge: 7

Registriert am: 31. Januar 2013

Xbox360: SLIM 250 GB

Laufwerk: LiteOn

Danksagungen: 2

  • Nachricht senden

(permalink) 20

Donnerstag, 31. Januar 2013, 13:56

Hab momentan leider nur die eine HDD.

Spiele laufen ja wenn ich sie brenne.

ABGX Tool auch schon getestet -gleicher fehler. :/

Dann würde ich mal meinen es liegt an Deiner HDD :(

BeamxD

Wenigposter

Beiträge: 14

Registriert am: 13. Dezember 2012

Wohnort: NRW

Xbox360: Phat 250GB

Laufwerk: LiteOn DG-16D2S

Firmware: LT+ 3.0

Rebooter/RGH: X360Key

Danksagungen: 2

  • Nachricht senden

(permalink) 21

Donnerstag, 31. Januar 2013, 14:31

Dann werd ich mir mal eine Neue besorgen.

sobald ich was neues weiß, melde ich mich.

XBOX360user

Wenigposter

Beiträge: 7

Registriert am: 31. Januar 2013

Xbox360: SLIM 250 GB

Laufwerk: LiteOn

Danksagungen: 2

  • Nachricht senden

(permalink) 22

Donnerstag, 31. Januar 2013, 15:27

Dann werd ich mir mal eine Neue besorgen.

sobald ich was neues weiß, melde ich mich.

Dann werd ich mir mal eine Neue besorgen.

sobald ich was neues weiß, melde ich mich.
WD My Book Essential 2TB 3,5" USB3.0 Netzteil -> nur mit aktiven USB HUB oder Remote OK

BeamxD

Wenigposter

Beiträge: 14

Registriert am: 13. Dezember 2012

Wohnort: NRW

Xbox360: Phat 250GB

Laufwerk: LiteOn DG-16D2S

Firmware: LT+ 3.0

Rebooter/RGH: X360Key

Danksagungen: 2

  • Nachricht senden

(permalink) 23

Donnerstag, 31. Januar 2013, 16:59

also brauch ich theoretisch nur ein USB Hub ?

KeVe1983

Fortgeschrittener

Beiträge: 276

Registriert am: 10. Dezember 2010

Danksagungen: 112

  • Nachricht senden

(permalink) 24

Donnerstag, 31. Januar 2013, 17:24

Ja, denn einige 2,5" HDD's brauchen eine extra Stromquelle.
Und der USB Hub liefert den extra Strom.

Brauchst aber einen aktiven, also einen mit Stromanschluss für die Steckdose

BeamxD

Wenigposter

Beiträge: 14

Registriert am: 13. Dezember 2012

Wohnort: NRW

Xbox360: Phat 250GB

Laufwerk: LiteOn DG-16D2S

Firmware: LT+ 3.0

Rebooter/RGH: X360Key

Danksagungen: 2

  • Nachricht senden

(permalink) 25

Donnerstag, 31. Januar 2013, 18:19

Die WD MyBook hat einen extra stromanschluss.

Strom UND USB 3.0

Ähnliche Themen

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!