Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Mkwast83

Fähnrich

Beiträge: 3

Registriert am: 30. Juli 2013

  • Nachricht senden

(permalink) 1

Mittwoch, 31. Juli 2013, 10:49

X360Pro V5-3 Chip Defekt?

Guten Morgen.

Seit gestern bootet meine Xbox slim nicht mehr. die grüne Power LED leuchtet und der Lüfter heult ab und zu auf. mehr passiert nicht mehr.
hab sie vor einiger zeit bei Ebay ersteigert

nun habe ich mal die Box geöffnet und alle Lötstellen überprüft, soweit alles okay.
Mir ist dabei aber aufgefallen das der Glitch Chip an einer stelle eigenartig verschmort aussieht. Die rote Power Led leuchtet normal und die grüne blinkt wie es sein soll, es passiert aber nix weiter.

ich habe mal ein Foto gemacht. Vielleicht könnt ihr mir helfen und mir sagen ob ich mir wohl einen neuen bestellen muss ;) .
ist für mich alles relatives Neuland.

Siehe Bild:

http://s1.directupload.net/file/d/3332/4f4l3mfk_jpg.htm

hudge

Fortgeschrittener

Beiträge: 586

Registriert am: 25. November 2012

Xbox One: Playstation 4 :P

Xbox360: Trinity RGH Limited White / Trinity RGH Black

Danksagungen: 110

  • Nachricht senden

(permalink) 2

Mittwoch, 31. Juli 2013, 11:03

da hat jemand daran rumgelötet
der oszi ist ja auch abgelötet worden
reinige mal den chip
aber wenn an den stellen etwas defekt wäre, dann würde der chip auch nicht wie gewohnt blinken

wenn du noch ein original image hast, dann mache das mal drauf und prüfe ob die box nicht nen rod hat

ahja, beim x360pro stellt man den schalter auf phat bei einer trinity
probier das auch nochmal aus

Mkwast83

Fähnrich

Beiträge: 3

Registriert am: 30. Juli 2013

  • Nachricht senden

(permalink) 3

Donnerstag, 1. August 2013, 08:49

Also das mit dem schalter hab ich versucht. keine wirkung. komisch das es vorher ging wenn esbei einer trinity auf "phat" gestellt werden muss.

Mit original Image wird es schwer werden. der Verkäufer hat bisher nicht reagiert ob es eine sicherung gibt. :S

hudge

Fortgeschrittener

Beiträge: 586

Registriert am: 25. November 2012

Xbox One: Playstation 4 :P

Xbox360: Trinity RGH Limited White / Trinity RGH Black

Danksagungen: 110

  • Nachricht senden

(permalink) 4

Donnerstag, 1. August 2013, 09:37

ja, ohne original image ist es halt doof
hatte vor kurzem ne corona V1 da, die hat auch ewig geglitched hatte und als ich das original image flashte
hatte sie nen rdod mit dem fehlercode 0100
--> Kaltlötstelle XGCPU

Trinity hatte ich auch schon paar gemacht die diesen fehler hatten
also der verdacht liegt nahe

Mkwast83

Fähnrich

Beiträge: 3

Registriert am: 30. Juli 2013

  • Nachricht senden

(permalink) 5

Donnerstag, 1. August 2013, 11:06

schon sehr ärgerlich alles, vor allem weil es die Dritte Xbox und die erste slim ist die bei mir den Dienst Quittiert.

Die ersten beiden hatten nur geflashte laufwerke. Die Erste hatte nach wenigen wochen nen ROD. die 2. nach einigen monaten (noch mit garantie).
hab sie eingeschickt und nach 6 Monaten dann Fehler E74. (2010)

Danach hatte ich dem ganzen erst mal den rücken gekehrt.
jetzt dachte ich mir das ich mir eine Slim, fertig mit RGH kaufe. ein paar Sicherungen auf meine Festplatte mache, und dann auch meine Kinder mal spielen können.
2 Wochen ist das her. Wenn ich jetzt wenigstens zubehör hätte um überhaupt was zu machen wäre es zumindest einen versuch wert.
aber hab noch nicht mal nen "usb nand flasher".

ach wär das schön wenn es alles so einfach gewesen wär wie bei unserer Wii ;)

Ps: schaltet sich die box eigentlich trotzem automatisch ab wenn sie zu heiß wird oder passiert das auch nur beim Original image?

andy.macht

Stammuser

Beiträge: 918

Registriert am: 26. August 2010

Wohnort: Ulm

Danksagungen: 210

  • Nachricht senden

(permalink) 6

Freitag, 2. August 2013, 21:25

ja, die schaltet auch ab.

ohne SPI flasher wäre erstmal das sinnvollste einen anderen chip einzubauen und damit zu testen.

andernfalls brauchst du eh erstmal den cpukey.
sprich nand auslesen, ecc flashen, glitchen versuchen...wenn das mit nem andren chip nicht klappen sollte, dann ist ende der fahnenstange.
Signatur von »andy.macht« Xbox360 Slim - Dual-Nand-Mod - Dual-HDD-Mod - 4GB+20GB/1000GB- Original-16197/Glitch-16197 - blue-led-mod
✂- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Mkwast83 (03.08.2013)

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!