Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Hoax

Administrator

  • Bestätigter Glitcher

Beiträge: 7 603

Registriert am: 8. Juli 2008

Wohnort: Oldenburg (Oldb)

Xbox One: Day One

Xbox360: Slim

Ich spiele z.Zt.: Xbox One

Danksagungen: 6443

  • Nachricht senden

(permalink) 51

Freitag, 11. Juni 2010, 09:01

Also ich denke mal, dass die Art der Lüfterrichtung auch entscheidend ist. In meiner Xenon "Modbox" (du kennst sie ja) habe ich einen 80mm CPU Lüfter von AMD direkt auf den GPU Lüfter geklebt. Dieser "pustet" kalte Luft auf die Rippen. Nach vorne hin sind die Rippen dicht, so dass aufgepustete Luft nur nach hinten weg kann (links dicht, oben Lüfter) und somit vom Originallüfter abgezogen wird. Bei der CPU ist es ähnlich. Ich habe den original Xenonkühlkörper genug, da dieser 1. schön schmal ist und 2. viele kleine Rippen hat. Durch die kleine Größe konnte ich einen 60mm Lüfter direkt vorne vor dem Kühler auf seine Befestigungsstreben kleben. Also quasi von der einen Schraube zur anderen. Es passt genau mit 60mm. Der Lüfter pustet ebenfalls auf die CPU, so dass die Wärme durchgeblasen wird und ebenfalls hinten vom Origkühler abgesaugt werden kann.

Damit beide Lüfter genügend Frischluft erhalten, habe ich über der GPU ein kleines Sanitärgitter aus Plastik ins Gehäuse eingelassen. Bei der CPU kommt die Frischluft aus dem Laufwerksschacht (es ist kein LW mehr verbaut). Dort soll vlt. noch etwas Renngitter aus der Autobranche verbaut werden, um nicht die Finger reinstecken zu können etc.

Im Prinzip werden also beide Kühlkörper direkt angepustet. Das ist vlt. bei der GPU nicht unbedingt förderlich für die Luftzirkulation, kühlt aber wesentlich mehr als ein absaugender Lüfter.

Ebenfalls viel Erfolg hatte ich mit guter Wärmeleitpaste. Der Unterschied zwischen schlechter Paste und guter Markenpaste lag bei bis zu 10°C !

Mein Tipp:

Nimm nochmal beide Kühlkörper ab, entferne die Wärmeleitpaste mit Alkohol oder Nagellackentferner und verteile etwas neue Markenpaste auf den Chips. Am besten nicht nur soviel, dass du vlt. noch durchgucken könntest. Es darf ruhig 1-2 mm dick sein. Lieber zuviel als zu wenig (jedoch nicht übertreiben, sonst gibts den negativen Umkehreffekt). Anschließend nimmst du dir zwei saubere 1Cent Stücke, reinigst diese am besten auch nochmal mit Alkohol und machst auf beide Seiten etwas Paste. Diese Centstücke legst du dann auf die beiden RAM Clips unterhalb des GPU Kühlers (also die zwei Stück, die vom GPU Kühler noch bedekt werden). Somit hast du den RAM gleich mitgekühlt. Klappt bei mir hervorragend!

Nun solltest du den GPU Kühler wieder festschrauben, jedoch "nicht" mit den X-Clamps. Nutze am besten die Schrauben des X-Clamp Fix. Im Baumarkt kannst du dir günstig welche kaufen. Ich nutze immer M5 Schrauben mit 10mm Gewinde und dünnem Kopf. Dazu die passenden metall/plastik Unterlegscheiben in 5,3mm.

Außerdem kann es helfen, wenn du die GPU und die CPU physisch voneinander trennst, also quasi eine wenig wärmeleitende Trennwand dazwischen setzt. So kann sich jeweils einer der Originallüfter um einen Teil der Wärmeabfuhr kümmern.

Resultat bei mir war, dass ich jetzt eine Xenon Box habe, die kühler ist als meiner Jasper JTAG :) Ich erreiche Durchschnittswerte von rund 35°C, mit Originalteilen und unwesentlich lauteren Lüftern ;)
Signatur von »Hoax«
Xbox Live Gold günstig verlängern

KEINE HILFE ZU FRAGEN PER EMAIL/PN - HILFSANFRAGEN WERDEN IGNORIERT

Spud Bencer

unregistriert

(permalink) 52

Freitag, 11. Juni 2010, 19:48

Habe vorhin festgestellt das ich ja den original Kühler nicht mehr drauf bekomme, weil ja durch das eine Loch die Kabel vom Molex kommen.
Jedenfalls habe ich nochmal den CPU Kühler abgenommen und nochmal die Wärmeleitpaste erneuert.
Danach den Kühler wieder montiert und nochmal fester angezogen als beim letzten mal.

Das Ergebnis im FSD war verblüffend:
GPU und CPU hatten die Werte getauscht.
CPU läuft jetzt bei ca 60C°
GPU zuerst auf 85°C nach modifizierung des Windtunnels auf 77°C.

Bedenklich dabei ist das der RAM nachwievor fast 90°C erreicht und dieser zumindest in meiner testkofiguration die meiste Luft abbekommt.
Außerdem habe ich mal versucht meine Theorie von heute morgen zu bestätigen und habe mal ein Stück Pappe zwischen CPU und GPU Kühler gehalten. Der Effekt was minimal.

Leider bekomme ich gerade den normalen Kühler nicht drauf, sonst würde ich versuchen einfach Hoax Aufbau nachzumachen.

Aber das mit den Cent Stücken werde ich auch nochmal probieren.

Ansonsten bin ich mit meinem Latein ziemlich am Ende wo die ganze angebliche Hitze herkommen soll, habe auch mal während des Betriebes auf den Kühler der GPU gefasst, aber dieser war ziemlich kühl dafür das nur 1cm darunter angeblich über 70C° abgegeben werden.

Hat sonst noch jemand Vorschläge?

Cupa

es ist nicht undicht, es läuft über...

  • Bestätigter Glitcher

Beiträge: 3 064

Registriert am: 22. Februar 2010

Wohnort: Kreis Aachen

Xbox One: Day One

Xbox360: Slim white 320GB

Danksagungen: 1430

  • Nachricht senden

(permalink) 53

Freitag, 11. Juni 2010, 20:37

Wenn der kühler nicht warm ist, dann glaub ich doch fast, dass die Werte falsch sind. Aber da stellt sich mir dann auch wieder die Frage, woher die falschen Werte kommen sollen :D
hast du denn auch schonmal im xexmenu nach den Temperaturen geschaut? Vielleicht steht da ja was anderes. (sollte aber nicht, da das fsd und das xexmenu doch eigentlich dieselbe Quelle für die temperaturangaben haben, oder?)

Gruß

Cupa
Signatur von »Cupa«
// Großes Emulatorenpaket für JTAGs/Glitch-Boxen hier //

Beiträge: 76

Registriert am: 7. Mai 2010

Wohnort: Stuttgart

Danksagungen: 1

  • Nachricht senden

(permalink) 54

Freitag, 11. Juni 2010, 20:53

ich habe auch ab und zu an den Werten gezweifelt - hatte mal ne Xenon umgerüstet, aber die wurde nur 5°C kühler - egal wie stark der Lüfter war - also kann auch sein, dass die alten Xbox einfach ein Hitzeproblem haben und einfach so viel Wärme produzieren, dass man die net so schnell abführen kann .. aber okay - alles über 85°C ist wohl zu viel ..
Signatur von »konzi247« Silent Xbox Modding - Tutorials auf Youtube "silentxbox"

Spud Bencer

unregistriert

(permalink) 55

Freitag, 11. Juni 2010, 21:44

Also die neusten Werte nachdem ich nochmal die Wärmeleitpaste auch bei der GPU getauscht habe:

CPU 57C° GPU 77C° RAM 66°C MB 34C°

für die Rams hat es was gebracht die Wärmeleitpaste zu tauschen, doch auf die GPU scheint das keinen Effekt gehabt zu haben. Auch bekomme ich die Temperatur nicht niedriger, egal was ich tue selbst mein serverkühler schafft keine Abhilfe. (8500-15000rpm mit einem riesigen Luftdurchsatzt, aber auch mit entsprechender Geräuschentwicklung)

Alle Temps im Idle.
Während des rum versuchens sind mir ein paar Kabel aus den Lüftersteckern entgegen gekommen.

Was soll ich noch sagen...
Ich hab echt kein Bock mehr.
Ich denke ich gebe auf, schicke am Montag Lüftersteuerung und Kühler zurück stelle alles wie ursprünglich wieder her mit CPU Kühler und allem drum und dran und verkaufe die Kiste dann als "normale" Jtag Konsole an irgendwen.

Hätte auch jetzt nicht schlecht Lust das Ding einfach aus dem Fenster zu werfen und dann darauf rumzuspringen. Nervt mich das das blöde Ding nicht funktioniert wie ich es will. Das ist alles sooo frustrierend.

Vorallem das ich nicht wirklich rausfinde was der Fehler ist.

Wenn jemand eine Zephyr mit Freeboot möchte kann er sich ja bei mir melden...

Beiträge: 76

Registriert am: 7. Mai 2010

Wohnort: Stuttgart

Danksagungen: 1

  • Nachricht senden

(permalink) 56

Freitag, 11. Juni 2010, 23:48

schade, dass es net geklappt hat ..

ich hatte auch vor kurzem eine Xenon, ich glaube, die Teile kriegt man einfach net gescheit gekühlt - egal was man macht :-(

Deshalb hasse ich es auch, Xenon und so alte Boxen umzubauen ..

Trotzdem, hast dein bestes versucht - Kopf hoch - hast meinen Respekt!
werde mal mein Glück versuchen mit dem 2 x 120mm Mod
Signatur von »konzi247« Silent Xbox Modding - Tutorials auf Youtube "silentxbox"

Spud Bencer

unregistriert

(permalink) 57

Samstag, 12. Juni 2010, 00:54

Gute Nachrichten die Konsole darf bleiben und fliegt nicht auf die Strasse... :)

Matze hat meinen Fehler gefunden :)

Es war etwas so simples das ich da nie drauf gekommen wäre aber das ist ja meistens so...

Ich hatte ganz einfach vergessen die schwarzen kleinen Schräubchen auf der Rückseite des Metallkäfigs wieder rein zu machen...
Erstaunlich einfach das ganze.
Also vielen dank an dich Matze und vielen Dank an euch für eure Unterstützung.


Beim Starten war die Temperatur nachdem ich die Schrauben festgezogen hatte also CPU 52° GPU 46°...
Jetzt habe ich eine Stunde gezockt (CoD MW2) Jetzt sind es 56°C und 54°C (der original Lüfter ist aus)

Sind zwar noch nicht die besten Werte allerdings angenehm leise und ich brauche mir erstmal denke ich keine sorgen um den ROD mehr machen.
Für eine Zephyr denke ich eigentlich okay.

Allerdings ist der Ram immernoch bei 61°C ich denke ich werde das morgen mit den Cent Stücken mal ausprobieren.

Ausserdem nervt mich noch das die Temperaturen der Steuerung und des FSD so weit ausseinander liegen. Ich werde am Montag trotzdem erstmal die Lüftersteuerung zurückschicken. Schon allein wegen den Kabeln, die nicht nach einer Woche kaputt gehen sollten weil man mal den Lüfter wechselt. Aber gerade bin ich insgesamt recht froh, das die Konsole erstmal halbwegs läuft.

Beiträge: 76

Registriert am: 7. Mai 2010

Wohnort: Stuttgart

Danksagungen: 1

  • Nachricht senden

(permalink) 58

Samstag, 12. Juni 2010, 01:31

diese 8 kleinen Schrauben, die die Kühler hinten mit dem Metall-Käfig festhalten?

Bist dir sicher?
Weil die hatte ich bei der Xenon auch net gehabt, hatte aber keine anderen da, habe diese dann einfach weggelassen .. Ist das schlimm? :D
Signatur von »konzi247« Silent Xbox Modding - Tutorials auf Youtube "silentxbox"

Spud Bencer

unregistriert

(permalink) 59

Samstag, 12. Juni 2010, 03:24

Wie gesagt bei mir 30° Unterschied...
Ich finde das ist eigentlich schon recht beachtlich ;) :D

matzefrese

Fortgeschrittener

Beiträge: 596

Registriert am: 23. März 2009

Wohnort: E-town

Xbox360: Jasper Jtag

Laufwerk: keins

Firmware: --

Rebooter/RGH: FB mit kinect dash

LiNK User: matzefreaky

Ich spiele z.Zt.: nur shooter

Danksagungen: 23

  • Nachricht senden

(permalink) 60

Samstag, 12. Juni 2010, 08:42

Zitat

Original von Spud Bencer
Wie gesagt bei mir 30° Unterschied...
Ich finde das ist eigentlich schon recht beachtlich ;) :D


Schön das ich dir weiterhelfen konnte.. (=

Also wenn ihr die normalen Xclamps benutzt, IMMER die schrauben reindrehen. Das gehört zu dem Xclampsystem wie der Kühler ans mobo gedrückt wird.

Bei Spud hat man ja deutlich gesehen was es bringt. (=




mfG Frag doch OSAMA!

Beiträge: 76

Registriert am: 7. Mai 2010

Wohnort: Stuttgart

Danksagungen: 1

  • Nachricht senden

(permalink) 61

Samstag, 12. Juni 2010, 12:12

bei der Xenon, die ich gemacht hab, wusste ich net, ob ein X-Clamp-Fix durchgeführt wurde; wenn ja, sollte man die Schrauben trotzdem andrehen?
Signatur von »konzi247« Silent Xbox Modding - Tutorials auf Youtube "silentxbox"

Spud Bencer

unregistriert

(permalink) 62

Samstag, 12. Juni 2010, 14:09

Wenn der Xclamp Fix gemacht wurde musst du die Schrauben des Fix anziehen ;)

Spud Bencer

unregistriert

(permalink) 63

Sonntag, 13. Juni 2010, 14:55

Habe gestern Nacht noch etwas im Internet gefunden, in einem Forum für das ich auf keinen Fall Werbung machen möchte, jedenfalls war meine Idee nicht so neu wie ich dachte ....


http://board.gulli.com/thread/964826-x-cube-360/


Das Gehäuse was er da gebaut hat finde ich nicht so toll aber der passivkühler macht schon was her...

Ich will auch so einen :D

Spud Bencer

unregistriert

(permalink) 64

Sonntag, 13. Juni 2010, 15:24

E 79

Irgendwie habe ich des öfteren einen E79 Fehler. Immer dann, wenn die Konsole einmal vom Strom getrennt war. (ich ziehe nach dem Runterfahren meistens den Stecker damit die Steuerung nicht die ganze Zeit denkt das alle Lüfter auf einmal ausgefallen wären)

Ich mache dann immer einmal aus wieder an und sie läuft wieder.
Dummerweise muss ich dann jedesmal wieder alle Einstellungen neu machen, also die komplette Erstkonfiguration.
Ist nicht schlimm aber ein wenig nervig. Hat jemand eine Ahnung womit das zusammenhängen könnte?

Normalerweise deutet der E79 ja auf kaputte Kabel, schlechte Verbindungen etc hin, aber daran kann es nicht liegen sonst würde sie nicht beim zweiten Versuch immer starten.

Bin ein wenig überfragt ?(

Cha0s

!!! This is Cha0s !!!

Beiträge: 294

Registriert am: 23. November 2009

Wohnort: Lingen

Xbox360: Slim 4gb auf 320gb, Dual HDD Mod, Wasabi

  • Nachricht senden

(permalink) 65

Sonntag, 13. Juni 2010, 18:33

der Kühler für GPU ist btw ein Accellero S2, soweit ich das sehe ^^
Signatur von »Cha0s«

Spud Bencer

unregistriert

(permalink) 66

Donnerstag, 24. Juni 2010, 17:37

Front oder Deckel ?

So wollen wir das mal wieder ein wenig beleben, nech ;) :)

Habe jetzt seit ein paar Tagen kein NT mehr für die Box weil ich das zusammen mit einer anderen Box weg gegeben habe. Eigentlich hatte ich mir Ersatz auf ebay für 1,50 besorgt doch die erste Überweisung konnte wegen falscher Daten nicht ausgeführt werden (Das Geld habe ich bis heute nicht zurückgebucht bekommen), ich habe mir dann nochmal die Daten geben lassen, gefragt ob das Geld angekommen ist, aber bis heute weder das NT noch irgendeine Nachricht erhalten.

Wie dem auch sei, ich lasse mir jetzt von jemanden hier aus dem Forum eins geben, da ich doch davon ausgehe das die Leute hier ein wenig zuverlässiger sind als sind als in der Bucht.

Deshalb habe ich jetzt nochmal einen Blick auf meine Box geworfen und festgestellt das ich irgendwie mit dem Aussehen noch nicht ganz zufrieden bin...


Speziell die Front über die wir ja schon diskutiert haben.

Für mich gibt es jetzt also 2 Möglichkeiten:
Entweder ich modelliere die Front, was gut aussehen könnte, aber auch den Nachteil hätte das man die Box nicht mehr ohne weiteres öffnen kann,
oder aber, und das ist Option 2, ich könnte die Lüftersteuerung in den Deckel einbauen, das hätte natürlich den Nachteil das man keine Festplatte mehr oben drauf setzen kann.
Ich habe aber noch eine Festplatten Abdeckung, so das ich die Steuerung so einlassen könnte, das die obere Seite der Box eine ebene Fläch ergibt.


Was meint ihr?
Lieber die Variante mit dem modellieren oder der Deckel?

Ich tendiere zur Zeit eher zum Deckel weil das letzte freeboot die Festplatten mehr oder weniger überflüssig gemacht hat.

Cha0s

!!! This is Cha0s !!!

Beiträge: 294

Registriert am: 23. November 2009

Wohnort: Lingen

Xbox360: Slim 4gb auf 320gb, Dual HDD Mod, Wasabi

  • Nachricht senden

(permalink) 67

Donnerstag, 24. Juni 2010, 17:47

ich persönlich finde optisch gesehen den Deckel nicht toll,..
Front würde mir persönlich besser zusagen,.,.
und wenn du etwas modellierst, woraus wird die masse bestehen?
was wirst du benutzen? dann könnte man es evtl auch so modellieren, das man es sehr wohl noch öffnen könnte, zwar viel Arbeit, aber ich finde, wenn danach alles wie geleckt aussieht, hat es sich mehr als gelohnt :)
Signatur von »Cha0s«

Spud Bencer

unregistriert

(permalink) 68

Donnerstag, 24. Juni 2010, 18:03

das ist ja mein Hauptproblem...
Ich habe noch keine Ahnung was ich verwenden wollen würde.
Kann mich da auch nur an deine früheren Tipps halten...
Wenn ich das mit dem Deckel machen würde,könnte ich einfach dremeln, und das kann ich ja schon ;)
Außerdem müsste man sich nicht mehr so weit runterbücken :D

Spud Bencer

unregistriert

(permalink) 69

Montag, 28. Juni 2010, 12:44

Heute ist endlich mein neues 203Watt NT gekommen, mit dem ich schon gar nicht mehr gerechnet hatte.

Nach neuerlichen Überlegungen habe ich beschlossen das ich die Steuerung nun auf jeden Fall in den Deckel bauen werde, weil ich beim Sprühen der Faceplate offensichtlich schlau genug war den IR Empfänger nicht abzukleben... Ergo er funktioniert nicht mehr richtig nachdem ich darauf rumgeschliffen habe...

Habe natürlich die Box erstmal angemacht nur um zu schauen, aber das Ergebnis war dann doch eher unerfreulich... zunächst startete sie gar nicht, aber daran bin ich ja schon gewöhnt das es öfter mal beim ersten Versuch nicht funktioniert.

Aber als es dann lief und ich Temperaturen im FSD gesehen habe war ich trotzdem ein wenig erschrocken

CPU 60°
GPU 64°
MB 38°
RAM 71°

Und die Lüfter drehen alle auf 100% also auch der orig. Lüfter

Das ist auf jeden Fall deutlich mehr als noch beim letzten mal als ich die Kiste an hatte...


Liegt die Temperatursteigerung nur an dem Wetter und dem warmen Klima in meinem Zimmer? Oder daran das ich die Box mehrmals an & aus machen musste?


Und noch etwas anderes... da ich das ganze ja sowieso nochmal auseinander nehmen muss... Wo lege ich am besten die Temperaturfühler hin das sie möglichst nah an den Chips sind? Die Dinger sind in etwa so dick wie ein Blatt Papier vielleicht 2 Blatt Papier, aber meine größte Angst wäre das die Kühler deshalb nicht mehr richtig auf den Chips liegen. ich werde nachher mal wieder ein paar Fotos machen um das Ganze zu veranschaulichen.

Cha0s

!!! This is Cha0s !!!

Beiträge: 294

Registriert am: 23. November 2009

Wohnort: Lingen

Xbox360: Slim 4gb auf 320gb, Dual HDD Mod, Wasabi

  • Nachricht senden

(permalink) 70

Dienstag, 29. Juni 2010, 18:03

guck mal aufn Tacho ^^
hier ist kack warm. hab meine PC sonst bis auf Graka und NT passiv gekühlt.
gestern ging der auch aus, weil er zu warm wurde, und das nur beim surfen :P
seitdem laufen 2 der 7 Lüfter auf 7V,.. reicht auch... aber zum Zocken müssen alle an sein.

Das hat zwar nun wenig mit Xbox zu tun, aber generell ist die Hitze nicht zu unterschätzen :P
Wenn du noch Ersatzteile brauchst, sag Bescheid, hab noch ne zerlegte Xenon liegen(wegen IR und so ;) ).
Signatur von »Cha0s«

Spud Bencer

unregistriert

(permalink) 71

Mittwoch, 1. September 2010, 16:04

Okay ich will das hier mal wiederbeleben die Box ist schließlich immer noch nicht fertig ;)

Sie liegt jetzt schon seit ein paar Wochen hier rum hat immer noch keine Faceplate.

Allerdings benutze ich sie regelmäßig zum Zocken über Xlink... Die Temperaturen liegen dabei immer zwischen 54-57C° und 60-62° beim Ram.
Also eigentlich schon fast zufriedenstellend.
Sie muckt halt noch ab und zu rum mit angeblichen e79 Fehlern.


Naja was ich jetzt vorhabe: Ich baue die Lüftersteuerung in das HDD Case... zusammen mit der Festplatte. Das wird verdammt eng werden aber ich hoffe ich bekomme das hin.

Ausserdem habe ich vor eine Art Trichter für die GPU zu bauen damit der 120er Lüfter direkter darauf bläst um evtl noch ein paar Grad rauszuholen.

Für die linke Seite habe ich mir auch noch was ausgedacht... Ein Stencil um der Box nochmal eine ganz persönliche Note von mir zu geben. Mein Username soll auch drunter, dafür suche ich noch eine geeignete Schriftart.

Besagtes Stencil seht ihr hier:

Cupa

es ist nicht undicht, es läuft über...

  • Bestätigter Glitcher

Beiträge: 3 064

Registriert am: 22. Februar 2010

Wohnort: Kreis Aachen

Xbox One: Day One

Xbox360: Slim white 320GB

Danksagungen: 1430

  • Nachricht senden

(permalink) 72

Mittwoch, 1. September 2010, 16:08

hmmm, das sieht auf jeden fall lustig/cool aus ;)

wünsche dir auf jeden fall viel glück beim umbau :)
Signatur von »Cupa«
// Großes Emulatorenpaket für JTAGs/Glitch-Boxen hier //

xfx9500

Profi

Beiträge: 2 277

Registriert am: 10. März 2010

Wohnort: ? X)

Xbox One: Forza Bundel

Xbox360: Star Wars Dual Nand

Laufwerk: LTU Liteon

Firmware: LT 3.0

Rebooter/RGH: freeboot-stock

LiNK User: ne macht kein spaß

Ich spiele z.Zt.: alles mögliche

Danksagungen: 448

  • Nachricht senden

(permalink) 73

Mittwoch, 1. September 2010, 18:29

freu mich schon drauf mehr zu sehen ....:) :) (wie sagt man doch immer was nicht passt wird passend gemacht... :P)

mfg xfx

Spud Bencer

unregistriert

(permalink) 74

Mittwoch, 1. September 2010, 18:53

Nachdem ich jetzt meinen Festplattengehäuse und die Lüftersteuerung zersägt habe, musste ich leider feststellen das das Ganze natürlich nicht passt X(
Hauptsächlich weil der Stecker der Xbox zu groß ist.

Aber so leicht gebe ich natürlich nicht auf... es wird jetzt wahrscheinlich auf eine andere Lösung hinauslaufen z.B. ein selfmade Sidecar oder ich bastel mir das anders zurecht. Auf jeden fall kommt mein geliebtes weißes Plexiglas zum Einsatz... Ich werde heute abend noch Fotos posten wenn es fertig ist.

Für was auch immer ich mich entscheide...

Beiträge: 97

Registriert am: 19. Juni 2010

  • Nachricht senden

(permalink) 75

Mittwoch, 1. September 2010, 19:57

Spud Bencer finde dein arbeit superestimmt einige tage dran gearbeitet,aber wenn ich das ding http://img227.imageshack.us/img227/7246/sdim0633ze3.jpg

sehe ,ich dachte erst es wer eine BOMBE :D Mach weiter so deine ideen sind echt nicht schlecht...sozt mal ein lob sein für deine arbeit...

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!