Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

wweCrasher

Wenigposter

Beiträge: 15

Registriert am: 24. November 2010

  • Nachricht senden

(permalink) 1

Donnerstag, 28. Juni 2012, 03:23

XBo360 Slim 4GB RGH Start Poblem mit interner !TB und ohne, und noch 2 witere Probleme

Hallo !

Brauche eure Hilfe.
Mein Problem ist, das mich ein Startproblem habe.

Zudem Problem:
Ich habe eine XBox 350 Slim 4GB RGH, Kernel 2.0.14719.0,
Und inter sitzend 1TB Seagate Festplatte.
Hatte das neuste FSD + neusten Dash Launch drauf gehabt.
bis gestern meine XBox bei dem Game WWE12 einen Fatal Crash Intercepted
hatte, der die XBox neu startete.
Und sie startete auch ganz normal ins FSD.
Dann hatte ich die Box ausgeschaltet und beim nächsten einschalten der XBox
Startete die XBox nur bis zum XBox Logo.
Ich Habe die XBox ausgeschaltet um die interne Festplatte zu entfernen.
Jetzt als ich di XBox nochmals eingeschaltet habe,
siehe da sie ist ganz normal zum Avatar neuersellungsbildschirm gestartet.
Habe Festplatte komlett gereinigt,
so wie wenn man sie neu auspackt und einbaut.
Habe sie dann wieder eingebaut,
um sie per XBox zu formatieren.
aber die XBox startet wieder nur bis zum XBox Logo.
habe per Google und interner Suchfunction auf dieser Seite nach dem Problem
gesucht und nix richtiges an Lösung zu meinem Problem gefunden.
Was kann das sein das die XBox mit interner Festplatte nur bis zum XBox Logo starter,
und ohne interne Festplatte Bis zum Avatar Neuerstellungsbildschirm startet?
Was kann ich da noch machen?

Und noch was.
wie mache ich den internen 4GB Speicher sichtbar?
Hab schon unte Dash Launch das FTP Plug In instaliert,
und in Original NXE mit meiner XBox IP + Port 7564
per FTP Program die verbindung hergestellt.
Aber ich sehe den internen 4GB Speicher trotzdem nicht.
Was läuft da schief?

Auserdem lässt sich das XeXMenu nicht instalieren.
Wenn ich die Live Datei ausführe kommt immer ein schwarzes Bild
mit oben weißem Text das man den A Button drücken soll,
und es taucht unten eine Meldung auf Fatal Error Intercepted.
Was ist das?

PeterMenis

Too much Idiots - only a few with Honor

  • »PeterMenis« wurde gesperrt

Beiträge: 2 604

Registriert am: 25. Juli 2011

Wohnort: Braunschweig

Xbox360: Habe ich abgelehnt, der Laufsteg ist nichts für mich

Laufwerk: Der wo CD reinpack un so!

Firmware: Meth, Koks, alles eigentlich

Rebooter/RGH: Jailboot

Ich spiele z.Zt.: ..an meinen Eiern.

Danksagungen: 1642

  • Nachricht senden

(permalink) 2

Donnerstag, 28. Juni 2012, 03:28

Zur Festplatte:
Wie meinst du gereinigt?
Am PC komplett formatiert auf FAT32?

Zur 4GB MU:
Der interne Speicher heisst dann per FTP "IntMU" - siehst du das?

Zum XEX Menü:
Was steht denn genau bei dem weissen Text?
Xex-Menü startet direkt und muss nicht installiert werden...eventuell hast du die Xex mit Dashlaunch verwechselt?
Signatur von »PeterMenis«

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

wweCrasher (28.06.2012)

wweCrasher

Wenigposter

Beiträge: 15

Registriert am: 24. November 2010

  • Nachricht senden

(permalink) 3

Donnerstag, 28. Juni 2012, 06:07

Hallo !

Nochmals Danke für deine promte Hilfe !

Zur Festplatte:
Schnellformatirung in FAT 32 hat nichts gebracht.
dann habe ich die 1TB Festplatte erst einmal komplett formatiert
und Patition gelösch (kein Dateiformat).
Also so wie wenn du sie neu kaufst, auspakst und diereckt einbaust,
und dann per XBox formatierst.
Nur zum formatieren per XBox komme ich ja gar nicht,
da sie ja nur ohne und nicht mit eingebauter Festplatte richtig startet.
So hatte ich es auch beim erstenmal vor dem Problem gemacht,
neu kaufen - auspaken - einbauen - per XBox + Seriennummer formatiren,
und sie lief einwandfrei.
Gibt es den irgendwas was ich beachten muss,
das die Festplatte in FAT 32 Format sein muss,
mit Primärer oder Logischer Patition ?

Zur 4GB MU:
Ich war im Original NXE der XBox und habe per FTP mit meiner XBox IP + Port 7564 die 4GB Namens "IntMU" nicht gesehen.
Was ist das ?

Zum XeX Menü:
Da der weiße Text nach in noch nicht mal ca 2 Sekunden so schnell immer weg ist,
kann ich dir nicht genau sagen was da steht.
das was ich sehen konnte war wenn ich A gedrückt habe,
das er irgendwelche Dateien des XeX Menüs extrahiren wollte.
Dann kannst du dir ja denken was dar ungfähr steht.
Und nein ich meine schon das XeX Menü.
Was mach ich nur falsch ?


Als Anmerkung:
Die XBox hat man mir von der XBOXCreW mit RGH fertig gemacht !!!

OnlyX

Stammuser

  • »OnlyX« wurde gesperrt

Beiträge: 1 576

Registriert am: 20. Mai 2011

Wohnort: Hamburg

Danksagungen: 951

  • Nachricht senden

(permalink) 4

Donnerstag, 28. Juni 2012, 06:47

Hi!

1. Die Festplatte musst Du am PC FAT32 formatieren, mit dem
Programm "fat32formatter", nicht mit Windows.
Dann erst in die XBox stecken und in der XBox formatieren.

2. Bist Du sicher, dass die XBox einen 4gb Speicher
hat? Wenn nirgends einer angezeigt wird, dann
schaue mal durch das Gitter, ob überhaupt einer
auf dem Mainboard steckt.
Signatur von »OnlyX« - Qualifizierter und verifizierter Glitch-Modder in Hamburg -

Ich habe häufig 2-3 Slims mit Glitch-Hack oder Dual-Nand im
Angebot - schaut in den Marktplatz oder sendet mir eine PN :)

DVBisOK

Stammuser

Beiträge: 782

Danksagungen: 243

  • Nachricht senden

(permalink) 5

Donnerstag, 28. Juni 2012, 08:33

Wenn Du ins normale Dashboard kommst, dann sollte dort unter Speichergeräte auch die 4gig auftauchen, ist das nicht der Fall, hast Du keinen verbaut oder diese ist defekt oder lose und könnte sogar Dein Problem sein!

Schau mal neben rein wie OnlyX geschrieben hat und schau ob Du Hardwareseitig einen 4gig Speicher hast, wenn ja, dann schau im Dashboard, ist da nix, dann würde ich das Teil mal ausbauen und schauen ob die Box nur mit der Fetsplatte funktioniert!

Gruß

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!