Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Richter77

VIP User

  • Bestätigter Glitcher

Beiträge: 832

Registriert am: 19. Januar 2010

Wohnort: BERLIN

Xbox One: Standart

Xbox360: Trinity GOW3 Edition

Laufwerk: läuft nicht mehr

Rebooter/RGH: Windows95

Ich spiele z.Zt.: mit meinen Eiern

Danksagungen: 242

  • Nachricht senden

(permalink) 1

Dienstag, 10. Juli 2012, 12:23

Xbox360 CORONA Gehackt - Profil THREAD

Soo nachdem ich ich heute mein nagelneues Corona geglitch hab würde ich gerne EInbauprofile hier sammeln.

Ich gebe mal meinen erstmal und mache Bilder rein wie es aussieht.

Ich habe den CR2 revC ( updatet für Corona mit Quartz ) so eingebaut wie auch im TX ANleitung steht und habe den mitgelieferten langen RST Kabel benutzt
das ca 50 cm lang ist. Habs wie auf den Bildern einmal um den XCLAMP rum genommen. Den RST habe ich auchden genutzt, der UNTER dem CLAMP ist.

Mit den ersten beiden XSVF Dateien war nix los. Aber der tx_corona_1_3.xsvf hatte was gebracht. Die Kiste startet fast immer unter 30 Sekunden.

Würde mal gerne von anderen auch erfahren wie sie das gemacht haben und was so die Bootzeiten sind.








Blöd war nur das XELL kein Bild gab , womit hier wichtig ist das mit dem Rechner eine Feste Ip in 192.168.1.xxx Bereich hat und mit Xell über LAN verbindet zu 192.168.1.99.
Man weiß das Xell startet,indem die DEBUG Led auf den CLPD ausging oder vorne amROL ganz kurz für eine halbe sekunde die mittlere LEd ausging.
Lustig ist auch das der Quartzoszi pfeift beim Debug :D Wenns nciht mehr pfeift ist xell durch ;)
Vorteilhaft wäre auch ein USB Stick MIT LED anzeige.
Denn wo ich den Hacked Image per USB draufhauen wollte muste ich sehen ob ZUGRIFF standfindet auf den USB STick.

Ich würde n paar Leute bitten ihre Einbaubilder und die Bootzeiten hier reinzuposten.
Signatur von »Richter77«
_____--UMBAU-BEWERTUNGEN_-_-_-_MARKTPLATZ-BEWERTUNGEN--____

Es haben sich bereits 6 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

SchrauberX (10.07.2012), BIGBABA (11.07.2012), Syscon (21.08.2012), P3Schlitzer (29.11.2012), frei_geist_ (21.12.2012), User0815 (31.12.2012)

Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 706

Registriert am: 7. März 2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1969

  • Nachricht senden

(permalink) 2

Dienstag, 10. Juli 2012, 12:34

Feste IP ist eigentlich nicht nötig, da man IP Range Suchen lassen kann ode man liest den Key pe Monitor Post aus!
Sobald ich einen Umbau gemacht habe, poste ich mal meine Ergebnisse.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Richter77 (10.07.2012)

Richter77

VIP User

  • Bestätigter Glitcher

Beiträge: 832

Registriert am: 19. Januar 2010

Wohnort: BERLIN

Xbox One: Standart

Xbox360: Trinity GOW3 Edition

Laufwerk: läuft nicht mehr

Rebooter/RGH: Windows95

Ich spiele z.Zt.: mit meinen Eiern

Danksagungen: 242

  • Nachricht senden

(permalink) 3

Dienstag, 10. Juli 2012, 12:40

Danke für den Tip Screamo

Werde ich auch mal probieren,aber so wie es ausieht kommt bald ein XELL mit Bild für die Coronas

Nachdem zusammenbauen sind die Bootzeiten etwas mehr in den Keller gegangen :D
Finde die Zeiten aber für Slim doch recht in Ordnung oder ?

Hier die Zeiten in Sekunden

60
45
5
90
60
15
90
50
55
25
Signatur von »Richter77«
_____--UMBAU-BEWERTUNGEN_-_-_-_MARKTPLATZ-BEWERTUNGEN--____

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

P3Schlitzer (29.11.2012)

PeterMenis

Too much Idiots - only a few with Honor

  • »PeterMenis« wurde gesperrt

Beiträge: 2 604

Registriert am: 25. Juli 2011

Wohnort: Braunschweig

Xbox360: Habe ich abgelehnt, der Laufsteg ist nichts für mich

Laufwerk: Der wo CD reinpack un so!

Firmware: Meth, Koks, alles eigentlich

Rebooter/RGH: Jailboot

Ich spiele z.Zt.: ..an meinen Eiern.

Danksagungen: 1642

  • Nachricht senden

(permalink) 4

Dienstag, 10. Juli 2012, 17:32

Mal eine Frage, da ihr so eine Corona ja schonmal offen vor euch liegen hattet:

Lässt sich der Trident noch einbauen oder wurde an dem Board Layout auch das geändert?
Signatur von »PeterMenis«

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2664

  • Nachricht senden

(permalink) 5

Dienstag, 10. Juli 2012, 18:16

Also bei mir hats bissl gedauert, bis es vernünftig lief.
Diese Schlaufe um den XClamp läuft bei mir einfach nicht, mit keiner Konsole.

Habe Cpu_Rst nun ziemlich kurz und nen Poti dran. zZ 7ohm.
Damit bootet die Konsole bisher immer unter 40sec. Ist aber noch nicht zusammengebaut.
Da kann ich aber noch bissl tweaken, sobald ich Zeit finde.

Genauer log der Bootzeiten wird noch reineditiert.

EDIT:
durchschnittlich 24s bei 8 Versuchen mit 3,6ohm :D
EDIT2:
hatte vergessen zu erwähnen, dass 2 ohm viel zu schlecht gebootet hat. nur ein mal.
EDIT3:
Nutze das tx_corona_timing_2_2

»primo1337« hat folgendes Bild angehängt:
  • 2012-07-10 17.25.27.jpg
Signatur von »primo1337«

Es haben sich bereits 7 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Richter77 (10.07.2012), haifisch1896 (11.07.2012), Syscon (13.07.2012), Jacky (26.07.2012), MrMinister (18.09.2012), P3Schlitzer (29.11.2012), SGTCat (29.03.2013)

SchrauberX

☺Ⓞⓔⓢⓘ☺

  • Bestätigter Glitcher

Beiträge: 659

Registriert am: 10. Oktober 2011

Wohnort: .at

Danksagungen: 394

  • Nachricht senden

(permalink) 6

Dienstag, 10. Juli 2012, 19:07

Lässt sich der Trident noch einbauen oder wurde an dem Board Layout auch das geändert?

Das Board Layout von Coronas ist geändert -

direktes Einlöten des Trident per "Quick Solder" nicht mehr möglich,
verdrahtet mit Litzen sollte aber kein Problem sein für Dual NANDs (bei V1 Coronas).

Gruß X
Signatur von »SchrauberX« Failure is Always an Option

Es haben sich bereits 3 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

PeterMenis (10.07.2012), Syscon (10.07.2012), P3Schlitzer (29.11.2012)

assyriska

Assyrian_Fighter

Beiträge: 765

Registriert am: 21. Juni 2009

Wohnort: Gütersloh

Xbox360: JTAG, RGH SLIM

Laufwerk: LITEON; 0401

Firmware: Ixtreme LT+4.0 BETA

Rebooter/RGH: FreeBoot

Danksagungen: 288

  • Nachricht senden

(permalink) 7

Dienstag, 10. Juli 2012, 19:22

Super Thread...warte auch nur auf meinen Coolrunner rev c....und den Rest.

Noch ne Frage lese gerade meinen NAND aus mit Hilfe des SuperNandFlashers. Das Layout ist ja gleich geblieben oder haben sich die Punkte für den SPI Port geändert (zu Trinity)

iMatrix

>ElektronenDonator<

  • Bestätigter Glitcher

Beiträge: 711

Registriert am: 7. Dezember 2011

Wohnort: Berlin

Danksagungen: 211

  • Nachricht senden

(permalink) 8

Dienstag, 10. Juli 2012, 19:29

blau und grün sind vertauscht!
Signatur von »iMatrix« Bewertungen als Umbauer und Verkäufer

Bei Fragen helfe ich sehr gerne. Sie müssen nur richtig gestellt sein!

assyriska

Assyrian_Fighter

Beiträge: 765

Registriert am: 21. Juni 2009

Wohnort: Gütersloh

Xbox360: JTAG, RGH SLIM

Laufwerk: LITEON; 0401

Firmware: Ixtreme LT+4.0 BETA

Rebooter/RGH: FreeBoot

Danksagungen: 288

  • Nachricht senden

(permalink) 9

Dienstag, 10. Juli 2012, 19:44

Ja beim NAND-X, aber den hat nicht jeder.

Hab meinen SuperNAndFlasher einfach den J2b1.5 bei J2C3.5 angelötet und J2B1.6 bei J2C3.6 angelötet. Nand wurde per Jrunner erkannt und ausgelesen, zwar mit 3 Badblocks welche aber remapped wurden.

iMatrix

>ElektronenDonator<

  • Bestätigter Glitcher

Beiträge: 711

Registriert am: 7. Dezember 2011

Wohnort: Berlin

Danksagungen: 211

  • Nachricht senden

(permalink) 10

Mittwoch, 11. Juli 2012, 09:03

@
primo1337 musstest du irgendwelche Veränderungen an dem Glitch chip vornehmen?
Signatur von »iMatrix« Bewertungen als Umbauer und Verkäufer

Bei Fragen helfe ich sehr gerne. Sie müssen nur richtig gestellt sein!

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2664

  • Nachricht senden

(permalink) 11

Mittwoch, 11. Juli 2012, 10:58

Nur der Quartz ist neu.
Nur die obere Lötbrücke auf Slim gesetzt (Matrix V1).
Und der Poti/Widerstand an Cpu_Rst.
Sonst nichts.
Signatur von »primo1337«

Es haben sich bereits 3 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

iMatrix (11.07.2012), Syscon (11.07.2012), P3Schlitzer (29.11.2012)

Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 706

Registriert am: 7. März 2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1969

  • Nachricht senden

(permalink) 12

Freitag, 13. Juli 2012, 15:30

So habe gestern meinen Quarz bekommen und direkt losgelegt!

Alle XVFS Files durch und das CPU_RST Kabel um die Klammer gelegt und hat auch geglicht aber in unterschiedlichen Zeiten, mal nach 1min und dann erst nach 5min. Ein Drehpoti [Widerstand] mit unterschiedlichen Werten zwischen CPU RST hat bei mir keine Besserung gebracht.

Jetzt habe ich auf dem TX Coolrunner rev C die JP Brücke offen und 2-3 verbunden, Schalter auf Slim. CPU_RST gekürzt und Post_out unten langelegt und die 3,3V an der "nicht" Standby Leitung abgegriffen.

Nun bootet sie von 5x ein/aus zwischen 40~55sek. CPU_RST habe ich die alternativen Punkt gewählt und abgeklebt.

Mal schauen wie sie sich verhält im Käfig und werde bei diesen Settings noch die anderen XVFS Files ausprobieren.

Update:


So Board nun mit den selben Settings im Käfig, nicht festgeschraubt. Auf dem Coolrunner läuft nun die tx_corona_1_2.xsvf Datei. Bei 5x einschalten [ wartezeit dazwischen 2min] bootzeit von 20-30sek.
Die können sich wohl sehen lassen :D
»Screamo« hat folgende Bilder angehängt:
  • IMAG0041.jpg
  • IMAG0042.jpg

Es haben sich bereits 4 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Richter77 (13.07.2012), lalle70 (21.08.2012), Nicpoe (03.10.2012), P3Schlitzer (29.11.2012)

Richter77

VIP User

  • Bestätigter Glitcher

Beiträge: 832

Registriert am: 19. Januar 2010

Wohnort: BERLIN

Xbox One: Standart

Xbox360: Trinity GOW3 Edition

Laufwerk: läuft nicht mehr

Rebooter/RGH: Windows95

Ich spiele z.Zt.: mit meinen Eiern

Danksagungen: 242

  • Nachricht senden

(permalink) 13

Freitag, 13. Juli 2012, 20:00

Ja komisch,

Kann mich erinnern an die ersten GLitches. Da war das auch so, Bootzeiten ändert sich stark bei offenen und geschlossenen ZUstand der Box.

Manchmal kommt die Streueung innerhalb der Konsolen besser und manchmal schlechter für die Bootzeiten :D

Aber bis 90 sek juckt das wohl eh niemanden :D

Thx erstmal für die Infos.

Könnten ruhig mehr Leute dazuposten;)
Signatur von »Richter77«
_____--UMBAU-BEWERTUNGEN_-_-_-_MARKTPLATZ-BEWERTUNGEN--____

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

P3Schlitzer (29.11.2012)

PeterMenis

Too much Idiots - only a few with Honor

  • »PeterMenis« wurde gesperrt

Beiträge: 2 604

Registriert am: 25. Juli 2011

Wohnort: Braunschweig

Xbox360: Habe ich abgelehnt, der Laufsteg ist nichts für mich

Laufwerk: Der wo CD reinpack un so!

Firmware: Meth, Koks, alles eigentlich

Rebooter/RGH: Jailboot

Ich spiele z.Zt.: ..an meinen Eiern.

Danksagungen: 1642

  • Nachricht senden

(permalink) 14

Dienstag, 24. Juli 2012, 17:43

Ich habe die Corona mit Profil 1_3, CR Rev.B mit ausgelötetem C8 Kondi und dafür 270pf Kondi auf Max. 20 Sekunden, ab und zu Instant Boot, gebracht.
Dabei habe ich die normale Verkabelung wie auch bei Trinity benutzt, mit dem Unterschied dass Post_Out länger ist und halt der andere
RST-Punkt mit der Wickelei um die X-Clamps. Bleibt als Resümee zu sagen, dass der Corona Glitch eindeutig leichter ist, als der RGH 2.0 bei den Fats.
Signatur von »PeterMenis«

Es haben sich bereits 3 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Screamo (24.07.2012), Richter77 (25.07.2012), P3Schlitzer (29.11.2012)

assyriska

Assyrian_Fighter

Beiträge: 765

Registriert am: 21. Juni 2009

Wohnort: Gütersloh

Xbox360: JTAG, RGH SLIM

Laufwerk: LITEON; 0401

Firmware: Ixtreme LT+4.0 BETA

Rebooter/RGH: FreeBoot

Danksagungen: 288

  • Nachricht senden

(permalink) 15

Dienstag, 24. Juli 2012, 18:15

Hab einen coolrunner rev c benutzt. Alles nach TX Anleitung gelötet und zudem das koxial kabel verwendet. Nach rumprobieren mit den verschiedenen xsvf Files bootet die Konsole immer um 30-50sec. Leider keine instant Boots.

Sent from my LG-E900 using Board Express

kbmetal

Wenigposter

Beiträge: 29

Registriert am: 4. November 2008

Wohnort: Wien

Xbox360: alle

Laufwerk: alle

Firmware: alle

Ich spiele z.Zt.: GTA

  • Nachricht senden

(permalink) 16

Donnerstag, 26. Juli 2012, 20:30

Southbridge heiss?

Bitte prüft mal einer ob die Southbridge beim Corona board im normalen Betrieb (nicht während dem "kurzen" Glitchvorgang) ... erhitzt ....
ich müsste sonst den Coolrunner ausbauen, und mal nachprüfen ob es heiss wird....

chefkoch_one

--->Küchenbulle<---

Beiträge: 354

Registriert am: 31. Mai 2011

Xbox One: Halo 5 Edition

Xbox360: Slim

Rebooter/RGH: 2.0

Ich spiele z.Zt.: Halo 5 , Fallout 4

Danksagungen: 138

  • Nachricht senden

(permalink) 17

Freitag, 27. Juli 2012, 00:21

Sollte eigentlich nicht so sein.
Das die während des Resettens heißer wird ist normal,deswegen sollte man sie ja nicht zu lange glitchen lassen.
Danach sollte es wie bei einer normalen Box auch sein...
Signatur von »chefkoch_one« God save the screen


Meine Marktplatz Bewertungen

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

P3Schlitzer (29.11.2012)

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 729

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3541

  • Nachricht senden

(permalink) 18

Freitag, 27. Juli 2012, 09:55

"Heiß" mit der Hand gefühlt? Das ist doch noch garnichts ...

Übrigens ist bei der Corona SB+Hana zusammen.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

iMatrix (27.07.2012)

haifisch1896

Sie können sich einen individuellen Benutzertitel geben.

Beiträge: 616

Registriert am: 2. Januar 2012

Xbox360: Xbox One Day One Edition, RGH Trinity TripleNAND

Laufwerk: 16D4S mit LT+ 3.0

Ich spiele z.Zt.: Fifa 13, Forza Horizon, Assassins Creed-Reihe

Danksagungen: 126

  • Nachricht senden

(permalink) 19

Freitag, 27. Juli 2012, 10:09

Mit der Hand gefühlt ist doch eh alles über 45°C heiß. Teilweise schon darunter, kommt auf das persönliche Empfinden an. Bei elektrischen Bauteilen sollten aber bis 80°C (nur um mal einen groben Wert zu haben, meist drüber) eigentlich keine Probleme bestehen.
Signatur von »haifisch1896«

DayOne

The One and Only und das 2x

  • Bestätigter Glitcher

Beiträge: 826

Registriert am: 28. Juli 2010

Wohnort: 360Hacks

Xbox360: 360 Slim incl. Matrix Trident und Coolrunner Rev. C

Laufwerk: LiteOn

Firmware: LT 3+

Ich spiele z.Zt.: Darksiders II

Danksagungen: 118

  • Nachricht senden

(permalink) 20

Freitag, 27. Juli 2012, 14:51

Hab endlich eine Corona mal glitchen können yeah ;)
Bootzeiten sind Akzeptabel habe 1.3 auf dem chip.
Nicht ganz so gut wie meine trinity aber fast.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

P3Schlitzer (29.11.2012)

lalle70

Wenigposter

Beiträge: 18

Registriert am: 26. Oktober 2011

Wohnort: Berlin

Danksagungen: 1

  • Nachricht senden

(permalink) 21

Dienstag, 21. August 2012, 23:58

Nabend,

hab heute meine erste Corona mit nem X360pro V5 umgebaut!
Egal wie ich die CPU_RST Leitung verlegt hatte (um den Clamb gewickelt, kleine Wicklung daneben oder lang auf der Unterseite verlegt) die Glitch Timings waren entweder über 60sec oder es kam gar nichts!

Erst nach dem ich eben Screamo seine Tips gelesen hatte:
JP Brücke offen
Brücke 2-3 verbunden
Schalter auf Slim
CPU_RST gekürzt und am Alternativen Punkt
Post_out unten langelegt
die 3,3V an der "nicht" Standby Leitung abgegriffen.

Glicht das Biest um die 30sec !!!! :thumbup:

Thx for Support!
Cheers Lalle

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

P3Schlitzer (29.11.2012)

andy.macht

Stammuser

Beiträge: 918

Registriert am: 26. August 2010

Wohnort: Ulm

Danksagungen: 210

  • Nachricht senden

(permalink) 22

Montag, 10. September 2012, 17:53

nun glitcht sie endlich!
die 180 grad wende haben der umgebaute C8 (270pF) und das wickeln des CPU-rst kabels um die xclaim gebracht!
jetzt hab ich insgesamt erst 3 boots (1x mit hacked-dash) aber das wird schon, hauptsache man weiß, dass man alles richtig gemacht hat ;)

herzlichen dank übrigens an kennyvsspenny, er hat mir super hilfestellung gegeben!
Signatur von »andy.macht« Xbox360 Slim - Dual-Nand-Mod - Dual-HDD-Mod - 4GB+20GB/1000GB- Original-16197/Glitch-16197 - blue-led-mod
✂- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

P3Schlitzer (29.11.2012)

DayOne

The One and Only und das 2x

  • Bestätigter Glitcher

Beiträge: 826

Registriert am: 28. Juli 2010

Wohnort: 360Hacks

Xbox360: 360 Slim incl. Matrix Trident und Coolrunner Rev. C

Laufwerk: LiteOn

Firmware: LT 3+

Ich spiele z.Zt.: Darksiders II

Danksagungen: 118

  • Nachricht senden

(permalink) 23

Dienstag, 25. September 2012, 22:44

Sagt mal habt ihr ein geheim rezept für die coronas oder testet ihr da auch so lange wie ich?
Also ich habe bis jetzt jede zum glitchen bekommen aber ich brauch ja immer ehwigkeiten.
Irgend ein tip wie ich das schneller machen kann?
Ich Flash jedes Timing file und warte 2 minuten dann wechsel ich den kondi und fang wieder von vorne an und manchmal muss ich dann sogar noch mit der verlegung rumspielen bis sie überhaubt 1x glitcht.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

P3Schlitzer (29.11.2012)

PeterMenis

Too much Idiots - only a few with Honor

  • »PeterMenis« wurde gesperrt

Beiträge: 2 604

Registriert am: 25. Juli 2011

Wohnort: Braunschweig

Xbox360: Habe ich abgelehnt, der Laufsteg ist nichts für mich

Laufwerk: Der wo CD reinpack un so!

Firmware: Meth, Koks, alles eigentlich

Rebooter/RGH: Jailboot

Ich spiele z.Zt.: ..an meinen Eiern.

Danksagungen: 1642

  • Nachricht senden

(permalink) 24

Dienstag, 25. September 2012, 22:46

Viele Köche - viele Rezepte.
Ich hab bereits einige Beiträge zuvor mein Rezept genannt.

Wenn du natürlich irgendeinen Gammelquarz benutzt um auch noch die letzten Kosten zu drücken, wirds nichts.
(Ohne dir das zu unterstellen - nur ein Beispiel)
Signatur von »PeterMenis«

DayOne

The One and Only und das 2x

  • Bestätigter Glitcher

Beiträge: 826

Registriert am: 28. Juli 2010

Wohnort: 360Hacks

Xbox360: 360 Slim incl. Matrix Trident und Coolrunner Rev. C

Laufwerk: LiteOn

Firmware: LT 3+

Ich spiele z.Zt.: Darksiders II

Danksagungen: 118

  • Nachricht senden

(permalink) 25

Dienstag, 25. September 2012, 22:49

hab die http://www.ebay.de/itm/160839341247
war zu dem zeitpunkt das einzigste was ich schnell bekommen konnte hab auch schon 3 coronas damit gemacht die 1te box glitcht sofort die anderen 2 brachten mich um verstand ging am ende aber auch und nun hab ich wieder eine wo ich ausflippen könnte

edit:
Ich glaub ich probier demnächst immer direkt mit ein anderen kondi jetzt glitcht sie.
Aber wenn ich drann denke wie lange das manchmal dauert bis ich die perfekten timings usw habe könnt ich kotzen.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

P3Schlitzer (29.11.2012)

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!