Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 706

Registriert am: 7. März 2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1969

  • Nachricht senden

(permalink) 1

Mittwoch, 26. Dezember 2012, 14:06

Xbox360 DGX - CORONA - Profil THREAD

Hier könnt Ihr Eure Einbaubilder/Videos posten. Hier in diesem Thread geht es nur um die DGX Lösungen für Corona Boards ab 15XXX Dashboard.
Für Trinity Boards gibt es diesen Thread : Xbox360 DGX - Trinity - Profil THREAD

Corona 4GB V4 HYNIX BGA 15XXX Dashboard, meine Lösung.

Spoiler Spoiler

-

Bootet nach wenigen Sekunden ins Xell [Monitor Com]

Standart Kabel benutzt und CPU RST so kurz wie möglich.

Fertiger Umbau auf RGH mit mehrfach boot, anschauen und genießen :D


http://www.youtube.com/watch?v=vS5J7u_ZKKA


Update:

Heute eine Corona bekommen die mit diesen Settings nicht wollte, nach mehreren Stunden dann mal das Post_Out Kabel gewechselt auf genau 40cm und schwups war Xell gebootet.... alternative CPU_RST auch bevorzugt.

-

Es haben sich bereits 4 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

bereli (26.12.2012), robertdemarco (13.01.2013), kbmetal (10.02.2013), drzoidberg (11.11.2013)

haifisch1896

Sie können sich einen individuellen Benutzertitel geben.

Beiträge: 616

Registriert am: 2. Januar 2012

Xbox360: Xbox One Day One Edition, RGH Trinity TripleNAND

Laufwerk: 16D4S mit LT+ 3.0

Ich spiele z.Zt.: Fifa 13, Forza Horizon, Assassins Creed-Reihe

Danksagungen: 126

  • Nachricht senden

(permalink) 2

Mittwoch, 26. Dezember 2012, 14:10

Alle Kabel so kurz wie möglich.
CPU_Reset von FT3T10, originaler Post_Out1 da Corona v1.

Startet innerhalb von wenigen Glitchzyklen XeLL.
Signatur von »haifisch1896«

iMatrix

>ElektronenDonator<

  • Bestätigter Glitcher

Beiträge: 711

Registriert am: 7. Dezember 2011

Wohnort: Berlin

Danksagungen: 211

  • Nachricht senden

(permalink) 3

Freitag, 28. Dezember 2012, 18:48

Bei der Corona brachte mir erst ein so kurz wie möglich geschnittenes Kupfelackkabel den Boot ins xell.

An den Alternativpunkt brachte seltsamerweise keine Boots. SO habe ich cpu_rst unter die X_clamp gelötet!

Ansonsten auch alle Kabel so kurz wie möglich!

Gruß
Signatur von »iMatrix« Bewertungen als Umbauer und Verkäufer

Bei Fragen helfe ich sehr gerne. Sie müssen nur richtig gestellt sein!

andy.macht

Stammuser

Beiträge: 918

Registriert am: 26. August 2010

Wohnort: Ulm

Danksagungen: 210

  • Nachricht senden

(permalink) 4

Freitag, 28. Dezember 2012, 18:55

ich habe jetzt zwei coronas umgebaut.
die kabel hab ich 100% nach der anleitung verbaut (also auch der lötpunkt unter der xclamp - andere lötpunkte haben nicht funktioniert!)
beide mit dem setting von der TX anleitung (weils bei der ersten damit geklappt hat ;))
es waren jeweils 5 versuche a 1-2minuten nötig, bis das geblinke aufgehört hat ohne dauerrests zu haben.
danach konnte ich übers netzwerk meinen key abrufen (standard ECC-file)
Signatur von »andy.macht« Xbox360 Slim - Dual-Nand-Mod - Dual-HDD-Mod - 4GB+20GB/1000GB- Original-16197/Glitch-16197 - blue-led-mod
✂- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

lappe

xboxfreax

  • Bestätigter Glitcher

Beiträge: 783

Registriert am: 29. Januar 2011

Wohnort: Nähe Darmstadt

Xbox One: ja

Xbox360: Corona v1 Star Wars Glitch

Laufwerk: ja

Firmware: 3.0

Ich spiele z.Zt.: fifa17

Danksagungen: 246

  • Nachricht senden

(permalink) 5

Freitag, 28. Dezember 2012, 19:12

Nach anleitung von Screamo nach 2 glitchversuche sofort xell.rest normale verkabelung boot 10-20 sekunden ins fsd :thumbsup:
Signatur von »lappe« Meine Marktplatz Bewertungen Lappe

iMatrix

>ElektronenDonator<

  • Bestätigter Glitcher

Beiträge: 711

Registriert am: 7. Dezember 2011

Wohnort: Berlin

Danksagungen: 211

  • Nachricht senden

(permalink) 6

Freitag, 28. Dezember 2012, 19:33

was ich noch hinzufügen wollte. Ich hatte bei meiner Corona öfters das Problem, dass die Led nur kurz aufblitzte. ABhilfe dabei hat eine Verlängerung/Verlegung des Kabels und ein Kondi geschaffe. Mit dem Kondi (220pF) gab es allerdings kein Boot! Dann habe ich es mit der Kabelverlegung geschafft!

Gruß
Signatur von »iMatrix« Bewertungen als Umbauer und Verkäufer

Bei Fragen helfe ich sehr gerne. Sie müssen nur richtig gestellt sein!

Staubsauger

̿̿ ̿ ̿’̿’̵͇̿̿з==(•̪●)==ε/̵͇̿̿/’̿’̿ ̿ ̿̿

  • Bestätigter Glitcher

Beiträge: 580

Registriert am: 24. Mai 2011

Xbox360: XBox 360 Trinity RGH(DualNAND)

Laufwerk: 16D4S

Firmware: Lt+3.0

Ich spiele z.Zt.: nichts

Danksagungen: 177

  • Nachricht senden

(permalink) 7

Mittwoch, 2. Januar 2013, 12:10

Ich habe es erst nach TX-Verkabelung versucht. Hat aber nur in ewigem Glitchen resultiert(CoronaV4)
Habe dann einfach den Postout auf Ca. 30cm Verlängert und das kurze Post_out Kabel für CPU-rst verwendet. Boot innerhalb von ein paar Glitchzyklen.
Allerdings musste ich sie ein paar mal glitchen lassen bis Xell über das Netzwerk erreichbar war.

Bei der zweiten Box(V1) habe ich einfach die Kabel für CPU-Rst und Post_out vertauscht. Also ca 10cm rst und 50cm Postout.
Boot ebenfalls innerhalb weniger Glitchzyklen.

Edit:
Bildausgabe hatte ich bei keiner. Hab ich extra geschaut.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Staubsauger« (10. Januar 2013, 16:40)


dongdong

Wenigposter

Beiträge: 47

Registriert am: 27. September 2012

Danksagungen: 4

  • Nachricht senden

(permalink) 8

Donnerstag, 10. Januar 2013, 16:36

Habe jetzt bei 2 Coronas mit dem DGX den Key geholt und hat wirklich super funktioniert! Mit den Standardkabeln hatte ich leider keinen Erfolg, hab dann CPU_RST so kurz wie möglich gemacht und damit sind beide innerhalb von kürzester Zeit ins Xell gebootet. Komischerweise hatte ich bei beiden ne Ausgabe am Bildschirm. Gute Glitchzeiten mit den CPLDs hinzubekommen, war leider nicht so einfach :P

Auch noch erwähnenswert ist vllt. das weder "Get CPU Key" noch der IP Scan im JRunner geklappt haben (hab die Box mit nem Crossover Kabel mit meinem PC verbunden)! Mit xeBuildGUI bzw. per Browser gab es allerdings keine Probleme.

SistemaGrad

Wenigposter

Beiträge: 55

Registriert am: 27. September 2012

Danksagungen: 6

  • Nachricht senden

(permalink) 9

Donnerstag, 10. Januar 2013, 16:45

Hallo zusammen.

Bei mir hat es erst mit 10cm CPU_RST und 90cm Postout geklappt.

Bei beiden Konsolen konnte ich somit ganz schnell den CPU_key kriegen.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

russia307 (20.04.2013)

SirLunchALot

Der xbox360 Flüsterer ;o)

  • Bestätigter Glitcher

Beiträge: 551

Registriert am: 3. März 2011

Wohnort: FFM/MKK/HU

Xbox360: SLIM Corona 250GB, Zephyr RGH-Bastelhu*e :o)

Laufwerk: LiteOn, BenQ

Firmware: Orig.bin und LT 3.0

Ich spiele z.Zt.: FIFA 12

Danksagungen: 285

  • Nachricht senden

(permalink) 10

Freitag, 18. Januar 2013, 14:52

So dann möchte ich hier auch mal mein Setting für eine Corona v1 zum Besten geben.
Hat ein Weilchen gedauert, bis XELL (mit Videoausgabe) gebootet hat, da ich den Fehler gemacht habe, bei den Post_Out Längen
von lang nach kurz zu testen.
Hätte ich es mal umgekehrt gemacht, wäre ich schneller am Ziel gewesen :D

Gelbes Kabel (eigentlich für Post_Out) vom DGX verwendet (10cm)
und CPU_RST @C5R11 (unter dem Clamp) abgegriffen.

Für Post_Out habe ich 25cm Kynar AWG30 verwendet und am Standart Post_Out angelötet

XELL hat innerhalb von 3-4 Glitchzyklen mit Videoausgabe gebootet :thumbsup:

EDIT:

Identisches Setting bei der nächsten Corona v1 verwendet.
Instant-DGX Glitch ins XELL ;)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »SirLunchALot« (6. Februar 2013, 17:58)


The Hidden

User mit Hirn

Beiträge: 296

Registriert am: 4. November 2012

Wohnort: Olpe

Ich spiele z.Zt.: mit meinem Lötkolben

Danksagungen: 103

  • Nachricht senden

(permalink) 11

Donnerstag, 14. Februar 2013, 22:52

So gerade zum ersten mal geglitcht.

DGX V1.1S
Opfer: Corona V1
Postout Standard mit 45cm Standard 24AWG Kabel (lag bei)
CPU Reset unter der Clamp 10cm (auch Standard Kabel)


Instant Xell (nach dem Ich mal irgendwann den Dip8 auf On gestellt habe :whistling: )

Vielen Dank an alle die in dieses Forum Posten und Ihre Tricks mit uns teilen! :D

Edit:
CPU Key per Lan abgegriffen. Bildausgabe nicht geprüft.
Signatur von »The Hidden« Marktplatz: The Hidden :D

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »The Hidden« (25. Februar 2013, 09:26)


Rumbelblunz

Wenigposter

Beiträge: 34

Registriert am: 16. Oktober 2011

Danksagungen: 1

  • Nachricht senden

(permalink) 12

Donnerstag, 21. Februar 2013, 18:04

Ich hab schon verschiedene Versionen probiert aber mein Konsole (Corona v4) startet nicht einmal

Alle Brücken gesetzt TX Adapter montiert DIP 8 auf on aber nix passiert

lappe

xboxfreax

  • Bestätigter Glitcher

Beiträge: 783

Registriert am: 29. Januar 2011

Wohnort: Nähe Darmstadt

Xbox One: ja

Xbox360: Corona v1 Star Wars Glitch

Laufwerk: ja

Firmware: 3.0

Ich spiele z.Zt.: fifa17

Danksagungen: 246

  • Nachricht senden

(permalink) 13

Donnerstag, 21. Februar 2013, 18:14

@ Rumbelblunz hast du mal den TX Adapter überprüft ob der richtig sitzt.
Signatur von »lappe« Meine Marktplatz Bewertungen Lappe

The Hidden

User mit Hirn

Beiträge: 296

Registriert am: 4. November 2012

Wohnort: Olpe

Ich spiele z.Zt.: mit meinem Lötkolben

Danksagungen: 103

  • Nachricht senden

(permalink) 14

Donnerstag, 21. Februar 2013, 18:27

Solltest vom Post_Out zu GND ca. 1,8V haben.
Falls Du nen China Clone Adapter hast schau mal genau wegen der Nadel.

Die sind von der Positionierung nicht wirklich genau.
Signatur von »The Hidden« Marktplatz: The Hidden :D

braXdor

360Nichtsnutz

  • Bestätigter Glitcher

Beiträge: 304

Registriert am: 26. September 2010

Danksagungen: 81

  • Nachricht senden

(permalink) 15

Donnerstag, 21. Februar 2013, 18:46

Corona V1

DGX liegt auf der SB

GND AV Port
CPU RST unter dem X Clamp mit AWG 30 kurz wie möglich
Standard PostOut mit Standardkabel

Nach 20 Sek gabs Dauerresets nach dem 5. On / Off Xell per IP Range gescanned

Av Videoausgabe hat nicht geklappt

Gesendet von meinem GT-I9100 mit Tapatalk 2
Signatur von »braXdor«
"Komm wir essen Opa" - Satzzeichen retten Leben !

Wer braucht schon einen Stern oder 4 Ringe, wenn man 2 Nieren hat ?



Rumbelblunz

Wenigposter

Beiträge: 34

Registriert am: 16. Oktober 2011

Danksagungen: 1

  • Nachricht senden

(permalink) 16

Montag, 25. Februar 2013, 21:21

die 1.8v im standby oder beim Einschalten?

glaub nicht das Playin China importe kauft

The Hidden

User mit Hirn

Beiträge: 296

Registriert am: 4. November 2012

Wohnort: Olpe

Ich spiele z.Zt.: mit meinem Lötkolben

Danksagungen: 103

  • Nachricht senden

(permalink) 17

Montag, 25. Februar 2013, 21:25

Wenn die Box am Glitchen ist.
Spannung sollte sich im 5sek Tak aendern.
Signatur von »The Hidden« Marktplatz: The Hidden :D

Rumbelblunz

Wenigposter

Beiträge: 34

Registriert am: 16. Oktober 2011

Danksagungen: 1

  • Nachricht senden

(permalink) 18

Montag, 25. Februar 2013, 21:54

Beim einschalten sind es 1.78 V danach variiert es zwischen 1.16 und 1.17 V aber Glitchen tut sie nicht weil die LED nicht blinkt alle 5 sek. vieleicht sind die Kabel zu kurz.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Rumbelblunz« (27. Februar 2013, 17:12)


Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!