Sie sind nicht angemeldet.

Dieses Thema ist geschlossen.
Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

sohigh11

Wenigposter

Beiträge: 39

Registriert am: 14. April 2010

Wohnort: Bamberg

Xbox360: Xbox360 Slim, Xbox360 Elite JTAG

Laufwerk: LiteOn, LiteOn

Firmware: FW 1175, FW 93450C

Rebooter/RGH: JTAG

Ich spiele z.Zt.: FIFA 13

Danksagungen: 5

  • Nachricht senden

(permalink) 1

Samstag, 21. September 2013, 21:11

Xbox360 E Slim 4GB Corona V6 - xK3y Einbau

Hallo, ich bräuchte mal wieder eure Hilfe.
Zu erst einmal mein Ist/Soll-Vergleich:

Ist:

Spoiler Spoiler

  • Xbox360 E Slim 4GB Corona V6
  • X360Pro V5-3
  • xK3y + kleiner Display


Soll:

Spoiler Spoiler


  • Xbox360 E Slim 4GB Corona V6 mit xK3y!


Da ich für den xK3y ja den DVD-Key benötige muss ich das ja per Xell machen.
Jetzt ist meine Frage, was brauche ich alles dafür um das durchzuführen?
Lötpunkte sind nach folgendem Diagramm zu setzen:

Spoiler Spoiler



Ebenfalls ist es ja eine 4GB Konsole, sprich ich brauch noch zusätzlich das "Xecuter Corona 4GB NAND RW Kit".

Falls ich etwas falsch durchdenke bitte schreiben, ebenfalls bin ich für Verbesserungsvorschläge gerne zu haben!

MFG
sohigh11

Woddy

Fährste quer siehste mehr

  • Bestätigter Glitcher

Beiträge: 1 169

Registriert am: 22. Juli 2011

Wohnort: Eltmann

Xbox One: Xbox One X

Xbox360: Xbox360 Slim Gow 3 Edition

Laufwerk: Lite On 1071

Firmware: LT+ 3.0

Rebooter/RGH: GGbuild/Retail

Ich spiele z.Zt.: Alles

Danksagungen: 410

  • Nachricht senden

(permalink) 2

Samstag, 21. September 2013, 21:28

ja is der xpro schon verbaut oder nicht
nen postfix Adapter brauchst du auch

mr.soya

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 401

Registriert am: 31. Januar 2011

Xbox360: Xbox 360 Slim

Laufwerk: LiteOn

Firmware: iXtreme LTplus 3.0

Rebooter/RGH: xebuild

LiNK User: mr.soya

Ich spiele z.Zt.: 330 Ci

Danksagungen: 160

  • Nachricht senden

(permalink) 3

Samstag, 21. September 2013, 21:30

Ein Xecuter Corona 4GB NAND RW Kit brauchst du nicht unbedingt, bau dir am besten selber eins damit du schon mal das Löten übst. Dann brauchst du etwas womit du Glitch Chip beschreiben kannst und ein Corona CPU Postfix Adapter.
Signatur von »mr.soya«

  • »StyleForceOne« wurde gesperrt

Beiträge: 83

Registriert am: 17. Januar 2011

  • Nachricht senden

(permalink) 4

Sonntag, 22. September 2013, 00:27

Braucht man bei der einen post fix Adapter v2 oder geht der normale auch?

Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 719

Registriert am: 7. März 2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1998

  • Nachricht senden

(permalink) 5

Sonntag, 22. September 2013, 01:11

Braucht man bei der einen post fix Adapter v2 oder geht der normale auch?


Der normale reicht aus!

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

StyleForceOne (22.09.2013)

  • »StyleForceOne« wurde gesperrt

Beiträge: 83

Registriert am: 17. Januar 2011

  • Nachricht senden

(permalink) 6

Sonntag, 22. September 2013, 02:03

OK nice.. Warum sollte man dann einen teureren v2 kaufen.. Naja OK perfekt so einen hab ich noch..
In der Anleitung von TX stand natürlich man muss einen v2 verwenden.. Also Punkte gleich geblieben?! :))

  • »zülkifl« wurde gesperrt

Beiträge: 73

Registriert am: 7. August 2013

Danksagungen: 10

  • Nachricht senden

(permalink) 7

Sonntag, 22. September 2013, 02:18

Geht beides

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

StyleForceOne (22.09.2013)

sohigh11

Wenigposter

Beiträge: 39

Registriert am: 14. April 2010

Wohnort: Bamberg

Xbox360: Xbox360 Slim, Xbox360 Elite JTAG

Laufwerk: LiteOn, LiteOn

Firmware: FW 1175, FW 93450C

Rebooter/RGH: JTAG

Ich spiele z.Zt.: FIFA 13

Danksagungen: 5

  • Nachricht senden

(permalink) 8

Samstag, 28. September 2013, 14:47

So, hab nun beides bestellt gehabt und geliefert bekommen.
Jetzt habe ich das QSB eingelötet, aber mein PC erkennt die Xbox trotzdem nicht?
Habt ihr noch eine Lösung? Eventuell noch einmal neu Löten?

EDIT: Ja Konsole hat Standby Strom!
»sohigh11« hat folgendes Bild angehängt:
  • Foto 2.JPG

drzoidberg

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 528

Registriert am: 5. August 2008

Wohnort: Stuttgart

Xbox360: Custom Trinity GOW 1 TB

Laufwerk: LiteON 0225

Firmware: LT v3.0

Rebooter/RGH: Freeboot aktuell / Dashlaunch auf FSD 3.0 / DL 3.04

Danksagungen: 115

  • Nachricht senden

(permalink) 9

Samstag, 28. September 2013, 14:54

Konsole hat Strom oder ?

sohigh11

Wenigposter

Beiträge: 39

Registriert am: 14. April 2010

Wohnort: Bamberg

Xbox360: Xbox360 Slim, Xbox360 Elite JTAG

Laufwerk: LiteOn, LiteOn

Firmware: FW 1175, FW 93450C

Rebooter/RGH: JTAG

Ich spiele z.Zt.: FIFA 13

Danksagungen: 5

  • Nachricht senden

(permalink) 10

Samstag, 28. September 2013, 15:17

Hab den oberen Beitrag bearbeitet.
Ich hab jetzt auch noch ein mal den Lötpunkt beim Quarz erneuert, wird aber leider immer noch nicht erkannt..

SpikeT

Wenigposter

Beiträge: 34

Registriert am: 16. August 2010

Wohnort: Hannover

Xbox360: Slim Trinity

Ich spiele z.Zt.: GTA 5

Danksagungen: 1

  • Nachricht senden

(permalink) 11

Samstag, 28. September 2013, 15:18

hört sich zwar doof an aber auf das flachbandkabel geachtet das es richtig gesteckt ist ?

nen bekannter hatte das er musste es einmal drehen damit das rw kit erkannt wurde

Beiträge: 344

Registriert am: 17. November 2012

Xbox360: Verschiedene

Laufwerk: Verschiedene

Firmware: jeweils aktuellste

Ich spiele z.Zt.: Forza Motorsport 2

Danksagungen: 132

  • Nachricht senden

(permalink) 12

Samstag, 28. September 2013, 15:49

Also die untere Reihe (auf dem Bild) könntest Du nochmal neu löten.
Am Quarz sieht es auch noch nicht schick aus.

Das Problem hatte ich aber auch schon. Musste einen anderen Leser am PC nutzen. (Mikro-USB)
Ausserdem war bei mir die Reihenfolge wichtig. Erst Konsole am Strom, dann Leser in den PC, dann Programm starten hat bei mir geholfen.

Aber wie gesagt: von 4 Lesern hat bei mir einer funktioniert.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

sohigh11 (28.09.2013)

SpikeT

Wenigposter

Beiträge: 34

Registriert am: 16. August 2010

Wohnort: Hannover

Xbox360: Slim Trinity

Ich spiele z.Zt.: GTA 5

Danksagungen: 1

  • Nachricht senden

(permalink) 13

Samstag, 28. September 2013, 15:57

Sieht das auf dem foto nur so aus, oder ist in der unteren reihe ne lötbrücke bei pin 4-5

sohigh11

Wenigposter

Beiträge: 39

Registriert am: 14. April 2010

Wohnort: Bamberg

Xbox360: Xbox360 Slim, Xbox360 Elite JTAG

Laufwerk: LiteOn, LiteOn

Firmware: FW 1175, FW 93450C

Rebooter/RGH: JTAG

Ich spiele z.Zt.: FIFA 13

Danksagungen: 5

  • Nachricht senden

(permalink) 14

Samstag, 28. September 2013, 16:32

Sieht anscheinend nur auf dem Foto so aus, hab leider keine gute Kamera zur Hand, musst es mit dem Handy machen :D

Besten Dank @ir0nx, ich hab erst den Strom hin und danach an meinen SD-Card Reader und siehe da passt. Auf die Idee hätte ich ja auch kommen können :P
Naja werde jetzt erst mal auslesen..

reishasser

Fortgeschrittener

Beiträge: 207

Registriert am: 6. Februar 2011

Danksagungen: 68

  • Nachricht senden

(permalink) 15

Samstag, 28. September 2013, 18:04

Um lötfehler einzugrenzen würde ich kabel zwischen qsb und board mal testweise löten.

sohigh11

Wenigposter

Beiträge: 39

Registriert am: 14. April 2010

Wohnort: Bamberg

Xbox360: Xbox360 Slim, Xbox360 Elite JTAG

Laufwerk: LiteOn, LiteOn

Firmware: FW 1175, FW 93450C

Rebooter/RGH: JTAG

Ich spiele z.Zt.: FIFA 13

Danksagungen: 5

  • Nachricht senden

(permalink) 16

Sonntag, 29. September 2013, 00:31

So, das Thema hat leider immer noch kein Ende bei mir :/
Habe mich zusätzlich mal an die Anleitung hier gehalten: KLICK

Am Postfix Adapter habe ich 88.1 kOhm, sollten ja eigentlich nur zwischen 20-60 sein.
Des weiteren habe ich auch den Alternativpunkt FT3T10 genommen und da ich ja einen X360Pro V5-3, den 270pF Kondensator abgelötet.
Timing File habe ich ebenfalls die 3-2 genommen.
Doch leider bootet die Konsole "noch" nicht ins Xell.
Jemand Ideen? Soll ich mal noch paar Bilder der Lötstellen hochladen?

(permalink) 17

Sonntag, 29. September 2013, 01:11

Bilder sind immer gut.

Blinkt die debug led am chip beim glitchen?

Woddy

Fährste quer siehste mehr

  • Bestätigter Glitcher

Beiträge: 1 169

Registriert am: 22. Juli 2011

Wohnort: Eltmann

Xbox One: Xbox One X

Xbox360: Xbox360 Slim Gow 3 Edition

Laufwerk: Lite On 1071

Firmware: LT+ 3.0

Rebooter/RGH: GGbuild/Retail

Ich spiele z.Zt.: Alles

Danksagungen: 410

  • Nachricht senden

(permalink) 18

Sonntag, 29. September 2013, 01:12

Warum hast es jetzt doch selbst gemacht?
Hättest denn Tag noch warten können oder :P
Lad Bilder von denn Lötungen hoch.
Das ganze ist halt ne Optimierungssache

sohigh11

Wenigposter

Beiträge: 39

Registriert am: 14. April 2010

Wohnort: Bamberg

Xbox360: Xbox360 Slim, Xbox360 Elite JTAG

Laufwerk: LiteOn, LiteOn

Firmware: FW 1175, FW 93450C

Rebooter/RGH: JTAG

Ich spiele z.Zt.: FIFA 13

Danksagungen: 5

  • Nachricht senden

(permalink) 19

Sonntag, 29. September 2013, 01:21

@Rischi: Okay. Bilder werde ich morgen nachliefern! :D Und ja die Debug LED blinkt grün bei jedem reset


@Woddy: Gute Frage, hatte Zeit und hab mich halt einfach noch einmal drüber gemacht. Ja den Tag hätte ich wirklich noch abwarten können :P
Wie schon gesagt, Bilder reiche ich morgen in diesem Post nach. Ich muss ja nicht großartig optimieren, brauche Xell ja nur einmal für den DVD-Key, wegen dem xK3y :D
Aber danke trotzdem. Und angenommen ich sollte es nicht schaffen, hoffe stehst mir trotzdem noch bei Seite.

Woddy

Fährste quer siehste mehr

  • Bestätigter Glitcher

Beiträge: 1 169

Registriert am: 22. Juli 2011

Wohnort: Eltmann

Xbox One: Xbox One X

Xbox360: Xbox360 Slim Gow 3 Edition

Laufwerk: Lite On 1071

Firmware: LT+ 3.0

Rebooter/RGH: GGbuild/Retail

Ich spiele z.Zt.: Alles

Danksagungen: 410

  • Nachricht senden

(permalink) 20

Sonntag, 29. September 2013, 01:24

ja tue ich.
Löt den 270 pf wieder drann
cpu_rst Leitung ca 33-37cm
und Timing file 1-2 oder 1-3
damit muss es laufen wenn alles richtig gelötet ist!

Nebenbei wenn sie nicht bootet ist es klar optimierungssache ;)

(permalink) 21

Sonntag, 29. September 2013, 01:26

Alles klar dann kürze das kabel vom ft3t10 auf 10-14cm und warte.

Ich hoffe das du auch die brücken vom r2c7 und r2c6 gesetzt hast.

sohigh11

Wenigposter

Beiträge: 39

Registriert am: 14. April 2010

Wohnort: Bamberg

Xbox360: Xbox360 Slim, Xbox360 Elite JTAG

Laufwerk: LiteOn, LiteOn

Firmware: FW 1175, FW 93450C

Rebooter/RGH: JTAG

Ich spiele z.Zt.: FIFA 13

Danksagungen: 5

  • Nachricht senden

(permalink) 22

Sonntag, 29. September 2013, 13:04

So hier mal meine Lötpunkte mit Bildern auf der Platine.

DonJuan09

☢ Moderator ☢

  • Bestätigter Glitcher

Beiträge: 4 289

Registriert am: 3. Januar 2010

Xbox One: S GoW 2TB

Xbox360: S 2TB

Laufwerk: LiteOn

Firmware: LT

Rebooter/RGH: PS4 Pro 1TB SSD + 512GB SSD

LiNK User: Switch 6.20 CFW + 400GB microSD

Danksagungen: 1658

  • Nachricht senden

(permalink) 23

Sonntag, 29. September 2013, 13:06

Deine Lötarbeiten sind alles andere als sauber.
Löte am besten nochmal alles sauber.

Zum Problem:
Weiter testen/ausprobieren.
Signatur von »DonJuan09«
★★★ Bewertungen ★★★
... als Flasher / Glitch-/JTAG-Hacker
... auf dem Marktplatz

✉✉✉ Kontakt ✉✉✉
Privat Nachricht oder Email, donjuan09[at]ymail.com

Wassermann 1

Stammuser

Beiträge: 843

Registriert am: 31. Januar 2010

Wohnort: Fulda

Danksagungen: 251

  • Nachricht senden

(permalink) 24

Sonntag, 29. September 2013, 13:12

Über was hast du die Konsole am Fernseher, Video oder HDMI Kabel, weil über Video Kabel kein Xell angezeigt wird sondern nur über HDMI.
Da du den Key nur ein mal brauchst, sollte es eigentlich gehen, obwohl die lötungen nicht das beste sind, auf dauer würde ich das so nicht lassen.
Schalte mal um auf Phat, also den kleinen Schalter, auf dem Chip.
Signatur von »Wassermann 1«

sohigh11

Wenigposter

Beiträge: 39

Registriert am: 14. April 2010

Wohnort: Bamberg

Xbox360: Xbox360 Slim, Xbox360 Elite JTAG

Laufwerk: LiteOn, LiteOn

Firmware: FW 1175, FW 93450C

Rebooter/RGH: JTAG

Ich spiele z.Zt.: FIFA 13

Danksagungen: 5

  • Nachricht senden

(permalink) 25

Sonntag, 29. September 2013, 13:16

Da es die Xbox360 E Slim ist, hat diese nur einen HDMI-Anschluss.
Der kleine Schalter am X360Pro steht auf Phat!

EDIT: Okay.. :D Ja aber habe sie auf jeden Fall per HDMI angeschlossen!

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!