Sie sind nicht angemeldet.

testo07

Wenigposter

Beiträge: 4

Registriert am: 26. August 2019

Xbox360: Slim

Laufwerk: LiteOn

Rebooter/RGH: RGH1.2

  • Nachricht senden

(permalink) 1

Montag, 26. August 2019, 09:53

XBox360 slim Trinity RGH1 ACE3 - Kein Spielstart von externer HDD

Ausgangslage:
Konsole wurde bereits gemoddet gekauft daher kein org NAND -Dash ist letztes v 17526
Backup des NAND (2 bad blocks) vorhanden, ebenso alle keys
Dashlaunch 3.19 & Aurora letzte version (als Alternative auch letztes FSD3 / XexMenu)
Problem:
Wird ein Spiel von der externen Festplatte gestartet (egal wie -Aurora/FSD3/xexMenu/ filemanager/ mit/ ohne tu), kommt der bekannte Fehler Redownload/install Game.
Dies hat bis vor einer Woche ohne Probleme funktioniert.

Bereits versucht/getestet:
Spiel A neu installiert (iso2God) - no change
Spiel B testweise auf interne Festplatte kopiert (auf der xbox via Aurora filemanager) - startet ohne Probleme
Nand gelesen hat jetzt schon 3 bad blocks, daher mit altem Nand Bu und jRunner Nand neu erstellt und via Xell geflasht - no change
Andere externe Festplatte (anderer Hersteller) versucht - selbes Ergebnis -no start

Fällt euch sonst noch etwas ein?
Danke für jede sachdingliche Hilfe

trimax

Stammuser

  • Bestätigter Glitcher

Beiträge: 1 328

Registriert am: 4. Oktober 2010

Wohnort: Hamburg

Xbox One: X Standard Version

Ich spiele z.Zt.: Forza 7, BO3

Danksagungen: 316

  • Nachricht senden

(permalink) 2

Montag, 26. August 2019, 11:30

Könnte an den badblocks liegen.
Versuche mal das neue rgh Image mit rawflash v4 über xell zu flasher.
Signatur von »trimax«
"
Meine Marktplatz Bewertungen :thumbup: trimax
Meine Glitcher & Flasher Bewertungen trimax

testo07

Wenigposter

Beiträge: 4

Registriert am: 26. August 2019

Xbox360: Slim

Laufwerk: LiteOn

Rebooter/RGH: RGH1.2

  • Nachricht senden

(permalink) 3

Montag, 26. August 2019, 22:41

Leider keine Änderung

Danke für die Info
Habe das neu erstellte Nand (aus dem gezogenen nanddump.bin) mit rawflash geflasht - no change.
Testweise das "Original" Nand geflasht endet beim normalen boot mit E79.
Neu erstelltes Nand bootet normal, Xell gibt aber nach einiger Zeit den red screen (ohne externe Hdd/usb) - segmentation fault.
rawflash gibt mir beim Schreiben des Nands zwei bad blocks (250 - software related) aus
Mir fällt jetzt nur mehr ein, das Nand mithilfe eines donor nands & meiner kv.bin, smc usw mit jrunner komplett neu aufzubauen - dann gleich mit xell-rel 0.994.
Werde ich morgen Abend mal machen - falls ihr andere Ideen habt gerne

Dedarus

Gastarbeiter

  • Bestätigter Glitcher

Beiträge: 650

Registriert am: 12. Juni 2011

Wohnort: vor´m PC

Firmware: LT 3.0

Rebooter/RGH: xeBuild

LiNK User: dedarus

Ich spiele z.Zt.: nix

Danksagungen: 362

  • Nachricht senden

(permalink) 4

Dienstag, 27. August 2019, 07:07

DL = Dashlaunch

liveblock und livestrong mal einschalten wegen dem neun Update oder vom Netz trennen.
Wenn irgendetwas am Image wäre, würde gar nichts starten.
Update mal alles auf den neusten Stand ( DL 3.20, Kernel : der vor paar Tagen rauskam 17544 )
Versuche in den Dashlauncheinstellungen alles zu optimieren ( Fatalreboot ...) In der Dashlaunch README werden die Punkte Erklärt.
Versuche mal , wenn bei dir im Dashlaunch regionpatch installiert ist, beim starten der Spiele RB gedrückt zu halten. Das patched die Spiele auf die passende Region.
Starte die Spiele mit angemeldetem Profil.
Signatur von »Dedarus« Maybe in time you'll understand only God can save us

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Dedarus« (27. August 2019, 19:25)


testo07

Wenigposter

Beiträge: 4

Registriert am: 26. August 2019

Xbox360: Slim

Laufwerk: LiteOn

Rebooter/RGH: RGH1.2

  • Nachricht senden

(permalink) 5

Dienstag, 27. August 2019, 23:22

Leider alles ohne Erfolg

Der Reihe nach:
Image von Grund auf neu gebaut - alles letzte Versionen (Xell, DL, ..) - rawflash v5 gibt beim Schreiben wieder die zwei bad blocks (250) aus.
Spiel von HDD no change.
Dann die Idee mit der DL.ini - Image ohne integrierte DL.ini erstellt und dann ca. 20 verschiedene ini Varianten durchgetestet. Immer full cold reboot aber leider nein. Morgen werde ich dann eine andere Platte formatieren (Fat32 am PC / XBox) und mit verschiedenen Cluster sizes und Partitionsgrössen < 2 TB testen.
Mich irritieren momentan die zwei bad blocks im Nand im "Original" - log sieht das mit rawflash gelesen so aus:

! SFCX: Bad block found at 0x1EA

block 0x1EA seems bad, status 0x350

! SFCX: Bad block found at 0x273

block 0x273 seems bad, status 0x350

block 0x340 seems bad, status 0x304

Der Aussage "wenns läuft kann es nicht das Nand sein" steht meine Erfahrung mit anderer Hardware und defekten firmware sets entgegen.
Danke bis jetzt für die Ideen/ Anregungen

Dr.Gonzo

Administrator

Beiträge: 8 567

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7162

  • Nachricht senden

(permalink) 6

Dienstag, 27. August 2019, 23:32

Normal sollte beim erstellen des Images XeBuild die Bad Blocks erkennen und entsprechend markieren und remappen. Dann wird im Anschluss das Image auch richtig ins Nand geschrieben. Sollte das XeBuild nicht gemacht haben, muss man das per Hand erledigen.

Dedarus

Gastarbeiter

  • Bestätigter Glitcher

Beiträge: 650

Registriert am: 12. Juni 2011

Wohnort: vor´m PC

Firmware: LT 3.0

Rebooter/RGH: xeBuild

LiNK User: dedarus

Ich spiele z.Zt.: nix

Danksagungen: 362

  • Nachricht senden

(permalink) 7

Samstag, 31. August 2019, 00:42

rawflash v5 gibt beim Schreiben wieder die zwei bad blocks (250) aus.


bistsicher das du das tool von hier hast? raflash 5 gibts meiner meinung nach nicht
Signatur von »Dedarus« Maybe in time you'll understand only God can save us

trimax

Stammuser

  • Bestätigter Glitcher

Beiträge: 1 328

Registriert am: 4. Oktober 2010

Wohnort: Hamburg

Xbox One: X Standard Version

Ich spiele z.Zt.: Forza 7, BO3

Danksagungen: 316

  • Nachricht senden

(permalink) 8

Samstag, 31. August 2019, 01:54

Rawflash5 ist in xell Reloaded integriert.
Signatur von »trimax«
"
Meine Marktplatz Bewertungen :thumbup: trimax
Meine Glitcher & Flasher Bewertungen trimax

Dedarus

Gastarbeiter

  • Bestätigter Glitcher

Beiträge: 650

Registriert am: 12. Juni 2011

Wohnort: vor´m PC

Firmware: LT 3.0

Rebooter/RGH: xeBuild

LiNK User: dedarus

Ich spiele z.Zt.: nix

Danksagungen: 362

  • Nachricht senden

(permalink) 9

Dienstag, 3. September 2019, 13:03

hast was neues?
schau mal ob bei dir die DeBug LED permanent leuchtet nach dem start.
Signatur von »Dedarus« Maybe in time you'll understand only God can save us

testo07

Wenigposter

Beiträge: 4

Registriert am: 26. August 2019

Xbox360: Slim

Laufwerk: LiteOn

Rebooter/RGH: RGH1.2

  • Nachricht senden

(permalink) 10

Freitag, 6. September 2019, 17:09

NEWs und leider scheinbar keine Lösung

Hallo,
also nach umfangreichen Test folgende Conclusio.
Mehrere externe HDD getestet - eine alte usb 2.0 2 TB Seagate funktioniert, ebenso eine 2 TB Partition auf einer 4 TB WD usb3.0 (alles in fat32/32 kb Cluster), die eigentliche gedachte Seagate Backup 4 TB mit 2 TB Partition - no chance.
Lösung habe eine 2.5 HDD 2 TB um 25 Euro geordert und hoffe die läuft dann wie es soll.
Scheinbar hat die Seagate Firmware bei einigen Platten Probleme mit der XBox360 bzw. umgekehrt - Tja soviel zur immer von der Industrie beschworenen Kompabilität.
Zur Abrundung auch an einer oiginal Xbox360 liefen keine GOD Spiele von dieser Disk. Videos, XBLA und alles was sonst im org NXE läuft funktioniert. - Richtig strange - Also scheinbar sind WD besser auf die XBox360 angepasst - waren ja immerhin OEM-Lieferant für die MS-HDDs.
Danke an alle für den Support.

Dr.Gonzo

Administrator

Beiträge: 8 567

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7162

  • Nachricht senden

(permalink) 11

Freitag, 6. September 2019, 19:30

Ich würde trotzdem die Bad Block Geschichte mal in den Angriff nehmen. Haben hier im Forum genug Threads wo User in der Hinsicht Probleme hatten. Wenn Du externe Festplatten einrichtest achte darauf das die Partition die für die Xbox gedacht ist als primäre Partition eingerichtet ist. In den vielen Fällen ist es aber auch der SATA/USB Controller der Probleme macht, bzw. mit dem die Xbox 360 nicht zurecht kommt. Ist dann wieder Trail & Error.

Also scheinbar sind WD besser auf die XBox360 angepasst - waren ja immerhin OEM-Lieferant für die MS-HDDs.

OEM Lieferant für die internen HD war Segate (neben ein paar Hitachi Modellen).

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!