Sie sind nicht angemeldet.

Wir haben den kompletten E-Mail Versand aktuell deaktiviert, da eine Sicherheitslücke in der Forensoftware für massiven Spam-Mail Versand genutzt wurde. Das Problem ist erstmal behoben, allerdings kann das Forum aktuell keine Mails versenden. Auch nicht bei PW vergessen oder anderen Sachen. Bitte beachtet dies. Sobald sich an der Situation etwas ändert, erfahrt ihr es hier. Solltet ihr ein PW-Reset benötigen oder auf Mails angewiesen sein, oder falls ab jetzt noch Spam Mails bei euch ankommen, meldet euch bitte bei mir (admin -a- xboxhacks -d- de). Danke!

Daniel M

Wenigposter

Beiträge: 2

Registriert am: 23. Februar 2020

  • Nachricht senden

(permalink) 1

Dienstag, 25. Februar 2020, 03:59

Xbox360-Trinity Schrott ?

Liebes Forum.


Habe aus gesundheitlichen Gründen die XBOX360-SLIM-TRINITY satte 4 Jahre nicht mehr eingeschalten.
Die SLIM konnte ich einschalten, Bild i.O, Spiele auf internen HDD noch vorhanden. Dashlaunch ebenso auf Englisch.

Habe das Teil Heute eingeschalten...folgender Bildschirm: XBOX360 Bild ist da, aber mit Querstrichen?

https://ibb.co/gyhvQ5R



Folgende Hardware ist vorhanden:

- X360_USB_Pro_v5
- Xecuter NAND-X
- TX CK3i
- TX J-runner 2

Sämtliche Daten sprich NAND, Serial usw. vorhanden auf CD und Stick.
Wenn ich die xeBuil.exe drücke, erscheint die Eingabeaufforderung?

Wie gehe ich am einfachsten vor um die geliebte TRINITY wieder flott zu machen?

Freundlicher Gruss

Daniel M

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »Daniel M« (25. Februar 2020, 05:57)


we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 778

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3577

  • Nachricht senden

(permalink) 2

Dienstag, 25. Februar 2020, 05:47

Das werden kalte Lötstellen unter der XCGPU sein, da hilft nur eine richtige Reparatur mit einer Reworkstation.
Du kannst da mit deinem Equipment leider nichts gegen tun.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Daniel M (25.02.2020)

Daniel M

Wenigposter

Beiträge: 2

Registriert am: 23. Februar 2020

  • Nachricht senden

(permalink) 3

Dienstag, 25. Februar 2020, 06:01

Ist es wirklich eine kalte Lötstelle? Denn Xell-Reloaded startet ohne Probleme.


Meine Lösung:
- mit xeBuild ein gehacktes Nand erstellt.
- rawflash_v4 auf den USB-Stick kopiert und die erstellte bin. Datei auch auf den USB-Stick kopiert.

Und siehe da ohne Problem startet die SLIM :D


Danke und Gruss

Dieser Beitrag wurde bereits 8 mal editiert, zuletzt von »Daniel M« (25. Februar 2020, 08:25)


Zur Zeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!