Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme hat oder einen Account benötigt, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Soldierofoc

Fortgeschrittener

Beiträge: 551

Registriert am: 17. September 2010

Wohnort: Im Süden

Xbox One: 1x OneX, 1xOne

Xbox360: 2x JTAG Jasper XB01, 1x Slim RGH2, 1x KIOSK/Aufsteller

LiNK User: -

Danksagungen: 123

  • Nachricht senden

(permalink) 1

Samstag, 18. Februar 2012, 17:28

XBox 1 HDD/BIOS Fragen

Guten Abend miteinander,

habe mir vor einiger Zeit eine XBOX1 gekauft, inklusive Chip usw. Habe nun die HDD gegen eine Größere getauscht, was jetzt leider etwas Probleme bereitet.

Vorab die Daten:

Revision 1.2
Philips Laufwerk
Aladdin XT Chip
IND-Bios (leider keine Ahnung welche Version)
Samsung 500GB IDE Festplatte

So, habe nun mit der Autoinstaller Deluxe 4.50 Disc die Box neu aufgesetzt, hat erstmal einwandfrei funktioniert. Partition hatte ich nur eine (F) und dachte, das die Disc die Clustergröße selbst einrichtet. Falsch gedacht. Habe jetzt in Mühseeliger Arbeit die HDD per FTP vollgemacht und nach 250GB ist mir das Dateisystem zusammen gebrochen, weil die Clustergröße wohl doch nicht gepasst hat.

Habe nun das ganze nochmal aufgesetzt und per XBPartionierer die Clustergröße probiert die Clustergröße auf 32k hoch zu setzen und zu formatieren, scheint (voererst) mal geklappt zu haben. Habe dann (auf Info aus einem anderen Forum/alten Thread) nochmals eine Datei (Mp3) auf die F Partition kopiert und nochmals per XBPartitionierer die Clustergröße eingestellt und formatiert - die MP3 Datei blieb aber erhalten????!! Warum?
Habe nun die Befürchtung, das es nach vollmachen der Platte, trotz anscheinender Clusteranpassung das Dateisystem zusammenbricht..... warum bekomm ich das nicht hin?
Bzw. wie kann ich das testen?

Mein nächster Ansatz war dann, das ich 2 Partitionen mit je 240GB anlege (F und G) - das hat soweit auch funktioniert, nur wenn ich dann per AiD-Disc alles neu einrichte, läuft XBMC 15 Sekunden und hängt sich dann auf.
Vermute das mein Bios nicht kompatibel ist für 2 Partitionen.

Wer kann mir hier weiterhelfen damit das dem Clustern klappt ohne das mir das System nach 12 Stunden vollkopieren unterm Arsch wegbricht :(?

Und noch 2 Fragen am Rande:

- Der Chip sollte 256K Speicherbankplatz haben,oder?
- Wie kann ich mein aktuelles Bios erfahren (das App "Bios-Check" zeigt mir leider bei jeglichen Speicherbänken nur "unkown" an)?

D3r Pr0ph3t

Mädchen für Alles

Beiträge: 595

Registriert am: 1. Februar 2009

Wohnort: Rehburg-Loccum

Xbox360: Glitch Jasper Elite 16MB, Retail Slim 4GB

Laufwerk: LiteOn x2

Firmware: LT+ 3.0

LiNK User: Der_Prophet_cky

Ich spiele z.Zt.: ganz wenig ;) | im RL unterwegs!

Danksagungen: 117

  • Nachricht senden

(permalink) 2

Samstag, 18. Februar 2012, 19:04

iND-BiOS.5001.67.bin
das BIOS habe ich auf dem TSOP meiner box und es ist TOP!
flash das auf die xbox, formatier die HDD via
xbpartionierer und befülle dann die HDD...
die endung *.67 steht für partition F und G

die genau aufteilung des speicherplatzes weiss ich aber nicht mehr,
da die 500er HDD, welche in meiner box drin war,
jetzt in meinem dateiserver werkelt und in der box jetzt nur eine
80GB HDD eingebaut ist...

- bekommen tust du es via xbins *hust*
und nimm keine *.bin.bfm datein, sondern NUR die *.bin datei
(*.bfm = boot from media und ist für den pheonix bios loader gedacht, eine applikation)

mfg pr0ph3t
Signatur von »D3r Pr0ph3t« "Wenn Wahlen etwas ändern würden, dann wären sie verboten."
- Kurt Tucholsky

Soldierofoc

Fortgeschrittener

Beiträge: 551

Registriert am: 17. September 2010

Wohnort: Im Süden

Xbox One: 1x OneX, 1xOne

Xbox360: 2x JTAG Jasper XB01, 1x Slim RGH2, 1x KIOSK/Aufsteller

LiNK User: -

Danksagungen: 123

  • Nachricht senden

(permalink) 3

Samstag, 18. Februar 2012, 19:35

Vom flashspeicher her passt das auf den Chip?;)

EDIT:
So, habe jetzt das IND-Bios 5003.67.bin drauf, wird mir auch im BiosChecker nun so angezeigt.
Passt soweit.

Musste mit der AiD Disc nochmals alles aufsetzen. Habe jetzt 2 Partitionen mit je ~240GB (F+G) und habs mit XB-Partitionierer mit 16KB Cluster formatiert. Bis jetzt läuft es. Hoffe das mir das Dateisystem jetzt nicht mehr zusammen bricht :)

Danke Dir!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »we3dm4n« (19. Februar 2012, 13:33)


Soldierofoc

Fortgeschrittener

Beiträge: 551

Registriert am: 17. September 2010

Wohnort: Im Süden

Xbox One: 1x OneX, 1xOne

Xbox360: 2x JTAG Jasper XB01, 1x Slim RGH2, 1x KIOSK/Aufsteller

LiNK User: -

Danksagungen: 123

  • Nachricht senden

(permalink) 4

Dienstag, 17. April 2012, 18:32

Shit, Jungs...ich brauche glaube nochmal eure Hilfe xD

Habe hier noch eine 2TB Platte (neu) liegen gehabt. Dachte ich probier mit nem SATA-IDE Adapter von Dealextreme aus ob die Platte in der Box erkannt wird - tut sie!
Habe nun probiert mit der Auto-Installer-Deluxe Disc XBMC zu installieren.

Beim ersten einlegen der Disc wurde ich automatisch gefragt ob ich partitionen erstellen will. Habe erstmal nicht groß drauf geachtet, da ich mit XBPartitionierer nachher alles machen wollte.

Somit hat er mir jetzt C, E und F (mit 1850GB) erstellt.

Wollte nun in XBPartitionierer noch eine G Partition anlegen und F und G gleichermaßen mit nicht ganz 1000GB aufteilen und den Cluster hoch setzen.

Jetzt schmiert mir (wohl ein Bug von XBPartitionierer 1.1) jedes mal das Programm nach ein paar Sekunden ab, weil wohl die F-Partition über 1000GB hat und das probleme macht!

Habe nun probiert die Festplatte komplett zu formatieren bzw. die vorhandene Partition im Windows zu löschen. Im Windows wird die anschließend die Platte als unformatiert erkannt bzw. auch ohne Partition!

Klemme ich sie nun aber an die XBOX an, startet die Autoinstaller Disc OHNE wegen einer Partition zu fragen und die F Partition ist immer noch mit 1850GB vorhanden!

Wie bekomm ich es hin die Platte als NEUE F und G Partition anzulegen?

Hänge gerade voll dran und komme nicht weiter :(

Soldierofoc

Fortgeschrittener

Beiträge: 551

Registriert am: 17. September 2010

Wohnort: Im Süden

Xbox One: 1x OneX, 1xOne

Xbox360: 2x JTAG Jasper XB01, 1x Slim RGH2, 1x KIOSK/Aufsteller

LiNK User: -

Danksagungen: 123

  • Nachricht senden

(permalink) 5

Mittwoch, 18. April 2012, 12:16

Problem konnte ich (vorerst) lösen, nachdem ich ungefähr 3 Stunden lang Google bemüht habe und in nem Ami-Forum fündig wurde :D

Man kann mit XBPartitioner 1.0, da es wohl den Bug nicht hat, die Partitionen entsprechend abändern bzw. neu einstellen und anschließend mit Version 1.1 formatieren bzw. die Clustergröße auf 64k hochsetzen. Hat soweit auch alles geklappt.

Bin jetzt gerade dran Dateien auf die HDD zu kopieren und hoffe, das mir das Dateisystem nicht zusammen bricht :)

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!