Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Zwölf1212

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 296

Registriert am: 11. März 2013

Wohnort: Meldorf

Xbox360: Slim Matt 250 GB

Laufwerk: Liteon xkey

Firmware: 17150

Ich spiele z.Zt.: Fifa15

Danksagungen: 55

  • Nachricht senden

(permalink) 1

Dienstag, 12. März 2013, 17:12

Xbox 360 512 mb Jasper

Hallo,

Hab versucht meine Box zu flashen.
Hab das über die LPT Variante versucht.
Hab den Nand 2 mal ausgelesen, dauerte 8 Stunden.
Hab denn xell geflasht und die lötverbindungen gemacht.
Xell startet aber nicht.
Wenn ich starte leuchtet es erst Grün und nach 20 Sek leuchten drei rote.
Hab denn das Jasper BB 13146 installiert, immer noch das selbe.
Bin jetzt schon 3 Tage bei und hab auch viel Foren durchforstet, aber steh jetzt auf dem Schlauch.
Vieleicht kann mir einer helfen, danke schon mal im voraus.
MfG
Signatur von »Zwölf1212« Meine Marktplatz Bewertungen
Zwölf1212

lappe

xboxfreax

  • Bestätigter Glitcher

Beiträge: 789

Registriert am: 29. Januar 2011

Wohnort: Nähe Darmstadt

Xbox One: ja

Xbox360: Corona v1 Star Wars Glitch

Laufwerk: ja

Firmware: liteOn

Rebooter/RGH: lt3.0

Ich spiele z.Zt.: fifa20

Danksagungen: 248

  • Nachricht senden

(permalink) 2

Dienstag, 12. März 2013, 17:15

Hi,mach mal bilder von deinen lötungen.
Signatur von »lappe« Meine Marktplatz Bewertungen Lappe

Staubsauger

̿̿ ̿ ̿’̿’̵͇̿̿з==(•̪●)==ε/̵͇̿̿/’̿’̿ ̿ ̿̿

  • Bestätigter Glitcher

Beiträge: 580

Registriert am: 24. Mai 2011

Xbox360: XBox 360 Trinity RGH(DualNAND)

Laufwerk: 16D4S

Firmware: Lt+3.0

Ich spiele z.Zt.: nichts

Danksagungen: 177

  • Nachricht senden

(permalink) 3

Dienstag, 12. März 2013, 17:19

Hast du die zwei ausgelesenen Nands verglichen?
Hast du versucht das Originalimage wieder zu flashen?
Sekundärer Fehlercode?
Bilder sind auch keine schlechte Idee.

8 Stunden sind etwas arg lange. Hast du die kompletten 512mb ausgelesen?

MrMinister

Moderator

  • Bestätigter Glitcher

Beiträge: 2 431

Registriert am: 21. Juni 2010

Wohnort: Darmstadt

Xbox One: Standard

Xbox360: Xbox 360 Falcon V2

Laufwerk: Liteon 0251

Firmware: Orig.bin

LiNK User: MrMinister

Ich spiele z.Zt.: fifa17

Danksagungen: 1431

  • Nachricht senden

(permalink) 4

Dienstag, 12. März 2013, 17:27

Besorg' dir erst mal nen USB spi flasher, bevor du da mit dem LPT rummachst, ist doch nur verschenkte Zeit. Was für Lötungen hast du verwendet? Klingt irgendwie nach JTAG oO Wie lautet deine dash-Version?

Beschreibe mal deine Vorgehensweise, poste Bilder von deinen Lötungen und dir wird geholfen.

Achja, wie lautet der sekundäre Fehlercode des ROD's? - ich vermute 0022...

Zwölf1212

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 296

Registriert am: 11. März 2013

Wohnort: Meldorf

Xbox360: Slim Matt 250 GB

Laufwerk: Liteon xkey

Firmware: 17150

Ich spiele z.Zt.: Fifa15

Danksagungen: 55

  • Nachricht senden

(permalink) 5

Dienstag, 12. März 2013, 17:42

Hab den Nand 2 mal ausgelesen jedes mal 4 Stunden.
Hab den jetzt mal verglich mit tatalcommander, sind verschieden so ein schitt.
Hätte ich das mal gleich gemacht. Wo von genau braucht ihr bilde?
Erst hatte ich auch Probleme mit der Verbindung zum Laptop, hab jetzt alles neu gelötet und immer noch das selbe.
Kann es auch an den Wiederständen liegen hatte das ohne gemacht weil ich keine Verbindung hinbekommen habe. Nun geht es aber mit den Wiederständen.
MfG
Signatur von »Zwölf1212« Meine Marktplatz Bewertungen
Zwölf1212

Zwölf1212

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 296

Registriert am: 11. März 2013

Wohnort: Meldorf

Xbox360: Slim Matt 250 GB

Laufwerk: Liteon xkey

Firmware: 17150

Ich spiele z.Zt.: Fifa15

Danksagungen: 55

  • Nachricht senden

(permalink) 6

Dienstag, 12. März 2013, 17:53

USB flashen ist bestellt.
Ja hab die Jtag Lösungen genommen.
Ich hab das nach der Anleitung hier von hier gemacht.
Sekundär Fehlercodes Auslesen funktioniert irgendwie nicht.
Die dashversion weiß ich jetzt nicht aus dem Kopf, hab ich aber geprüft vorher.
Wenn ich die Jtag Lösungen wieder weg mach ist trotzdem das selbe Problem.
Signatur von »Zwölf1212« Meine Marktplatz Bewertungen
Zwölf1212

MrMinister

Moderator

  • Bestätigter Glitcher

Beiträge: 2 431

Registriert am: 21. Juni 2010

Wohnort: Darmstadt

Xbox One: Standard

Xbox360: Xbox 360 Falcon V2

Laufwerk: Liteon 0251

Firmware: Orig.bin

LiNK User: MrMinister

Ich spiele z.Zt.: fifa17

Danksagungen: 1431

  • Nachricht senden

(permalink) 7

Dienstag, 12. März 2013, 17:57

Naja, wenn die Dashversion größer als 7xxx war,kannste den JTAG vergessen. Wenn du nicht mal ein funktionierendes Image hast, würde nur ein Spenderimage+ RGH + jemand der Ahnung hat das Ding zum Laufen bringen...

Zwölf1212

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 296

Registriert am: 11. März 2013

Wohnort: Meldorf

Xbox360: Slim Matt 250 GB

Laufwerk: Liteon xkey

Firmware: 17150

Ich spiele z.Zt.: Fifa15

Danksagungen: 55

  • Nachricht senden

(permalink) 8

Dienstag, 12. März 2013, 18:05

War nich größer die dashversion.
Wie sieht das denn mit dem Image aus Jasper BB 13146
Damit soll die Box auch laufen oder nicht?
MfG
Signatur von »Zwölf1212« Meine Marktplatz Bewertungen
Zwölf1212

Bud_Bundy

Individueller Benutzertitel

  • Bestätigter Glitcher

Beiträge: 232

Registriert am: 27. September 2008

Wohnort: Dresden

Danksagungen: 129

  • Nachricht senden

(permalink) 9

Dienstag, 12. März 2013, 18:07

Was hat die Box denn für ein Herstellungsdatum? Das steht auf der Rückseite unter MFR/Service-Date
Signatur von »Bud_Bundy«
Hier könnte Ihre Werbung stehen.

lappe

xboxfreax

  • Bestätigter Glitcher

Beiträge: 789

Registriert am: 29. Januar 2011

Wohnort: Nähe Darmstadt

Xbox One: ja

Xbox360: Corona v1 Star Wars Glitch

Laufwerk: ja

Firmware: liteOn

Rebooter/RGH: lt3.0

Ich spiele z.Zt.: fifa20

Danksagungen: 248

  • Nachricht senden

(permalink) 10

Dienstag, 12. März 2013, 18:09

Wenn du den nand richtig ausgelesen hast .kannste den flashen dann leuft die box wieder.Wenn dann immer noch rod wie mr-minister schon schrieb hilft nur ein Spenderimage.
Signatur von »lappe« Meine Marktplatz Bewertungen Lappe

Zwölf1212

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 296

Registriert am: 11. März 2013

Wohnort: Meldorf

Xbox360: Slim Matt 250 GB

Laufwerk: Liteon xkey

Firmware: 17150

Ich spiele z.Zt.: Fifa15

Danksagungen: 55

  • Nachricht senden

(permalink) 11

Dienstag, 12. März 2013, 18:18

Hersteller Datum ist 14.05.09
Weiß ja nicht ob der nand richtig ausgelesen wurde, sind beide verschieden.
Signatur von »Zwölf1212« Meine Marktplatz Bewertungen
Zwölf1212

lappe

xboxfreax

  • Bestätigter Glitcher

Beiträge: 789

Registriert am: 29. Januar 2011

Wohnort: Nähe Darmstadt

Xbox One: ja

Xbox360: Corona v1 Star Wars Glitch

Laufwerk: ja

Firmware: liteOn

Rebooter/RGH: lt3.0

Ich spiele z.Zt.: fifa20

Danksagungen: 248

  • Nachricht senden

(permalink) 12

Dienstag, 12. März 2013, 18:24

Ok deine box ist eine jasper.laut datum
Signatur von »lappe« Meine Marktplatz Bewertungen Lappe

Zwölf1212

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 296

Registriert am: 11. März 2013

Wohnort: Meldorf

Xbox360: Slim Matt 250 GB

Laufwerk: Liteon xkey

Firmware: 17150

Ich spiele z.Zt.: Fifa15

Danksagungen: 55

  • Nachricht senden

(permalink) 13

Dienstag, 12. März 2013, 18:26

Ja das habe ich auch schon rausgefunden, sieht man auch an der netzsteckerdose an der Box.
Kann ich das oben genannte Image einspielen?
Signatur von »Zwölf1212« Meine Marktplatz Bewertungen
Zwölf1212

lappe

xboxfreax

  • Bestätigter Glitcher

Beiträge: 789

Registriert am: 29. Januar 2011

Wohnort: Nähe Darmstadt

Xbox One: ja

Xbox360: Corona v1 Star Wars Glitch

Laufwerk: ja

Firmware: liteOn

Rebooter/RGH: lt3.0

Ich spiele z.Zt.: fifa20

Danksagungen: 248

  • Nachricht senden

(permalink) 14

Dienstag, 12. März 2013, 18:31

Teste doch erst mal deine augelesene nands.Ob sie wieder leuft.
Signatur von »lappe« Meine Marktplatz Bewertungen Lappe

MrMinister

Moderator

  • Bestätigter Glitcher

Beiträge: 2 431

Registriert am: 21. Juni 2010

Wohnort: Darmstadt

Xbox One: Standard

Xbox360: Xbox 360 Falcon V2

Laufwerk: Liteon 0251

Firmware: Orig.bin

LiNK User: MrMinister

Ich spiele z.Zt.: fifa17

Danksagungen: 1431

  • Nachricht senden

(permalink) 15

Dienstag, 12. März 2013, 18:37

Oh man... was für ein Image? retail? Nen Spender? Werde doch mal konkreter,sonst kann man dir nicht helfen. Poste einfach Bilder und nen genauen Ablauf, ansonsten kann ich hier auch dicht machen.

Bud_Bundy

Individueller Benutzertitel

  • Bestätigter Glitcher

Beiträge: 232

Registriert am: 27. September 2008

Wohnort: Dresden

Danksagungen: 129

  • Nachricht senden

(permalink) 16

Dienstag, 12. März 2013, 18:40

Mit dem Herstellungsdatum (und wenn das Dashboard wirklich max. 7xxx ist) ist die Box JTAG fähig.

Was ist denn "Jasper BB 13146" für dich? Ein Donor Image?
Signatur von »Bud_Bundy«
Hier könnte Ihre Werbung stehen.

Zwölf1212

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 296

Registriert am: 11. März 2013

Wohnort: Meldorf

Xbox360: Slim Matt 250 GB

Laufwerk: Liteon xkey

Firmware: 17150

Ich spiele z.Zt.: Fifa15

Danksagungen: 55

  • Nachricht senden

(permalink) 17

Dienstag, 12. März 2013, 18:49

Ich mein das Japer BB 13146. bin Image, es steht im Netz das damit die Box auch laufen soll.
Ablauf hab ich gemacht wie hier von der Seite.
Bilder kann ich nicht machen, bin mit Handy im Netz.
MfG
Signatur von »Zwölf1212« Meine Marktplatz Bewertungen
Zwölf1212

lappe

xboxfreax

  • Bestätigter Glitcher

Beiträge: 789

Registriert am: 29. Januar 2011

Wohnort: Nähe Darmstadt

Xbox One: ja

Xbox360: Corona v1 Star Wars Glitch

Laufwerk: ja

Firmware: liteOn

Rebooter/RGH: lt3.0

Ich spiele z.Zt.: fifa20

Danksagungen: 248

  • Nachricht senden

(permalink) 18

Dienstag, 12. März 2013, 18:55

Geb mal oben bei suche Spenderimage ein und lese dir mal alles durch.Nicht böse gemeind aber ich glaube das du einfach ohne zu lesen versuchtst deine box umzubauen.So wird das nichts werden.
Signatur von »lappe« Meine Marktplatz Bewertungen Lappe

Zwölf1212

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 296

Registriert am: 11. März 2013

Wohnort: Meldorf

Xbox360: Slim Matt 250 GB

Laufwerk: Liteon xkey

Firmware: 17150

Ich spiele z.Zt.: Fifa15

Danksagungen: 55

  • Nachricht senden

(permalink) 19

Dienstag, 12. März 2013, 19:51

Ich belese mich auch schon das ganze WE und die Woche.
Es ist auch viel was sich kompliziert ist.
Hab da mal noch eine frage.
Hab noch einmal die selbe Box hier Jasper 512 mb, kann ich von da das Originale Image in der von meiner Spielen oder passt das nicht?
Signatur von »Zwölf1212« Meine Marktplatz Bewertungen
Zwölf1212

Staubsauger

̿̿ ̿ ̿’̿’̵͇̿̿з==(•̪●)==ε/̵͇̿̿/’̿’̿ ̿ ̿̿

  • Bestätigter Glitcher

Beiträge: 580

Registriert am: 24. Mai 2011

Xbox360: XBox 360 Trinity RGH(DualNAND)

Laufwerk: 16D4S

Firmware: Lt+3.0

Ich spiele z.Zt.: nichts

Danksagungen: 177

  • Nachricht senden

(permalink) 20

Dienstag, 12. März 2013, 19:55

Du kannst nicht ohne Weiteres irgend ein Image flashen. Für nen Spendernand benötigst du den CPU-Key deiner Box.
Probiers halt mit dem Zurückflashen beider Image. Wenn du Glück hast läuft eines davon.

So wie ich das sehe hast du die Sache verbockt und das Erste was du jetzt tun solltest, ist die Box mit dem Originalimage wieder zum Laufen zu bekommen.
Wenn das überhaupt noch möglich ist.

lappe

xboxfreax

  • Bestätigter Glitcher

Beiträge: 789

Registriert am: 29. Januar 2011

Wohnort: Nähe Darmstadt

Xbox One: ja

Xbox360: Corona v1 Star Wars Glitch

Laufwerk: ja

Firmware: liteOn

Rebooter/RGH: lt3.0

Ich spiele z.Zt.: fifa20

Danksagungen: 248

  • Nachricht senden

(permalink) 21

Dienstag, 12. März 2013, 19:58

Staubsauger das habe ich ihm auch schon geschrieben.Kauf dir ein spi flasher geht damit ruck zuck.Und teste deine ausgelesene dands.Wenn du glück hast geht einer von den beiden. :)
Signatur von »lappe« Meine Marktplatz Bewertungen Lappe

andy.macht

Stammuser

Beiträge: 918

Registriert am: 26. August 2010

Wohnort: Ulm

Danksagungen: 210

  • Nachricht senden

(permalink) 22

Dienstag, 12. März 2013, 19:58

nein... weiter lesen, dann hätte sich diese frage erübrigt.
Signatur von »andy.macht« Xbox360 Slim - Dual-Nand-Mod - Dual-HDD-Mod - 4GB+20GB/1000GB- Original-16197/Glitch-16197 - blue-led-mod
✂- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Zwölf1212

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 296

Registriert am: 11. März 2013

Wohnort: Meldorf

Xbox360: Slim Matt 250 GB

Laufwerk: Liteon xkey

Firmware: 17150

Ich spiele z.Zt.: Fifa15

Danksagungen: 55

  • Nachricht senden

(permalink) 23

Dienstag, 12. März 2013, 20:07

Ok ok
Nandflasher ist bestellt.
Weil mit dem LPT Anschluss dauerst zu lange.
Werd denn noch berichten ob es klappt.
Danke für eure Hilfe.
Signatur von »Zwölf1212« Meine Marktplatz Bewertungen
Zwölf1212

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!