Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Dude-

Wenigposter

Beiträge: 2

Registriert am: 24. Januar 2013

  • Nachricht senden

(permalink) 1

Samstag, 8. Februar 2014, 17:54

Xbox 360 bootet sehr selten bzw. friert ein

Hi und guten abend,
Meine xbox hat das problem , dass sie erst nach mehreren bootversuchen starte bzw. Beim booten srändig einfriert. Wenn sie dann aber erstmal läuft, funktioniert sie problemlos. Habe hier mal 2 bilder vom Mainboard gemacht, sieht nach nem jasper-board aus. Vll kann mir ja jemand eine n Tipp geben wonach ich gucken muss :-).
»Dude-« hat folgendes Bild angehängt:
  • 20140208_170105.jpg

Woddy

Fährste quer siehste mehr

  • Bestätigter Glitcher

Beiträge: 1 169

Registriert am: 22. Juli 2011

Wohnort: Eltmann

Xbox One: Xbox One X

Xbox360: Xbox360 Slim Gow 3 Edition

Laufwerk: Lite On 1071

Firmware: LT+ 3.0

Rebooter/RGH: GGbuild/Retail

Ich spiele z.Zt.: Alles

Danksagungen: 410

  • Nachricht senden

(permalink) 2

Samstag, 8. Februar 2014, 22:52

wenn man auf denn Bildern was erkennen könnte, könnte man evtl
helfen. Ob Jasper oder Falcon erkennst du am
besten am Netzteilanschluss. Ich vermute aber das liegt
an dem Umbau sieht eher mies aus was man erkennt

mr.soya

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 401

Registriert am: 31. Januar 2011

Xbox360: Xbox 360 Slim

Laufwerk: LiteOn

Firmware: iXtreme LTplus 3.0

Rebooter/RGH: xebuild

LiNK User: mr.soya

Ich spiele z.Zt.: 330 Ci

Danksagungen: 160

  • Nachricht senden

(permalink) 3

Samstag, 8. Februar 2014, 23:55

Es liegt hoch wahrscheinlich an der Verlegung von dem Postout-Kabel. Hab nämlich zu Anfangszeiten auch mal so verlegt (mit ppl_bypass zusammen) und es gab ähnliche Symptome bei einer Falcon. Seit dem verlege ich es außen rum und es gibt keine Probleme.
Signatur von »mr.soya«

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Sk8OrDie (11.02.2014)

Bene11660

Wenigposter

Beiträge: 56

Registriert am: 27. Februar 2013

Danksagungen: 6

  • Nachricht senden

(permalink) 4

Sonntag, 9. Februar 2014, 00:25

Bei meiner Alten war es ähnlich, das Verlegen des Kabels um die Xclamp herum brachte Besserung.

trimax

Stammuser

  • Bestätigter Glitcher

Beiträge: 1 376

Registriert am: 4. Oktober 2010

Wohnort: ROW

Xbox One: Series X

Xbox360: MW3 LE Viper Dual Nand

Laufwerk: Liteon 1071

Firmware: LT 3.0

Rebooter/RGH: 17599

LiNK User: -

Ich spiele z.Zt.: COD Cold War

Danksagungen: 366

  • Nachricht senden

(permalink) 5

Sonntag, 9. Februar 2014, 00:41

Man sieht es doch schon an der Verlötung/Verkabelung, das da nichts schönes raus gekommen ist. 100nf CAP ist nicht drin, kann also eine Falcon sein. Muss es aber nicht.
Naja Kabel andres verlegen und den Coolrunner mal schöner verlegen als in seiner jetzigen Position, wäre auch nicht schlecht. Wirkt wunder!!!
Signatur von »trimax«
"
Meine Marktplatz Bewertungen :thumbup: trimax
Meine Glitcher & Flasher Bewertungen trimax

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Woddy (09.02.2014)

Staubsauger

̿̿ ̿ ̿’̿’̵͇̿̿з==(•̪●)==ε/̵͇̿̿/’̿’̿ ̿ ̿̿

  • Bestätigter Glitcher

Beiträge: 580

Registriert am: 24. Mai 2011

Xbox360: XBox 360 Trinity RGH(DualNAND)

Laufwerk: 16D4S

Firmware: Lt+3.0

Ich spiele z.Zt.: nichts

Danksagungen: 177

  • Nachricht senden

(permalink) 6

Sonntag, 9. Februar 2014, 19:53

Der SB nach müsste es eigentlich eine Jasper sein.

Dude-

Wenigposter

Beiträge: 2

Registriert am: 24. Januar 2013

  • Nachricht senden

(permalink) 7

Dienstag, 11. Februar 2014, 16:37

Hey,
vielen Dank für die zahlreichen Antworten.

habe nochmal nachgeschaut, es ist ein Jasper Mainboard.

Habe jetzt die Kabel auf der Rückseite um die x-klemmen rum gelegt, hat aber leider nichts gebracht.

Habe die Xbox nicht selbst umgebaut und auch nicht ausreichend Ahnung um das jetzt alles auf anhieb zu verstehen.

Ein 100nf CAP ist wohl en Kondensator, müsste der da etwa irgendwo sein?

Gibt es denn irgendwo ein Bild wie die Kabel bei nem Jasper-board verlegt werden sollten? Bzw. worauf muss ich denn achten damit das was wird?

lg Matze

Sk8OrDie

Fortgeschrittener

Beiträge: 454

Registriert am: 29. Oktober 2011

Xbox360: Jasper BB RGH1.1

Laufwerk: LiteOn DG-16D2S

Firmware: LT+3.0

Danksagungen: 87

  • Nachricht senden

(permalink) 8

Dienstag, 11. Februar 2014, 16:46

Welche Revision des Coolrunners ist denn verbaut?

Die Freezes kannst du u.U. beheben, indem du CPU_RST unterhalb des Mainboards durch eines der Löcher bei der Southbridge verlegst. Verfügst du über Litze oder Kynar-Wire?

Staubsauger

̿̿ ̿ ̿’̿’̵͇̿̿з==(•̪●)==ε/̵͇̿̿/’̿’̿ ̿ ̿̿

  • Bestätigter Glitcher

Beiträge: 580

Registriert am: 24. Mai 2011

Xbox360: XBox 360 Trinity RGH(DualNAND)

Laufwerk: 16D4S

Firmware: Lt+3.0

Ich spiele z.Zt.: nichts

Danksagungen: 177

  • Nachricht senden

(permalink) 9

Dienstag, 11. Februar 2014, 17:28

Die meisten Tipps hast du ja schon bekommen.
CPU-Rst mal unterm Board oder über den Lüftertunnel verlegen.
Postout nicht zwischen den Klammern, sondern außen herum legen(an den Rams vorbei).
68 bzw 100nF Kondensator an Pll_Bypass.
Kenne mich mit den Collrunnern von TX nixht so aus, aber da sollte m.M.n. ein 68nF Cap drauf sein.
Also würde ich das zuerst testen, da am schnellsten gemacht.


Edit: Rst. & Bypass würde ich auch nicht unbedingt durchs gleiche Loch legen.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Staubsauger« (11. Februar 2014, 17:48)


Sk8OrDie

Fortgeschrittener

Beiträge: 454

Registriert am: 29. Oktober 2011

Xbox360: Jasper BB RGH1.1

Laufwerk: LiteOn DG-16D2S

Firmware: LT+3.0

Danksagungen: 87

  • Nachricht senden

(permalink) 10

Dienstag, 11. Februar 2014, 17:39

Für gewöhnlich ist ein 100 nF Cap auf dem Coolrunner vorhanden, zumindest ab Rev. B. Der leistet auch bei den Jasper Boards gute Dienste. Den Tips von Staubsauger stimme ich zu, rate dir aber davon ab CPU_RST über den Lüftertunnel zu legen, da es a) unprofessionell aussieht und b) zu Freezes im geschlossenen Zustand kommen kann. Ich habe mich sehr lange mit einer Jasper beschäftigt, bis ich endlich die Freezes beseitigt und die Bootzeiten auf 2-3 s reduziert habe. Guck dir einfach meinen entsprechenden THREAD an.

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!