Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

tomy123

Wenigposter

Beiträge: 19

Registriert am: 15. Juni 2010

Danksagungen: 4

  • Nachricht senden

(permalink) 1

Sonntag, 4. September 2016, 19:02

Xbox 360 Corona mit RHG DVD Laufwerk geht auf Power knopf blinkt

Hallo liebe Xbox gemeinde,

habe heute meiner Tochter eine gebrauchte Xbox 360 mit RGH besorgt.

Xell und Aurora ist drauf und geht.

Jetzt kommt mein Problem, wenn die Box eingeschaltet wird geht die DVD Lade auf und wenn sie zu gemacht wird geht sie wieder auf (der Power Knopf blinkt in der Mitte immer grün)

Xell geht und CPU Key wird angezeigt, läst sich auch über Webinterface auslesen ist aber nur 16MB groß,

wenn ich jetzt xeBuild_GUI_2.098 nehme und Freebott RGH2 anwähle ist das Image 48 MB groß was mache ich falsch muss ich ECC RGH2 wählen und die andere Frage wäre stimmt was mit dem Image was drauf ist nicht weil das Laufwerk immer auf geht?

Dr.Gonzo

Administrator

Beiträge: 8 637

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7280

  • Nachricht senden

(permalink) 2

Sonntag, 4. September 2016, 19:21

Was das DVD Laufwerk angeht, können die möglichen Probleme defekte, oder nicht richtig angesteckte Kabel sein (weniger schwerwiegend, da schnell abzustellen), bis zu einer defekten South Bridge, oder gar defekten Laufwerk sein. Im letzten Fall kann man die South Bridge oder das Laufwerk austauschen, dann wird es aber mal wieder etwas aufwändiger und dann auch leider teurer. Was Dein Image angeht, lade das mal bitte in Deinem nächsten Posting mit hoch und den CPU Key schickst Du an mein Postfach.

tomy123

Wenigposter

Beiträge: 19

Registriert am: 15. Juni 2010

Danksagungen: 4

  • Nachricht senden

(permalink) 3

Sonntag, 4. September 2016, 20:16

Flashdump

Hier der flashdump über Webinterface

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Dr.Gonzo (04.09.2016)

tomy123

Wenigposter

Beiträge: 19

Registriert am: 15. Juni 2010

Danksagungen: 4

  • Nachricht senden

(permalink) 4

Sonntag, 4. September 2016, 20:24

Winbond -> Tray Status Fehler fix

Könnte das die Lösung sein und geht dabei was kaputt?


Xbox 360 Corona mit RHG DVD Laufwerk geht auf Power knopf blinkt


Zitat

von: Screamo


Hier
von mir für euch eine kurze Anleitung wie Ihr den Winbond Chip der
durch die Dremel Methode defekt gegangen ist, wieder "reparieren" könnt.

Kurz Vorweg :


Der
Fix hilft nur beim Tray Status Fehler. Der Tray Status Fehler ist der,
wenn sich die Laufwerks Lade ohne Grund ständig heraus fährt und am
Frontmodul die LED ohne Unterbrechung blinkt. Selbst wenn man die
Konsole ausschaltet fährt diese noch raus.Wie das genau aussieht seht
Ihr im Video 1.

Was wird gebraucht ?

Ihr braucht dazu, das Original Stromkabel Laufwerk->Board oder ein ersatz Stromkabel.
Nun müsst Ihr 2 bestimmte Kabel trennen und diese per "Brücke" verbinden, dann alles gut Isolieren.
Siehe Bild : Stromkabel

Der Test:

Nun könnt Ihr das Stromkabel wieder einbauen und die Konsole/Laufwerk testen.
Jetzt
sollte sich das Laufwerk ganz normal verhalten. Die LED am Frontmodul
blinkt nur noch dann kurz wenn die Laufwerkslade raus/reinfährt.
Siehe Video 2 Fix

Nachteile :

1. Kein Automatische Wiedergabe mehr möglich
2. Wenn die Lade draußen ist und man schaltet die Konsole aus fährt diese nicht rein.

Dr.Gonzo

Administrator

Beiträge: 8 637

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7280

  • Nachricht senden

(permalink) 5

Sonntag, 4. September 2016, 20:45

Deine Konsole ist wie ich schon vermutet hatte, eine Corona V1, also mit auf der Oberseite des Motherboard liegenden 16 MB Nand Chip. Ich habe Dir jetzt das neuste Image 17502 mit integriertem Dashlaunch und default Settings erstellt. Das kannst Du mit Swizzys Simple Nand Flasher 1.4b flashen. Wenn Du in Zukunft ein Image selber erstellen willst, füge zuerst in XeBuild GUI Deinen CPU Key ein, dann das Image. XeBuild GUI sollte dann automatisch bei build type auf Freeboot RGH 2.0 springen und das Image ohne Probleme erstellen (zur Sicherheit immer ein Blick auf das building log werfen).

Was Dein DVD Laufwerk angeht, es ist wohl laut OSIG String ein Winboand Kandidat. Mann müsste die Konsole aber aufmachen und auf der Platine des DVD Laufwerk nachschauen, ob wirklich dran rum gemacht worden ist.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

tomy123 (04.09.2016)

tomy123

Wenigposter

Beiträge: 19

Registriert am: 15. Juni 2010

Danksagungen: 4

  • Nachricht senden

(permalink) 6

Sonntag, 4. September 2016, 20:52

Danke für die Hilfe von Dir.

Werde es aber erst Morgen probieren. :)


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Dr.Gonzo (04.09.2016)

tt84

Stammuser

Beiträge: 917

Registriert am: 17. Mai 2011

Wohnort: Deutschland

Xbox360: Slim 4gb (Trinity)

Laufwerk: LiteOn (0225)

Firmware: LT+3.0

Rebooter/RGH: freeboot

Ich spiele z.Zt.: nix

Danksagungen: 284

  • Nachricht senden

(permalink) 7

Sonntag, 4. September 2016, 23:19

In der Xbox müsste sich eigentlich ein neueres Laufwerk befinden, welches nicht geunlockt werden kann, z.B DG-16d5s LiteOn. Wenn so eins verbaut ist und dran rum gedremelt wurde, wars nen "Vollprofi" :D :D :D .


Ich würde erstmal folgendes machen:

1. Laufwerk ausbauen
2. Brücke stecken (siehe Bild, Polung beachten!!!)
3. Xbox mit Brücke starten
4. Blinken ist weg= LW defekt
5. Blinkt auch mit Brücke= Mainboard defekt (Southbridge etc.) :(

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Dr.Gonzo (04.09.2016)

Dr.Gonzo

Administrator

Beiträge: 8 637

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7280

  • Nachricht senden

(permalink) 8

Sonntag, 4. September 2016, 23:31

Gerade noch einmal genau hin geschaut (ouch). tt84 hat vollkommen Recht, es ist ein DG-16d5s 1175. In dem Fall nur mit einem Ersatz PCB (Xecuter LTU PCB) zu entlocken. Ich gehe aber mal trotzdem davon aus, das es entweder die South Bridge ist, oder im günstigsten Fall sind einfach die Kabel nicht richtig dran gesteckt.

tomy123

Wenigposter

Beiträge: 19

Registriert am: 15. Juni 2010

Danksagungen: 4

  • Nachricht senden

(permalink) 9

Dienstag, 6. September 2016, 18:23

Gelöst DVD Lade geht immer wieder auf und Power Knopf blinkt Grün.

Hallo zusammen,

Danke noch mal an Dr. Gonzo für die Hilfe beim Image.

Das Problem mit dem DVD Laufwerk wo das Laufwer immer wieder auf geht und der Powerr Knopf Grün blinkt habe ich nach folgender Anleitung wieder hinbekommen.

Bitte Löschen wenn hier kein Link erlaubt ist https://www.youtube.com/watch?v=Ybc_CKDV6MM

Letzentlich ist eine Halterung wo ein Microschalter befestigt war abgebrochen.

In dem Video ist das Teil gut zu erkennen, als ich das Lauwerk ausgebaut habe ist mir das gleiche Teil entgegen gekommen.

Trotzdem Vielen Dank an Alle die hier immer sehr gut mithelfen. :thumbsup:

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Dr.Gonzo (06.09.2016), bartl1984 (08.09.2016)

Ähnliche Themen

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!