Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

cy2u5

Wenigposter

Beiträge: 18

Registriert am: 4. Oktober 2010

Wohnort: Deutschland

Xbox360: XBOX360 Slim (Corona V1)

Laufwerk: -

Firmware: 13604

Rebooter/RGH: Xilinx Coolrunner II by Dangerous Prototypes

Ich spiele z.Zt.: -

  • Nachricht senden

(permalink) 1

Montag, 7. Januar 2013, 20:29

[XBOX 360 Corona V1] Post_Out Lötkontakt abgerissen

Hallo Freunde,

leider ist an meiner Corona V1 Box der Post_Out Lötkontakt abgerissen. Ich bin absolut verzweifelt und genervt davon.
Es muss doch eine Möglichkeit geben, diesen wieder zu reparieren. Auf jeden Fall startet Box nicht mehr: Rote LED & Fehlercode 0032.

Meine Idee wäre, mittels Spritzenkanüle Leitsilberlack vorsichtig in das Loch zu spritzen und den Lötkontakt wiederherzustellen.

Anbei ein Foto von der Lötstelle.



Wie sind Eure Erfahrungen? Habt Ihr jemals so etwas repariert? Wie sind die Erfolgschancen?

Ich hoffe, dass es gute Aussichten gibt und freue mich auf jeden Beitrag von Euch.

Vielen Dank und beste Grüße,
cy2u5

lappe

xboxfreax

  • Bestätigter Glitcher

Beiträge: 789

Registriert am: 29. Januar 2011

Wohnort: Nähe Darmstadt

Xbox One: ja

Xbox360: Corona v1 Star Wars Glitch

Laufwerk: ja

Firmware: liteOn

Rebooter/RGH: lt3.0

Ich spiele z.Zt.: fifa20

Danksagungen: 248

  • Nachricht senden

(permalink) 2

Montag, 7. Januar 2013, 20:33

Hi,schau mal hier gibt ein alt punk dafür.[Glitch] Reset Glitch Hack (Glitch/RGH) - Problemlösungen (FAQ)
Signatur von »lappe« Meine Marktplatz Bewertungen Lappe

iMatrix

>ElektronenDonator<

  • Bestätigter Glitcher

Beiträge: 711

Registriert am: 7. Dezember 2011

Wohnort: Berlin

Danksagungen: 211

  • Nachricht senden

(permalink) 3

Montag, 7. Januar 2013, 20:34

abgerissener post out ist eig. egal! Da muss noch was anderes defekt sein...poste mal Fotos
Signatur von »iMatrix« Bewertungen als Umbauer und Verkäufer

Bei Fragen helfe ich sehr gerne. Sie müssen nur richtig gestellt sein!

Es haben sich bereits 3 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

pm2025 (07.01.2013), Staubsauger (07.01.2013), trimax (07.01.2013)

Drag0nmaster

#Moddicted#

Beiträge: 102

Registriert am: 23. Mai 2011

Wohnort: Crailsheim

Xbox360: Trinity Slim

Laufwerk: Liteon

Firmware: 0225

Rebooter/RGH: RGH ggbuild

Danksagungen: 30

  • Nachricht senden

(permalink) 4

Montag, 7. Januar 2013, 20:43

Post_Out ist wie der Name schon sagt ein Ausgang, es macht keinen Unterschied wenn dieser abgerissen ist, bei neueren Corona Boars ist dieser Post_Out anschluss nichtmehr durchgeführt.

Laut Fehlercode könnte es eine versehentliche Brücke an Sensoren sein? Poste erstmal die Bilder um weiter zu sehen.

daniel91

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 491

Registriert am: 8. September 2011

Xbox360: Xbox Slim

Laufwerk: LiteOn

Firmware: LT 3.0 0225

Rebooter/RGH: Xebuild

Danksagungen: 467

  • Nachricht senden

(permalink) 5

Montag, 7. Januar 2013, 20:45

0032 ist zu 99,9% eine defekte CPU_RST Leitung, auch wenn auf xboxexperts.de etwas anderes steht ;)

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

pm2025 (07.01.2013)

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 800

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3599

  • Nachricht senden

(permalink) 6

Montag, 7. Januar 2013, 20:56

Nicht in 99,9% der Fälle, aber sehr oft.

Post_out ist wie bereits genannt absolut egal - Alternativpunkt gibt es direkt auf der Oberseite, wo die Leitung herkommt und zur XCGPU den Kontakt herstellt.

pm2025

...da weiß man was man hat...

  • Bestätigter Glitcher

Beiträge: 873

Registriert am: 1. Mai 2010

Xbox360: MW 2 LTD@JTAG, Halo 3 LTD@JTAG, RE5 LTD@JTAG, <-alles Jasper GTA 4 LTD@ROD

Laufwerk: alles quer Beet

Firmware: immer die neuste

Rebooter/RGH: Freeboot

Danksagungen: 292

  • Nachricht senden

(permalink) 7

Montag, 7. Januar 2013, 20:58

Alternativpunkt gibt es direkt auf der Oberseite, wo die Leitung herkommt und zur XCGPU den Kontakt herstellt.
Falls du dir das nicht zutraust, kannst dau auch den TX Post Out Adapter nutzen. Ist vllt. für dich besser zu installieren.Scheinst nicht wirklich viel erfahrung zu haben....
Signatur von »pm2025«

Meine Marktpatzbewertungen: pm2025
Meine Flasher Bewertungen: pm2025

iMatrix

>ElektronenDonator<

  • Bestätigter Glitcher

Beiträge: 711

Registriert am: 7. Dezember 2011

Wohnort: Berlin

Danksagungen: 211

  • Nachricht senden

(permalink) 8

Montag, 7. Januar 2013, 21:14

bei den Coronas mit externer Post Out Leitung, brauch man nicht direkt unter der xcgpu zu löten!

Da kann man auch die Leitung freikratzen!
Aber trotzdem würde ich die Arbeit jemanden anderen machen lassen, da du offensichtlich schon mind. 2 Lötpunkte beschädigt hast!

Gruß

edit: dieser Punkt eignet sich gut zum freikratzen und anlötenklick)
Signatur von »iMatrix« Bewertungen als Umbauer und Verkäufer

Bei Fragen helfe ich sehr gerne. Sie müssen nur richtig gestellt sein!

lololo55555

Aufsteiger

Beiträge: 61

Registriert am: 17. Februar 2012

Wohnort: NRW

Xbox360: 1x XBOX360 Slim 4GB, 1x XBOX360 Slim 250GB

Laufwerk: LiteOn 1175

Ich spiele z.Zt.: Fifa 2013

Danksagungen: 7

  • Nachricht senden

(permalink) 9

Montag, 7. Januar 2013, 21:19

Wie weit bist du denn bisher beim Versuch des RGH? Was hast du bisher gemacht?
ECC schon geschrieben, andere Leitungen des CPLD schon angelötet?

Vielleicht erstmal wieder alles in den Originalzustand versetzten und schauen ob weiterhin der 0032 auftritt.

Gruß

cy2u5

Wenigposter

Beiträge: 18

Registriert am: 4. Oktober 2010

Wohnort: Deutschland

Xbox360: XBOX360 Slim (Corona V1)

Laufwerk: -

Firmware: 13604

Rebooter/RGH: Xilinx Coolrunner II by Dangerous Prototypes

Ich spiele z.Zt.: -

  • Nachricht senden

(permalink) 10

Montag, 7. Januar 2013, 21:24

Hi,

das ist ja mal ein Lichtblick. Mein letzter Hardware-Mod in diesem Umfang war der JTAG-Hack an meiner Xenon vor 2 Jahren.
An meiner Corona V1 hatte ich alles gut verlötet und ich habe sie nach mehrmaliger Optimierung erfolgreich glitchen können, sodass
ich via J-Runner den CPU Key auslesen konnte. Anschließend ging irgendwie kein Glitch mehr und der Quartz war auch nicht mehr
zu hören. Als ich dann stutzig wurde, habe ich den Coolrunner II von Dangerous Prototypes wieder abgelötet und dort den abgerissenen Kontakt entdeckt.

Momentan ist nur das Kabel zum NAND Reader angelötet. Vom RGH ist nix mehr vorhanden. In diesem Zustand habe ich dann den NAND mit dem Stockflash beschrieben
und versucht zu starten. Wie gesagt, nur ein schwarzer Bildschirm und rote LED mit sekundärem Fehlercode 0032.

Wenn es laut daniel91 und we3dm4n echt am CPU_RST liegt, wäre das ja super. Werde das nachher kontrollieren und evtl. ausbessern.

Melde mich auf jeden Fall nachher nochmal.

Tausend Dank schon mal für die bisherigen Tipps :thumbup: :thumbup: :thumbup:

Gruß,
cy2u5

EDIT: Gute Nachrichten, die rote LED lag an dem FT3T10. Habe dort neu verzinnt und die Box startet wieder im Stock Nand. Allerdings mit ECC und angelötetem Coolrunner kein Glitch und auch kein Fiepen des Quartz. Mit Coolrunner + Stock NAND gibt es ein Dauerfiepen.

Könnte der Coolrunner defekt sein? Habe auch schon neu programmiert aber leider nix gebracht :(

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »cy2u5« (8. Januar 2013, 03:22)


iMatrix

>ElektronenDonator<

  • Bestätigter Glitcher

Beiträge: 711

Registriert am: 7. Dezember 2011

Wohnort: Berlin

Danksagungen: 211

  • Nachricht senden

(permalink) 11

Mittwoch, 9. Januar 2013, 18:07

ja könnte defekt sein. Allerdings würde ich erstmal auf einen Fehler von dir setzen... wie gesagt...bitte erstmal Bilder posten von deinem Umbau also allen Lötstellen!

Wo hast du denn jetzt eigentlich den Post_out angelötet? Ohne den kommt auch kein reset signal zu stande!

Gruß
Signatur von »iMatrix« Bewertungen als Umbauer und Verkäufer

Bei Fragen helfe ich sehr gerne. Sie müssen nur richtig gestellt sein!

cy2u5

Wenigposter

Beiträge: 18

Registriert am: 4. Oktober 2010

Wohnort: Deutschland

Xbox360: XBOX360 Slim (Corona V1)

Laufwerk: -

Firmware: 13604

Rebooter/RGH: Xilinx Coolrunner II by Dangerous Prototypes

Ich spiele z.Zt.: -

  • Nachricht senden

(permalink) 12

Mittwoch, 9. Januar 2013, 18:19

Zitat

ja könnte defekt sein. Allerdings würde ich erstmal auf einen Fehler von dir setzen... wie gesagt...bitte erstmal Bilder posten von deinem Umbau also allen Lötstellen!

Wo hast du denn jetzt eigentlich den Post_out angelötet? Ohne den kommt auch kein reset signal zu stande!

Gruß


Hi,

ich vermute auch, dass der Coolrunner defekt ist. Habe gestern alles abgelötet und mit neuen Litzen neu verbaut, das Resultat ist unverändert. Fotos folgen heute spät Abend, da Spätschicht.

Ich habe den Post_Out unter dem XClamp an dem alternativen Punkt angelötet, quasi direkt über dem abgerissenen Punkt (Neben dem Elko). Wenn ich das Post_Out Kabel vom Coolrunner ablöte und mit eingeschalteter Box das Kabel messe, erhalte ich ca. alle 5 Sekunden 1.7V bis 1.8V. Also kommt ein Signal vom Board ins CPLD und wird dort nicht weiterverarbeitet. Selbst ein neues Programmieren mittels J-Runner, 360Prog und iMPACT änder nichts an der Tatsache.

Ist denn laut meinen Messungen weiter oben im Post soweit alles in Ordnung?

Danke &amp; Gruß,
cy2u5

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!