Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

kai_26

Wenigposter

Beiträge: 13

Registriert am: 8. Oktober 2008

  • Nachricht senden

(permalink) 1

Freitag, 30. Januar 2009, 19:28

Xbox 360 defekt (3 rote Lampen)

Hallo
meine xbox will nicht mehr es blinken nur noch 3 rote lanpen ;(
was hat das zu bedeuten???
kann mir einer einen tip geben???

danke kai

Hoax

Administrator

  • Bestätigter Glitcher

Beiträge: 7 614

Registriert am: 8. Juli 2008

Wohnort: Oldenburg (Oldb)

Xbox One: Day One

Xbox360: Slim

Ich spiele z.Zt.: Xbox One

Danksagungen: 6480

  • Nachricht senden

(permalink) 2

Freitag, 30. Januar 2009, 19:32

Dann hat dich der ROD erwischt.. (Ring of Death)

Du kannst auf Xbox.com eine Reparatur in Auftrag geben.
(es sei denn, du bist nicht der Erstbesitzer, das Garantiesiegel fehlt, die Konsole hat starke Öffnungsspuren oder sie ist gebannt).. Dann solltest du innerhalb von einigen Tagen die Box heile zurück kriegen.

Falls du keine Garantie mehr hast (wegen einer dieser Punkte), dann kannste es auch einem Shop geben und die machen einen ROD Fix (X-Clamp Fix), was jedoch nur eine gewisse Zeit hält bis die roten Lampen wieder kommen)..

Achja und im Garantiezeitraum muss sich die Box natürlich auch befinden. Kaufdatum + 3 Jahre darf noch nicht eingetreten sein.

Hier gehts zur Reparaturseite
Signatur von »Hoax«

(permalink) 3

Freitag, 30. Januar 2009, 20:49

Zitat

Original von Hoax
Dann hat dich der ROD erwischt.. (Ring of Death)

Du kannst auf Xbox.com eine Reparatur in Auftrag geben.
(es sei denn, du bist nicht der Erstbesitzer, das Garantiesiegel fehlt, die Konsole hat starke Öffnungsspuren oder sie ist gebannt).. Dann solltest du innerhalb von einigen Tagen die Box heile zurück kriegen.

Falls du keine Garantie mehr hast (wegen einer dieser Punkte), dann kannste es auch einem Shop geben und die machen einen ROD Fix (X-Clamp Fix), was jedoch nur eine gewisse Zeit hält bis die roten Lampen wieder kommen)..

Achja und im Garantiezeitraum muss sich die Box natürlich auch befinden. Kaufdatum + 3 Jahre darf noch nicht eingetreten sein.

Hier gehts zur Reparaturseite


Hoax, wie kommst du darauf das es wieder kommt warum bist du dir da so sicher ???

Ich kann sie dir reparieren wenn du möchtest und falls die obigen Punkte zutreffen die Hoax geschrieben hat.

Hoax

Administrator

  • Bestätigter Glitcher

Beiträge: 7 614

Registriert am: 8. Juli 2008

Wohnort: Oldenburg (Oldb)

Xbox One: Day One

Xbox360: Slim

Ich spiele z.Zt.: Xbox One

Danksagungen: 6480

  • Nachricht senden

(permalink) 4

Freitag, 30. Januar 2009, 22:32

Weil du den Rod nicht bekämpfen kannst wenn du kein neues Board einbaust. Das ist Fakt! Früher oder Später kommt er wieder.. So ein X-Clamp fix ist nix dauerhaftes.. Der Rest bringt sowieso meistens garnix
Signatur von »Hoax«

(permalink) 5

Samstag, 31. Januar 2009, 01:08

Rod ist doch eigentlich nichts anderes als durchtrennte Leiterbahnen unten am Board wo die GPU und CPU sitzt die dann durch die extreme Hitze und das verbiegen des Boards eben durch diese Hitze brechen. Ist doch so oder ? Wo genau sind diese Leiterbahnen läßt sich das eigentlich mit ner Lupe finden ? Dann ist ja noch die Frage kann man das selbst Löten wenn diese Bahnen so klein sind, denke eher nicht da die dann gleich verpuffen und dann ist der Spalt noch größer.

Auf gut Deutsch ist nach deiner Meinung der ROD, Fön und Radiergummi Fix 0815 ist das so ???

Ich denke mal das man diesem FIx auch noch extra entgegenwirken kann mit einem gescheiten Lüfter und dem sogenannten Karten Fix.

Lars Vegas

Wenigposter

Beiträge: 37

Registriert am: 17. November 2008

Danksagungen: 1

  • Nachricht senden

(permalink) 6

Samstag, 31. Januar 2009, 07:30

Also mein Rod ist nicht wiedergekommen! Und die Konsole läuft ruhiger als zuvor.
Wer vernünftig arbeitet und gute Wärmeleitpaste nimmt der kriegt ihn auch nicht wieder.
Ist jedenfalls meine Erfahrung damit.
Signatur von »Lars Vegas« Flashe günstig sämtliche Laufwerke
Reparaturen wie Rod, Laufwerksreinigung & Lasertweak oder ähnliche sind auch kein Problem
Einfach Pn

kai_26

Wenigposter

Beiträge: 13

Registriert am: 8. Oktober 2008

  • Nachricht senden

(permalink) 7

Samstag, 31. Januar 2009, 08:50

Hallo

allso mein sigel ist kaputt aber nur weil ich einen chip drin ist .
habe die konsole so neu gekauft.
garantie ist noch drauf und wert sie erst mal dahin schicken.
dachte das die drei lampen rot leuchten ist net so schlimm.
erst mal danke für euer tips wenn alles net so läuft wie gedacht melde ich mich.

gruß kai

Lars Vegas

Wenigposter

Beiträge: 37

Registriert am: 17. November 2008

Danksagungen: 1

  • Nachricht senden

(permalink) 8

Samstag, 31. Januar 2009, 09:08

Wo schickst du die mit kaputtem Siegel hin?
Microsoft packt die gar nicht erst an wenn das Siegel im Eimer ist.
Signatur von »Lars Vegas« Flashe günstig sämtliche Laufwerke
Reparaturen wie Rod, Laufwerksreinigung & Lasertweak oder ähnliche sind auch kein Problem
Einfach Pn

REMEdY

War mal Experte :D

Beiträge: 238

Registriert am: 5. November 2008

Wohnort: LK Osnabrück

Danksagungen: 8

  • Nachricht senden

(permalink) 9

Samstag, 31. Januar 2009, 11:04

Kann auch sein, dass der Netzteilstecker nicht richtig sitzt. Hatte ich gestern auch, da kam der ROD. Ordentlich eingesteckt, dann gings. :D

Hoax

Administrator

  • Bestätigter Glitcher

Beiträge: 7 614

Registriert am: 8. Juli 2008

Wohnort: Oldenburg (Oldb)

Xbox One: Day One

Xbox360: Slim

Ich spiele z.Zt.: Xbox One

Danksagungen: 6480

  • Nachricht senden

(permalink) 10

Samstag, 31. Januar 2009, 11:55

Wenn der Netzstecker nicht richtig steckt kriegt die KOnsole idR keinen Strom und geht garnicht an^^

@Omega -> Ja, all diese Methoden sind keine effektive Lösung gegen den ROD.

@Lars -> Du magst vlt. Gück haben bisher. Bei manchen hälts länger, bei manchen weniger lang. Unterschiedlich halt aber kompl. sicher davor bist du mit so einem Fix nicht mehr. Da hilft leider als Einziges nur noch der Mainboardaustausch!

@Kai -> Mit einem kaputten Siegel stehen die Chancen auf eine Reparatur nicht sehr hoch. Hats wohl schonmal gegeben, ist aber kein Regelfall. Da musst du dir schon was anderes einfallen lassen ;)
Signatur von »Hoax«

Lars Vegas

Wenigposter

Beiträge: 37

Registriert am: 17. November 2008

Danksagungen: 1

  • Nachricht senden

(permalink) 11

Samstag, 31. Januar 2009, 12:18

Naja wenn das Board richtig erhitzt, andere Wärmepaste und die Clamps weglässt stehen die Chancen recht hoch das ihn nicht wieder kriegst.
Signatur von »Lars Vegas« Flashe günstig sämtliche Laufwerke
Reparaturen wie Rod, Laufwerksreinigung & Lasertweak oder ähnliche sind auch kein Problem
Einfach Pn

REMEdY

War mal Experte :D

Beiträge: 238

Registriert am: 5. November 2008

Wohnort: LK Osnabrück

Danksagungen: 8

  • Nachricht senden

(permalink) 12

Samstag, 31. Januar 2009, 13:15

Zitat

Original von Hoax
Wenn der Netzstecker nicht richtig steckt kriegt die KOnsole idR keinen Strom und geht garnicht an^^


Ok, du weißt ja alles.. Stimmt, war bei mir gestern nicht so.. Ich hab sogar n Video davon.

Hoax

Administrator

  • Bestätigter Glitcher

Beiträge: 7 614

Registriert am: 8. Juli 2008

Wohnort: Oldenburg (Oldb)

Xbox One: Day One

Xbox360: Slim

Ich spiele z.Zt.: Xbox One

Danksagungen: 6480

  • Nachricht senden

(permalink) 13

Samstag, 31. Januar 2009, 13:55

WiEME das hört sich nur so geil an :D Deswegen hab ich das geschrieben^^
Signatur von »Hoax«

(permalink) 14

Samstag, 31. Januar 2009, 15:02

Man liest es in etlichen Foren ob es nun was bringt oder nicht, überall das gleiche der eine sagt es geht der andere sagt haha nicht lange usw. ohhh mannnn ...... :(

Ich habe jetzt schon 2 Boxen gemacht und die Laufen. Sobald wie eine ausfallen sollte gebe ich hier gleich bescheid.

sionTX

Wenigposter

Beiträge: 2

Registriert am: 26. November 2008

  • Nachricht senden

(permalink) 15

Dienstag, 3. Februar 2009, 22:28

Hehe nabend


jaaa ich habe hier auch eine Kosnole stehen die es erwischt hat :( der witz ist der Fehlercode ist 4 lampen dann 3 lampen dann 1 ne lampe also 031 habe den nirgends gefunden auch der umbau laden meint wissen nicht was das ist hatten das auch schon mal so gut soweit Problem ist nur Garantie ist noch drauf aber siegel habe ich etwas unsauber abgemacht (habe sie geflahst) ist auch nicht die erste konsole die ich geflahst habe ist hallt Lite On laufwerk mit Xecuter Connection Pro 3 V Kit und Probe kein thema aber ja die Lüfter drehen sich auch nicht also ziemlich übel das ganze


Vielleicht wisst ihr ja nen guten rat (z.b. wo ich diese siegel neu her griege für nicht allzuviel geld) oder was ich sonst noch machen könnte


Danke schon mal


Gruss sionTX

;)

Zerberus

Up the shut fuck, you must.

Beiträge: 787

Danksagungen: 200

  • Nachricht senden

(permalink) 16

Dienstag, 3. Februar 2009, 23:27

das siegel muss nicht perfekt aussiehen..... die sind da recht kulant......

schick einfach ein.... im schlimmsten fall bekopmmste sie halt zurück....
Signatur von »Zerberus«

G4m3oV3r

Wenigposter

  • »G4m3oV3r« wurde gesperrt

Beiträge: 50

Registriert am: 22. Januar 2009

Wohnort: Luxemburg

Danksagungen: 2

  • Nachricht senden

(permalink) 17

Dienstag, 3. Februar 2009, 23:45

Zitat

Original von Hoax
Weil du den Rod nicht bekämpfen kannst wenn du kein neues Board einbaust. Das ist Fakt! Früher oder Später kommt er wieder.. So ein X-Clamp fix ist nix dauerhaftes.. Der Rest bringt sowieso meistens garnix


Ich gebe da Haox recht,bei manche läuft es länger bei den anderen kommt es früher aber complett geheilt ist die Box nicht und das zu 100%

Der fehler wird immer bleiben,das ist ja den ganzen scheiss bei der Xbox der fehler da hätte nie sein müssen.

Hoffe das mal ne neue kommt!!
Signatur von »G4m3oV3r« 1x PS3 Slim .... 1x Jailbreak
4x Xbox360.... 1x Jtag.... 3x Glitch
1x Wii softmod

Meine Marktplatz Bewertungen G4m3oV3r


(permalink) 18

Mittwoch, 4. Februar 2009, 11:30

Zitat

Original von sionTX
Hehe nabend


jaaa ich habe hier auch eine Kosnole stehen die es erwischt hat :( der witz ist der Fehlercode ist 4 lampen dann 3 lampen dann 1 ne lampe also 031 habe den nirgends gefunden auch der umbau laden meint wissen nicht was das ist hatten das auch schon mal so gut soweit Problem ist nur Garantie ist noch drauf aber siegel habe ich etwas unsauber abgemacht (habe sie geflahst) ist auch nicht die erste konsole die ich geflahst habe ist hallt Lite On laufwerk mit Xecuter Connection Pro 3 V Kit und Probe kein thema aber ja die Lüfter drehen sich auch nicht also ziemlich übel das ganze


Vielleicht wisst ihr ja nen guten rat (z.b. wo ich diese siegel neu her griege für nicht allzuviel geld) oder was ich sonst noch machen könnte


Danke schon mal


Gruss sionTX

;)



Frag mal Hoax der müßte noch eins haben.

Mr Banane Nr 1

unregistriert

(permalink) 19

Dienstag, 17. März 2009, 17:36

So mich hat er heute auch nach 2 1/2Jahren getroffen. Dank Hoax bin ich auch euch gestoßen, von meinem Kumpel seinem Forum (adultgamer.de) seid ihr ja auch Partner. Nun, wer kann ihn mir reparieren???

(permalink) 20

Dienstag, 17. März 2009, 17:45

Ich mach das. Aber eine 100%tige Garantie wirst du eben darauf nicht haben das sie ewig lebst. Wie du in meiner Signatur lesen kannst habe ich schon ein Paar gemacht bis auf eine die von BladeRaiden hier im Forum funktionieren sie seit einigen Wochen ohne Probleme. Die von BlaidRaiden geht zwar auch noch hat aber Grafikfehler. Falls interesse, bitte per PN.

Mr Banane Nr 1

unregistriert

(permalink) 21

Dienstag, 17. März 2009, 17:51

Hab dich mal bei ICQ geaddet, können es da ja klären

Bigborgi

Wenigposter

Beiträge: 3

Registriert am: 9. April 2009

  • Nachricht senden

(permalink) 22

Samstag, 18. April 2009, 12:42

RoD Bekämpft !!!

Hi
Hab jetzt auch seid ca 2 1/2 Jahren den RoD bekommen.
Lag bei mir warscheinlich daran, das ich die offen transportiert hab. (kann ich also nicht empfelen)
Hatte den Error 0020, der ja noch unbekannt ist.
Einfach den X-Clamp Fix gemacht (Wichtig: Vernünftige Schrauben, Wärmeleitpaste etc.) und siehe da sie läuft wieder ohne Probleme.
Falls ich ihn irgendwann wieder bekomme schreib ichs direkt wieder rein.

Bis dahin
Bäste

Hoax

Administrator

  • Bestätigter Glitcher

Beiträge: 7 614

Registriert am: 8. Juli 2008

Wohnort: Oldenburg (Oldb)

Xbox One: Day One

Xbox360: Slim

Ich spiele z.Zt.: Xbox One

Danksagungen: 6480

  • Nachricht senden

(permalink) 23

Samstag, 18. April 2009, 12:47

gut zu wissen ;)
Signatur von »Hoax«

muetter

Wenigposter

Beiträge: 10

Registriert am: 18. August 2008

Wohnort: Schweiz

  • Nachricht senden

(permalink) 24

Dienstag, 28. April 2009, 23:28

in den letzten woche ist die xbox 360 (mit hdmi) immer wieder abgestürzt (schon nach wenigen minuten beim spielen).

heute ist sie zweimal direkt nach dem start (beim xbox-logo) abgeschmiert... danach kam der ring of death. (wegen geflashtem laufwerk keine garantie mehr)

nach Anleitung habe ich den Fix mit dem radiergummi ausprobiert, und die xbox lief sofort wieder nach dem zusammenbauen,

jetzt aber meine frage:
habe sie seit dem erst ein paar minuten laufen lassen, weil sie viel lauter ist als zuvor!
stellt die xbox automatisch ab wenn ihr zu warm wird (wie beim PC) oder fackelt sie mir die hütte ab?

denkt ihr es wäre besser wenn ich mir ein paar richtige kühlkörper für die ram-bausteine besorge oder lohnt es sich ohnehin nicht, da der rod bald wieder auftreten wird?

Beiträge: 63

Registriert am: 23. April 2009

Wohnort: von zuhause

  • Nachricht senden

(permalink) 25

Dienstag, 28. April 2009, 23:47

Zitat

Original von muetter
in den letzten woche ist die xbox 360 (mit hdmi) immer wieder abgestürzt (schon nach wenigen minuten beim spielen).

heute ist sie zweimal direkt nach dem start (beim xbox-logo) abgeschmiert... danach kam der ring of death. (wegen geflashtem laufwerk keine garantie mehr)

nach Anleitung habe ich den Fix mit dem radiergummi ausprobiert, und die xbox lief sofort wieder nach dem zusammenbauen,

jetzt aber meine frage:
habe sie seit dem erst ein paar minuten laufen lassen, weil sie viel lauter ist als zuvor!
stellt die xbox automatisch ab wenn ihr zu warm wird (wie beim PC) oder fackelt sie mir die hütte ab?

denkt ihr es wäre besser wenn ich mir ein paar richtige kühlkörper für die ram-bausteine besorge oder lohnt es sich ohnehin nicht, da der rod bald wieder auftreten wird?


Welches Bj issn die Kiste, wenn noch garantie ist schick sie ein !!!

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!