Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Beiträge: 95

Registriert am: 25. Januar 2012

Wohnort: Bünde (Kreis Herford)

Xbox360: XBOX 360 Jasper BB

Laufwerk: Liteon DG16D2S

Rebooter/RGH: Freeboot

LiNK User: R0nny01

Ich spiele z.Zt.: COD BO2

Danksagungen: 1

  • Nachricht senden

(permalink) 1

Samstag, 3. März 2012, 19:15

Xbox 360 HDMI Anschluss defekt???

Habe jetzt ein dickes problem. Als ich mal wieder Skyrim spielen wollte, musste ich mein hdmi zu DVI kabel an den monitor wieder anschließen. wärend ich das Kabel anschloss, kam ein funke von der buchse zum stecker. Ich dachte mir das es nichts schlimmes sei, aber nun habe ich über den HDMI ausgang kommische pixelfehler im Bild. würde es gerne mit dem AV kabel ausprobieren, aber ich besitze momentan kein richtigen Fernseher. Ich bin kurz am verzweifeln.... Kann mir vielleicht jemand helfen???

Mfg Ronny

Beiträge: 736

Registriert am: 17. Februar 2012

Danksagungen: 531

  • Nachricht senden

(permalink) 2

Samstag, 3. März 2012, 19:24

Mach mal bitte ein Foto vom Monitor.

Ich denke entweder hatt der Fernseher etwas abbekommen, oder die Xbox 360 ELektronik. Die HDMI Buchse an sich ist Bestimmt noch heile ( :) )

Beiträge: 95

Registriert am: 25. Januar 2012

Wohnort: Bünde (Kreis Herford)

Xbox360: XBOX 360 Jasper BB

Laufwerk: Liteon DG16D2S

Rebooter/RGH: Freeboot

LiNK User: R0nny01

Ich spiele z.Zt.: COD BO2

Danksagungen: 1

  • Nachricht senden

(permalink) 3

Samstag, 3. März 2012, 19:48

An dem Monitor kann es nicht liegen. Habe es schon auf 2 Monitoren versucht und immer das selber ergebnis... Foto lade ich gleich hoch.
Ich vermute es liegt tatsächlich an der elektronik :(

Edit:
kann leider das Bild nicht Hochladen, da mein Handy sixh nicht mit dem PC verbinden will.
Irgendwie habe ich heute voll die **schkarte gezogen... :(
auf jeden fall sind im Bild lauter roter Pixel überall im Bild verteilt, Wenn sich etwas im Bild bewegt, z.B. mein Starten der Xbox.

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 800

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3599

  • Nachricht senden

(permalink) 4

Samstag, 3. März 2012, 20:01

Der Hana könnte was abgekriegt haben, würde nur ein Austausch helfen. Die Buchse trägt von so einer Entladung eigtl keinen Schaden davon.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

R0nny01 (04.03.2012)

Beiträge: 736

Registriert am: 17. Februar 2012

Danksagungen: 531

  • Nachricht senden

(permalink) 5

Samstag, 3. März 2012, 20:04

Zitat

auf jeden fall sind im Bild lauter roter Pixel überall im Bild verteilt.


Probiere mal bitte ein anderes HDMI Kabel, ich hatte mal einen Bekannten bei dem der Bluray Player genau so was hatte, und nur ein HDMI Kabel Tausch hat geholfen.

Edit: Wer mir Jetzt damit kommt, das HDMI Kabel entweder ein Signal ganz Übertragen, oder GARNICHTS.. der soll sich bitte nochmal richtig informieren.
http://www.eurogamer.net/articles/digitalfoundry-vs-hdmi
http://www.hdmikabelinfo.de/

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

R0nny01 (04.03.2012)

Beiträge: 95

Registriert am: 25. Januar 2012

Wohnort: Bünde (Kreis Herford)

Xbox360: XBOX 360 Jasper BB

Laufwerk: Liteon DG16D2S

Rebooter/RGH: Freeboot

LiNK User: R0nny01

Ich spiele z.Zt.: COD BO2

Danksagungen: 1

  • Nachricht senden

(permalink) 6

Sonntag, 4. März 2012, 01:26

habe leider kein weiteres HDMI kabel bereit. Könnte aber die nächsten Tage mal bei jemanden vorbei schauen ob dort das HDMI Kabel geht.

Edit: HDMI funktioniert wieder. Habe ein anderes Kabel angeschlossen, aber dieser ging auch nicht. Doch als ich mein Kabel wieder angeschlossen habe und die XBox angemacht habe, siehe da sie funktioniert wieder Einwand frei. Echt mystiriös, aber egal. Sie funktioniert wieder! Voll Happy :D

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »R0nny01« (5. Mai 2012, 20:54)


Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!