Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Ahaus

Fortgeschrittener

Beiträge: 242

Registriert am: 31. Juli 2014

Xbox One: 500 GB Standart

Xbox360: Elite

Laufwerk: LiteOne

Firmware: org.

Ich spiele z.Zt.: Burnout

Danksagungen: 39

  • Nachricht senden

(permalink) 1

Montag, 16. Juli 2018, 00:26

Xbox 360 Jasper

Hallo,

folgendes Anliegen, ich habe zwei Motherboards der xbox 360 Jasper. Beide haben die gleiche Make.

Xbox 360 angeschlossen, upgedatet alles gut, laufen, gebraucht. Komplett auseinandergeschraubt. Nach dem ich eine LED hinten dran löten wollte, passiert folgendes: Bei beiden ist hinten, wenn man den Netzstecker reinsteckt, das Netzteil rot. Es leuchtet immer rot, wenn man es reinsteckt, dann wieder grün, steckt man es rein, wieder rot.

Hat jemand den Fall mal gehabt?

MFG
Signatur von »Ahaus« XboxUnity.net
Marktplatzbewertungen https://www.xboxhacks.de/ahaus.t59834.html

LedgendODST1

Wenigposter

Beiträge: 30

Registriert am: 8. Februar 2017

Xbox One: NTM x iLeader84

Rebooter/RGH: RGH 1.2

Ich spiele z.Zt.: CoD

Danksagungen: 1

  • Nachricht senden

(permalink) 2

Montag, 16. Juli 2018, 09:20

Ja, Poste mal bitte Bilder von den Löt stellen bitte..

Ahaus

Fortgeschrittener

Beiträge: 242

Registriert am: 31. Juli 2014

Xbox One: 500 GB Standart

Xbox360: Elite

Laufwerk: LiteOne

Firmware: org.

Ich spiele z.Zt.: Burnout

Danksagungen: 39

  • Nachricht senden

(permalink) 3

Montag, 16. Juli 2018, 18:46

Es ist ganz einfach, es gibt keine Lötstelen, ich habe lediglich am Netzteil eingang LED versucht dran zu machen, die Box ging ganz normal. Nach dem auseinanderbauen, passiert jetzt Folgendes:

Sobal man den Netzstecker an die Xbox 360 Phat Jasper hinten reinsteckt, leuchtet er rot, sofort, ohne Einschalten o. Ähnliches.

Kennt einer die Ursache?
Signatur von »Ahaus« XboxUnity.net
Marktplatzbewertungen https://www.xboxhacks.de/ahaus.t59834.html

sniperdc

Der mit den Konsolen tanzt

  • Bestätigter Glitcher

Beiträge: 144

Registriert am: 25. September 2008

Wohnort: Wittmund

Xbox360: Super Elite MW2,Jasper Big Block JTAG in Elite Case

Laufwerk: eine Auswahl an allem was gängig ist

Firmware: LT + 3.0

Rebooter/RGH: Freeboot 13146

Ich spiele z.Zt.: Forza Motorsport 4

Danksagungen: 37

  • Nachricht senden

(permalink) 4

Montag, 16. Juli 2018, 19:36

Hast Du mal ein paar Bilder von der Bastelei? Ich kann mir nicht so recht vorstellen was Du vorhast.
Signatur von »sniperdc« Der Zweck heiligt die Mittel!

Meine Marktplatzbewertungen

S3ThCoLe

PS3 Downgrader im Ruhestand

Beiträge: 808

Registriert am: 4. Dezember 2010

Xbox360: Arcade (Falcon+Jasper), Slim Trinity

Laufwerk: Ja genau das...

Firmware: *grübel*

Rebooter/RGH: JTAG+RGH 17489

Ich spiele z.Zt.: mit dem Gedanken...

Danksagungen: 400

  • Nachricht senden

(permalink) 5

Montag, 16. Juli 2018, 19:50

Auch wenn schwer zu verstehen ...er hat wohl noch nichts getan?!?

"es gibt keine Lötstelen, ich habe lediglich am Netzteil eingang LED versucht dran zu machen"
"Nach dem ich eine LED hinten dran löten wollte"

@Ahaus: Hast du oder wolltest du?

Wie immer gilt ...zunächst die SuFu benutzen: Xbox netzteil leuchtet rot

Wie verhält sich die Box im zusammengebauten Zustand?
Welches Netzteil wird verwendet? Läuft das Netzteil sonst einwandfrei?
Wurde ein alternatives Netzteil getestet?

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

trimax (18.07.2018)

Ahaus

Fortgeschrittener

Beiträge: 242

Registriert am: 31. Juli 2014

Xbox One: 500 GB Standart

Xbox360: Elite

Laufwerk: LiteOne

Firmware: org.

Ich spiele z.Zt.: Burnout

Danksagungen: 39

  • Nachricht senden

(permalink) 6

Dienstag, 17. Juli 2018, 18:01

Danke für die Antworten:

Wie verhält sich die Box im zusammengebauten Zustand?
- danke, habe nur das Board außen, ich versuche es mal reinzubauen, 1 von 2 ist im Gehäuse drin, hilft nix

Welches Netzteil wird verwendet? Läuft das Netzteil sonst einwandfrei?
Ja, ich habe noch Jasper die laufen mit dem Netzteil, UND ich habe 2 Netzteile, bei allen das Gleiche

Wurde ein alternatives Netzteil getestet?
Ja
Signatur von »Ahaus« XboxUnity.net
Marktplatzbewertungen https://www.xboxhacks.de/ahaus.t59834.html

Beiträge: 177

Registriert am: 7. Juli 2013

Xbox One: Xbox One 500GB Schwarz

Xbox360: Xbox 360 Slim Trinity Dual Nand mit The Evil Within Case

Laufwerk: LiteOn

Firmware: LT+3.0

LiNK User: 16chris08

Ich spiele z.Zt.: Resident Evil 7

Danksagungen: 61

  • Nachricht senden

(permalink) 7

Mittwoch, 18. Juli 2018, 13:59

Du hast doch geschrieben gelötet!!!
Dann zeig mal Bilder nur so kann man helfen
Signatur von »16chris08« http://www.xboxhacks.de/16chris08.t61502.html#post478552

Ahaus

Fortgeschrittener

Beiträge: 242

Registriert am: 31. Juli 2014

Xbox One: 500 GB Standart

Xbox360: Elite

Laufwerk: LiteOne

Firmware: org.

Ich spiele z.Zt.: Burnout

Danksagungen: 39

  • Nachricht senden

(permalink) 8

Mittwoch, 18. Juli 2018, 17:52

Ja, ich "wollte". Ich habe an der Konsole nix verändert, außer sie auseinandergebaut. Danach wollte ich sie einschalten, nix passiert.

Hab es falsch beschrieben, sorry.
Signatur von »Ahaus« XboxUnity.net
Marktplatzbewertungen https://www.xboxhacks.de/ahaus.t59834.html

trimax

Stammuser

  • Bestätigter Glitcher

Beiträge: 1 284

Registriert am: 4. Oktober 2010

Wohnort: Hamburg

Xbox One: X Standard Version

Xbox360: Glitch Slim Glossy 250GB / 1TB Extern mit X360Pro V6 Dual Nand

Laufwerk: Liteon 0272

Firmware: LT 3.0

Rebooter/RGH: xeBuild 17511

LiNK User: Trimax

Ich spiele z.Zt.: Forza 7, BO3

Danksagungen: 298

  • Nachricht senden

(permalink) 9

Mittwoch, 18. Juli 2018, 20:04

Laufen denn die Jasper mit ausgebauten LEDs noch?
Verstehe ehrlich gesagt nur Bahnhof ?(
Signatur von »trimax«
"
Meine Marktplatz Bewertungen :thumbup: trimax
Meine Glitcher & Flasher Bewertungen trimax

Ahaus

Fortgeschrittener

Beiträge: 242

Registriert am: 31. Juli 2014

Xbox One: 500 GB Standart

Xbox360: Elite

Laufwerk: LiteOne

Firmware: org.

Ich spiele z.Zt.: Burnout

Danksagungen: 39

  • Nachricht senden

(permalink) 10

Mittwoch, 18. Juli 2018, 21:49

Die Formulierung war falsch, entschuldigung. Ich habe die Jasper lediglich aus dem Matalgehäuse rausgeholt, sonst wurde sonst nix dran gemacht, wenn ich das Netzteil anstecke, bei beiden Konsolen (2 Stück), leuchtet es, OHNE sie einzuschalten oder irgendetwas zu drücken, rot. Heißt, du schließt das Netzteil in die Xbox dran, Effekt: es leuchtet rot.

Denke, dass ist für Analphabethen, sowie für Leute die lesen können verständlich.
Signatur von »Ahaus« XboxUnity.net
Marktplatzbewertungen https://www.xboxhacks.de/ahaus.t59834.html

abarey

Der mit dem Wolf schläft

Beiträge: 94

Registriert am: 1. Februar 2012

Wohnort: PCH

Xbox360: Slim Trinity

Laufwerk: Lite-On 0272

Firmware: LT+ v1.91

Rebooter/RGH: RGH 1

Ich spiele z.Zt.: an mir selbst

Danksagungen: 32

  • Nachricht senden

(permalink) 11

Mittwoch, 18. Juli 2018, 22:46

Versteh auch nicht viel von dem Geschreibsel.
Hab jetzt raus gelesen das er 2 Xbox 360 mit Jasper Board hat.
An beiden wurde noch nichts gemacht.
Beide haben funktioniert, bevor er sie zerlegt hat um LEDs einzubauen.
Nach dem zerlegen leuchtet das angeschlossene Netzteil rot.
Mit zwei anderen Netzteilen an diesen Boards das gleiche.
Ich geh mal davon aus, das beide Konsolen vorher schon einen weg hatten und du ihnen beim zerlegen
den Rest gegeben hast, oder du hast beim zerlegen Fehler gemacht, würde mich nicht wundern.

Edit: Post nach Idle zu spät abgeschickt. 8|
Musste hart lachen.

Denke, dass ist für Analphabethen,.......

Sorry ich schreib ja manchmal schlimm, aber dein kauderwelsch versteht halt keiner :rolleyes:
Ich kann lesen und jetzt nach deinem Post kann man es verstehen. :D

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »abarey« (18. Juli 2018, 23:15)


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

trimax (19.07.2018)

Ahaus

Fortgeschrittener

Beiträge: 242

Registriert am: 31. Juli 2014

Xbox One: 500 GB Standart

Xbox360: Elite

Laufwerk: LiteOne

Firmware: org.

Ich spiele z.Zt.: Burnout

Danksagungen: 39

  • Nachricht senden

(permalink) 12

Freitag, 20. Juli 2018, 20:24

Vielleicht kann es jemand beantworten, der mehr Ahnung hat von Technik.

Es gibt keine Lötstellen, da nichts gemacht wurde. Nur aus dem Käfig rausgenommen und die Konsole ist pfutsch, liegt einfach am Alter der Xbox 360, die hat immerhin mehr als 10 Jahre auf dem Buckel, und war nur als kurzweiliger Fernsehzubehör konstruiert. Siehe ROD usw., Jasper ist eine noch ganz alt bis 2009.

Landen auf dem Müll dann, kann man nix machen.

mfg

Hab schon 4-5 Leute, die immer irgendetwas hatte, erst heute hat einer geschrieben, eine Jasper Phat mit Laufwerksflash, nach 30 Minuten schrott, wobei der Preis von 35 € echt ein Hit ist, echt scheise, soetwas, Xbox 360 is death.
Signatur von »Ahaus« XboxUnity.net
Marktplatzbewertungen https://www.xboxhacks.de/ahaus.t59834.html

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 728

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3539

  • Nachricht senden

(permalink) 13

Sonntag, 22. Juli 2018, 09:43

So ein Schwachsinn ... solange man angemessen damit umgeht, funktionieren Jasper Boards auch super lange.

NT direkt rot heißt Kurzschluss auf der Standbyleitung (5V)
Also erstmal Widerstandsmessung, ob das wirklich zutrifft und dann nach und nach Bauteile testen.

Es haben sich bereits 5 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

16chris08 (22.07.2018), Fwizbee (22.07.2018), trimax (22.07.2018), Dr.Gonzo (22.07.2018), GizZzmo (25.07.2018)

NeXuLoUs

Hardwarehacker

Beiträge: 136

Registriert am: 24. Juni 2012

Xbox One: Day One, Elite

Xbox360: Xenon,Falcon v2, jasper, Trinity, Corona v2, v3 JTAG&RGH, DevKit

Laufwerk: LiteOn 74850c, 83850c, 94850c, 0225, 0272

Firmware: iXtreme LT+ 3.0

Rebooter/RGH: Xebuild-Freeboot

Ich spiele z.Zt.: Fallout4, Black Ops 3

Danksagungen: 32

  • Nachricht senden

(permalink) 14

Dienstag, 24. Juli 2018, 01:25

Versuch mal so detailliert wie möglich zu beschreiben was du gemacht hast nach dem das board aus dem Gehäusekäfig ausgebaut wurde.. nicht dass es zu einem kurzschluss kam weil das board vielleicht auf einer metallischen unterlage gelegen hat nachdem du das netzteil angesteckt hast etc. wie : We3dm4n schon richtig vermutete und auch meiner erfahrung nach kann es sich da nur um einen Elektronischen defekt/kurzschluss handeln wenn das Netzteil rot leuchtet, die Jasper boards sind schon die Stabilsten boards der Fat serie und eigentlich sehr unanfällig für ROD! ein paar bilder der stellen wo mit den LED's hantiert wurde wären villeicht auch interessant. Gruß NeXuLoUs

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

16chris08 (24.07.2018)

Ahaus

Fortgeschrittener

Beiträge: 242

Registriert am: 31. Juli 2014

Xbox One: 500 GB Standart

Xbox360: Elite

Laufwerk: LiteOne

Firmware: org.

Ich spiele z.Zt.: Burnout

Danksagungen: 39

  • Nachricht senden

(permalink) 15

Dienstag, 24. Juli 2018, 18:45

Danke Kollege, ich kucken mal, sobald haben Zeit
Signatur von »Ahaus« XboxUnity.net
Marktplatzbewertungen https://www.xboxhacks.de/ahaus.t59834.html

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!