Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Beiträge: 116

Registriert am: 12. Juni 2011

Xbox360: Elite-Jasper, Elite-Falcon V2 (JTAG)

Laufwerk: 2x LiteOn

Firmware: LT 1.9

Rebooter/RGH: FreeBoot

Danksagungen: 49

  • Nachricht senden

(permalink) 1

Dienstag, 9. Oktober 2012, 13:47

Xbox 360 JTAG Nand löscht sich selbst

Hallo,

ich habe hier eine Falcon JTAG mit einem ungewöhnlichem Problem liegen. Der Nand der Konsole löscht sich immer wieder von selbst. Xellous und das Dash starten in Folge dessen nicht mehr und es muss wieder ein Nand Flasher angeschlossen werden und der Nand neu aufgespielt werden. Das Problem tritt in regelmäßigen Abständen immer wieder auf.

Jemand eine Idee, wie das Problem dauerhaft behoben werden kann?

Herzlichen Dank im Vorraus.

MfG

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 713

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3528

  • Nachricht senden

(permalink) 2

Dienstag, 9. Oktober 2012, 14:09

Klingt fast so als ob es einen Kurzschluss gibt und er aufgrund dessen die Daten verliert.

Schonmal alles in der Umgebung gereinigt?
Per SPI gabs nie Probleme mit der Kommunikation?

daniel91

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 491

Registriert am: 8. September 2011

Wohnort: Lübeck

Xbox360: Xbox Slim

Laufwerk: LiteOn

Firmware: LT 3.0 0225

Rebooter/RGH: Xebuild

Danksagungen: 467

  • Nachricht senden

(permalink) 3

Dienstag, 9. Oktober 2012, 14:10

Löscht sich da wirklich der gesamte Nand? Hast du mal nachdem die Box nicht mehr anging den Nand ausgelesen und ihn verglichen?

MfG

Beiträge: 116

Registriert am: 12. Juni 2011

Xbox360: Elite-Jasper, Elite-Falcon V2 (JTAG)

Laufwerk: 2x LiteOn

Firmware: LT 1.9

Rebooter/RGH: FreeBoot

Danksagungen: 49

  • Nachricht senden

(permalink) 4

Dienstag, 9. Oktober 2012, 14:18

Per SPI gibts bei der Kommunikation keinerlei Probleme. Erasen/beschreiben/auslesen funktioniert ohne Probleme. Umgebung gereinigt habe ich bisher noch nicht.

Werde ich mich gleich mal drum kümmern und den Nand auslesen und vergleichen.

EDIT:

Also ich habe soeben nochmal den Nand ausgelesen und mit dem Backup verglichen. Der ausgelesene Nand ist nicht mehr identisch mit Backup.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »D€NNY« (9. Oktober 2012, 15:04)


Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!