Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

emmezeta

Wenigposter

Beiträge: 4

Registriert am: 7. März 2013

  • Nachricht senden

(permalink) 1

Donnerstag, 14. März 2013, 11:48

Xbox 360 Laufwerk kommt nicht raus, Button hat keine Funktion?

Hallo
Meine Xbox 360 PHAT hatte ein Überhitzungsproblem bzw. ging ständig aus habe sie also aufgemacht und neue leitwärmepaste and die CPU ung GPU geschmiert und jetzt funzt Sie wieder vernüpftig. Das prob. ist jetzt aber das mein Laufwerk nicht rauskommt und dass der Button keine Funktion mehr hat, wenn ich drauf drücke passiert nichts. Wenn die Xbox flach liegt und ich über das Dashboard das Laufwerk öffne dann funzt es ohne probleme aber nur über das dashboard nicht über den Button.Wenn die Xbox aber senkrecht steht und ich über das Dashboard das LW aufmache kommt es nicht raus bzw. es hängt sich auf wenn ich die xbox dann in die flach in die Hand halte und über das Dashboard öffne dann kommt es raus. Was kann es sein, warum funzt der Button nicht mehr?

CeeJay1337

Konsolenfreund

Beiträge: 207

Registriert am: 10. November 2009

Wohnort: München

Xbox360: Slim GoW3 LE Online + MW3 LE RGH

Laufwerk: DG16D4S

Firmware: only RGH

Ich spiele z.Zt.: Halo 4, BO2

Danksagungen: 58

  • Nachricht senden

(permalink) 2

Donnerstag, 14. März 2013, 11:54

Evt hast du das Laufwerk verkantet oder den Fronttaster schief verbaut.

mach mal das plastikgehäuse ab und drück den blauen taster links unten mit einem schraubendreher. wenn das laufwerk dann ausfährt solltest du nochmal überprüfen ob das Gehäuse gerade sitzt.

emmezeta

Wenigposter

Beiträge: 4

Registriert am: 7. März 2013

  • Nachricht senden

(permalink) 3

Donnerstag, 14. März 2013, 14:58

So habe die aufgemacht habe mit dem schraubenzieher unten links auf den button gedrückt doch passiert nichts. lw kommt nicht raus keine funktion

CeeJay1337

Konsolenfreund

Beiträge: 207

Registriert am: 10. November 2009

Wohnort: München

Xbox360: Slim GoW3 LE Online + MW3 LE RGH

Laufwerk: DG16D4S

Firmware: only RGH

Ich spiele z.Zt.: Halo 4, BO2

Danksagungen: 58

  • Nachricht senden

(permalink) 4

Donnerstag, 14. März 2013, 15:01

nur zur sicherheit: konsole war dabei aber am strom?

blinkt kurz die mittlere led wenn du auf den taster drückst?

whatever

zur Zeit

  • »whatever« wurde gesperrt

Beiträge: 160

Registriert am: 8. August 2012

Xbox360: Pro

Laufwerk: BenQ

Firmware: LT+ 3.0

Ich spiele z.Zt.: Tomb Raider

Danksagungen: 35

  • Nachricht senden

(permalink) 5

Donnerstag, 14. März 2013, 15:02

Ich würde sagen du hast beim zusammenbauen etwas falsch gemacht. Bau noch einmal alles auseinander und in Ruhe zusammen, vielleicht klappt es ja dann.


MfG

emmezeta

Wenigposter

Beiträge: 4

Registriert am: 7. März 2013

  • Nachricht senden

(permalink) 6

Donnerstag, 14. März 2013, 15:14

ja die blinkt.

habe sie gerade aufgemacht und nochmal alles gecheckt, wieder zs gebaut und jetzt funzt es nur fragt sich wie lange da ich schon ein wenig stark auf den button drücken muss da es nicht beim 1 mal funzt

drzoidberg

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 528

Registriert am: 5. August 2008

Wohnort: Stuttgart

Xbox360: Custom Trinity GOW 1 TB

Laufwerk: LiteON 0225

Firmware: LT v3.0

Rebooter/RGH: Freeboot aktuell / Dashlaunch auf FSD 3.0 / DL 3.04

Danksagungen: 115

  • Nachricht senden

(permalink) 7

Donnerstag, 14. März 2013, 15:15

was ist es denn für ein LW Fabrikat ?

Benq ?
Liteon ?

hörst du wenigsten wie der LW Motor zum auswerfen anläuft ? (das klackt dann 1x) oder gar keine Funktion ?

emmezeta

Wenigposter

Beiträge: 4

Registriert am: 7. März 2013

  • Nachricht senden

(permalink) 8

Donnerstag, 14. März 2013, 15:39

doch ich höre wie der motor läuft, wenn das laufwerk dann aufgeht muss ich es selbst ein bisschen mehr herausziehen da die leuchte blinkt und das laufwerk wieder von alleine zu geht.

lite on 7er

Beiträge: 51

Registriert am: 17. Februar 2013

Xbox360: Xbox Phat 60GB

Laufwerk: LiteOn DG-16D2S

Firmware: LT+ 3.0

Ich spiele z.Zt.: Alles was gut ist...

Danksagungen: 4

  • Nachricht senden

(permalink) 9

Donnerstag, 14. März 2013, 18:35

Na das klingt doch stark danach, als ob du iwas beim zumachen falsch gemacht hättest und das Laufwerk einfach blockiert wird....
Versuch doch folgendes, auch wenn es anstrengend ist, nochmal alles aufmachen gucken ob da was ums laufwerk herum ist, im geöffneten Zustand mit eject auf/zumachen testen... und dann nochmal zumachen...

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!