Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

facebookme

Wenigposter

Beiträge: 3

Registriert am: 26. Januar 2013

Xbox360: XBOX 360 Slim 320GB

  • Nachricht senden

(permalink) 1

Sonntag, 10. Februar 2013, 20:26

XBOX 360 RGH startet nicht, Lüfter laufen laut!

Hallo Leute!

Habe folgendes Problem:

Habe vor einiger Zeit eine XBOX von einem Kumpel gekauft.
Sie hat folgende Daten:

XBOX 360 4GB SLIM:
- Trintyboard
- Dualnand
- X360Pro_V5_3

Weitere Daten:

FSD Version: Dashboard 2.2 Rev1072
D: 2.0.16202.0
K: 2.0.16202.0

Außerdem habe ich noch auf einem USB-Stick Backups von:
- CPU-Key
- DVD-Key
- sowie allen Nands

Installiert waren FSD2 (von dem die XBOX beim starten bootet) FSD3 und XeX Menü.

Nun zum Problem:
Da ich mich leider noch nicht so gut mit der Thematik auskenne und es bis jetzt nur geschafft habe die NXE2GOD Software zu installieren, wollte ich hier mal nachfragen.
Wenn ich die XBOX anschalte erscheint der Startton, die Lampe leuchtet und sie surrt leise vor sich hin, nach 2-3 Sekunden heulen die Lüfter in voller Drehzahl auf und halten an. Das Dashboard bootet jedoch nicht! Erst nach ca. 10 mal starten, immer jeweils alle Kabel von der Konsole für 5 Sekunden trennen tut sich dann was und sie startet im FSD 2.

Meine Frage ist nun: Ist das völlig normal bei einer Glitch Box, oder kann ich das auf irgendeine Art fixen? Ich würde mich sehr auf eine Antwort freuen und falls Daten fehlen, werde ich sie selbstverständlich nachliefern.

Beiträge: 74

Registriert am: 14. September 2011

Wohnort: Ruhrgebiet

Xbox360: Trinity RGH

Laufwerk: Hitachi DL10N

Danksagungen: 30

  • Nachricht senden

(permalink) 2

Montag, 11. Februar 2013, 16:06

Also um deine Frage direkt zu beantworten: Nein, das ist auf keinen Fall normal!
War das denn schon immer so oder ist das seit kurzem erst aufgetaucht?
Wie verhält sie sich, wenn du das Original-Dashboard starten willst?
Was meinst du mit "Dashboard startet nicht"? Du weißt aber schon, dass du beim RGH eine Weile warten musst, bis sich was tut?
Bei den Malen, wo das FSD nicht startet, siehst du denn dann die Bootanimation oder gar nichts?
Das mit den Lüftern wird wahrscheinlich an Einstellungen im Nand liegen, ich gehe mal davon aus, dass dein Kumpel die Lüfter standardmäßig auf 60% oder mehr laufen lässt, was bei einer Slim aber nicht wirklich nötig ist.
Mit dem aktuellen Dashlaunch-Installer kannst du bei System Info die angestrebten Temperaturen und die eingestellte Lüfterdrehzahl sehen. Schau dir das mal an, ob da der Regler bei den Lüfter-Einstellungen verschoben ist.
Signatur von »Frutzel« Meine Marktplatzbewertungen

facebookme

Wenigposter

Beiträge: 3

Registriert am: 26. Januar 2013

Xbox360: XBOX 360 Slim 320GB

  • Nachricht senden

(permalink) 3

Dienstag, 12. Februar 2013, 18:02

Hey @Fruzel,
Also das Problem begann 2 Tage nachdem Ich die XBOX bekommen hatte.
Meine Vermutung wäre, da ich an dem selben Tag NXE2GOD installiert habe, dass ich eventuell Daten im XeXmenü entfernt/geändert habe?
Das Original-Dash öffne ich immer vom FSD2 aus, indem ich auf den XBOX Knopf des Controllers drücke und auf Systemsteuerung gehe und somit im Original-Dash lande.
Oder gibt es eine Tastenkombo, beim Start der XBOX die mich beim booten ins Original-Dash verweist?
Das es eine weile Dauert, bis die XBOX bootet, ist mir klar (aber nicht über 30 Minuten, oder etwa doch?), wenn es jedoch einmal Funktioniert, betragen die Zeiten zwischen 5 und 15 Sekunden.
Beim starten (wenn es mal klappt) sehe ich immer die Bootanimation. Die Lüfter sind laut der Einstellungen auf Auto gesetzt, und heulen auch nur auf, wenn die XBOX nicht korrekt startet, bei einem erfolgreichem Start ist nämlich Lüfter kaum wahrnehmbar.

Vielen Dank für die Antwort und ich hoffe ich habe das Problem deutlich geschildert, ich freue mich auf eine weitere Antwort!

PS: Übrigens ist mir vorhin aufgefallen, als ich von der Seite ins Innere geschaut habe, das eine Rote LED dauerhaft leuchtet, auch beim Starten (wenn es nicht funktioniert).
Wenn es aber funktioniert dann leuchten auch für einen kurzen Moment eine grüne LED (wobei die Rote weiterhin an bleibt) auf.
Kann es sein das irgendein Speicher der für den Bootvorgang zuständig ist sich nicht resettet beim auschlaten, so das ich vorher immer den Netzstecker ziehen muss, um sie erfolgreich zu starten?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »facebookme« (12. Februar 2013, 18:33)


Beiträge: 74

Registriert am: 14. September 2011

Wohnort: Ruhrgebiet

Xbox360: Trinity RGH

Laufwerk: Hitachi DL10N

Danksagungen: 30

  • Nachricht senden

(permalink) 4

Dienstag, 19. Februar 2013, 15:44

Entschuldige bitte die späte Antwort!

Stimmt, 30 Minuten darf der Start einer Trinity nicht dauern :D
Früher konntest du, wenn du beim Starten mit dem Controller RB gedrückt hieltst, direkt das NXE starten, aber ich weiß nicht, ob das immer noch geht. Deinen Weg nutze ich selber aber auch immer, das sollte dann in Ordnung sein.
Mit der Installation eines Programms, vor allem NXE2GOD, kannst du dir deinen Glitch nicht zerschießen, da müsstest du schon im Flash rumpfuschen.
Okay, dann scheint der Glitch-Start ganz normal zu verlaufen, das ist schonmal gut.
Das rote Licht, das du an der Seite siehst, kommt vom X360PRO, das ist die Power-Led. Wenn der Glitchvorgang läuft, sollte die grüne Led ca. alle 5 Sekunden einmal aufblinken, so lange bis die Box startet.

Weißt du, welcher Dual-Nand-Chip in der Konsole verbaut ist?
Hat dein Kollege den Umbau selber vorgenommen?
Ich habe mich letztens selber mit dem Thema beschäftigt und die Tatsache, dass die Lüfter aufheulen und der Glitch-Chip nichts tut, lässt vermuten, dass die Box den Nand zwar erkennt, ihn aber für leer befindet. Das habe ich bei meinem Trident gesehen, da habe ich nämlich Xell auf den dritten Nand geschrieben und vergessen, vorher einen kompletten Kernel zu flashen, da stehen die Informationen über Temperaturen und Lüfter drin. Flasht man nur Xell auf einen leeren Nand, heulen die Lüfter auf.
Wenn dein Kollege da Ahnung von hat, würde ich vorschlagen, dass er sich die Konsole noch mal ansieht und ggf. seine Lötungen und Images überprüft.
Funktioniert das Live-Dashboard denn einwandfrei?
Signatur von »Frutzel« Meine Marktplatzbewertungen

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

facebookme (23.02.2013)

facebookme

Wenigposter

Beiträge: 3

Registriert am: 26. Januar 2013

Xbox360: XBOX 360 Slim 320GB

  • Nachricht senden

(permalink) 5

Samstag, 23. Februar 2013, 20:45

Hallo,
Zu erst einmal vielen Dank für deine Hilfe! :thumbup:

Um das Szenario noch einmal beschreiben:
Variante 1) XBOX vom Strom getrennt = 50/50 Start erfolgreich oder Start mit lauten Lüftern und ohne Boot
Variante 2) Mit der XBOX nach erfolgreichem Start gespielt, ausgeschaltet und zu einem späterem Zeitpunkt wieder eingeschaltet = 100% Startet nicht, Lüfter laut.
(Ich denke weiterhin, dass irgendein Cache nicht von selbst resetet wird?)

Das mit RB funktioniert immer dann, wenn der Start ok ist, bei fehlgeschlagenem Start jedoch nicht, da sich die Controller nicht verbinden lassen.
(Trotzdem vielen Dank für den Tipp :thumbsup: )

Die grüne LED leuchtet immer dann auf, wenn der Bootvorgang erfolgreich verläuft.
Ansonsten, also wenn die Lüfter laufen, jedoch nicht.

Welcher Chip verbaut ist, ist mir leider ein Rätsel, mein Kumpel wohnt auch in Amerika, so werde ich ihn gut ein Jahr nicht sehen. ;(
Da er leider mehrere XBOX verwaltet, und sie in den Staaten umbauen lässt, weiß er leider auch nicht, um welchen Dual-Nand Chip es sich handelt.
(Kann man hier vielleicht etwas anhand des Backups erkennen? - Denn das hätte ich ja noch vorhanden.)

Vielleicht sollte ich einfach mal das Dual Nand-Backup einspielen, jedoch bin ich noch nicht so erfahren und belesen.
(Hast du vielleicht dazu einen Link, wo dieser Vorgang leicht und Idiotensicher :fresse: erklärt wird ?)

Das Live-Dashboard funktioniert einwandfrei, kann da keine Fehler oder Probleme erkennen.

Vielen Dank schonmal! 8o

Beiträge: 74

Registriert am: 14. September 2011

Wohnort: Ruhrgebiet

Xbox360: Trinity RGH

Laufwerk: Hitachi DL10N

Danksagungen: 30

  • Nachricht senden

(permalink) 6

Montag, 25. Februar 2013, 14:39

Okay, dann hab ich das Problem verstanden, es geht also nur um den hacked Kernel, sehr schön.

Läuft das denn, wenn du die Konsole über Eject startest, also nur Xell starten willst, genauso?

Dass da was nicht resettet wird, kann ich mir nicht vorstellen, denn ne Single-Nand-Konsole kannst du ja auch mehrmals hintereinander starten, ohne dass du was resetten musst.
Ich kenne das nur, wenn du vom Original- ins gehackte Dashboard wechselst, dass dann der SMC resettet werden muss, entweder indem man kurz den Stromstecker zieht, oder der Dual-Nand-Chip macht das von alleine. Wenn das nicht oder nicht ordnungsgemäß funktioniert, startet die Box aber mit nem ROD und nicht mit lauten Lüftern.

Wenn du wenig Ahnung hast, ist das immer schwierig. Du kannst höchstens versuchen, ein Dashboard-Update nach dieser Anleitung hier zu machen: Klick
An den Bakups kann man meines Wissens nicht erkennen, um welchen Dual-Nand es sich handelt....
Meine letzte Vermutung wäre (wobei das recht unwahrscheinlich ist), dass der Dual-Nand irgendwo Bad Blocks hatte, die der hacked Nand nicht hat, daher könntest du mal nachsehen, ob das Dual-Nand-Backup Bad Blocks hat. Wenn ja, müsstest du entsprechende Blocks in deinem neuen Image (was du anhand obiger Anleitung erstellt hast), remappen (dazu gibt es auch Infos und Anleitungen in obigem Leitfaden) und das dann flashen. Das Backup selber zu flashen bringt dir nur dann was, wenn du einen Hardware-Flasher und Lötkenntnisse hast, weil du sonst kein neues Image flashen kannst (Für gewöhnlich ist der fabrikneue Dual-Nand ja leer).

Wenn das auch nicht hilft, gehe ich von einem Hardware-Defekt aus, also entweder hat der Dual-Nand-Chip oder der Glitcher nen Schaden (wobei ich eher auf den Dual-Nand tippe), oder einer der Chips ist nicht ordentlich genug verlötet.
Ich kann dir anbieten für den Fall, dass du mit deinem Latein komplett am Ende bist und nicht ein ganzes Jahr warten willst, dass du mir die Konsole schickst und ich mir das Ganze mal unverbindlich ansehe, Hardware-Flasher und Erfahrung habe ich mittlerweile ;)
Signatur von »Frutzel« Meine Marktplatzbewertungen

m3lykalypse

APP Dev.

Beiträge: 453

Registriert am: 4. Januar 2013

Xbox360: Xenon Release + Silent Mod

Danksagungen: 99

  • Nachricht senden

(permalink) 7

Montag, 25. Februar 2013, 14:48

Hatte das selbe problem mit meiner ersatz rod xenon,cpu und gpu xclamps und schrauben gewechselt tada lief ne zeit,......bis der 0020er kam:-)

Beiträge: 74

Registriert am: 14. September 2011

Wohnort: Ruhrgebiet

Xbox360: Trinity RGH

Laufwerk: Hitachi DL10N

Danksagungen: 30

  • Nachricht senden

(permalink) 8

Montag, 25. Februar 2013, 14:54

Aber das ist ne Trinity...
Und wenn es im Original-Dash einwandfrei läuft, würde ich einen Defekt der Konsole selber eher ausschließen.
Signatur von »Frutzel« Meine Marktplatzbewertungen

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!