Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

moongate

Wenigposter

Beiträge: 3

Registriert am: 8. Juli 2014

Xbox360: XBOX 360 Slim 4GB, Trinity / Hana, MFR 2011-09-27

Laufwerk: Liteon 1175

  • Nachricht senden

(permalink) 1

Dienstag, 8. Juli 2014, 20:00

XBOX 360 S 4GB piept nur noch beim Einschalten

Hi,
ich habe im März 2012 eine XBOX 360 S 4GB gekauft. Ist wohl ein Trinity Modell da mit Hana Chip. Vor ~ 3 Monaten ist also die Garantie abgelaufen.

Die Box ist komplett original und verhältnismässig wenig gelaufen, da sie hauptsächlich für Kinect verwendet wurde.
Vorgestern wollte sie nach dem Einschalten ein MS Update durchführen, danach habe den Download von 2-3 Demos angestossen.
Ich habe dann ersteinmal etwas anderes gemacht und die XBOX hat sich irgendwann selbstständig abgeschaltet, so wie es sein soll.

Als ich mir dann vorgestern die Demos anschauen wollte, lies sich die Box nicht mehr mit dem Controller einschalten.
Der Power Button liefert seitdem nur noch ein Piepen. Und der Eject Button ein anderes Piepen.
Das Netzteil scheint dabei im Stand-by Modus zu sein, also orange Leuchte und liefert die nötigen 5V Stand-by Strom.

Ich wollte zunächst über MS ein Ersatznetzteil ordern. Nach dem Einlesen in die Einschaltproblematiken tippe ich nun aber eher auf einen Konsolendefekt.
Die 80 Euro + MwSt für eine Reparatur lohnen sich aus meiner Sicht nicht, da es für ~130 eine neue mit zusätzlichem Controller und 2 Jahren Garantie gibt.
Da die Box aber noch Töne von sich gibt und ich mit Lötstation etc. umgehen kann, will ich den aktuellen Problemfall nicht einfach aufgeben.
Ich habe die Box und das Netzteil daher zunächst zerlegt und nach offensichtlichen Fehlern gesucht. Hier verstärkt sich jedoch der Eindruck (keine übermässigen Staubansammlungen, keine defekten Kondensatoren), dass sie vielleicht noch zu retten ist.

Vielleicht hatte jemand schon einmal ein ähnliches Fehlerbild und hat Tipps womit zu starten ist.

Moongate

Shambhala81

Usermitstamm

  • Bestätigter Glitcher

Beiträge: 1 373

Registriert am: 13. Juni 2010

Wohnort: Düsseldorf

Xbox360: XBOX360 Slim GOW3 Edition RGH Dual NAND, 4 Controller, 640GB interne HDD etc. blabla :)

Laufwerk: LiteOn 1071

Firmware: Stock zwecks Dual Nand

Rebooter/RGH: Glitch Image *Immer Aktuell* nenne ich das Ganze mal :D

Danksagungen: 827

  • Nachricht senden

(permalink) 2

Mittwoch, 9. Juli 2014, 03:34

Hmm...schwieriger Fall, wenn es keine RGH ist...
So Pauschal bei RGH Konsolen war der Übeltäter öfter der Lötpunkt am HANA. Bei dir ist alles leider ohne große Vorwarnung geschehen. Ich würde den Nand erstmal auslesen und evtl. einen RGH einbauen, nur um zu schauen, ob die Konsole mit ECC debugt/startet. Evtl noch CPU Key grabben, ein Retail/RGH Image basteln und den Nand mit diesem nochmals beschreiben. Evtl hat sich auch nur der Nand "aufgehangen".

Was du vorher versuchen solltest:
- Netzteil und Konsole komplett für 30 Minuten vom Strom trennen. Dann nochmals versuchen die Konsole zu starten.
- Ohne Festplatte (falls vorhanden) starten.
- 4GB Modul abstecken und versuchen zu starten

Was du danach versuchen solltest:
-Nand Dump (3x zur Sicherheit) und die Konsole mit dem Dump nochmals beschreiben und startversuch

Falls das auch nicht klappt:
-RGH Versuch, wobei ich bezweifle, dass die Konsole mit ecc starten wird (versuchen kann mans immer)
-Hana Reball
-SB Reball

MfG
Signatur von »Shambhala81«
Bewertungen als Umbauer
Bewertungen als Verkäufer


we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 800

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3599

  • Nachricht senden

(permalink) 3

Mittwoch, 9. Juli 2014, 08:06

Den Nand wird er denke ich nicht auslesen können - somit wird auch ein RGH nichts bringen.
NT ab für 30Min. oder selber Effekt -> NT ab, Power- oder Eject-Button ein paar mal drücken
NT einfach warten bis die LED aus ist, dann ist dieses ebenfalls größtenteils entladen

- Schlage auch vor erstmal alles angesteckte abzuziehen und dann zu testen.
- dann Standbyspannungen messen -> Trinities haben gerne mal Defekte Bauteile auf den Standbyleitungen, genaue kann man da nicht benennen, da es immer mal wieder andere sind
-> oft jedoch im Bereich U5A1/U5B1 - auch auf oxidierte Kontakte/ Bauteile achten

moongate

Wenigposter

Beiträge: 3

Registriert am: 8. Juli 2014

Xbox360: XBOX 360 Slim 4GB, Trinity / Hana, MFR 2011-09-27

Laufwerk: Liteon 1175

  • Nachricht senden

(permalink) 4

Mittwoch, 9. Juli 2014, 17:40

Hallo Zusammen,

vielen Dank für die detaillierten Vorschläge.

"Was du vorher versuchen solltest:

- Netzteil und Konsole komplett für 30 Minuten vom Strom trennen. Dann nochmals versuchen die Konsole zu starten.

- Ohne Festplatte (falls vorhanden) starten.

- 4GB Modul abstecken und versuchen zu starten"

Habe ich bereits erledigt, jedoch ohne Erfolg.

Nand auslesen, RGH oder Reballing ist mangels Equipment leider nicht möglich.

Ich werde nun zunächst die Spannungen durchmessen und schauen was passiert.

Ist es denn nötig für jeden Power Test wieder alles zusammenzubauen sprich alle Komponenten wieder aufzustecken?

Update folgt.

Moongate

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 800

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3599

  • Nachricht senden

(permalink) 5

Mittwoch, 9. Juli 2014, 18:08

Nein, es reicht das Board + RF-Unit (falls du eine visuelle Anzeige haben möchtest), sonst reicht auch nur das Board.

moongate

Wenigposter

Beiträge: 3

Registriert am: 8. Juli 2014

Xbox360: XBOX 360 Slim 4GB, Trinity / Hana, MFR 2011-09-27

Laufwerk: Liteon 1175

  • Nachricht senden

(permalink) 6

Samstag, 12. Juli 2014, 14:06

Hallo Zusammen,

heute kam überraschend das Ersatznetzteil von Microsoft, welches ich zusammen mit der Hotline eigentlich abbestellt hatte.

Wo es nun schon hier ist, zeigte ein schneller Check, dass es nicht am Netzteil liegt. Das Verhalten der Konsole bleibt auch mit dem zweiten Netzteil wie beschrieben.

Da auch das Durchmessen der Stand-by spannungen bisher kein Ergebnis gebracht hat und das Problem nach einem sehr heissen Tag auftrat, gehe ich nach dem Lesen der bekannten Problematiken davon aus, dass es sich um ein Problem mit der GPU oder dem Hana Chip handeln könnte.

Auch wenn ich die XBOX vorsichtig geöffnet habe. Durch das Brechen des Siegels and der Rückseite, gehe ich davon aus, dass MS keine 80 Euro Reparatur mehr durchführen wird.
Wie lange die Box nach einer Reparatur noch hält, scheint ja ohnehin so eine Sache zu sein.

Ich denke daher darüber nach eine neue zu kaufen, um dann wieder 2 Jahre Garantie zu haben. Die Slim hat mir immer am besten gefallen, besonders die 4GB da matt.

Aktuell scheint jedoch die im XBOX one Design. Ist diese noch einmal besser gekühlt und energieeffizienter? In diesem Fall würde ich mich wohl doch für das neue Modell entscheiden.

Danke für Eure Tipps

Moongate

Beiträge: 104

Registriert am: 18. Juli 2013

Wohnort: Siegen + Halle (Saale)

Xbox360: Slim Corona

Rebooter/RGH: RGH

LiNK User: Minske

Danksagungen: 20

  • Nachricht senden

(permalink) 7

Montag, 14. Juli 2014, 11:32

Hey, die 360 im One-Gewand ist einfach eine abgespeckte Version der normalen Slim. ;)

...es fehlen der normale A/V-Ausgang, ein S/PDIF Ausgang (optische Audiokabel), ein USB-Port wurde weggemacht (hast nur noch 4 anstatt den 5) und ich glaube die "Touch"-Knöpfe sind jetzt wieder normal.
Board bin ich mir unsicher, aber es gab Mal länger das Gerücht, dass einige nicht glitchbar waren von denen, ob es stimmt oder nicht weiß ich nicht. Hier im Board findest Du einiges darüber, es wurde diskutiert ob man die RAMs wechseln muss zum glitchen, etc.

/edit: Man kann sie anscheinend doch glitchen, nehme alles zurück. :whistling: Aber wie gesagt, ist eine abgespeckte Slim mit anderem Design... gleiches Kühlsystem, etc.

MfG, Minske

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »FP2K-Minske« (14. Juli 2014, 12:31)


Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!