Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

mercedesw211

Fortgeschrittener

Beiträge: 191

Registriert am: 10. November 2011

Danksagungen: 7

  • Nachricht senden

(permalink) 1

Mittwoch, 17. September 2014, 12:42

XBOX 360 Slim piept nur noch... noch Ori. ohne RGH...Was kann das sein?

Moin Moin,

nach langer Zeit habe ich mal wieder ein Problem mit meiner Originalen Slim 360 von MFR 08.10. Diese geht plötzlich nicht mehr an, piept nur noch? Habe Sie schon zerlegt und habe mir das Mainboard angeschaut. Konnte auf den ersten Blick noch nichts feststellen. Habt Ihr eine Idee was das sein könnte?

moe325

Wenigposter

Beiträge: 9

Registriert am: 15. Februar 2014

  • Nachricht senden

(permalink) 2

Mittwoch, 17. September 2014, 13:34

Moin das problem hatte ich auch mal bei mir war iergendwo eine kalte. Lötstelle, habe die box dann zum fachmann geschickt der hatmir die fertig gemacht

mercedesw211

Fortgeschrittener

Beiträge: 191

Registriert am: 10. November 2011

Danksagungen: 7

  • Nachricht senden

(permalink) 3

Mittwoch, 17. September 2014, 22:28

Also eine kalte Lötstelle... kann man des evt. eingrenzen? Wie gesagt piept nur noch und Netzteil bleibt immer gelb.

MrMinister

Moderator

  • Bestätigter Glitcher

Beiträge: 2 430

Registriert am: 21. Juni 2010

Wohnort: Darmstadt

Xbox One: Standard

Xbox360: Xbox 360 Falcon V2

Laufwerk: Liteon 0251

Firmware: Orig.bin

LiNK User: MrMinister

Ich spiele z.Zt.: fifa17

Danksagungen: 1427

  • Nachricht senden

(permalink) 4

Donnerstag, 18. September 2014, 09:05

schau dir mal den Punkt am Hana (Stby_Clk) genau an. Eventuell hat die Leitung keinen Durchgang mehr?

edit: sorry, natürlich Unsinn - habe mich im Titel verlesen (weder Original noch RGH) und habe daher gedacht, dass ein RGH verbaut wurde.

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2664

  • Nachricht senden

(permalink) 5

Donnerstag, 18. September 2014, 12:32

Bezogen auf Post 1:
Das kann fast alles sein.
- Problem mit Nandinhalt oder Komponenten um Nand herum
- Standbyspannungen bzw. allg. Stromproblem
- kalte Lötstelle unter einem BGA ist möglich
- Kurzschluss auf dem Board ist möglich
- ...

Ohne Hintergrundwissen/Vorgeschichte, kann man hier nur raten.
Signatur von »primo1337«

mercedesw211

Fortgeschrittener

Beiträge: 191

Registriert am: 10. November 2011

Danksagungen: 7

  • Nachricht senden

(permalink) 6

Samstag, 4. Oktober 2014, 14:05

also an der Box wurde nichts verlötet. Sie ist original ohne RGH! Wurde auch zum ersten mal von mir geöffnet. Ich würde erst einmal versuchen den Fehler selbst zu beheben, sofern ich die Möglichkeit dazu habe. Die Punkte am Hanna haben Durchgang.

tt84

Stammuser

Beiträge: 816

Registriert am: 17. Mai 2011

Wohnort: Deutschland

Xbox360: Slim 4gb (Trinity)

Laufwerk: LiteOn (0225)

Firmware: LT+3.0

Rebooter/RGH: freeboot

Ich spiele z.Zt.: nix

Danksagungen: 238

  • Nachricht senden

(permalink) 7

Samstag, 4. Oktober 2014, 15:50

Ich hatte auch mal eine slim die kurz piepte, die Lüfter laufen kurz und geht sofort wieder aus. Sind wahrscheinlich gebrochene Lötstellen unter dem Prozessor. Ich ab damals das ganze Mainboard mit Spiritus gereinigt. Besonders unter der xcgpu ordentlich Spiritus laufen lassen, dann ein paar Stunden warten, "trocknen lassen". Danach Mainboard wieder in Käfig montieren, ich hab damals die Bohrungen von den kleinen Torx, die direkt den Kühler halten, etwas vergrößert. Damit das Board sich nicht verzieht. Läuft bis heute. ;) 8)

mercedesw211

Fortgeschrittener

Beiträge: 191

Registriert am: 10. November 2011

Danksagungen: 7

  • Nachricht senden

(permalink) 8

Sonntag, 5. Oktober 2014, 17:02

also die wirklich richtige Lösung scheint ja auf Dauer ein Reball zu sein. Es ist wie gesagt nichts verlötet oder sonstiges an der Box vorgenommen worden.

tt84

Stammuser

Beiträge: 816

Registriert am: 17. Mai 2011

Wohnort: Deutschland

Xbox360: Slim 4gb (Trinity)

Laufwerk: LiteOn (0225)

Firmware: LT+3.0

Rebooter/RGH: freeboot

Ich spiele z.Zt.: nix

Danksagungen: 238

  • Nachricht senden

(permalink) 9

Montag, 6. Oktober 2014, 15:35

Wenn sich heute überhaupt noch ein Reball bei ner Slim lohnt. Konsollen ohne Zubehör sind inzwischen schon günstiger. :)

Und falls du Sie doch raparieren lassen willst, mach einen bogen um die billig Angebote bei ebay, dort wird deine Konsolle mehr misshandelt als repariert. :D

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!