Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

dag05

Wenigposter

Beiträge: 8

Registriert am: 21. September 2012

Xbox360: arcade

Laufwerk: liteone

Firmware: lt 3.0

Ich spiele z.Zt.: sleeping dogs

  • Nachricht senden

(permalink) 1

Sonntag, 24. Dezember 2017, 19:07

Xbox 360 Slim Unbrick mit Doner Nand, Xell bootet nicht

Ich habe eine XBOX 360 Slim Corona 16mb (Postfix Adapter nötig) hier liegen an der mein kleiner Bruder versucht hat einen RGH Hack zu machen. Ging schief und jz ist der Nand zerschossen und kein Backup da.

Ich bin diesem TUT gefolgt:
https://www.realmodscene.com/index.php?/…ost-everything/

Ich kam bis zu dem fake nand erstellen und schreiben und dann das ECC schreiben, Ace v3 installiert (nicht programmiert) und dann sollte Xell booten.. tut es aber nicht. Ich habe schon vieles versucht aber nichts hilft. Kann mir hier jemand helfen?

Ich habe den Chip nach dem Video installiert:
https://youtu.be/zYxtXQHRMmI

S3ThCoLe

PS3 Downgrader im Ruhestand

Beiträge: 801

Registriert am: 4. Dezember 2010

Xbox360: Arcade (Falcon+Jasper), Slim Trinity

Laufwerk: Ja genau das...

Firmware: *grübel*

Rebooter/RGH: JTAG+RGH 17489

Ich spiele z.Zt.: mit dem Gedanken...

Danksagungen: 387

  • Nachricht senden

(permalink) 2

Sonntag, 24. Dezember 2017, 20:06

Unprogrammierter Chip, aber die Kiste soll glitchen, wie zur Hölle soll das gehen?! ?(
Die Kiste weiß doch gar nicht was sie tun soll.

btw: [Glitch] Reset Glitch Hack (Glitch/RGH) - Problemlösungen (FAQ) - aktuell 2017

Warum fragt niemand bei boardfremden tuts auch dort nach??

//edit

@pm2025: habe mich lediglich auf die Aussage des TE verlassen "unprogrammiert" heißt für mich unprogrammiert. :)

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »S3ThCoLe« (25. Dezember 2017, 09:47)


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

dag05 (24.12.2017)

dag05

Wenigposter

Beiträge: 8

Registriert am: 21. September 2012

Xbox360: arcade

Laufwerk: liteone

Firmware: lt 3.0

Ich spiele z.Zt.: sleeping dogs

  • Nachricht senden

(permalink) 3

Sonntag, 24. Dezember 2017, 20:12

Ich dachte man muss den ace v3 nicht programmieren wenn es um ein Corona motherboard geht da sie ja für diese konzipiert sind oder nicht?

Dr.Gonzo

Administrator

Beiträge: 8 398

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 6965

  • Nachricht senden

(permalink) 4

Sonntag, 24. Dezember 2017, 20:26

Das Timming File muss trotzdem per Hand drauf. Es gibt ja verschiedene Corona Typen. Das kannst Du z. B.per 360gcProg in Verbindung mit einem LPT, oder USB Flasher erledigen.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

dag05 (24.12.2017)

dag05

Wenigposter

Beiträge: 8

Registriert am: 21. September 2012

Xbox360: arcade

Laufwerk: liteone

Firmware: lt 3.0

Ich spiele z.Zt.: sleeping dogs

  • Nachricht senden

(permalink) 5

Sonntag, 24. Dezember 2017, 20:30

Ich habe einen JR Programmer v2, damit soll es ja auch gehen oder nicht?

Könntest du mir einen link geben zu den passenden Timing files?

Ich werde es mal gleich versuchen.

pm2025

...da weiß man was man hat...

  • Bestätigter Glitcher

Beiträge: 872

Registriert am: 1. Mai 2010

Xbox360: MW 2 LTD@JTAG, Halo 3 LTD@JTAG, RE5 LTD@JTAG, <-alles Jasper GTA 4 LTD@ROD

Laufwerk: alles quer Beet

Firmware: immer die neuste

Rebooter/RGH: Freeboot

Danksagungen: 292

  • Nachricht senden

(permalink) 6

Sonntag, 24. Dezember 2017, 20:44

Seit wann muss ein ACE Chip für Corona programmiert werden?

Die haben doch ein timingfile drauf out of the box
Signatur von »pm2025«

Meine Marktpatzbewertungen: pm2025
Meine Flasher Bewertungen: pm2025

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Dr.Gonzo (24.12.2017)

Dr.Gonzo

Administrator

Beiträge: 8 398

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 6965

  • Nachricht senden

(permalink) 7

Sonntag, 24. Dezember 2017, 20:59

Seit wann muss ein ACE Chip für Corona programmiert werden?

Die haben doch ein timingfile drauf out of the box


Gerade mal nachgeschaut. Joa hast Recht, die haben schon nen stock File drauf.

Edit:


Was passiert den, wenn Du die Konsole einschaltest ?
Hörst Du die Resets (typische Lüfter Geräusch) der Konsole ?

dag05

Wenigposter

Beiträge: 8

Registriert am: 21. September 2012

Xbox360: arcade

Laufwerk: liteone

Firmware: lt 3.0

Ich spiele z.Zt.: sleeping dogs

  • Nachricht senden

(permalink) 8

Sonntag, 24. Dezember 2017, 21:30

Ja, der Chip glitcht alle 5 sekunden oder so, also die grüne LED leuchtet auf.

Dr.Gonzo

Administrator

Beiträge: 8 398

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 6965

  • Nachricht senden

(permalink) 9

Sonntag, 24. Dezember 2017, 21:50

Du kannst mal Fotos von Deinen Lötungen in Dein nächstes Posting mit einstellen.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

dag05 (24.12.2017)

dag05

Wenigposter

Beiträge: 8

Registriert am: 21. September 2012

Xbox360: arcade

Laufwerk: liteone

Firmware: lt 3.0

Ich spiele z.Zt.: sleeping dogs

  • Nachricht senden

(permalink) 10

Sonntag, 24. Dezember 2017, 23:13

Habe Bilder angehängt

EDIT:
Ich habe im Netz recherchiert und ich glaube ich muss eine andere Version von Xell auf die Konsole flashen.
Irgendwas mit 16MB Corona DGX with xell 0.993 aber ich finde keinen Link dazu, weiß jemand etwas davon?
»dag05« hat folgende Bilder angehängt:
  • IMG_20171224_231006.jpg
  • IMG_20171224_230533.jpg
  • IMG_20171224_230519.jpg
  • IMG_20171224_230448.jpg
  • IMG_20171224_230045.jpg
  • IMG_20171224_230035.jpg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »dag05« (24. Dezember 2017, 23:53)


Dr.Gonzo

Administrator

Beiträge: 8 398

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 6965

  • Nachricht senden

(permalink) 11

Montag, 25. Dezember 2017, 19:10

Die DGX Files benötigst Du nur in speziellen Fällen (kann sein das das bei Dir der Fall ist, muss aber nicht) . Das ist dann auch aus dem Log ersichtlich, das man über dem Com Port abgreifen kann. Ich weiß nicht ob Du schon ein Blick auf unsere FAQ geworfen hast, was die Problemlösungen angehen. Der Thread ist zwar sehr umfangreich, aber viele haben ihre Probleme dadurch schon selber erfolgreich Lösen können.

pm2025

...da weiß man was man hat...

  • Bestätigter Glitcher

Beiträge: 872

Registriert am: 1. Mai 2010

Xbox360: MW 2 LTD@JTAG, Halo 3 LTD@JTAG, RE5 LTD@JTAG, <-alles Jasper GTA 4 LTD@ROD

Laufwerk: alles quer Beet

Firmware: immer die neuste

Rebooter/RGH: Freeboot

Danksagungen: 292

  • Nachricht senden

(permalink) 12

Montag, 25. Dezember 2017, 20:35

Miss mal Post out gegen gnd,da sollte ein hoher kohm Widerstand bei raus kommen. Ich weiß nicht mehr genau wie gross aber poste doch mal deine Ergebnisse
Signatur von »pm2025«

Meine Marktpatzbewertungen: pm2025
Meine Flasher Bewertungen: pm2025

360modman

Fortgeschrittener

Beiträge: 421

Registriert am: 5. August 2011

Wohnort: Saarland

Xbox One: Standard

Danksagungen: 222

  • Nachricht senden

(permalink) 13

Mittwoch, 27. Dezember 2017, 22:41

Ich glitche die Konsolen schon seit längerer Zeit mit dem X360ACE v3. Daher habe ich gleich ein kleines
Manko in der Verkabelung gefunden. ;)

Löte mal das Post_Out an den, von mir markierten, roten Punkt im Bild. Der ACE v3 ist sehr empfindlich, wenn es um
die Kabellänge geht. ;)



Anbei habe ich Dir ALLE erhältlichen Timing-Files für den ACE in einem Archiv bereit gestellt. ;)

Nun zu Deiner Vermutung, wegen dem speziellen XELL. Die "ecc" von JRunner kannst Du getrost links liegen lassen.
Erstelle im JRunner zwar die "ecc", überschreibe sie aber BEVOR Du die Datei in den Nand schreibst, mit der ecc-Datei
für Dein Mainboard.

In dem Archiv findest Du im Ordner "turbo ecc" die passende Datei. Diese musst Du nur noch in "image_00000000.ecc"
umbenennen und in den Ordner "Output" vom JRunner kopieren; also die zuvor generierte Datei überschreiben. ;)

Willst Du den X360ACE v3 programmieren, siehst Du die Belegung hier:


Hier noch die Pin-Belegung:


Mit den Infos, müsstest Du die Konsole glitchen können. ;)
»360modman« hat folgende Datei angehängt:
Signatur von »360modman« Auch ist das Suchen und Irren gut, denn durch Suchen und Irren lernt man. ;)

Es haben sich bereits 3 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Dr.Gonzo (27.12.2017), S3ThCoLe (27.12.2017), dag05 (27.12.2017)

dag05

Wenigposter

Beiträge: 8

Registriert am: 21. September 2012

Xbox360: arcade

Laufwerk: liteone

Firmware: lt 3.0

Ich spiele z.Zt.: sleeping dogs

  • Nachricht senden

(permalink) 14

Mittwoch, 27. Dezember 2017, 23:37

Danke für die hilfreichen Antworten bis jetzt! Ich denke das wird noch was aus der BOX :)

das mit dem Post out messen habe ich schon getan, mit einem Multimeter Widerstand bei 22k messen, es kam etwas zwischen 30-50 Ohm bei raus. Also da ist definitiv eine Verbindung.

Der Post_out, ist damit das letzte Bild gemeint auf der Rückseite des Motherboards? Ich weiß nicht genau wohin ich den hinlöten soll.

Mir ist nicht ersichtlich wo du einen roten Punkt im Bild gesetzt hast. Unter deinem Posting sehe ich auch nichts :huh:

360modman

Fortgeschrittener

Beiträge: 421

Registriert am: 5. August 2011

Wohnort: Saarland

Xbox One: Standard

Danksagungen: 222

  • Nachricht senden

(permalink) 15

Donnerstag, 28. Dezember 2017, 10:23

Nicht auf der Unterseite des Mainboards ist der Post_Out, sondern direkt am Postfix Adapter (Oberstes Bild). ;)

Siehe hier:


Damit verkürzt Du die Kabellänge des Post_Outs. ;)

Alternativ kannst Du auch direkt an die kleine Nadel das Kabel löten. Aber das muss vorsichtig getan werden.
Nicht, dass die Nadel verloren geht. ;)
Signatur von »360modman« Auch ist das Suchen und Irren gut, denn durch Suchen und Irren lernt man. ;)

pm2025

...da weiß man was man hat...

  • Bestätigter Glitcher

Beiträge: 872

Registriert am: 1. Mai 2010

Xbox360: MW 2 LTD@JTAG, Halo 3 LTD@JTAG, RE5 LTD@JTAG, <-alles Jasper GTA 4 LTD@ROD

Laufwerk: alles quer Beet

Firmware: immer die neuste

Rebooter/RGH: Freeboot

Danksagungen: 292

  • Nachricht senden

(permalink) 16

Freitag, 29. Dezember 2017, 18:20

30-50 Ohm sind zu wenig. Da muss was mit Kilo Ohm raus kommen.
Signatur von »pm2025«

Meine Marktpatzbewertungen: pm2025
Meine Flasher Bewertungen: pm2025

dag05

Wenigposter

Beiträge: 8

Registriert am: 21. September 2012

Xbox360: arcade

Laufwerk: liteone

Firmware: lt 3.0

Ich spiele z.Zt.: sleeping dogs

  • Nachricht senden

(permalink) 17

Montag, 1. Januar 2018, 00:57

Sorry, es müssten Kilohm sein. Jedenfalls habe ich mir dazu ein YT Video angesehen wie man den Postfix Adapter testet und dem Video entsprechend hat bei mir alles gepasst.

Ich habe die vorgeschlagene Lösung probiert. Die ECC (die mit Corona 16mb ohne CR4) geflasht. Also vorher created und dann ersetzt und geflasht. Leider geht die XBOX dadurch gar nicht an. Ich bekomme beim Betätigen des Power buttons den Ton und dann ein Rotes Licht in der Mitte.

Ich wüsste nicht was ich noch probieren könnte oder wieso die Box nicht glitcht.

Eines noch, ich weiß nicht wieso aber wenn ich bei Jrunner auf motherboard erkenne klicke. Erkennt es als Corona aber wählt Trinity aus. Ich stelle es dann immer um, weiß nicht ob das jz hilfreich ist.

Vielleicht passt etwas mit den Punkten R2C7 und R2C10 nicht? Ich habe sie gebrückt wie in Anleitungen beschrieben wird.

Bilder des Installs habe ich unterhalb angehängt.
»dag05« hat folgende Bilder angehängt:
  • IMG_20171229_003040.jpg
  • IMG_20171229_003048.jpg
  • IMG_20171229_003057.jpg

Dedarus

Gastarbeiter

  • Bestätigter Glitcher

Beiträge: 641

Registriert am: 12. Juni 2011

Wohnort: vor´m PC

Firmware: LT 3.0

Rebooter/RGH: xeBuild

LiNK User: dedarus

Ich spiele z.Zt.: nix

Danksagungen: 352

  • Nachricht senden

(permalink) 18

Montag, 1. Januar 2018, 11:12

Frohes Neues !

Versuche mal dein Nand komplett zu löschen und dann NUR! die ecc file drauf.
Lösche den Nand mit Nandpro mit +e 16.
Es hört sich für mich an als ob du einen donor mit falschen CB Wert geflasht hast.
Signatur von »Dedarus« Maybe in time you'll understand only God can save us

PatJan

Fortgeschrittener

Beiträge: 206

Registriert am: 12. Juli 2014

Xbox360: Elite Final Fantasy XIII , Resident Evil , Halo 3 , Falcon JTAG , MW2 , Jasper RGH1.2 , Xbox Launch Team 2001 , Xbox Degug Kit ,Xbox1 Limited Halo Blue

Laufwerk: alle

Danksagungen: 57

  • Nachricht senden

(permalink) 19

Donnerstag, 4. Januar 2018, 14:17

Warum hat er R2C27 gebrückt

Auf Bild im Kreis.
»PatJan« hat folgendes Bild angehängt:
  • pre_1361105846__corona_4gb_resistor_set_up1.jpg

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!