Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

pomanski

Wenigposter

Beiträge: 9

Registriert am: 13. März 2012

  • Nachricht senden

(permalink) 1

Freitag, 8. Juni 2012, 16:16

XBOX 360 startet nicht mehr nur noch schwarzer bildschirm

Hab auch ein problem find dafür aber keine lösung. Hab auch den JTAG
machen lassen und nun hab ich folgendes problem. Ich schalt meine XBOX
ein dann kommt nix schwarzer bildschirm nur die led in der mitte
leuchtet. mehr passiert auch nicht. Hab gestern abend noch gespielt ohne
probleme hab sie runtergefahren nun hab ich das problem.
Vielleicht hat einer eine lösung

estylez

so fresh so clean

Beiträge: 795

Registriert am: 16. Juni 2011

Wohnort: .de

Xbox360: RGH Slim (Trinity)

Rebooter/RGH: 17349

Danksagungen: 552

  • Nachricht senden

(permalink) 2

Freitag, 8. Juni 2012, 16:21

Ist die Konsole via HDMI oder Composite AV Kabel angeschlossen?
Signatur von »estylez«
!! VERIFIZIERTER VERKÄUFER !!




. . : meine MP-Bewertungen > click me : . .

pomanski

Wenigposter

Beiträge: 9

Registriert am: 13. März 2012

  • Nachricht senden

(permalink) 3

Freitag, 8. Juni 2012, 16:24

Via HDMI hab aber auch schon Composite AV Kabel versucht genau das gleiche

estylez

so fresh so clean

Beiträge: 795

Registriert am: 16. Juni 2011

Wohnort: .de

Xbox360: RGH Slim (Trinity)

Rebooter/RGH: 17349

Danksagungen: 552

  • Nachricht senden

(permalink) 4

Freitag, 8. Juni 2012, 16:38

Gehts hier denn wirklich um ne JTAG oder ne RGH?
Signatur von »estylez«
!! VERIFIZIERTER VERKÄUFER !!




. . : meine MP-Bewertungen > click me : . .

pomanski

Wenigposter

Beiträge: 9

Registriert am: 13. März 2012

  • Nachricht senden

(permalink) 5

Freitag, 8. Juni 2012, 16:54

ja es geht um eine JTAG eben man findet für dieses problem nix im internet. Und das kurz vor dem ende von max payne 3 :(

pomanski

Wenigposter

Beiträge: 9

Registriert am: 13. März 2012

  • Nachricht senden

(permalink) 6

Sonntag, 10. Juni 2012, 21:20

da hat woll keiner ne lösung dann wird sie halt verschrottet:(

RolfCE

I'm da best, fuck de Rest

Beiträge: 1 140

Registriert am: 16. April 2010

Wohnort: Deutschland

Xbox One: One S 500GB weiß / Day One 500GB schwarz / Normal 500GB schwarz

Xbox360: 500GB glossy Slim (Stock) / 2TB Matt Slim (Glitch)

Laufwerk: LiteOn + xk3y (4x2TB) / LiteOn

Firmware: LT+3.0 / LT+3.0

Rebooter/RGH: -

Ich spiele z.Zt.: was grad neu ist

Danksagungen: 330

  • Nachricht senden

(permalink) 7

Sonntag, 10. Juni 2012, 21:24

könnte sein das das image einen weg hat, hatte ich auch schon 2 mal.
ausgemacht, angemacht -> nix, außer mitte grün
ausgelesen -> image defekt
image neu geflasht -> läuft

alterantiv könnte es auch n stink normaler rod sein. hast du jemanden in der nähe der nen si flasher besitzt und den nand erneut beschreiben könnte?
Signatur von »RolfCE«

pomanski

Wenigposter

Beiträge: 9

Registriert am: 13. März 2012

  • Nachricht senden

(permalink) 8

Sonntag, 10. Juni 2012, 22:01

ne hab keinen in der nähe sind alle weiter weg habs bei nem shop machen lassen. schreib ich denen mal ne email kucken was die sagen

iMatrix

>ElektronenDonator<

  • Bestätigter Glitcher

Beiträge: 711

Registriert am: 7. Dezember 2011

Wohnort: Berlin

Danksagungen: 211

  • Nachricht senden

(permalink) 9

Sonntag, 10. Juni 2012, 22:15

startet xell?
Hast du irgnedwelche files mitbekommen...also deine nanddumps?
Signatur von »iMatrix« Bewertungen als Umbauer und Verkäufer

Bei Fragen helfe ich sehr gerne. Sie müssen nur richtig gestellt sein!

pomanski

Wenigposter

Beiträge: 9

Registriert am: 13. März 2012

  • Nachricht senden

(permalink) 10

Sonntag, 10. Juni 2012, 22:28

startet xell?
Hast du irgnedwelche files mitbekommen...also deine nanddumps?

nein startet gar nix ich schalte ein und der TV bleibt schwarz nix kommt kann ja dann auch kein xell starten

iMatrix

>ElektronenDonator<

  • Bestätigter Glitcher

Beiträge: 711

Registriert am: 7. Dezember 2011

Wohnort: Berlin

Danksagungen: 211

  • Nachricht senden

(permalink) 11

Sonntag, 10. Juni 2012, 22:33

hast du denn schon versuht die box mal über eject zu starten...wenn xell nicht eht muss man sich wirklich ernsthaft sorgen machen!
Signatur von »iMatrix« Bewertungen als Umbauer und Verkäufer

Bei Fragen helfe ich sehr gerne. Sie müssen nur richtig gestellt sein!

Daniel84

Wenigposter

  • Bestätigter Glitcher

Beiträge: 22

Registriert am: 16. November 2011

Xbox360: Xbox 360S, Falcon v2 JTAG

Danksagungen: 11

  • Nachricht senden

(permalink) 12

Sonntag, 10. Juni 2012, 22:34

Zitat

nein startet gar nix ich schalte ein undderTVbleibtschwarz nix kommt kann ja dann auch kein xell starten


Gemeint war xell direkt zu starten und nicht aus dem Dashboard... starte die Konsole mal mit dm Dvd-Auswurf knopf...

Grüße
Daniel

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

iMatrix (11.06.2012)

pomanski

Wenigposter

Beiträge: 9

Registriert am: 13. März 2012

  • Nachricht senden

(permalink) 13

Montag, 11. Juni 2012, 00:44

ja hab ich auch schon versucht da passiert genau so wenig scheint woll doch ein ROD zu sein.

RolfCE

I'm da best, fuck de Rest

Beiträge: 1 140

Registriert am: 16. April 2010

Wohnort: Deutschland

Xbox One: One S 500GB weiß / Day One 500GB schwarz / Normal 500GB schwarz

Xbox360: 500GB glossy Slim (Stock) / 2TB Matt Slim (Glitch)

Laufwerk: LiteOn + xk3y (4x2TB) / LiteOn

Firmware: LT+3.0 / LT+3.0

Rebooter/RGH: -

Ich spiele z.Zt.: was grad neu ist

Danksagungen: 330

  • Nachricht senden

(permalink) 14

Montag, 11. Juni 2012, 00:47

ich würde eher noch aufs image tippen. wenn dus bei nem shop machen lassen hast solltest du eigentlich ne garantie drauf haben. lass die das checken
Signatur von »RolfCE«

Severus-Snape

unregistriert

(permalink) 15

Montag, 11. Juni 2012, 00:47

Hatte selbiges Problem.
Xell neu geflasht, Image neu drauf -> läuft wieder.

Shambhala81

Usermitstamm

  • Bestätigter Glitcher

Beiträge: 1 373

Registriert am: 13. Juni 2010

Wohnort: Düsseldorf

Xbox360: XBOX360 Slim GOW3 Edition RGH Dual NAND, 4 Controller, 640GB interne HDD etc. blabla :)

Laufwerk: LiteOn 1071

Firmware: Stock zwecks Dual Nand

Rebooter/RGH: Glitch Image *Immer Aktuell* nenne ich das Ganze mal :D

Danksagungen: 827

  • Nachricht senden

(permalink) 16

Montag, 11. Juni 2012, 00:49

Wie lautet das MFR-Datum der Konsole?
Oder weißt du zufälligerweise welche Revision das ist? (Jasper, Falcon, Xenon)

MfG
Signatur von »Shambhala81«
Bewertungen als Umbauer
Bewertungen als Verkäufer


pomanski

Wenigposter

Beiträge: 9

Registriert am: 13. März 2012

  • Nachricht senden

(permalink) 17

Samstag, 16. Juni 2012, 18:42

So also hab die XBOX zu dem shop geschickt wo ich es machen hab lassen. Hab heut Mittag dann die gute Nachricht bekommen das sich im ineren nur ein Kabel gelöst hat dies haben sie jetzt wieder an gelötet und sie läuft wieder.
So jetzt muss ich nur noch warten bis sie wieder kommt :)

Shambhala81

Usermitstamm

  • Bestätigter Glitcher

Beiträge: 1 373

Registriert am: 13. Juni 2010

Wohnort: Düsseldorf

Xbox360: XBOX360 Slim GOW3 Edition RGH Dual NAND, 4 Controller, 640GB interne HDD etc. blabla :)

Laufwerk: LiteOn 1071

Firmware: Stock zwecks Dual Nand

Rebooter/RGH: Glitch Image *Immer Aktuell* nenne ich das Ganze mal :D

Danksagungen: 827

  • Nachricht senden

(permalink) 18

Samstag, 16. Juni 2012, 18:45

Und was musstest du zahlen?
Signatur von »Shambhala81«
Bewertungen als Umbauer
Bewertungen als Verkäufer


pomanski

Wenigposter

Beiträge: 9

Registriert am: 13. März 2012

  • Nachricht senden

(permalink) 19

Samstag, 16. Juni 2012, 21:22

Natürlich nix wär ja der hammer wenn die da was verlangen würden

DayOne

The One and Only und das 2x

  • Bestätigter Glitcher

Beiträge: 826

Registriert am: 28. Juli 2010

Wohnort: 360Hacks

Xbox360: 360 Slim incl. Matrix Trident und Coolrunner Rev. C

Laufwerk: LiteOn

Firmware: LT 3+

Ich spiele z.Zt.: Darksiders II

Danksagungen: 118

  • Nachricht senden

(permalink) 20

Samstag, 16. Juni 2012, 21:26

frag mich wie die löten bei mir hat sich noch nie ein kabel gelöst

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!