Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Fox-Jet

Wenigposter

Beiträge: 46

Registriert am: 20. April 2014

  • Nachricht senden

(permalink) 1

Freitag, 25. April 2014, 14:09

Xbox 360 Xenon Board kein Ton ?!

Hallo liebe Com habe bei meiner Box den Jtag und Xell Hack durchgeführt. Dannach XeXe Menu und damit das neue FreeStyle v3 installiert. Dannach habe ich meine Externe Festplatte in Fat32 Formatiert. Nachdem ich die Spiele (*.iso) mit Xbox Image Browser entpackt und auf die Festplatte geschoben habe, habe ich die Festplatte an der Box angesteckt. FreeStyleDash erkannte die Platte und die Spiele und zeigt diese auch normal an. Das einzige was ich nicht habe, ist eine Internetverbinden, sprich ich hab keine Bild bei den Games dabei.
Ich kann die Spiele normal Starten und Spielen, jedoch ohne Ton .... :/

Könnt ihr mir helfen ?
Die Kabel sind alle fest angesteckt und mit dem TV verbunden, leider ohne Ton...


Mfg Fox-Jet

Beiträge: 129

Registriert am: 19. Januar 2012

Xbox360: Slim

Laufwerk: Liteon

Firmware: Orignal

Ich spiele z.Zt.: selten

Danksagungen: 10

  • Nachricht senden

(permalink) 2

Freitag, 25. April 2014, 14:15

Hört sich nach einem ROD an.

Fox-Jet

Wenigposter

Beiträge: 46

Registriert am: 20. April 2014

  • Nachricht senden

(permalink) 3

Freitag, 25. April 2014, 14:18

Hört sich nach einem ROD an.

Was ? :D

Kann ich dagegen was machen ?

Wenn du Ring of Death meinst kann ich dann nur bezweifeln, es läuft ja alles ohne Probleme nur dr Ton nicht !

Beiträge: 129

Registriert am: 19. Januar 2012

Xbox360: Slim

Laufwerk: Liteon

Firmware: Orignal

Ich spiele z.Zt.: selten

Danksagungen: 10

  • Nachricht senden

(permalink) 4

Freitag, 25. April 2014, 14:31

Ja ist so ein Vorbote. Hatte ich auch schon. Bei mir hat ein Reflow mit FlUX abhilfe geschafft. Was hast du für Dash drauf? Hast du alles auf dem neuen Stand?

LEDx

User

Beiträge: 173

Registriert am: 2. März 2014

Xbox360: Xbox 360 Slim E

Danksagungen: 48

  • Nachricht senden

(permalink) 5

Freitag, 25. April 2014, 14:35

Erstmal ganz langsam ;)
Schaue erstmal im NXE nach, welches Tonformat eingestellt ist.
Es gibt Stereo, 5.1 und 5.1 mit Zusatz.
Schalte mal auf Stereo und höre, ob du jetzt Sound hast.

Fox-Jet

Wenigposter

Beiträge: 46

Registriert am: 20. April 2014

  • Nachricht senden

(permalink) 6

Freitag, 25. April 2014, 14:40

Erstmal ganz langsam ;)
Schaue erstmal im NXE nach, welches Tonformat eingestellt ist.
Es gibt Stereo, 5.1 und 5.1 mit Zusatz.
Schalte mal auf Stereo und höre, ob du jetzt Sound hast.

Ja versuch ich gleich mal. Ich habe schon versucht mittels Lichtleiterkabel und meinem Surround System einen Ton zu bekommen und Funktioniert es ohne Probleme, nur beim TV anschluss nicht !

Ich versuch jetzt mal das das Tonformat zu ändern.
----------------------------

Also ich bin nun auf Systemeinstellungen/Konsoleneinstellungen/Audio/Digitalausgang gegangen und hab Digitales Stereo eingestellt, aber ich kann noch immer keinen Ton hören ..

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!