Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

inly8.9.8.0

Wenigposter

Beiträge: 30

Registriert am: 13. April 2016

Wohnort: Berlin

Xbox360: Phat, Xenon

Laufwerk: Hitachi

  • Nachricht senden

(permalink) 1

Sonntag, 17. April 2016, 12:22

Xbox 360 Xenon Lötauge abgerissen

Hallo,

mir sind leider heute beim Löten der Jtag Verbindung ein dänlicher Fehler passiert, 2 Lötaugen sind abgerissen. In einem anderen Thread habe ich gelesen, dass es noch andere Lötpunkte direkt am Nand gibt. Welche wären das? ?(
Habe euch die Punkte, wo die Lötaugen weg sind im Anhang rot makiert


Fwizbee

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 448

Registriert am: 9. November 2012

Xbox One: Fifa Bundle

Xbox360: Slim Trinity

Laufwerk: LiteOn 9504

Firmware: LT+ 3.0

Rebooter/RGH: XeBuild 17150

Danksagungen: 262

  • Nachricht senden

(permalink) 2

Sonntag, 17. April 2016, 12:43

Löt es halt von unten an, sofern du da noch Kontakt hast.

inly8.9.8.0

Wenigposter

Beiträge: 30

Registriert am: 13. April 2016

Wohnort: Berlin

Xbox360: Phat, Xenon

Laufwerk: Hitachi

  • Nachricht senden

(permalink) 3

Sonntag, 17. April 2016, 14:19

Von unten sieht es leider nicht besser aus, oben waren von Werk aus gar keine :(

Wassermann 1

Stammuser

Beiträge: 843

Registriert am: 31. Januar 2010

Wohnort: Fulda

Danksagungen: 251

  • Nachricht senden

(permalink) 4

Sonntag, 17. April 2016, 14:31

Mach einfach mal ein Bild von der Stelle, ober und Unterseite des Mainboards.
Signatur von »Wassermann 1«

inly8.9.8.0

Wenigposter

Beiträge: 30

Registriert am: 13. April 2016

Wohnort: Berlin

Xbox360: Phat, Xenon

Laufwerk: Hitachi

  • Nachricht senden

(permalink) 5

Sonntag, 17. April 2016, 14:43

Ich glaub, dass sieht gar nicht gut aus D:

Wassermann 1

Stammuser

Beiträge: 843

Registriert am: 31. Januar 2010

Wohnort: Fulda

Danksagungen: 251

  • Nachricht senden

(permalink) 6

Sonntag, 17. April 2016, 14:48

Auf der Unterseite sind doch noch Lötpunkte am Mainboard.
Signatur von »Wassermann 1«

inly8.9.8.0

Wenigposter

Beiträge: 30

Registriert am: 13. April 2016

Wohnort: Berlin

Xbox360: Phat, Xenon

Laufwerk: Hitachi

  • Nachricht senden

(permalink) 7

Sonntag, 17. April 2016, 14:51

Leider nicht, da scheint nur Licht durch. Ist ein komplettes Loch ;(

Wassermann 1

Stammuser

Beiträge: 843

Registriert am: 31. Januar 2010

Wohnort: Fulda

Danksagungen: 251

  • Nachricht senden

(permalink) 8

Sonntag, 17. April 2016, 14:56

Ok hast recht habe es eben noch mal genauer betrachtet und da sind wirklich Löcher.
Kannst aber mal die Leitung verfolgen dann kommst du bei dem untern Loch von hinten zu einem Lötpunkt, vielleicht geht es da ja.
Signatur von »Wassermann 1«

inly8.9.8.0

Wenigposter

Beiträge: 30

Registriert am: 13. April 2016

Wohnort: Berlin

Xbox360: Phat, Xenon

Laufwerk: Hitachi

  • Nachricht senden

(permalink) 9

Sonntag, 17. April 2016, 15:00

Danke für den Tip, dann wird's jetzt noch kleiner :D

inly8.9.8.0

Wenigposter

Beiträge: 30

Registriert am: 13. April 2016

Wohnort: Berlin

Xbox360: Phat, Xenon

Laufwerk: Hitachi

  • Nachricht senden

(permalink) 10

Sonntag, 17. April 2016, 15:04

Zum Zweitem geht jedoch gar keine Bahn hin :(

Wassermann 1

Stammuser

Beiträge: 843

Registriert am: 31. Januar 2010

Wohnort: Fulda

Danksagungen: 251

  • Nachricht senden

(permalink) 11

Sonntag, 17. April 2016, 15:05

Oder wenn gar nichts mehr geht direkt am Nand löten, oder wenn du einen Progskeet mit Nandclips oder Infectus Chip hast damit versuchen.
Schau hier mal
JTAG Xenon alternative Punkte vom NAND
Signatur von »Wassermann 1«

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Wassermann 1« (17. April 2016, 15:41)


inly8.9.8.0

Wenigposter

Beiträge: 30

Registriert am: 13. April 2016

Wohnort: Berlin

Xbox360: Phat, Xenon

Laufwerk: Hitachi

  • Nachricht senden

(permalink) 12

Sonntag, 17. April 2016, 15:08

Habe leider beides nicht. Hättest du vllt ein Bild, wo zu sehen ist, wie ich löten muss?

Wassermann 1

Stammuser

Beiträge: 843

Registriert am: 31. Januar 2010

Wohnort: Fulda

Danksagungen: 251

  • Nachricht senden

(permalink) 13

Sonntag, 17. April 2016, 15:27

Hallo sorry direkt am Nand löten geht nur mit Progskeet oder Infektus.
XDK Debug Header #2
Power ON Power OFF Data Present
1 Connects to U2C1 pin 5Y 0 0 No
2 Connects to U2C1 pin 5AA +3.3 VDC +3.3 VDC No
3 Connects to U2C1 pin 3U 0 0 No
4 Connects to U2C1 pin 5AB +3.3 VDC +3.3 VDC No
5 +5 VDC (Standby) +5 VDC +5 VDC No
6 GND 0 0 No
7 GND 0 0 No
8 Unknown 0 0 No
9 Unknown 0 0 No
Signatur von »Wassermann 1«

inly8.9.8.0

Wenigposter

Beiträge: 30

Registriert am: 13. April 2016

Wohnort: Berlin

Xbox360: Phat, Xenon

Laufwerk: Hitachi

  • Nachricht senden

(permalink) 14

Sonntag, 17. April 2016, 15:37

Nochmal Noobfreundlich bitte? 8o ?(

Wassermann 1

Stammuser

Beiträge: 843

Registriert am: 31. Januar 2010

Wohnort: Fulda

Danksagungen: 251

  • Nachricht senden

(permalink) 15

Sonntag, 17. April 2016, 15:50

Keine Ahnung wo der Pin hin geht, habe auch kein Mainboard hier um mal nach zu schauen bzw es mal durch zu piepsten.
Vielleicht kann jemand anders sagen wo man noch löten kann.
Hier mal die Anleitung für den Infectus um den Nand aus zu lesen.
Hast du mal versucht in die löcher Lötzinn rein zu bekommen?
Signatur von »Wassermann 1«

inly8.9.8.0

Wenigposter

Beiträge: 30

Registriert am: 13. April 2016

Wohnort: Berlin

Xbox360: Phat, Xenon

Laufwerk: Hitachi

  • Nachricht senden

(permalink) 16

Sonntag, 17. April 2016, 15:54

Ok, danke. Dann warte ich mal ab und hoffe :D
Ja, hab ich schon gemacht, festes lötzinn mit der Scheere zerschnitten, in das Loch gesteckt und oben und unten verlötet, hat leider nichts gebracht.

PatJan

Fortgeschrittener

Beiträge: 251

Registriert am: 12. Juli 2014

Xbox360: Elite Final Fantasy XIII , Resident Evil , Halo 3 , Falcon JTAG , MW2 , Jasper RGH1.2 , Xbox Launch Team 2001 , Xbox Degug Kit ,Xbox1 Limited Halo Blue

Laufwerk: alle

Danksagungen: 77

  • Nachricht senden

(permalink) 17

Sonntag, 17. April 2016, 16:16

Hallo,

auf der Oberseite ist ist die oberste Leiterbahn die zum Punkt 3 geht

Dieser geht direkt an die South Bridge

Auf dem 2. Bild unter rechts.

MFG

inly8.9.8.0

Wenigposter

Beiträge: 30

Registriert am: 13. April 2016

Wohnort: Berlin

Xbox360: Phat, Xenon

Laufwerk: Hitachi

  • Nachricht senden

(permalink) 18

Sonntag, 17. April 2016, 18:11

Also gibt es einen Punkt wo ich anlöten könnte?

Wassermann 1

Stammuser

Beiträge: 843

Registriert am: 31. Januar 2010

Wohnort: Fulda

Danksagungen: 251

  • Nachricht senden

(permalink) 19

Sonntag, 17. April 2016, 18:25

Er hat recht, kratze ihn vorsichtig auf ( also die Leiterbahn) und löte dort dran.
Den anderen Punkt hast du von mir auf der Rückseite.
Also Punkt 3 die Leiterbahn aufkratzen und dort löten.
Punkt 4 hinten am Mainboard löten wo ich eingezeichnet habe.
Signatur von »Wassermann 1«

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

inly8.9.8.0 (17.04.2016)

inly8.9.8.0

Wenigposter

Beiträge: 30

Registriert am: 13. April 2016

Wohnort: Berlin

Xbox360: Phat, Xenon

Laufwerk: Hitachi

  • Nachricht senden

(permalink) 20

Sonntag, 17. April 2016, 18:31

Hab ich gemacht, ich meld mich, wenn es geklappt hat

inly8.9.8.0

Wenigposter

Beiträge: 30

Registriert am: 13. April 2016

Wohnort: Berlin

Xbox360: Phat, Xenon

Laufwerk: Hitachi

  • Nachricht senden

(permalink) 21

Sonntag, 17. April 2016, 20:20

Mhm, hat leider nicht geklappt, bekomme "Version: 01, Flash Config: 0x00000000, Can not Continue ;( Wohl wieder alles ab und wieder ranmachen X(

inly8.9.8.0

Wenigposter

Beiträge: 30

Registriert am: 13. April 2016

Wohnort: Berlin

Xbox360: Phat, Xenon

Laufwerk: Hitachi

  • Nachricht senden

(permalink) 22

Sonntag, 17. April 2016, 21:00

So, ja gut. Habe jetzt den Fehler "Wrong Version". Habe euch mal ein paar Bilder von meinen Lötungen reingestellt (beim USB Flasher sieht es so aus, als würden sich zwei Kabel berühren, das tuen sie aber nicht)









Bitte in Zukunft doppel und Multipostings unterlassen und das letzte Posting entsprechend editieren :!:


Dr.Gonzo


.oNe.

hier könnte ihre Webung stehen

Beiträge: 542

Registriert am: 8. Oktober 2011

Xbox360: Falcon Nandwich Dual Nand RGH1.2 / Xenon (Live Backup Konsole)

Laufwerk: Benq /Liteon

Firmware: LT+3.0

LiNK User: .one.

Ich spiele z.Zt.: "was kann ich an meiner XBOX alles rumbasteln"

Danksagungen: 124

  • Nachricht senden

(permalink) 23

Sonntag, 17. April 2016, 22:07

links von den Kabeln an dem IC liegt n Teil von ner Litze.
Absicht oder nicht?

inly8.9.8.0

Wenigposter

Beiträge: 30

Registriert am: 13. April 2016

Wohnort: Berlin

Xbox360: Phat, Xenon

Laufwerk: Hitachi

  • Nachricht senden

(permalink) 24

Sonntag, 17. April 2016, 22:10

Wohl eher nicht :D Ich werde morgen mal mit einem Fön den ich auf kalt gestellt hab rüber fönen. Mal sehen, ob es dann klappt

Woddy

Fährste quer siehste mehr

  • Bestätigter Glitcher

Beiträge: 1 169

Registriert am: 22. Juli 2011

Wohnort: Eltmann

Xbox One: Xbox One X

Xbox360: Xbox360 Slim Gow 3 Edition

Laufwerk: Lite On 1071

Firmware: LT+ 3.0

Rebooter/RGH: GGbuild/Retail

Ich spiele z.Zt.: Alles

Danksagungen: 410

  • Nachricht senden

(permalink) 25

Montag, 18. April 2016, 04:36

Junge Junge sag mal hast du vorher schonmal nen
lötkolben in der hand gehabt? das ist die reinste katastrophe
alleine schon die lötpunkte fürn nandreader abzureissen
bedarf schon hoher kunst! wenn dir an der box was liegt
dann gebe sie lieber in händen der ne ahnung vom löten hat,
jetzt kann man noch was retten. so wird das nichts

Es haben sich bereits 3 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

papa.schlumpf (18.04.2016), S3ThCoLe (18.04.2016), xfx9500 (18.04.2016)

Zur Zeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Verwendete Tags

jtag, löten

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!