Sie sind nicht angemeldet.

Dieses Thema ist geschlossen.
Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Alexander88

Testkandidat

Beiträge: 26

Registriert am: 7. Juli 2012

Xbox360: Slim 250GB RGH

Danksagungen: 2

  • Nachricht senden

(permalink) 1

Dienstag, 31. Juli 2012, 11:11

Xbox bleibt beim BootLogo stehen, kein Start ins FSD nach Skinänderung, XELL funktioniert

Hallo,

ich hab mir wohl gerade ein kleines Problem eingebrockt.

Ich habe 2 Spiele auf die interne HDD kopiert, davor habe ich den FSD Skin gewechselt (hatte eine Übersetzung geändert) und noch keinen Reboot gemacht.
Nachdem ich dann die Spiele kopiert habe, wollte ich den Neustart machen und nun komme ich nur bis zum vollständigen Bootlogo.
Der Lüfter springt an (im FSD auf 65% eingestellt).

Xell über Eject kann ich auch starten.

Gibt es eine Möglichkeit den Skin auf den defaultskin zurückzusetzen? Ich denke mal, dass das der Fehler ist.

Wie man über Rb in das originale Dash startet, weiß ich leidern icht. Hab während des Bootens (normal) Rb gedrückt, oder gehalten, beides funktioniert nicht (weiß auch nicht obs im DashLaunch eingestellt war).

Hat jemand eine Idee? Ich denke FSD an sich funktioniert noch, nur scheinbar gibts beim Skin Probleme.

######
Slim 250GB mit RGH und FSD 2.2 (Dash 15744, DashLaunch 3.02)

djvandeflow

jagt die Reaper

Beiträge: 3 609

Registriert am: 22. September 2011

Wohnort: Köln oder Normandy SR-2

Xbox One: Standard

Xbox360: Pro & Slim @ TX Coolrunner II

Laufwerk: BenQ & LiteOn & iHas

Firmware: 3.0 & 0800 & Burner MAX

Danksagungen: 1057

  • Nachricht senden

(permalink) 2

Dienstag, 31. Juli 2012, 11:14

Versuch beim Booten erst RB gedrückt zu halten, sobald der Controller mit der Box verbunden ist, also der Glitch geglückt ist. Übers NXE kannst Du dann das XexMenu ausführen und über dessen Filemanager die Skins löschen und den default Skin in den Ordner kopieren.
Signatur von »djvandeflow«

Stein, Schere, Papier, Echse, Spock


Zitat von »Albert Einstein«

Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher.


DonJuan09

☢ Moderator ☢

  • Bestätigter Glitcher

Beiträge: 4 289

Registriert am: 3. Januar 2010

Xbox One: S GoW 2TB

Xbox360: S 2TB

Laufwerk: LiteOn

Firmware: LT

Rebooter/RGH: PS4 Pro 1TB SSD + 512GB SSD

LiNK User: Switch 6.20 CFW + 400GB microSD

Danksagungen: 1658

  • Nachricht senden

(permalink) 3

Dienstag, 31. Juli 2012, 11:15

Signatur von »DonJuan09«
★★★ Bewertungen ★★★
... als Flasher / Glitch-/JTAG-Hacker
... auf dem Marktplatz

✉✉✉ Kontakt ✉✉✉
Privat Nachricht oder Email, donjuan09[at]ymail.com

Alexander88

Testkandidat

Beiträge: 26

Registriert am: 7. Juli 2012

Xbox360: Slim 250GB RGH

Danksagungen: 2

  • Nachricht senden

(permalink) 4

Dienstag, 31. Juli 2012, 11:39

Danke schon mal für die Vorschläge leider sind sie bisher ohne Erfolg.
Hab jetzt mehrere Varianten ausprobiert, auch mal Rb für 1min gedrückt, nachdem er als Player 1 erkannt wurde (dauerhaftes leuchten), aber er wird immer erst erkannt, wenn der Sound vom Logo kam und der Lüfter anspringt.
Gibt es noch eine Möglichkeit, dass ich z.B. via USB Stick das Xexmenü starte? Das ich den USB Stick an der Box formatiere weiß ich nicht ob das geht, da ich ja nur bis zum Logo komme.

Oder kann ich nochwas über Xell machen?

Wahrscheinlich steht Rb nicht in der launch.ini (wenn das möglich ist) und dadurch komm ich nicht zum NXE.

FTP ist an der Stelle, bis wohin ich komme, leider auch noch nicht soweit, zumindest kann ich keine Verbindung aufbauen.

DonJuan09

☢ Moderator ☢

  • Bestätigter Glitcher

Beiträge: 4 289

Registriert am: 3. Januar 2010

Xbox One: S GoW 2TB

Xbox360: S 2TB

Laufwerk: LiteOn

Firmware: LT

Rebooter/RGH: PS4 Pro 1TB SSD + 512GB SSD

LiNK User: Switch 6.20 CFW + 400GB microSD

Danksagungen: 1658

  • Nachricht senden

(permalink) 5

Dienstag, 31. Juli 2012, 11:41

Dass mit der RB-Taste nicht funktioniert, liegt an dir.
Signatur von »DonJuan09«
★★★ Bewertungen ★★★
... als Flasher / Glitch-/JTAG-Hacker
... auf dem Marktplatz

✉✉✉ Kontakt ✉✉✉
Privat Nachricht oder Email, donjuan09[at]ymail.com

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 825

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3611

  • Nachricht senden

(permalink) 6

Dienstag, 31. Juli 2012, 11:42

"RB" gedrückt halten, dann kommst du ins NXE - das muss nicht in der launch.ini festgelegt sein.

Alternativ einfach das aktuelle Image über Xell flashen, dann ist der Autostart von FSD ebenfalls automatisch raus, da die launch.ini überschrieben/ gelöscht wird.
Ebenso kannst du es über FTP versuchen (wenn du eine Verbindung zur Box kriegst).

Alexander88

Testkandidat

Beiträge: 26

Registriert am: 7. Juli 2012

Xbox360: Slim 250GB RGH

Danksagungen: 2

  • Nachricht senden

(permalink) 7

Dienstag, 31. Juli 2012, 12:00

Das sind die Schritte wie ich vorgehe.
*Xbox ist ausgeschaltet, Controller ist ein Wireless.

1. Xbox über die Guide Taste anschalten
2. Warten bis der Glitch funktioniert hat (Boot Logo startet) am Controller blinken noch alle 4 LED´s.
3. Sobald am Controller nur noch die erste LED blinkt halte ich RB (Taste rechts oben über "Y" gedrückt)
4. Nichts passiert egal wie lang.

Dann werd ichs wohl mal probieren mit dem Flash.

DonJuan09

☢ Moderator ☢

  • Bestätigter Glitcher

Beiträge: 4 289

Registriert am: 3. Januar 2010

Xbox One: S GoW 2TB

Xbox360: S 2TB

Laufwerk: LiteOn

Firmware: LT

Rebooter/RGH: PS4 Pro 1TB SSD + 512GB SSD

LiNK User: Switch 6.20 CFW + 400GB microSD

Danksagungen: 1658

  • Nachricht senden

(permalink) 8

Dienstag, 31. Juli 2012, 12:03

Nimm die HDD und bearbeite sie am PC.

Alternativ XeXMenu auf einen USB-Stick kopieren und die Konsole ohne HDD starten.
Anschließen XeXMenu starten, dann via FTP die launch.ini bearbeiten.
Signatur von »DonJuan09«
★★★ Bewertungen ★★★
... als Flasher / Glitch-/JTAG-Hacker
... auf dem Marktplatz

✉✉✉ Kontakt ✉✉✉
Privat Nachricht oder Email, donjuan09[at]ymail.com

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Alexander88 (31.07.2012)

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2669

  • Nachricht senden

(permalink) 9

Dienstag, 31. Juli 2012, 12:43

3. Sobald am Controller nur noch die erste LED blinkt halte ich RB (Taste rechts oben über "Y" gedrückt)

Das ist bissl zu spät.
Halte RB, sobald der Xbox Ball angeflogen kommt ;)
Signatur von »primo1337«

Alexander88

Testkandidat

Beiträge: 26

Registriert am: 7. Juli 2012

Xbox360: Slim 250GB RGH

Danksagungen: 2

  • Nachricht senden

(permalink) 10

Dienstag, 31. Juli 2012, 12:51

Also ich bin jetzt soweit, dass ich ins original Dash komme, wenn die HDD entfernt ist.
Den USB Stick hab ich mir so bearbeitet, dass ich XeXMenu starten kann, leider komm ich dadurch aber nicht auf die HDD, da sie nicht angeschlossen ist,.. wenn ich sie anschließe gibts nen neustart und dann komm ich wieder nicht ins XeXMenu.

Bin gerade noch dabei die HDD an den PC zu bekommen, hab hier überwiegend Laptops, mal sehen ob ich die Schale abbekomme.
Unter LinuxLiveCD muss ich noch probieren die HDD so zu erkennen. Ich bin aber dran.

jbox

Stammuser

Beiträge: 993

Registriert am: 19. August 2011

Wohnort: in einem Haus ^^

Xbox360: JTAG Jasper Arcarde

Laufwerk: LiteOn

Firmware: LT+ 1.9.1

Rebooter/RGH: Freeboot 16197

Danksagungen: 911

  • Nachricht senden

(permalink) 11

Dienstag, 31. Juli 2012, 12:51

Über FTP den "defekten" skin löschen . (Standard skin muss auf der Hdd bleiben)

iShotZombies

unregistriert

(permalink) 12

Dienstag, 31. Juli 2012, 12:53

Das mit dem "Standbild" hatte ich gestern auch.
Allerdings war nach einem Neustart alles wie immer.

DonJuan09

☢ Moderator ☢

  • Bestätigter Glitcher

Beiträge: 4 289

Registriert am: 3. Januar 2010

Xbox One: S GoW 2TB

Xbox360: S 2TB

Laufwerk: LiteOn

Firmware: LT

Rebooter/RGH: PS4 Pro 1TB SSD + 512GB SSD

LiNK User: Switch 6.20 CFW + 400GB microSD

Danksagungen: 1658

  • Nachricht senden

(permalink) 13

Dienstag, 31. Juli 2012, 12:54

Und was willst du uns mit dem Kommentar sagen?
Signatur von »DonJuan09«
★★★ Bewertungen ★★★
... als Flasher / Glitch-/JTAG-Hacker
... auf dem Marktplatz

✉✉✉ Kontakt ✉✉✉
Privat Nachricht oder Email, donjuan09[at]ymail.com

iShotZombies

unregistriert

(permalink) 14

Dienstag, 31. Juli 2012, 12:57

Und was willst du uns mit dem Kommentar sagen?

Das das Problem mit dem Standbild, nicht unbedingt vom Skin kommen muss. ;)

DonJuan09

☢ Moderator ☢

  • Bestätigter Glitcher

Beiträge: 4 289

Registriert am: 3. Januar 2010

Xbox One: S GoW 2TB

Xbox360: S 2TB

Laufwerk: LiteOn

Firmware: LT

Rebooter/RGH: PS4 Pro 1TB SSD + 512GB SSD

LiNK User: Switch 6.20 CFW + 400GB microSD

Danksagungen: 1658

  • Nachricht senden

(permalink) 15

Dienstag, 31. Juli 2012, 13:00

Völlig sinnloser Beitrag.
1. Er hat seine Konsole öfters neu gestartet.
2. Liegt es am Skin.
Signatur von »DonJuan09«
★★★ Bewertungen ★★★
... als Flasher / Glitch-/JTAG-Hacker
... auf dem Marktplatz

✉✉✉ Kontakt ✉✉✉
Privat Nachricht oder Email, donjuan09[at]ymail.com

Scav

Stammuser

  • Bestätigter Glitcher

Beiträge: 691

Registriert am: 15. Mai 2009

Wohnort: Halle

Xbox360: JTAG Jasper / JTAG Xenon / PS3 40GB @ 320GB

Laufwerk: BenQ / Sammy

Firmware: iXtreme LT+ 3.0

Rebooter/RGH: Freeboot 16537 / Rogero 4.46

LiNK User: Scav

Danksagungen: 182

  • Nachricht senden

(permalink) 16

Dienstag, 31. Juli 2012, 13:04

Drücke einfach mehrmals hintereinander die RB Taste.

Funktioniert bei mir besser als gedrückt halten, bezüglich Timing Problemen ;)

Alexander88

Testkandidat

Beiträge: 26

Registriert am: 7. Juli 2012

Xbox360: Slim 250GB RGH

Danksagungen: 2

  • Nachricht senden

(permalink) 17

Dienstag, 31. Juli 2012, 13:13

Ich hab ja fast das Gefühl, dass ich kein XexMenu hab ...
Der Start mit dem Rb funktioniert der nur, wenn man XexMenu auf der HDD hat, oder wird es vom Nand geladen?

Ich kann ja leider keine FTP Verbindung aufbauen, da ich weder mit angeschlossener HDD ins XexMenu komme, noch FSD soweit lädt, dass dieser die FTP Verbindung aufbauen kann.
Eine Möglichkeit wäre noch eine TFTP Verbindung wie sie XEll immer versucht aufzubauen. --> Bekomme ich nur grad nicht aufgebaut.

Ansonsten müsst ich mal auf Arbeit fahren und mir da ein SATA Kabel holen um die Platte an einen Windowsrechner zu bekommen.

djvandeflow

jagt die Reaper

Beiträge: 3 609

Registriert am: 22. September 2011

Wohnort: Köln oder Normandy SR-2

Xbox One: Standard

Xbox360: Pro & Slim @ TX Coolrunner II

Laufwerk: BenQ & LiteOn & iHas

Firmware: 3.0 & 0800 & Burner MAX

Danksagungen: 1057

  • Nachricht senden

(permalink) 18

Dienstag, 31. Juli 2012, 13:15

Mit RB kommst Du erstmal ins NXE, daraus kannst Du dann das Xex von CD oder, wenn vorinstalliert, so starten.
Signatur von »djvandeflow«

Stein, Schere, Papier, Echse, Spock


Zitat von »Albert Einstein«

Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher.


Scav

Stammuser

  • Bestätigter Glitcher

Beiträge: 691

Registriert am: 15. Mai 2009

Wohnort: Halle

Xbox360: JTAG Jasper / JTAG Xenon / PS3 40GB @ 320GB

Laufwerk: BenQ / Sammy

Firmware: iXtreme LT+ 3.0

Rebooter/RGH: Freeboot 16537 / Rogero 4.46

LiNK User: Scav

Danksagungen: 182

  • Nachricht senden

(permalink) 19

Dienstag, 31. Juli 2012, 13:16

XeXMenu hat nichts mit dem Start der Konsole zu tun. Liegt auf dem Medium auf dem es installiert wurde.

Wenn deine Box mit HDD ins NXE startet und du XEXMenu auf dem Stick hast. Kannst du es auch von dort aus starten.

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2669

  • Nachricht senden

(permalink) 20

Dienstag, 31. Juli 2012, 13:16

Xexmenu findest du in der spielebibliothek unter demos.
vorrausgesetzt die ordnerstruktur wurde richtig eigehalten.

um im nxe eine ftp verbindung zur konsole aufbauen zu können brauchst du ein dashlaunch plugin.
[DOWNLOAD] FTP DLL v4 (Dashlaunch Plug-In)
Signatur von »primo1337«

Bud_Bundy

Individueller Benutzertitel

  • Bestätigter Glitcher

Beiträge: 232

Registriert am: 27. September 2008

Wohnort: Dresden

Danksagungen: 129

  • Nachricht senden

(permalink) 21

Dienstag, 31. Juli 2012, 13:27

noch ne andere Idee

-HDD raus und die Konsole normal booten lassen
-USB-Stick mit XeXMenu + [DOWNLOAD] Dash Launch 3.02
-XeXMenu starten, die default.xex aus dem Dash Launch Ordner starten und Dash Launch deinstallieren lassen
-Konsole ausschalten, HDD wieder rein (die Box sollte jetzt ins normale Dash booten) und mit XeXMenu den defekten Skin löschen
Signatur von »Bud_Bundy«
Hier könnte Ihre Werbung stehen.

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Alexander88 (31.07.2012), strikes2win (13.11.2012)

Alexander88

Testkandidat

Beiträge: 26

Registriert am: 7. Juli 2012

Xbox360: Slim 250GB RGH

Danksagungen: 2

  • Nachricht senden

(permalink) 22

Dienstag, 31. Juli 2012, 13:44

Erstmal danke an alle, welche einen Tipp abgegeben haben.

Es funktioniert nun wieder, ob es nun genau der Skin war kann ich nicht sagen, das hier hab ich auf alle Fälle gemacht:

An einer anderen Stelle im Internet hab ich gelesen, dass es bestimmte Hierarchien gibt wie die launch.ini geladen wird. Also so ungefähr, dass USB und HDD zuerst ausgelesen werden und dann der NAND.

Ich hab mir also einen USB Stick konfiguriert mit folgenden Schritten:
1. HDD aus der XBOX raus
2. XBOX normal gestartet bis ins originale Dash
3. USB Stick über Systemeinstellungen von der XBOX formatieren lassen

Den USB Stick hab ich dann an den PC angeschlossen und mit USBXTAFGUI_v44 anzeigen lassen.
Vom Dash Launch 3.02 hab ich mir die sample_launch.ini genommen und über das Programm in die Data Partition auf dem Stick kopiert.

Stick an die XBOX und diese normal gestartet.

Er hat ohne Tastendruck sofort in das originale Dash gestartet, wo ich dann unter meine Spiele Xexmenu und FSD hatte.

Dort hab ich anschließend zur Kontrolle FSD gestartet und bin auch reingekommen... aber es war nicht direkt mein gewollter Skin aktiviert.
Also hab ich alle Skins bis auf den originalen entfernt, anschließend noch den USB Stick entfernt und Dash Launch gestartet (.ini kontrolliert).
Dort hab ich die Pfade nochmal neu eingestellt etc. und jetzt funktioniert wieder alles.

Danke nochmal...

PS: Das Ding mit der "Rb" Taste bekomm ich immernoch nicht hin ;).

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!