Sie sind nicht angemeldet.

Dieses Thema ist geschlossen.
Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

tx3

User

Beiträge: 150

Registriert am: 11. November 2011

Danksagungen: 8

  • Nachricht senden

(permalink) 1

Sonntag, 15. September 2013, 19:53

Xbox bleibt beim Start Screen hängen

hi
hab gerade mit RAW flash eine nand geflasht, nun bleibt sie beim Start screen mit dem Xbox Zeichen hängen :(

was soll ich tun welche infos braucht ihr!

Danke Leute
in xell komm ich noch

MrMinister

Moderator

  • Bestätigter Glitcher

Beiträge: 2 431

Registriert am: 21. Juni 2010

Wohnort: Darmstadt

Xbox One: Standard

Xbox360: Xbox 360 Falcon V2

Laufwerk: Liteon 0251

Firmware: Orig.bin

LiNK User: MrMinister

Ich spiele z.Zt.: fifa17

Danksagungen: 1431

  • Nachricht senden

(permalink) 2

Sonntag, 15. September 2013, 20:07

Höchstwahrscheinlich Bad Blocks. Hat rawflash etwas dazu angezeigt?

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

tx3 (15.09.2013)

tx3

User

Beiträge: 150

Registriert am: 11. November 2011

Danksagungen: 8

  • Nachricht senden

(permalink) 3

Sonntag, 15. September 2013, 20:12

Höchstwahrscheinlich Bad Blocks. Hat rawflash etwas dazu angezeigt?

Nicht drauf geachtet ...was nin

MrMinister

Moderator

  • Bestätigter Glitcher

Beiträge: 2 431

Registriert am: 21. Juni 2010

Wohnort: Darmstadt

Xbox One: Standard

Xbox360: Xbox 360 Falcon V2

Laufwerk: Liteon 0251

Firmware: Orig.bin

LiNK User: MrMinister

Ich spiele z.Zt.: fifa17

Danksagungen: 1431

  • Nachricht senden

(permalink) 4

Sonntag, 15. September 2013, 20:27

Schreibe nochmal das Image per rawflash auf die Konsole und mache ein bild von der Anzeige.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

tx3 (15.09.2013)

tx3

User

Beiträge: 150

Registriert am: 11. November 2011

Danksagungen: 8

  • Nachricht senden

(permalink) 5

Sonntag, 15. September 2013, 21:29

Höchstwahrscheinlich Bad Blocks. Hat rawflash etwas dazu angezeigt?



so ....wie ich das überblicke hab ich keine bad block ....konsole bootet auch normal ohne hdd ..ich vermute irgendwas mit dashlaunch....ich hatte nämlich davor dashlaunch 3.09 installiert.

MrMinister

Moderator

  • Bestätigter Glitcher

Beiträge: 2 431

Registriert am: 21. Juni 2010

Wohnort: Darmstadt

Xbox One: Standard

Xbox360: Xbox 360 Falcon V2

Laufwerk: Liteon 0251

Firmware: Orig.bin

LiNK User: MrMinister

Ich spiele z.Zt.: fifa17

Danksagungen: 1431

  • Nachricht senden

(permalink) 6

Sonntag, 15. September 2013, 21:34

Alles klar, das ist schon mal gut, dass es keine Bad Blocks gibt! Dann versuche mal während des bootens RB zu drücken, wenn das nicht funktioniert, versuche zunächst, die launch.ini von der Platte zu löschen.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

tx3 (15.09.2013)

tx3

User

Beiträge: 150

Registriert am: 11. November 2011

Danksagungen: 8

  • Nachricht senden

(permalink) 7

Sonntag, 15. September 2013, 21:36

Alles klar, das ist schon mal gut, dass es keine Bad Blocks gibt! Dann versuche mal während des bootens RB zu drücken, wenn das nicht funktioniert, versuche zunächst, die launch.ini von der Platte zu löschen.



so hab nun mit gedrückten RB gebootet ...bin im NXE...was nu?

MrMinister

Moderator

  • Bestätigter Glitcher

Beiträge: 2 431

Registriert am: 21. Juni 2010

Wohnort: Darmstadt

Xbox One: Standard

Xbox360: Xbox 360 Falcon V2

Laufwerk: Liteon 0251

Firmware: Orig.bin

LiNK User: MrMinister

Ich spiele z.Zt.: fifa17

Danksagungen: 1431

  • Nachricht senden

(permalink) 8

Sonntag, 15. September 2013, 21:44

Starte xex menü und lösche mal die launch.ini

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

tx3 (15.09.2013)

Dr.Gonzo

Administrator

Beiträge: 8 637

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7280

  • Nachricht senden

(permalink) 9

Sonntag, 15. September 2013, 21:58

@MrMinister


Jup es war bei Ihm die ini.

Gruß.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

tx3 (15.09.2013)

tx3

User

Beiträge: 150

Registriert am: 11. November 2011

Danksagungen: 8

  • Nachricht senden

(permalink) 10

Sonntag, 15. September 2013, 21:59

Hab ich gemacht ...nun startet sie ins NXE

wenn ich so weiter vorgehe ...

$ystem Update für Avatar installieren danach
über XEX...FSD starten ...dann Dashlaunch ..neuen Pfad angeben und in .ini speicher

sollte passen oder?

Dr.Gonzo

Administrator

Beiträge: 8 637

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7280

  • Nachricht senden

(permalink) 11

Sonntag, 15. September 2013, 22:00

Joa dann hast Du wieder Dash Launch auf der Konsole und kannst ins FSD booten. (Vorausgesetzt die Fade sind richtig gesetzt).

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

tx3 (15.09.2013)

tx3

User

Beiträge: 150

Registriert am: 11. November 2011

Danksagungen: 8

  • Nachricht senden

(permalink) 12

Sonntag, 15. September 2013, 22:11

Okay Danke Leute!

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!