Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1RedRooster

Wenigposter

Beiträge: 8

Registriert am: 13. Oktober 2011

Xbox360: Arcade

Laufwerk: Samsung ms25

Ich spiele z.Zt.: Bullet Storm, AC2 Brotherhood

  • Nachricht senden

(permalink) 1

Donnerstag, 13. Oktober 2011, 18:27

Xbox Blinkt Grün und laufwerk kann nur noch "Öffnen" oder "schließen"

Hey das ist mein erster Post im Forum und ich muss euch direkt mit einem Problem belästigen! :(
Hier erst mal Paar system daten:
Xbox: phat
Laufwerk: Samsung ms25

Also folgendes Problem:
Habe gestern meine Xbox mit dem Jungel Flasher 1.78 Geflasht (mit Frimeware "ix-ltv1.0-sammy.bin"öhm also ich hoff einfach mal das ihr damit was anfangen könnt), hat wunderbar geklappt, wollte dann "Pro Evo 12" spielen. Da fingen die Probleme an,(ander Spiele Assassins creed 2 und Bullet Storm liefen einwandfrei) weil die Xbox ein Update durchführen wollte, zuerst habe ich versucht das Update von der Gebrannten DVD zu ziehen hier hat mir die Xbox jedoch nur einen fehler code ausgespuckt E66, dann habe ich es über USB versucht hier auch wieder E66 habe dann hier im Frorum gelesen und bin darauf gekommen das man für ein Update die Originl Frimeware wieder Aufspielen muss. Und ich denke hier liegt der Hund begraben, habe hier einen anderen JF benutzt (1.88er), als ich versuchte die Original Frimeware wieder auf zuspielen traten immer wieder 2 verschiedene Fehler auf : "1. Das er meine Original Frimeware nicht öffnen Konnte/wollte :( 2. Faild on stage 1" lezteres wollte ich dann mit einem Halb geöffnetem Laufwerk beheben....... :cursing: (Fehler!!!)habe das Laufwerk auch vom netz stecker getrennt aber 110% wieder richtig drauf geschoben, anschließend habe ich meine Xbox an den Fernseher angeschlossen um zusehen ob ich jetzt Updaten kann dabei musste ich feststellen das mein Laufwerk nur noch "Öffnen" und "schließen" konnte, ach ja und wenn ich die Xbox ausschlate geht das Laufwerk auf anstatt zu und die Grüne LED in der Mitte Blinkt dauerhaft gleichmäßig durch!
Meine Frage: Was tun?
(habe im Forum schonmal durch geschaut... da ist ein Beitrag mit einem ähnlichen Problem allerding bei einer Slim...)
und entschuldigt die Rechtschreibfehler (wenn ihr welche findet! :whistling: )
Hoffe ihr könnt mir helfen!

RolfCE

I'm da best, fuck de Rest

Beiträge: 1 140

Registriert am: 16. April 2010

Wohnort: Deutschland

Xbox One: One S 500GB weiß / Day One 500GB schwarz / Normal 500GB schwarz

Xbox360: 500GB glossy Slim (Stock) / 2TB Matt Slim (Glitch)

Laufwerk: LiteOn + xk3y (4x2TB) / LiteOn

Firmware: LT+3.0 / LT+3.0

Rebooter/RGH: -

Ich spiele z.Zt.: was grad neu ist

Danksagungen: 330

  • Nachricht senden

(permalink) 2

Donnerstag, 13. Oktober 2011, 18:32

vergessen das sata kabel von der box anzustecken? is mir auch mal passiert^^

ansonsten flashs nochmal neu. mit der lt+2.0 sollte das update auch funktionieren und das update per usbstick installieren, nicht über die dvd
Signatur von »RolfCE«

Lonsdale1990

Wenigposter

Beiträge: 48

Registriert am: 2. Oktober 2011

Wohnort: Zuhause

Xbox360: Arcade

Laufwerk: Unterschiedlich

Firmware: ????

Ich spiele z.Zt.: Viele

Danksagungen: 4

  • Nachricht senden

(permalink) 3

Donnerstag, 13. Oktober 2011, 18:36

du kannst ruhig das update von microsoft per cd drauf ziehen habe ich auch gemacht es laufen zu 100 % alle spiele

1RedRooster

Wenigposter

Beiträge: 8

Registriert am: 13. Oktober 2011

Xbox360: Arcade

Laufwerk: Samsung ms25

Ich spiele z.Zt.: Bullet Storm, AC2 Brotherhood

  • Nachricht senden

(permalink) 4

Donnerstag, 13. Oktober 2011, 18:37

Sata Kabel von Xbox zum LW sitzt! habe jetzt die Orginal Frimeware auf dem LW!
Selber fehler selbes Problem :cursing:

SiNe

Stammuser

  • »SiNe« wurde gesperrt

Beiträge: 681

Registriert am: 2. Mai 2010

Wohnort: Lüdenscheid

Xbox360: *Halo Mongoose*Slim*JTAG

Laufwerk: *BenQ*LiteOn*LiteOn

Firmware: up2date

Rebooter/RGH: FreeBoot

Danksagungen: 269

  • Nachricht senden

(permalink) 5

Donnerstag, 13. Oktober 2011, 18:40

Flash mal mit der neue JF Version und dann wenn du fertig bist einen Outro Reset

1RedRooster

Wenigposter

Beiträge: 8

Registriert am: 13. Oktober 2011

Xbox360: Arcade

Laufwerk: Samsung ms25

Ich spiele z.Zt.: Bullet Storm, AC2 Brotherhood

  • Nachricht senden

(permalink) 6

Donnerstag, 13. Oktober 2011, 18:44

Bin leider noch ein echter Anfänger was Flash angeht..... kann mir jmd. sagen wo ich die neue Frimware passend zu meinem LW finde? (und JF 1.89 ist die aktuelle version oder? :))

  • Bestätigter Glitcher

Beiträge: 1 630

Registriert am: 16. September 2010

Wohnort: Eu

Xbox360: Gow 3 Slim DualNand

Laufwerk: Liteon mit Flash

Firmware: Lt+3.0

Rebooter/RGH: XeBulid/Fusion

Ich spiele z.Zt.: STAR WARS Battlefront

Danksagungen: 476

  • Nachricht senden

(permalink) 7

Donnerstag, 13. Oktober 2011, 18:46

Jo Laufwerk flash leer oder laufwerk defekt oder Southbridge defekt ..
'Hast du den 2 Laufwerk da zum testen ?
Signatur von »Dok.Infectus«
WITH INFECTUS WE COULD EVEN SET UP A FIRMWARE TO MANAGE YOUR COFFEE MACHINE! :D :thumbsup:

nixxxx

Wenigposter

Beiträge: 9

Registriert am: 7. August 2008

Wohnort: Hannover

Xbox360: Jasper Elite

Laufwerk: LiteOn

Firmware: LT+ v1.91

Danksagungen: 2

  • Nachricht senden

(permalink) 8

Donnerstag, 13. Oktober 2011, 18:49

Aktuellste FW für Samsung ist LT+ 2.0!
Aktuelleste JF Version ist 0.1.89!

1RedRooster

Wenigposter

Beiträge: 8

Registriert am: 13. Oktober 2011

Xbox360: Arcade

Laufwerk: Samsung ms25

Ich spiele z.Zt.: Bullet Storm, AC2 Brotherhood

  • Nachricht senden

(permalink) 9

Donnerstag, 13. Oktober 2011, 18:51

mhmm also nen 2tes Xbox laufwerk habe ich nicht! Southbridge defekt jeah nachdem was ich gelesen habe dachte ich mir das auch so^^! :/ (werd jetzt erst mal mit dem JF 1.89 neu Flashen brauche nur noch die passende Frimware!)

nixxxx

Wenigposter

Beiträge: 9

Registriert am: 7. August 2008

Wohnort: Hannover

Xbox360: Jasper Elite

Laufwerk: LiteOn

Firmware: LT+ v1.91

Danksagungen: 2

  • Nachricht senden

(permalink) 10

Donnerstag, 13. Oktober 2011, 18:53

(werd jetzt erst mal mit dem JF 1.89 neu Flashen brauche nur noch die passende Frimware!)

Ein Post über deinem :P

1RedRooster

Wenigposter

Beiträge: 8

Registriert am: 13. Oktober 2011

Xbox360: Arcade

Laufwerk: Samsung ms25

Ich spiele z.Zt.: Bullet Storm, AC2 Brotherhood

  • Nachricht senden

(permalink) 11

Donnerstag, 13. Oktober 2011, 19:11

Okey äähm eine Frage hätte ich dennoch wenn ich beim JF auf Sammy unlock klicke dann steht da immer für ms28, ich habe aber ein ms25. Also was muss ich tun oder macht das keinen unterschied?

Naja habs mal auf dem gewohnten weg gemacht hier die log file:

JungleFlasher 0.1.89 Beta (284)

Session Started Thu Oct 13 19:07:03 2011

This is a 32 bit process running on 2 x 32 bit CPUs

portio32.sys Driver Installed

portio32.sys Driver Started, thanks Schtrom !

Found 4 I/O Ports.

Found 2 Com Ports.

Found 6 windows drives C: D: E: F: G: V:

Found 2 CD/DVD drives F: G:

Sending Sammy_Un_Lock to Drive on port 0xF800


Stage 1, Complete!

Stage 2, Complete!

Stage 3, Complete!

Done!

Sending Vendor Intro

Requesting Device ID

Manufacturer ID: 0xBF

Device ID: 0xB6

Flash Name: SST(SST39SF020)

Flash Size: 262144 bytes

Getting Status from port 0xF800

Parallel flash found with Status 0x70

Reading Bank 0: ................

Reading Bank 1: ................

Reading Bank 2: ................

Reading Bank 3: ................

Dumped in 21781mS


Samsung Dump file saved to SAM-OFW1.bin

Loading firmware from buffer

Inquiry string found

Identify string found

Drive key @ 0x4140 ******************************

Firmware Osig: [TSSTcorpDVD-ROM TS-H943Ams25]

Firmware is: Stock

Key database updated

Auto-Loading firmware file C:\Dokumente und Einstellungen\Bernd Lummert\Desktop\JungleFlasher v0.1.89 Beta (284)\firmware\LT-sammy-v2.0.bin

MD5 hash: 9e9ecbed96b490375497e9acef8326ac

Genuine LT v2.0

Inquiry string found

Identify string found

Drive key @ 0x4044 FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF

Firmware Osig: [TSSTcorpDVD-ROM TS-H943Ams28]

Firmware is: LT v2.0

Spoofing Target

DVD Key copied to target

Inquiry string copied to Target

Identify string copied to Target


Loading MTK_Flash source file

Getting Status from port 0xF800

Parallel flash found with Status 0x70

Writing target buffer to flash


Sending Chip Erase request to port 0xF800

Erasing:............

Writing Bank 0: ................

Writing Bank 1: ................

Writing Bank 2: ................

Writing Bank 3: ................


Flash Verification Test !

Reading Bank 0: ................

Reading Bank 1: ................

Reading Bank 2: ................

Reading Bank 3: ................

Write verified OK !

Sending Vendor Outro to port 0xF800

Key found in KeyDB at record (1 - Friemwere original)

Key is: ************************************

Key has been tested and verified, thanks C4eva !

Drive is Samsung..

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »1RedRooster« (13. Oktober 2011, 19:27)


1RedRooster

Wenigposter

Beiträge: 8

Registriert am: 13. Oktober 2011

Xbox360: Arcade

Laufwerk: Samsung ms25

Ich spiele z.Zt.: Bullet Storm, AC2 Brotherhood

  • Nachricht senden

(permalink) 12

Donnerstag, 13. Oktober 2011, 19:32

Edit: Nach dem Flashen selbes Problem Lade geht beim Ausschlaten auf und wenn ich die lade schließe egal ob mit oder ohne DVD öffnet sie sich automatisch wieder!

1RedRooster

Wenigposter

Beiträge: 8

Registriert am: 13. Oktober 2011

Xbox360: Arcade

Laufwerk: Samsung ms25

Ich spiele z.Zt.: Bullet Storm, AC2 Brotherhood

  • Nachricht senden

(permalink) 13

Freitag, 14. Oktober 2011, 12:21

Niemand ne Idee? :S wie kann ich denn Testen ob meine southbridge im Eimer ist??

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 804

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 14

Freitag, 14. Oktober 2011, 12:33

Garnicht :)

1RedRooster

Wenigposter

Beiträge: 8

Registriert am: 13. Oktober 2011

Xbox360: Arcade

Laufwerk: Samsung ms25

Ich spiele z.Zt.: Bullet Storm, AC2 Brotherhood

  • Nachricht senden

(permalink) 15

Dienstag, 18. Oktober 2011, 12:43

Also Okay.... bin mit meinem Problem schon etwas weiter. Habe mich gestern noch mal dran gesetzt, nachdem ich Tage im Internet vergeblich gesucht hatte und habe die Original Frimware aufgespielt, dann konnte ich das Update per USB Instalieren...... Das hat aber leider nicht, wie gehofft zur Lösung meines Problems geführt. Die Xbox Blinkt nach wie vor immer noch DAUERHAFT Grün was daran liegt das das Laufwerk ständig auf und zu geht (von alleine). Starte ich die Xbox steht dort "Lade öffnen" bestätige ich das mit A bestätige Öffnet sich die Xbox und schließt, nachdem sie das Laufwerk voll ausgefahren hat sofort wieder, wenn ich eine DVD einlege und das Laufwerk sich schließt geht es Sofort wieder auf (Die Power LED Blinkt die ganze zeit über konstand durch) Und wenn ich die Xbox Ausschlate geht das Laufwerk auf und bleibt es auch. jmd. ne Idee bin mit meinem Latein und den Nerven am Ende. :S

  • Bestätigter Glitcher

Beiträge: 1 630

Registriert am: 16. September 2010

Wohnort: Eu

Xbox360: Gow 3 Slim DualNand

Laufwerk: Liteon mit Flash

Firmware: Lt+3.0

Rebooter/RGH: XeBulid/Fusion

Ich spiele z.Zt.: STAR WARS Battlefront

Danksagungen: 476

  • Nachricht senden

(permalink) 16

Dienstag, 18. Oktober 2011, 12:45

Southbridge defekt könnte dir nee neue Drauf machen..
Signatur von »Dok.Infectus«
WITH INFECTUS WE COULD EVEN SET UP A FIRMWARE TO MANAGE YOUR COFFEE MACHINE! :D :thumbsup:

RaZ0r2k7

Neo 2.0

  • Bestätigter Glitcher

Beiträge: 106

Registriert am: 14. März 2012

Wohnort: Gifhorn

Xbox360: Super Premium Xbox 360

Laufwerk: LiteOn

Firmware: LiteTouch Plus 3.0

Rebooter/RGH: ggBoot

Danksagungen: 36

  • Nachricht senden

(permalink) 17

Donnerstag, 20. September 2012, 14:52

Haben hier das selbe Problem.


Die Konsole öffnet das Liteon Laufwerk immer wieder automatisch nachdem man es schließt. Der ROL blinkt die ganze Zeit. Es ist egal ob ich das Liteon Laufwerk oder ein anderes einbaue, ist immer das selbe Verhalten.

Die Southbridge wurde bereits getauscht. Gibt es noch andere Möglichkeiten?

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 804

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 18

Donnerstag, 20. September 2012, 15:00

Dann hat die neue SB wohl auch einen weg?
Hast du sie selber getauscht? Wer hat es gemacht?
Known-good SB aufgelötet?


Welche Boardrevision?

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

RaZ0r2k7 (20.09.2012)

RaZ0r2k7

Neo 2.0

  • Bestätigter Glitcher

Beiträge: 106

Registriert am: 14. März 2012

Wohnort: Gifhorn

Xbox360: Super Premium Xbox 360

Laufwerk: LiteOn

Firmware: LiteTouch Plus 3.0

Rebooter/RGH: ggBoot

Danksagungen: 36

  • Nachricht senden

(permalink) 19

Donnerstag, 20. September 2012, 15:06

Jau, das Laufwerk wird die neue SB wohl zerschossen haben.
Ir0nFist ist da gerade dran.

Es handelt sich um eine Jasper.

Gleich kommt erstmal ne neue SB ran, ohne Laufwerk

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 804

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 20

Donnerstag, 20. September 2012, 15:14

Nächstes Mal dann erst mit Jumper testen und wenn es dann nicht blinkt LW dran und das vorher mit externer Stromquelle durchtesten.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

RaZ0r2k7 (20.09.2012)

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!