Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

JohnBasa

Wenigposter

Beiträge: 8

Registriert am: 16. November 2011

Wohnort: Düsseldorf

Xbox360: Phat Elite Falcon Board

Laufwerk: Keins

Ich spiele z.Zt.: RE Operation Raccon City

  • Nachricht senden

(permalink) 1

Montag, 20. Februar 2012, 18:09

Xbox Bootet Nicht Mehr ROD Auch

Hallo

ich wollte das neue dashboard auf meine Jtag Falcon Box updaten.
Ich habe alles wie im TUT. Gemacht. Nach dem ich mit einer Hombrew die NAND geflasht habe ging die XBOX wie in der Beschreibung aus.
Nach dem ich sie wd angemacht habe kam jedoch kein Bild mehr. (HDMI/AV/VGA Kein Bild).

Auch wenn ich die Eject Taste halte startet Xell auch nicht.

Hat jemand eine Lösung ?

daniel91

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 491

Registriert am: 8. September 2011

Xbox360: Xbox Slim

Laufwerk: LiteOn

Firmware: LT 3.0 0225

Rebooter/RGH: Xebuild

Danksagungen: 467

  • Nachricht senden

(permalink) 2

Montag, 20. Februar 2012, 18:12

Da muss wieder ein Nandflasher rangelötet werden, da hast du wohl ein fehlerhaftes Image geflashed, Ursache waren sicher Bad Blocks, die erneut remapped wurden, am einfachsten wäre es herauszufinden, wenn du einmal das Image das du zum neuen Image erstellen benutzt hast und dann noch das Image das du geflashed hast, so oder so muss du die wohl zu jemandem schicken/bringen der dir das fixt.

JohnBasa

Wenigposter

Beiträge: 8

Registriert am: 16. November 2011

Wohnort: Düsseldorf

Xbox360: Phat Elite Falcon Board

Laufwerk: Keins

Ich spiele z.Zt.: RE Operation Raccon City

  • Nachricht senden

(permalink) 3

Montag, 20. Februar 2012, 18:17

also die orginal nand.bin hab ich noch bringt mir das was ?

RolfCE

I'm da best, fuck de Rest

Beiträge: 1 140

Registriert am: 16. April 2010

Wohnort: Deutschland

Xbox One: One S 500GB weiß / Day One 500GB schwarz / Normal 500GB schwarz

Xbox360: 500GB glossy Slim (Stock) / 2TB Matt Slim (Glitch)

Laufwerk: LiteOn + xk3y (4x2TB) / LiteOn

Firmware: LT+3.0 / LT+3.0

Rebooter/RGH: -

Ich spiele z.Zt.: was grad neu ist

Danksagungen: 330

  • Nachricht senden

(permalink) 4

Montag, 20. Februar 2012, 18:18

wenn nurnoch die powerleuchte in der mitte grün leuchtet und sie sonst nix tut ist der nand fehlerhaft. entweder war das image fehlerhaft oder beim flashen ist was schiefgelaufen. machmal löscht sich der nand auch selbst(kaum zu glauben, hatt ich aber auch schon 2 mal!)
wie gesagt per nandflasher neu beschreiben, am besten erst nochmal mit dem originalimage und dann nochmal ein neues freeboot erstellen und flashen
Signatur von »RolfCE«

JohnBasa

Wenigposter

Beiträge: 8

Registriert am: 16. November 2011

Wohnort: Düsseldorf

Xbox360: Phat Elite Falcon Board

Laufwerk: Keins

Ich spiele z.Zt.: RE Operation Raccon City

  • Nachricht senden

(permalink) 5

Montag, 20. Februar 2012, 18:21

damnt. hab vergessen zu schrieben das ich die 3 Rote Lichter habe

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 802

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 6

Montag, 20. Februar 2012, 18:29

Wenn das Image aufm Nand fehlerhaft/ defekt ist geht die Box garnicht erst an. Einfach so geht ein Image aufm Nand nicht kaputt, Flashspeicher sind nicht so vergesslich wie Festplatten.

JohnBasa

Wenigposter

Beiträge: 8

Registriert am: 16. November 2011

Wohnort: Düsseldorf

Xbox360: Phat Elite Falcon Board

Laufwerk: Keins

Ich spiele z.Zt.: RE Operation Raccon City

  • Nachricht senden

(permalink) 7

Montag, 20. Februar 2012, 18:45

hmm also was genau ist den jezt das problem und wie kann ich es beheben ?

sinusvi

Großkaliber Sportschütze

Beiträge: 528

Registriert am: 25. November 2011

Wohnort: Leimen

Xbox360: Xbox 360 Slim, Dual-Nand, Kinect

Laufwerk: LiteOn

Firmware: immer aktuell!

Ich spiele z.Zt.: komme leider nie dazu

Danksagungen: 98

  • Nachricht senden

(permalink) 8

Montag, 20. Februar 2012, 18:50

auf welche Version hast du updaten wollen? 14599?
Signatur von »sinusvi«
*** Heidelberg / Mannheim ***



lotus78

Stammuser

Beiträge: 783

Registriert am: 12. Februar 2010

Wohnort: Innsbruck, Tirol

Xbox360: Xenon JTAG, Slim Glitch

Laufwerk: Samsung, LiteOn

Rebooter/RGH: Freeboot

Danksagungen: 153

  • Nachricht senden

(permalink) 9

Montag, 20. Februar 2012, 18:51

Lies mal den Fehlercode aus, dann hilft dir sicher wer!
-> Fehlercode <-

PS: wenn es denn ein ROD sein sollte...
Signatur von »lotus78« Gruß
-> lotus78 <-

DVBisOK

Stammuser

Beiträge: 782

Danksagungen: 243

  • Nachricht senden

(permalink) 10

Montag, 20. Februar 2012, 18:57

War direkt nach dem ersten Einschalten der ROD?
Also ich sehe nur 2 Möglichkeiten:
1. dummer Zufall, Du hast aber wirklich einen ROD (denk ich aber mal nicht)
2. Du hast das Image versaut

Da Du ja eine JTAG hast, wurde alles richtig eingestellt wegen den JTAGverbindungen beim Image erstellen?

JohnBasa

Wenigposter

Beiträge: 8

Registriert am: 16. November 2011

Wohnort: Düsseldorf

Xbox360: Phat Elite Falcon Board

Laufwerk: Keins

Ich spiele z.Zt.: RE Operation Raccon City

  • Nachricht senden

(permalink) 11

Montag, 20. Februar 2012, 19:11

ich habe die die xbox bei ps2tune umbauen lassen

mir ist grad aufgefallen das wenn ich die eject taste drücke leuchten alle 4 lichter dann nach ca 30 sek der ROD
schalte ich die box jedoch pber den power button ein leuchtet kein licht dann wd nach ca. 30 sek der ROD

DVBisOK

Stammuser

Beiträge: 782

Danksagungen: 243

  • Nachricht senden

(permalink) 12

Montag, 20. Februar 2012, 19:13

Mit welchem Programm hast Du das Image erstellt? Vielleicht kannst Du ja mal die LOG von dem Programm hochladen oder das Image?

lotus78

Stammuser

Beiträge: 783

Registriert am: 12. Februar 2010

Wohnort: Innsbruck, Tirol

Xbox360: Xenon JTAG, Slim Glitch

Laufwerk: Samsung, LiteOn

Rebooter/RGH: Freeboot

Danksagungen: 153

  • Nachricht senden

(permalink) 13

Montag, 20. Februar 2012, 19:14

@JohnBasa
Lass Dich von mir nicht beunruhigen - war wohl etwas übermotiviert wegen dem ROD!
Die Jungs werden Dir schon helfen - und ich halte hier die Schnauze! :whistling:
Signatur von »lotus78« Gruß
-> lotus78 <-

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 802

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 14

Montag, 20. Februar 2012, 19:18

Autsch! ps2tune...

Da nun sowieso der Flash per SPI Flasher ansteht sollte man mal gleich die SMC-Lötung überprüfen, deren Arbeit kann man eher als "Pfusch" bezeichnen, was ich von denen schon vor mir hatte...


ROD wird wohl sek. FC 0022 haben, d.h. es stimmt was mit dem Image nicht (in diesem Fall).

Lad mal bitte alle deine vorhandenen Backups samt CPU-Key hier hoch, dann kann man dir was basteln ;)



Einen SPI Flasher hast du aber oder?

JohnBasa

Wenigposter

Beiträge: 8

Registriert am: 16. November 2011

Wohnort: Düsseldorf

Xbox360: Phat Elite Falcon Board

Laufwerk: Keins

Ich spiele z.Zt.: RE Operation Raccon City

  • Nachricht senden

(permalink) 15

Montag, 20. Februar 2012, 19:24

das Programm hab ich von einem bekannte bekommen es war auf jedenfall von modcontroll

EDIT:
@lotus78 der helercode lesen hat leider nicht geklappt od ich bin zu blöd
@DVBisOK ich lade mal eben das Paket hoch

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »we3dm4n« (20. Februar 2012, 19:30)


daniel91

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 491

Registriert am: 8. September 2011

Xbox360: Xbox Slim

Laufwerk: LiteOn

Firmware: LT 3.0 0225

Rebooter/RGH: Xebuild

Danksagungen: 467

  • Nachricht senden

(permalink) 16

Montag, 20. Februar 2012, 19:42

Du hast keine JTAG Konsole sondern eine mit Glitchhack, anscheinend hast du versucht ein JTAG Image auf eine Glitchkonsole zu flashen, das erklärt wieso es nicht funktioniert. Da bleibt dir nichts anderes übrig dir entweder einen SPI Flasher zu kaufen oder jemandem die Konsole zu schicken der dir das repariert.

JohnBasa

Wenigposter

Beiträge: 8

Registriert am: 16. November 2011

Wohnort: Düsseldorf

Xbox360: Phat Elite Falcon Board

Laufwerk: Keins

Ich spiele z.Zt.: RE Operation Raccon City

  • Nachricht senden

(permalink) 17

Montag, 20. Februar 2012, 19:43

ich kann ja mal ein foto von den innerein hochladen wenn das hilft

daniel91

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 491

Registriert am: 8. September 2011

Xbox360: Xbox Slim

Laufwerk: LiteOn

Firmware: LT 3.0 0225

Rebooter/RGH: Xebuild

Danksagungen: 467

  • Nachricht senden

(permalink) 18

Montag, 20. Februar 2012, 19:47

Ich und genug andere haben dir doch geschrieben was los ist, falsches Image drauf, kann man nicht per USB Stick oder CD fixen, da muss ein Glitch Image rauf und dann wird die Konsole auch wieder laufen! Suche dir in der Wer Flasht Wo Liste jemanden aus der Nähe schick ihm den Link zu dem Thread und er wird dir deine Konsole wohl günstig reparieren.

RolfCE

I'm da best, fuck de Rest

Beiträge: 1 140

Registriert am: 16. April 2010

Wohnort: Deutschland

Xbox One: One S 500GB weiß / Day One 500GB schwarz / Normal 500GB schwarz

Xbox360: 500GB glossy Slim (Stock) / 2TB Matt Slim (Glitch)

Laufwerk: LiteOn + xk3y (4x2TB) / LiteOn

Firmware: LT+3.0 / LT+3.0

Rebooter/RGH: -

Ich spiele z.Zt.: was grad neu ist

Danksagungen: 330

  • Nachricht senden

(permalink) 19

Montag, 20. Februar 2012, 19:58

ja wie oft genug gesagt wurde, die kann man nurnoch per spiflasher retten. so wie sichs anhört hast du wenig ahnung davon, also wäre es das sinnvollste wenn du sie jemandem schickst der sich damit auskennt. der kann sie sich dann mal genau anschaun, sie wieder richten und dir dann auch sagen was genau verbaut ist und wie du in zukunft die images erstellen musst das sowas nichtmehr passiert.
Signatur von »RolfCE«

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

JohnBasa (20.02.2012)

truetraffic

Wenigposter

Beiträge: 24

Registriert am: 6. Dezember 2011

Wohnort: Mettmann

Xbox360: Gears of War Slim Xbox mit RGH

Laufwerk: Liteon

Danksagungen: 1

  • Nachricht senden

(permalink) 20

Mittwoch, 14. März 2012, 23:37

Hallo,

also ich habe die o.g. Konsole jetzt hier vor mir liegen, das Problem ist aber, dass der hochgeladene orig Nand nicht den gleichen CPU Key hat wie das Hacked Falcon Image.
Das Hacked Falcon Image hat laut Flashtool auch nen anderen CB Wert als das angebliche Original Image und nen anderes Produktionsdatum.

Ich habe jetzt das Orig Nand Image geflashed, aber die Konsole startet nicht, es erscheint auch nach längerer Zeit kein ROD 0022.
Jemand eine Idee wie ich aus den gegeben Images ein funktionierendes basteln kann?

Borgut

Fortgeschrittener

Beiträge: 417

Registriert am: 21. Mai 2011

Danksagungen: 99

  • Nachricht senden

(permalink) 21

Mittwoch, 14. März 2012, 23:46

Hast du denn den üassenden CPU-Key zum "Hacked Image"?

Falls ja, solltest du auch aus dem ein passendes Image bauen können, falls es intakt ist.
Signatur von »Borgut«

truetraffic

Wenigposter

Beiträge: 24

Registriert am: 6. Dezember 2011

Wohnort: Mettmann

Xbox360: Gears of War Slim Xbox mit RGH

Laufwerk: Liteon

Danksagungen: 1

  • Nachricht senden

(permalink) 22

Mittwoch, 14. März 2012, 23:49

Den einzigen Key den ich habe, der ist in der KV Datei des Falcon hacked Image.

Borgut

Fortgeschrittener

Beiträge: 417

Registriert am: 21. Mai 2011

Danksagungen: 99

  • Nachricht senden

(permalink) 23

Mittwoch, 14. März 2012, 23:51

Versuch's mal mit J-Runner. Bau erst aus dem Hacked Image ein Retail-Image, und dann daraus ein passendes Glitch-Image ... das sollte gehen!
Signatur von »Borgut«

djvandeflow

jagt die Reaper

Beiträge: 3 609

Registriert am: 22. September 2011

Wohnort: Köln oder Normandy SR-2

Xbox One: Standard

Xbox360: Pro & Slim @ TX Coolrunner II

Laufwerk: BenQ & LiteOn & iHas

Firmware: 3.0 & 0800 & Burner MAX

Danksagungen: 1057

  • Nachricht senden

(permalink) 24

Donnerstag, 15. März 2012, 00:15

Kommt Shambhala nicht auch aus Düsseldorf! Wende Dich an ihn, der findet bestimmt eine Lösung.
Signatur von »djvandeflow«

Stein, Schere, Papier, Echse, Spock


Zitat von »Albert Einstein«

Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher.


Verwendete Tags

jtag

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!