Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Mrt25

Wenigposter

Beiträge: 6

Registriert am: 19. September 2013

  • Nachricht senden

(permalink) 26

Donnerstag, 19. September 2013, 20:15

Xell und rawflash funktionieren und das sehe ich ja auch aber wenn ich danach boote bekomme ich kein bild

edit: Hab es an einem anderen Fernsehr getestet, da läuft es jetzt ganz normal. Komische Sache

ichdermario

Wenigposter

Beiträge: 2

Registriert am: 25. Dezember 2011

  • Nachricht senden

(permalink) 27

Donnerstag, 19. September 2013, 22:07

du must von der 1 disk den content ordner in den content ordner deiner xbox kopieren und dann einfach mit disk 2 starten

du must von der 1 disk den content ordner in den content ordner deiner xbox kopieren und dann einfach mit disk 2 starten

Ich habe jetzt beide cd´s in meiner xBox (Interne Festplatte) kopiert unter GTA V /CD1+ CD2 dann habe ich den Ordner content aus dem Ordner GTA V CD1 kopiert und im content Ordner der Internen Festplatte kopiert, ich denke er hat den überschrieben. Dann habe ich aus mein Ordner GTA V CD1 den content Ordner gelöscht.

Dann cd 2 eingelegt und ich kann spielen. Alles gut.
Aber

Nun wollte ich gerne beide cd´s im Schrank zur sicherheit liegen lassen und von der Internen festplatte spielen.... würde das auch gehen??

Danke im Voraus.

player33gsk

Wenigposter

Beiträge: 7

Registriert am: 17. Februar 2012

  • Nachricht senden

(permalink) 28

Freitag, 20. September 2013, 02:21

Komme Nicht Weiter :/

Hallo Leute,
Sry für die evtl. dumme Frage aber bin ein Anfänger und echt verzweifelt.
Versuche schon seit Tagen einige Sachen hinzu bekommen und immer wieder tauchen neue Probleme auf.
So nun zu meiner eigentlichen Frage. Gleich beim ersten Schritt taucht bei mir ein Problem auf. Beim mir erscheint kein xell Menü wie es in diesem Beitrag angezeigt wird,
sprich ich kann nicht meine Key ablesen. Was kann ich machen?
Außerdem erscheint eine Schrift "trying to make sense of uda, lets assume its fat". Was ist das?

Bitte hilf mir weiter.

Beste Grüße =)

SchrauberX

☺Ⓞⓔⓢⓘ☺

  • Bestätigter Glitcher

Beiträge: 659

Registriert am: 10. Oktober 2011

Wohnort: .at

Danksagungen: 394

  • Nachricht senden

(permalink) 29

Freitag, 20. September 2013, 03:18

würde das auch gehen??

Inhalt von CD2 auch auf die Festplatte in z.B. Ordner \Games\GTAV kopieren und darin die default.xex (über F3) starten


sprich ich kann nicht meine Key ablesen. Was kann ich machen?
Außerdem erscheint eine Schrift "trying to make sense of uda, lets assume its fat". Was ist das?

versuchen per http mit der Xbox und XELL zu verbinden (wie unter Anleitung auf der 1. Seite) und Key im Browser ablesen

"trying to make sense of uda, lets assume its fat" kommt u.a. wenn schon ein Stick dran hängt aber keine "nandflash.bin" gefunden wird.


Gruß :)
Signatur von »SchrauberX« Failure is Always an Option

player33gsk

Wenigposter

Beiträge: 7

Registriert am: 17. Februar 2012

  • Nachricht senden

(permalink) 30

Freitag, 20. September 2013, 03:40

würde das auch gehen??

Inhalt von CD2 auch auf die Festplatte in z.B. Ordner \Games\GTAV kopieren und darin die default.xex (über F3) starten


sprich ich kann nicht meine Key ablesen. Was kann ich machen?
Außerdem erscheint eine Schrift "trying to make sense of uda, lets assume its fat". Was ist das?

versuchen per http mit der Xbox und XELL zu verbinden (wie unter Anleitung auf der 1. Seite) und Key im Browser ablesen

"trying to make sense of uda, lets assume its fat" kommt u.a. wenn schon ein Stick dran hängt aber keine "nandflash.bin" gefunden wird.


Gruß :)


Was genau muss alles auf den USB Stick rauf? Soll die nandflash.bin Datei die ehemalige Datei sein ?

Azzro55

Wenigposter

Beiträge: 3

Registriert am: 14. September 2013

  • Nachricht senden

(permalink) 31

Freitag, 20. September 2013, 12:55

DANKE!

SchrauberX

☺Ⓞⓔⓢⓘ☺

  • Bestätigter Glitcher

Beiträge: 659

Registriert am: 10. Oktober 2011

Wohnort: .at

Danksagungen: 394

  • Nachricht senden

(permalink) 32

Freitag, 20. September 2013, 13:10

Was genau muss alles auf den USB Stick rauf? Soll die nandflash.bin Datei die ehemalige Datei sein ?

xenon.elf und nandflash.bin

und nein, nandflash.bin soll die RICHTIG! aktualisierte neu erstellte zu flashende Datei sein ^^

... aber steht eigentlich alles genau in der Anleitung ;)

Gruß =)
Signatur von »SchrauberX« Failure is Always an Option

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

player33gsk (20.09.2013)

player33gsk

Wenigposter

Beiträge: 7

Registriert am: 17. Februar 2012

  • Nachricht senden

(permalink) 33

Freitag, 20. September 2013, 16:52

Was genau muss alles auf den USB Stick rauf? Soll die nandflash.bin Datei die ehemalige Datei sein ?

xenon.elf und nandflash.bin

und nein, nandflash.bin soll die RICHTIG! aktualisierte neu erstellte zu flashende Datei sein ^^

... aber steht eigentlich alles genau in der Anleitung ;)

Gruß =)

Was genau muss alles auf den USB Stick rauf? Soll die nandflash.bin Datei die ehemalige Datei sein ?

xenon.elf und nandflash.bin

und nein, nandflash.bin soll die RICHTIG! aktualisierte neu erstellte zu flashende Datei sein ^^

... aber steht eigentlich alles genau in der Anleitung ;)

Gruß =)


Das ist ja das Problem, damit ich eine neue nandflash.bin Datei erstelle muss ich erstmal den Schritt davor mit Key schaffen. Und das klappt nicht.
Bin echt verzweifelt, trotzdem danke für deine Antworten :)

MrMinister

Moderator

  • Bestätigter Glitcher

Beiträge: 2 431

Registriert am: 21. Juni 2010

Wohnort: Darmstadt

Xbox One: Standard

Xbox360: Xbox 360 Falcon V2

Laufwerk: Liteon 0251

Firmware: Orig.bin

LiNK User: MrMinister

Ich spiele z.Zt.: fifa17

Danksagungen: 1430

  • Nachricht senden

(permalink) 34

Freitag, 20. September 2013, 16:54

Könntest du bitte ein Bild davon hochladen, was bei dir angezeigt wird?

player33gsk

Wenigposter

Beiträge: 7

Registriert am: 17. Februar 2012

  • Nachricht senden

(permalink) 35

Freitag, 20. September 2013, 17:12

Könntest du bitte ein Bild davon hochladen, was bei dir angezeigt wird?

Meinst du ein Foto wo ich die Konsole einschalte oder nachdem ich einen USB Stick ran mache?

MrMinister

Moderator

  • Bestätigter Glitcher

Beiträge: 2 431

Registriert am: 21. Juni 2010

Wohnort: Darmstadt

Xbox One: Standard

Xbox360: Xbox 360 Falcon V2

Laufwerk: Liteon 0251

Firmware: Orig.bin

LiNK User: MrMinister

Ich spiele z.Zt.: fifa17

Danksagungen: 1430

  • Nachricht senden

(permalink) 36

Freitag, 20. September 2013, 17:14

Am besten beides ;) (aber zensiere deinen CPU key...)

player33gsk

Wenigposter

Beiträge: 7

Registriert am: 17. Februar 2012

  • Nachricht senden

(permalink) 37

Freitag, 20. September 2013, 17:28

Am besten beides ;) (aber zensiere deinen CPU key...)


Ehmmm... ich habe von einer Person Hilfe angeboten bekommen.
Ich werde der Person folgende Dateien zusenden:
-Nand.bin
-xeBuild Log
-und fotos wo meine IP und Key drauf ist (hab ich grad neu entdeckt).

Er will mir eine Image erstellen.

Ist es sicher jemanden einfach die IP und Key zu geben?

coolflash

Wenigposter

Beiträge: 24

Registriert am: 27. November 2011

Wohnort: Sauerland

Xbox360: pro

Laufwerk: Literon 16D4s Matrix Fremdom

Firmware: IXtreme Lt 3.0

Rebooter/RGH: Slim Trinity FSD3

Ich spiele z.Zt.: CoD Black Ops2

Danksagungen: 1

  • Nachricht senden

(permalink) 38

Sonntag, 22. September 2013, 07:54

cool das probier ich gleich aus.

Hangover

Wenigposter

Beiträge: 1

Registriert am: 22. September 2013

Xbox360: Elite

Firmware: ?

Rebooter/RGH: JTAG

LiNK User: nein

Ich spiele z.Zt.: The Bureau

  • Nachricht senden

(permalink) 39

Sonntag, 22. September 2013, 16:12

Hey MrMinister! Ein fettes Merci für diesen Notfallguide. Hat zwar ein bisschen gedauert bis ich die Netzwerkverbindung hinbekommen hab, aber ansonsten hat alles wunderbar funktioniert. Die Xbox bootet wieder. Vielen Dank!
:P :D

Chelsea_Grin

Wenigposter

Beiträge: 3

Registriert am: 16. April 2013

  • Nachricht senden

(permalink) 40

Freitag, 27. September 2013, 14:08

erstmal danke für die anleitung...nur ich bekomme keine verbindung zu 192.168.1.99 im browser her....gibt es vielleicht irgendwas was ich noch beachten muss ?

Postbote

Wenigposter

  • »Postbote« wurde gesperrt

Beiträge: 11

Registriert am: 26. September 2013

Xbox360: Slim

Laufwerk: Lite-On

Rebooter/RGH: RGH2

LiNK User: -

Ich spiele z.Zt.: -

Danksagungen: 1

  • Nachricht senden

(permalink) 41

Freitag, 27. September 2013, 14:10

Du musst natürlich die IP angeben, welche bei dir im XeLL steht ;)

Chelsea_Grin

Wenigposter

Beiträge: 3

Registriert am: 16. April 2013

  • Nachricht senden

(permalink) 42

Freitag, 27. September 2013, 14:13

in xell steht ja network config: 192.168.1.99...nur kann es vllt dran liegen das ich die box mit einem lan kabel an den laptop anschließen muss ? weil normalerweise im fsd bekommt ja auch ne verbindung über wlan

MrMinister

Moderator

  • Bestätigter Glitcher

Beiträge: 2 431

Registriert am: 21. Juni 2010

Wohnort: Darmstadt

Xbox One: Standard

Xbox360: Xbox 360 Falcon V2

Laufwerk: Liteon 0251

Firmware: Orig.bin

LiNK User: MrMinister

Ich spiele z.Zt.: fifa17

Danksagungen: 1430

  • Nachricht senden

(permalink) 43

Freitag, 27. September 2013, 14:36

Schau mal in der Routerkonfiguration in der Geräte-Liste (wie im Tutorial beschrieben). Dort unter dem Eintrag XELL steht die IP. Am Besten ist es, die Konsole direkt per Lan Kabel an den Router anzuschließen.

Juelz2012

Wenigposter

  • »Juelz2012« wurde gesperrt

Beiträge: 12

Registriert am: 26. September 2013

  • Nachricht senden

(permalink) 44

Freitag, 27. September 2013, 17:50

Hallo.

Habe bei mir die IP 192.168.1.99 stehen,aber wenn ich diese in den Browser eingebe Lädt es nur ewig und nichts passiert :) An was kann das liegen?

Postbote

Wenigposter

  • »Postbote« wurde gesperrt

Beiträge: 11

Registriert am: 26. September 2013

Xbox360: Slim

Laufwerk: Lite-On

Rebooter/RGH: RGH2

LiNK User: -

Ich spiele z.Zt.: -

Danksagungen: 1

  • Nachricht senden

(permalink) 45

Freitag, 27. September 2013, 18:00

Deaktiviere mal die Firewall.

Juelz2012

Wenigposter

  • »Juelz2012« wurde gesperrt

Beiträge: 12

Registriert am: 26. September 2013

  • Nachricht senden

(permalink) 46

Freitag, 27. September 2013, 18:24

Hat sich erledigt Danke :D Brain.exe hat ein problem festgestellt :D

Chelsea_Grin

Wenigposter

Beiträge: 3

Registriert am: 16. April 2013

  • Nachricht senden

(permalink) 47

Freitag, 27. September 2013, 20:42

habe jetzt alles danke des tutorials hinbekommen :) vielen dank für eure hilfe :) und dank mrministers tutorial habe ich noch fsd3 einrichten können vielen dank dafür :)

piccolo

JTAG Opa/ RGH Neuling

Beiträge: 23

Registriert am: 3. Juli 2010

Wohnort: Freiburg

Xbox360: Slim 250 gb^ Trinity

Laufwerk: kein plan...Denke LiteOn

Firmware: retail

Rebooter/RGH: xeBuild rgh2

Ich spiele z.Zt.: Diablo3 GTA V

  • Nachricht senden

(permalink) 48

Samstag, 28. September 2013, 02:55

Xbox bootet nur noch ins Xell

]
liegt aber definitiv am update inhalt vom Dashlaunch 3.08 bzw. 3.09, vorallem wenn man es mit xeBuild ins nand integriert
changelog mal ansehen
Das kanns auch bei mir sein oder? weil ich hatte es integriert mit xebuild,und nun hab ich nen e79
seltsam war auch dass Xell weder den usb stick mit dem nand update finden konnte ,aber dafür per sftp und sda oder sowas updaten wollte??
Signatur von »piccolo« Alles KANN, aber nichts MUSS!! 8)

Fin2k9

Wenigposter

Beiträge: 3

Registriert am: 27. April 2012

Wohnort: Münster

Xbox360: Slim 250GB geglitcht

Ich spiele z.Zt.: Forza III

  • Nachricht senden

(permalink) 49

Freitag, 4. Oktober 2013, 18:43

Hi,

ich habe mich jetzt genau daran versucht, komme aber bei Punkt 4 nicht weiter. Ich halte mich exakt an die Anleitung, habe mir auch die neuesten Dashboardfiles heruntergeladen (der DL über J-Runner will irgendwie nicht), aber dann passiert folgendes:



Die Fehlermeldung ist im Log ja klar erkennbar. Hat wer ne Idee woran es liegen könnte?

Danke!

Bud_Bundy

Individueller Benutzertitel

  • Bestätigter Glitcher

Beiträge: 232

Registriert am: 27. September 2008

Wohnort: Dresden

Danksagungen: 129

  • Nachricht senden

(permalink) 50

Freitag, 4. Oktober 2013, 18:48

schaue mal unter "J-Runner Settings" ob die Option "Enable File Checks/Downloads" aktiviert ist - falls nicht, aktiviere sie
Signatur von »Bud_Bundy«
Hier könnte Ihre Werbung stehen.

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!