Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme hat oder einen Account benötigt, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Zwölf1212

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 296

Registriert am: 11. März 2013

Wohnort: Meldorf

Xbox360: Slim Matt 250 GB

Laufwerk: Liteon xkey

Firmware: 17150

Ich spiele z.Zt.: Fifa15

Danksagungen: 55

  • Nachricht senden

(permalink) 26

Dienstag, 25. Februar 2014, 21:41

Wie machst du das genau???

Edit: Zieh die mal per Drag and Drop rein.
Signatur von »Zwölf1212« Meine Marktplatz Bewertungen
Zwölf1212

Beiträge: 132

Registriert am: 8. Februar 2012

Wohnort: Wismar

Xbox One: Xbox One X

Xbox360: Ltd. Star Wars Edition (RGH)

LiNK User: slushi

Ich spiele z.Zt.: Mirror's Edge Catalyst

Danksagungen: 22

  • Nachricht senden

(permalink) 27

Dienstag, 25. Februar 2014, 21:53

Per Drag and Drop funktioniert es nicht...der Mauszeiger verwandelt sich in einen schwarzen durchgestrichenen Kreis (wie das "Parken verboten" Schild). Daher klicke ich mit der rechten Maustaste auf "partition0" und dann auf "insert folder...". Dann navigiere ich zu dem Ordner und bestätige. Dann kommt der Ladebalden, ein Hinweis darauf das es ordnungsgemäß arbeitet. Wenn er aber fertig ist, ist überhaupt nichts passiert...alles leer.

Zwölf1212

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 296

Registriert am: 11. März 2013

Wohnort: Meldorf

Xbox360: Slim Matt 250 GB

Laufwerk: Liteon xkey

Firmware: 17150

Ich spiele z.Zt.: Fifa15

Danksagungen: 55

  • Nachricht senden

(permalink) 28

Dienstag, 25. Februar 2014, 22:02

So wie du es machst gehts bei mir auch nicht.
Aber per Drag and Drop gehts bestens bei mir und für Ordner sind denn auch zu sehen.
Hier mal ein Beispiel.
»Zwölf1212« hat folgende Bilder angehängt:
  • image.jpg
  • image.jpg
  • image.jpg
Signatur von »Zwölf1212« Meine Marktplatz Bewertungen
Zwölf1212

Beiträge: 132

Registriert am: 8. Februar 2012

Wohnort: Wismar

Xbox One: Xbox One X

Xbox360: Ltd. Star Wars Edition (RGH)

LiNK User: slushi

Ich spiele z.Zt.: Mirror's Edge Catalyst

Danksagungen: 22

  • Nachricht senden

(permalink) 29

Dienstag, 25. Februar 2014, 22:13

Welche Version benutzt du denn?
Komischerweise wird der USB-Stick an der Xbox nicht mehr erkannt sobald ich ein Spielstand von der Xbox auf den Stick kopieren will. Dann kommt die Fehlermeldung "Fehler beim Kopieren". Wenn ich dann auf "A" drücke wird der Stick unter Speichermedien nicht mehr angezeigt. Wenn ich den Stick abziehe und wieder einstecke wird er mir auch wieder angezeigt.

Zwölf1212

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 296

Registriert am: 11. März 2013

Wohnort: Meldorf

Xbox360: Slim Matt 250 GB

Laufwerk: Liteon xkey

Firmware: 17150

Ich spiele z.Zt.: Fifa15

Danksagungen: 55

  • Nachricht senden

(permalink) 30

Dienstag, 25. Februar 2014, 22:16

Teste mal das.
»Zwölf1212« hat folgende Datei angehängt:
  • Xplorer360.rar (208,92 kB - 6 mal heruntergeladen - zuletzt: 11. August 2020, 23:37)
Signatur von »Zwölf1212« Meine Marktplatz Bewertungen
Zwölf1212

Beiträge: 132

Registriert am: 8. Februar 2012

Wohnort: Wismar

Xbox One: Xbox One X

Xbox360: Ltd. Star Wars Edition (RGH)

LiNK User: slushi

Ich spiele z.Zt.: Mirror's Edge Catalyst

Danksagungen: 22

  • Nachricht senden

(permalink) 31

Dienstag, 25. Februar 2014, 22:26

Vielen Dank für deine Mühe, aber leider funktioniert das auch nicht...genau die gleiche Geschichte wie vorher. Ich denke mal das der Stick nicht wirklich hinhaut. Am eingelöteten Anschluss kann es ja eigentlich nicht liegen, oder? Entweder es funktioniert oder es funktioniert nicht...

Zwölf1212

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 296

Registriert am: 11. März 2013

Wohnort: Meldorf

Xbox360: Slim Matt 250 GB

Laufwerk: Liteon xkey

Firmware: 17150

Ich spiele z.Zt.: Fifa15

Danksagungen: 55

  • Nachricht senden

(permalink) 32

Dienstag, 25. Februar 2014, 22:35

Ja der Stick wird ja erkannt, kann an den Lötungen nicht liegen.
Denn liegt es wohl doch am Stick.
Besorg dir mal ein anderen und teste das mal aus.
Mfg
Signatur von »Zwölf1212« Meine Marktplatz Bewertungen
Zwölf1212

Beiträge: 132

Registriert am: 8. Februar 2012

Wohnort: Wismar

Xbox One: Xbox One X

Xbox360: Ltd. Star Wars Edition (RGH)

LiNK User: slushi

Ich spiele z.Zt.: Mirror's Edge Catalyst

Danksagungen: 22

  • Nachricht senden

(permalink) 33

Dienstag, 25. Februar 2014, 22:36

Ich werd wohl morgen mal paar USB-Sticks von meinem Schwiegervater holen und ausprobieren. Ich melde mich wenn sich was neues ergibt.
MfG

Beiträge: 132

Registriert am: 8. Februar 2012

Wohnort: Wismar

Xbox One: Xbox One X

Xbox360: Ltd. Star Wars Edition (RGH)

LiNK User: slushi

Ich spiele z.Zt.: Mirror's Edge Catalyst

Danksagungen: 22

  • Nachricht senden

(permalink) 34

Freitag, 28. Februar 2014, 11:31

So, hab nun noch 2 neue Sticks. Einer von denen wird erkannt und gelöscht. Wenn ich diesen dann in den Laptop stecke und und ihn im Xplorer360 öffne, kann ich auch bei diesem Stick keine Ordner per drag and drop einfügen. Über den Menüpunkt "insert folder" arbeitet er zwar die Dateien ab die er einfügen soll, aber der Stick bleibt trotzdem leer am Ende. Bin langsam echt am verzweifeln...wenn der Stick von der Xbox gelöscht wird, sollte ich ihn doch ohne Probleme mit Xplorer "füttern" können...

Zwölf1212

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 296

Registriert am: 11. März 2013

Wohnort: Meldorf

Xbox360: Slim Matt 250 GB

Laufwerk: Liteon xkey

Firmware: 17150

Ich spiele z.Zt.: Fifa15

Danksagungen: 55

  • Nachricht senden

(permalink) 35

Freitag, 28. Februar 2014, 12:22

Normal muss das gehen, zeigt der Xplorer denn den Stick an, mit dem Namen Partion 0
Signatur von »Zwölf1212« Meine Marktplatz Bewertungen
Zwölf1212

Beiträge: 132

Registriert am: 8. Februar 2012

Wohnort: Wismar

Xbox One: Xbox One X

Xbox360: Ltd. Star Wars Edition (RGH)

LiNK User: slushi

Ich spiele z.Zt.: Mirror's Edge Catalyst

Danksagungen: 22

  • Nachricht senden

(permalink) 36

Freitag, 28. Februar 2014, 12:38

Beide Sticks lassen sich jeweils im Xplorer öffnen und werden dann mit partition 0 angezeigt.

Woddy

Fährste quer siehste mehr

  • Bestätigter Glitcher

Beiträge: 1 169

Registriert am: 22. Juli 2011

Wohnort: Eltmann

Xbox One: Xbox One X

Xbox360: Xbox360 Slim Gow 3 Edition

Laufwerk: Lite On 1071

Firmware: LT+ 3.0

Rebooter/RGH: GGbuild/Retail

Ich spiele z.Zt.: Alles

Danksagungen: 410

  • Nachricht senden

(permalink) 37

Freitag, 28. Februar 2014, 12:57

Du musst denn Stick in der Konsole formatieren
Und nehm Xstaf

Beiträge: 132

Registriert am: 8. Februar 2012

Wohnort: Wismar

Xbox One: Xbox One X

Xbox360: Ltd. Star Wars Edition (RGH)

LiNK User: slushi

Ich spiele z.Zt.: Mirror's Edge Catalyst

Danksagungen: 22

  • Nachricht senden

(permalink) 38

Freitag, 28. Februar 2014, 13:19

Na den Stick hab ich ja in die Konsole gesteckt, es kam die Meldung das die Memory Unit gelöscht wurde. Wenn ich dies bestätige wird mir der Stick auch im Menü "Speicher" angezeigt und ich kann ihn löschen oder umbenennen. Wenn ich aber z.B. einen Speicherstand von der Konsole auf den Stick kopieren möchte bekomme ich eine Fehlermeldung.

EDIT: Hab jetzt "Usb Xtaf Gui Version 44" geladen und versucht den STick zu öffnen. Er erkennt keinen und wenn ich den Stick manuell öffnen möchte gibt er mir folgende Fehlermeldung
»Slushi« hat folgendes Bild angehängt:
  • Unbenannt 1.jpg

RextheC

system user

Beiträge: 214

Registriert am: 30. August 2011

Wohnort: KA

Xbox360: Arcade

Laufwerk: LiteOn,Hitachi,BenQ

Firmware: Lt+3.0

Danksagungen: 59

  • Nachricht senden

(permalink) 39

Freitag, 28. Februar 2014, 21:58

Nimm den Krazy Ndure Installer 1.1.1 dazu den Splinter Cell Spielstand. Dann mit Action Replay am PC beide Dateien auf nen passenden Stick rauf, und auf die xbox hdd kopieren.
Fals du Probleme haben solltest die entsprechenden Dateien zu finden, könnte ich sie dir (wenn erlaubt) auch hochladen. Oder eben über xbins versuchen.
Bei usb stöcken ist sie halt sehr zickig die alte Dame, aber wenn einer erkannt wird sollte es so gehen.
Signatur von »RextheC« ...THE TRUTH IS OUT THERE...

Beiträge: 132

Registriert am: 8. Februar 2012

Wohnort: Wismar

Xbox One: Xbox One X

Xbox360: Ltd. Star Wars Edition (RGH)

LiNK User: slushi

Ich spiele z.Zt.: Mirror's Edge Catalyst

Danksagungen: 22

  • Nachricht senden

(permalink) 40

Sonntag, 2. März 2014, 16:58

Leider habe ich keine originale Memory Unit, somit kann ich den Action Replay doch gar nicht durchführen oder?

RextheC

system user

Beiträge: 214

Registriert am: 30. August 2011

Wohnort: KA

Xbox360: Arcade

Laufwerk: LiteOn,Hitachi,BenQ

Firmware: Lt+3.0

Danksagungen: 59

  • Nachricht senden

(permalink) 41

Dienstag, 4. März 2014, 20:27

Das geht auch ohne orginale MU. Wenn du den Stick mit der Box in FATX formatiert hast, kannst du ihn am PC mit USBVIEW so vorbereiten das du danach mit der Action Replay Software die benötigten Dateien draufziehen kannst.
Signatur von »RextheC« ...THE TRUTH IS OUT THERE...

Beiträge: 132

Registriert am: 8. Februar 2012

Wohnort: Wismar

Xbox One: Xbox One X

Xbox360: Ltd. Star Wars Edition (RGH)

LiNK User: slushi

Ich spiele z.Zt.: Mirror's Edge Catalyst

Danksagungen: 22

  • Nachricht senden

(permalink) 42

Donnerstag, 6. März 2014, 10:43

Hallo.
Also ich hab meinen USB Stick in die Box gesteckt, diese hat dann die Meldung gegeben das der Stick gelöscht wurde. Dann habe ich den Stick in den Laptop gesteckt und USBview gestartet. Hier hab ich mir die relevanten Zeichen notiert. Dann habe ich die "xbreader.inf" in dem Ordner "Drivers" geöffnet und entsprechend verändert. Als ich die Datei speichern wollte bekam ich eine Fehlermeldung das der Zugriff verweigert wurde, also hab ich die Datei in einen anderen Ordner gespeichert und dann in den Ordner "Drivers" eingefügt. Wenn ich nun über den Gerätemanager den Treiber aktualisieren will, bekomme ich nicht die Möglichkeit irgendwas anderes auszuwählen als "USB-Massenspeichergerät". Bin, wie ich es im Internet gefunden habe, über "Treiber aus Liste auswählen" gegangen.4
Also komme ich leider immer noch nicht weiter... :(

RextheC

system user

Beiträge: 214

Registriert am: 30. August 2011

Wohnort: KA

Xbox360: Arcade

Laufwerk: LiteOn,Hitachi,BenQ

Firmware: Lt+3.0

Danksagungen: 59

  • Nachricht senden

(permalink) 43

Donnerstag, 6. März 2014, 14:04

Die xbreader.inf und xbreader.sys müssen vor dem editieren in einem seperaten Ordner sein. Danach kannst du manuel (beim Treiber-Update) auf die .inf File navigieren und so den MaxDriver Xbox aktivieren.
Achso, die Dateien vorher evt noch zurück in den orginalen Driver-Ordner kopieren.
Signatur von »RextheC« ...THE TRUTH IS OUT THERE...

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »RextheC« (6. März 2014, 14:22)


Beiträge: 132

Registriert am: 8. Februar 2012

Wohnort: Wismar

Xbox One: Xbox One X

Xbox360: Ltd. Star Wars Edition (RGH)

LiNK User: slushi

Ich spiele z.Zt.: Mirror's Edge Catalyst

Danksagungen: 22

  • Nachricht senden

(permalink) 44

Donnerstag, 6. März 2014, 18:04

Klappt das auch mit Windows 8.1 Pro x64? In der Liste der Treiber wird mir nur der Massenspeicher Treiber angezeigt. Wenn ich dann auf "Datenträger..." klicke und zu dem Ordner navigiere bekomme ich folgende Fehlermeldung (siehe Anhang)
»Slushi« hat folgendes Bild angehängt:
  • Unbenannt.jpg

flabio

Chefkoch

Beiträge: 196

Registriert am: 2. Februar 2012

Wohnort: Hessen

Xbox One: PS4 2TB white

Xbox360: Fat + Slim GOW edit.

Firmware: LT+2.0 & RGH mit LT+3.0

Ich spiele z.Zt.: the witcher 3, the last guardian

Danksagungen: 68

  • Nachricht senden

(permalink) 45

Donnerstag, 6. März 2014, 19:41

Soweit ich mich erinnern kann, hat die "alte"xbox nur usb 1.1- das geht nur an usb 2.0 ports, falls du am PC also usb 3.0 nutzt könnte es auch daran liegen, dass das bei dir einfach nicht funktionieren will


Grüße
Signatur von »flabio« - GEIST IST GEIL -

Beiträge: 132

Registriert am: 8. Februar 2012

Wohnort: Wismar

Xbox One: Xbox One X

Xbox360: Ltd. Star Wars Edition (RGH)

LiNK User: slushi

Ich spiele z.Zt.: Mirror's Edge Catalyst

Danksagungen: 22

  • Nachricht senden

(permalink) 46

Donnerstag, 6. März 2014, 19:46

Danke flabio. Aber ich nutze nur USB 2.0 Ports (ganz so neu ist mein Laptop noch nicht :) )

RextheC

system user

Beiträge: 214

Registriert am: 30. August 2011

Wohnort: KA

Xbox360: Arcade

Laufwerk: LiteOn,Hitachi,BenQ

Firmware: Lt+3.0

Danksagungen: 59

  • Nachricht senden

(permalink) 47

Donnerstag, 6. März 2014, 20:50

Bei 64bit OS. Unbedingt Treibersignatur deaktivieren.
Signatur von »RextheC« ...THE TRUTH IS OUT THERE...

Beiträge: 132

Registriert am: 8. Februar 2012

Wohnort: Wismar

Xbox One: Xbox One X

Xbox360: Ltd. Star Wars Edition (RGH)

LiNK User: slushi

Ich spiele z.Zt.: Mirror's Edge Catalyst

Danksagungen: 22

  • Nachricht senden

(permalink) 48

Donnerstag, 6. März 2014, 21:18

Ok, danke für den Tipp. Aber leider bekomme ich trotzdem die selbe Nachricht. Ich werd jetzt langsam echt fischig hier...vielleicht sollte ich mir doch nen Chip besorgen und den einlöten :cursing:

RextheC

system user

Beiträge: 214

Registriert am: 30. August 2011

Wohnort: KA

Xbox360: Arcade

Laufwerk: LiteOn,Hitachi,BenQ

Firmware: Lt+3.0

Danksagungen: 59

  • Nachricht senden

(permalink) 49

Freitag, 7. März 2014, 12:32

Als Admin angemeldet ?
Außerdem muss bei der Treiberaktualisierung der Haken bei "kompatibel" entfernt werden.
Fals du die Möglichkeit hast das ganze auf nem 32bit OS zu machen wäre das ein Versuch wert. 32bit Treiber auf 64bit OS kann zwar funktionieren, aber meistens gibts Probleme oder es geht eben gar nicht.
Ansonsten müsste man nochmal Schritt für Schritt vorgehn, um auszuschließen das nicht vorher schon irgendwo der Hund begraben liegt.
Signatur von »RextheC« ...THE TRUTH IS OUT THERE...

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »RextheC« (7. März 2014, 12:55)


Beiträge: 132

Registriert am: 8. Februar 2012

Wohnort: Wismar

Xbox One: Xbox One X

Xbox360: Ltd. Star Wars Edition (RGH)

LiNK User: slushi

Ich spiele z.Zt.: Mirror's Edge Catalyst

Danksagungen: 22

  • Nachricht senden

(permalink) 50

Sonntag, 9. März 2014, 11:19

Moin moin.
So, hab jetzt noch schnell meinen alten Laptop neu aufgesetzt mit Windows 7 Home Premium x86. Und tatsächlich hat es jetzt funktioniert mit dem Treiber. Der USB-Stick wird jetzt als "MaxDrive XBox" erkannt. Allerdings seh ich ihn nicht wenn ich "Action Replay" starte. Woran könnte das denn jetzt nun schon wieder liegen?

EDIT: Hab es jetzt noch einmal mit dem "Xplorer360" auf dem 32bit Laptop versucht. Jetzt ist auch die drag and drop Geschichte möglich...allerdings macht er nichts. Da steht die ganze Zeit nur das er den Ordner einfügen will, aber der Balken bewegt sich nicht.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Slushi« (9. März 2014, 11:49)


Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!