Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme hat oder einen Account benötigt, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

MarkusKleine

Fortgeschrittener

Beiträge: 225

Registriert am: 28. Dezember 2011

Wohnort: Calw

Xbox360: Xbox 360 Pro, Xbox 360 JTAG

Laufwerk: Samsung MS25

Firmware: iXtreme LT+ 2.01

Rebooter/RGH: FreeBoot

LiNK User: MarkusKleine

Ich spiele z.Zt.: GTA 4 Online

Danksagungen: 39

  • Nachricht senden

(permalink) 1

Dienstag, 10. Dezember 2013, 18:18

Xbox Classic welcher Mod Chip

Hallo,

meine alte Xbox besitzt kein Eeprom mehr und somit kann ich sie nicht mehr benutzen. Ich würde diese jetzt gerne mit einem Modchip ausstatten nur weiß ich nicht welcher der beste ist.
Könnt ihr mir da sagen, welcher Chip für die Xbox 1 am besten ist?
Signatur von »MarkusKleine« hier gibt's uns auf Facebook

hudge

Fortgeschrittener

Beiträge: 586

Registriert am: 25. November 2012

Xbox One: Playstation 4 :P

Xbox360: Trinity RGH Limited White / Trinity RGH Black

Danksagungen: 110

  • Nachricht senden

(permalink) 2

Dienstag, 10. Dezember 2013, 18:28

ich hab den duox in meiner box, der hat 2 bänke und funzt ganz gut
gibt aber auch bessere

Beiträge: 70

Registriert am: 18. Oktober 2008

Xbox One: DayOne

Xbox360: Slim RGH

Danksagungen: 3

  • Nachricht senden

(permalink) 3

Dienstag, 10. Dezember 2013, 19:09

Wie er hat kein EEPROM mehr? Hast du den Baustein weggelötet oder was ? ^^

MarkusKleine

Fortgeschrittener

Beiträge: 225

Registriert am: 28. Dezember 2011

Wohnort: Calw

Xbox360: Xbox 360 Pro, Xbox 360 JTAG

Laufwerk: Samsung MS25

Firmware: iXtreme LT+ 2.01

Rebooter/RGH: FreeBoot

LiNK User: MarkusKleine

Ich spiele z.Zt.: GTA 4 Online

Danksagungen: 39

  • Nachricht senden

(permalink) 4

Dienstag, 10. Dezember 2013, 19:16

nein aber ich ich habe den Softmod installiert, alles lief einwandfrei aber dann hab ich irgendwas gemacht und mir die Platte total zerschossen. Ich konnte dann noch Spiele starten, hab also das Splinter Cell eingelegt und den SoftMod erneut installiert, das originale Dash installiert usw aber alles hat nicht funktioniert und irgendwann konnte ich dann nicht mal mehr Spiele starten und der Error 21 taucht auf. Habe dann die Platte versucht per HotSwap mit Xplorer360 aufzusetzen, immer noch Error 21. Dann habe ich mehrmals versucht die Platte komplett neu zu formatieren mit XboxHDM aber auch das geht nicht.

Ich vermute dass nur ein Chip hilft?
Signatur von »MarkusKleine« hier gibt's uns auf Facebook

Beiträge: 70

Registriert am: 18. Oktober 2008

Xbox One: DayOne

Xbox360: Slim RGH

Danksagungen: 3

  • Nachricht senden

(permalink) 5

Dienstag, 10. Dezember 2013, 19:29

Dann hast du wohl scheiße gebaut ^^
Entweder du lötest ein Chip ein oder du liest das EEPROM mit einer kleinen Schaltung aus und tust die Festplatte wiederherstellen.

Guckst du hier ...


http://www.htmh.de/board144-archive/boar…er-für-1-0-1-6/

MarkusKleine

Fortgeschrittener

Beiträge: 225

Registriert am: 28. Dezember 2011

Wohnort: Calw

Xbox360: Xbox 360 Pro, Xbox 360 JTAG

Laufwerk: Samsung MS25

Firmware: iXtreme LT+ 2.01

Rebooter/RGH: FreeBoot

LiNK User: MarkusKleine

Ich spiele z.Zt.: GTA 4 Online

Danksagungen: 39

  • Nachricht senden

(permalink) 6

Dienstag, 10. Dezember 2013, 19:39

Die Festplatte ist ja wiederhergestellt und sie ist wieder im Originalzustand, es kommt jedoch immer der Error 21. Bei den vielen Anleitungen steht auch immer dran: geht auch ohne Eeprom.bin!
Signatur von »MarkusKleine« hier gibt's uns auf Facebook

tuxuser

Founder LibXenon-Project

Beiträge: 172

Danksagungen: 205

  • Nachricht senden

(permalink) 7

Dienstag, 10. Dezember 2013, 19:45

Klingt so als würden Teile des Original Dashboards fehlen. Mach das doch einfach noch mal neu drauf ;)

MarkusKleine

Fortgeschrittener

Beiträge: 225

Registriert am: 28. Dezember 2011

Wohnort: Calw

Xbox360: Xbox 360 Pro, Xbox 360 JTAG

Laufwerk: Samsung MS25

Firmware: iXtreme LT+ 2.01

Rebooter/RGH: FreeBoot

LiNK User: MarkusKleine

Ich spiele z.Zt.: GTA 4 Online

Danksagungen: 39

  • Nachricht senden

(permalink) 8

Dienstag, 10. Dezember 2013, 20:57

Ja, laut allen Quellen die ich bisher durch habe, habe ich das auch herausgefunden. Natürlich habe ich es schon mehrere Male per Xplorer360 probiert, jedoch friert das immer ein, weshalb ich dann auf XboxHDM per USB (nur 1 IDE Anschluss) setze. Habe ein Dashboard 5960 Clean geladen (aus mehreren Quellen) und habe auch ein gemoddetes geladen aber nichts geht. Ich bin mittlerweile auch am Ende :)
Signatur von »MarkusKleine« hier gibt's uns auf Facebook

Beiträge: 70

Registriert am: 18. Oktober 2008

Xbox One: DayOne

Xbox360: Slim RGH

Danksagungen: 3

  • Nachricht senden

(permalink) 9

Mittwoch, 11. Dezember 2013, 00:13

Sicher das du auch in das richtige Ordner verschiebst ?

Soweit ich jetzt mitbekommen habe ist der Softmod drauf oder ?
Na mit HotSwap kannst du natürlich auch Wiederherstellen.

Mann macht normal immer ein Backup am Anfang ...

MarkusKleine

Fortgeschrittener

Beiträge: 225

Registriert am: 28. Dezember 2011

Wohnort: Calw

Xbox360: Xbox 360 Pro, Xbox 360 JTAG

Laufwerk: Samsung MS25

Firmware: iXtreme LT+ 2.01

Rebooter/RGH: FreeBoot

LiNK User: MarkusKleine

Ich spiele z.Zt.: GTA 4 Online

Danksagungen: 39

  • Nachricht senden

(permalink) 10

Mittwoch, 11. Dezember 2013, 00:39

nochmal für alle:

Ich habe den SoftMod per SplinterCell installiert, dieser lief dann auch richtig. Ich habe dann verschiedene Dashboards durchprobiert und dann, aus welchem Grund auch immer, irgendwas mit dem Eeprom gemacht, glaube ihn damals gelöscht zu haben. Dann trat der Error 21 auf, jedoch konnte ich noch Spiele starten. Also nochmal Splinter Cell rein, Softmod neu installiert, aber auch dann ging das booten nicht, nur normale Spiele starten. Als ich dann öfters versucht habe, den SoftMod neu zu machen, ging irgendwann gar nichts mehr und ab nun kam immer der Error 21, konnte nun auch keine Spiele mehr starten. Dann war erst mal aus...

Jetzt hatte ich in den letzten Tagen mal wieder Lust die Xbox zum laufen zu bringen, also angeschlossen und immer noch der Error 21. Gut, vorher schon etwas informiert kam der HotSwap mit Xplorer360 dran (hatte vorher schon mit ner Xbox 360 und dem Xplorer360 gearbeitet) und dort wurden auch insgesamt 5 Partitionen erkannt, 0-4.

Alles gelöscht und die Partitionen wie folgt beschrieben:

Partition 0 - Leer
Partition 1 - Leer
Partition 2 - Leer
Partition 3 - audio, fonts, xodash, xboxdashdata.185ead00, XBox Book.xtf, Xbox.xtf, xboxdash.xbe
Partition 4 - TDATA und UDATA (beide leer)

Mit Xplorer ging das nicht und ist eingefroren, nach neuem Auslesen war Partition 4 weg. Also auf XboxHDM umgestiegen, Dash in XboxLinux Ordner auf C kopiert. Dann Rechner neugestartet und Build New Xbox HD from Scratch (oder wie das auch heißt) gemacht, danach als der PC und die Xbox noch an war, die HDD zurückgestöpselt und auch das DVD Laufwerk mit dem IDE Kabel verbunden. Dann Konsole ausgemacht, neu gestartet und schon vorgefreut, aber wieder Error 21.

Ich habe die Platte danach auch mal per Xplorer360 ausgelesen und alles liegt am richtigen Platz!!!

Das ganze habe ich dann mit dem gleichen Dash 5960 aus verschiedenen Quellen probiert, aber es klappt einfach nicht.

Ich habe jetzt die schlimme Beführchtung, dass ich damals erst die HDD unlocked hab, dann den Eeprom gelöscht und dann das Dash gelöscht habe, kann das möglich sein?

Oh man, ich will doch einfach nur wieder Mario Party drauf spielen :)
Signatur von »MarkusKleine« hier gibt's uns auf Facebook

SchrauberX

☺Ⓞⓔⓢⓘ☺

  • Bestätigter Glitcher

Beiträge: 659

Registriert am: 10. Oktober 2011

Wohnort: .at

Danksagungen: 396

  • Nachricht senden

(permalink) 11

Mittwoch, 11. Dezember 2013, 16:10

Ob die Platte noch locked ist, kann man mit XboxHDM schnell feststellen: kein Zugriff ohne key bzw. HotSwap

Wenn der EEPROM wirklich gelöscht sein sollte (was ich nicht unbedingt glaube), ist auch der key futsch (ohne eeprom.bin Backup).

Mit einem SmartXX etc. könnte man den EEPROM mit der eeprom.bin wiederherstellen,
ansonsten ist es fast egal welchen Chip - machen irgendwie eh alle nur das eine :)

Gruß =)
Signatur von »SchrauberX« Failure is Always an Option

Beiträge: 70

Registriert am: 18. Oktober 2008

Xbox One: DayOne

Xbox360: Slim RGH

Danksagungen: 3

  • Nachricht senden

(permalink) 12

Mittwoch, 11. Dezember 2013, 16:35

Na wenn du es so schreibst nimm irgendein Chip den billigsten ....

MarkusKleine

Fortgeschrittener

Beiträge: 225

Registriert am: 28. Dezember 2011

Wohnort: Calw

Xbox360: Xbox 360 Pro, Xbox 360 JTAG

Laufwerk: Samsung MS25

Firmware: iXtreme LT+ 2.01

Rebooter/RGH: FreeBoot

LiNK User: MarkusKleine

Ich spiele z.Zt.: GTA 4 Online

Danksagungen: 39

  • Nachricht senden

(permalink) 13

Mittwoch, 11. Dezember 2013, 16:47

Hallo,

ich habe was rausgefunden, dachte das lag am Error 21. Wenn ich die Konsole anschalte erscheint ganz normal das Bootvideo und dann das Logo mit dem X und drunter dann auch der Microsoft Schriftzug, dann zeigt er Error 21 an und die Leuchte um den Eject-Button blinkt immer abwechselnd Rot/Grün, was laut Internet ein BIOS Fehler ist. Kann es sein, dass ich damals in meiner Unwissenheit ein falsches BIOS geflasht habe und als ich dann die Konsole ausgeschaltet habe, die beim starten nicht mehr ging?

Das würde nämlich auch erklären, warum die Spiele nach dem SoftMod noch liefen und als ich dann öfters versucht habe den SoftMod neu zu machen, kann es sein das ich aus Frust damals auch irgendwas am BIOS umgestellt habe und seitdem nichts mehr geht.

EDIT: Habe mir jetzt einen Aladin Chip geholt, kostet 14,99 und gut ist. BIOS ist dort schon vorgeflasht, muss ich dann einfach nur noch einbauen oder?
Signatur von »MarkusKleine« hier gibt's uns auf Facebook

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »MarkusKleine« (11. Dezember 2013, 17:03)


Beiträge: 70

Registriert am: 18. Oktober 2008

Xbox One: DayOne

Xbox360: Slim RGH

Danksagungen: 3

  • Nachricht senden

(permalink) 14

Mittwoch, 11. Dezember 2013, 17:08

Wer weiß wer weiß :D ja einfach einbauen und mit einer Installer DISC Dashboard installieren lassen.

Und am ende am besten XBMX4XBOX 3.3.3 drauf klatschen.

MarkusKleine

Fortgeschrittener

Beiträge: 225

Registriert am: 28. Dezember 2011

Wohnort: Calw

Xbox360: Xbox 360 Pro, Xbox 360 JTAG

Laufwerk: Samsung MS25

Firmware: iXtreme LT+ 2.01

Rebooter/RGH: FreeBoot

LiNK User: MarkusKleine

Ich spiele z.Zt.: GTA 4 Online

Danksagungen: 39

  • Nachricht senden

(permalink) 15

Mittwoch, 11. Dezember 2013, 18:56

ok danke, nur noch eine Frage, spezielle Kabel müssen das ja nicht sein oder? ich nehm einfach am besten Lötkabel die sind einfacher zu verwenden. Länge kann ich dann passend machen, das ist kein Problem. Ich frag mich nur bei dem Modchip ist kein Stiftsockel mit dabei (Xbox V1.5 o. 1.4) hab den Durchgang noch nicht gemessen, brauch ich den Stiftsockel unbedingt, wenn ja wo bekomme ich denn die? bei Conrad? Welche sind ja egal hauptsache die Pins stimmen?
Signatur von »MarkusKleine« hier gibt's uns auf Facebook

SchrauberX

☺Ⓞⓔⓢⓘ☺

  • Bestätigter Glitcher

Beiträge: 659

Registriert am: 10. Oktober 2011

Wohnort: .at

Danksagungen: 396

  • Nachricht senden

(permalink) 16

Mittwoch, 11. Dezember 2013, 20:38

Stiftleiste/Buchse ist Standard 2,54mm Raster doppelreihig,
kannst den Chip aber auch direkt verlöten (à la QSB)

Litze ganz nach Vorliebe, eh nur für D0 notwendig - da würde ich dünn wählen (AWG30).

Gruß =)
Signatur von »SchrauberX« Failure is Always an Option

MarkusKleine

Fortgeschrittener

Beiträge: 225

Registriert am: 28. Dezember 2011

Wohnort: Calw

Xbox360: Xbox 360 Pro, Xbox 360 JTAG

Laufwerk: Samsung MS25

Firmware: iXtreme LT+ 2.01

Rebooter/RGH: FreeBoot

LiNK User: MarkusKleine

Ich spiele z.Zt.: GTA 4 Online

Danksagungen: 39

  • Nachricht senden

(permalink) 17

Samstag, 14. Dezember 2013, 16:44

Hallo,

habe den Chip eben verbaut und er springt auch an (LED leuchtet) nur startet die Konsole nicht. Sie geht an 2 Sek. startet neu, geht auch nicht wieder ein neustart und beim 3. mal blinkt es dann wieder rot/grün, aber es kommt auch kein Bild, also kein Fehler 21. Sollte ich den Chip nochmal komplett neu verlöten?
Signatur von »MarkusKleine« hier gibt's uns auf Facebook

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!