Sie sind nicht angemeldet.

S3ThCoLe

PS3 Downgrader im Ruhestand

Beiträge: 808

Registriert am: 4. Dezember 2010

Xbox360: Arcade (Falcon+Jasper), Slim Trinity

Laufwerk: Ja genau das...

Firmware: *grübel*

Rebooter/RGH: JTAG+RGH 17489

Ich spiele z.Zt.: mit dem Gedanken...

Danksagungen: 400

  • Nachricht senden

(permalink) 1

Freitag, 26. Januar 2018, 22:38

XBOX - FRAG (Reparatur möglich)?

Hallo Meister der klassischen XBOX,

ich habe durch einen lustigen Zufall noch eine XBOX bekommen.

Leider ist das Teil futsch und hat den sehr bekannten Fehler: Grün - Grün - Grün/Rot blinkend (3mal Booten) und kein Signal = FRAG

Laut meiner Recherche kann das ja einiges sein, daher würde ich gern abklopfen ob da noch was zu machen ist.

Eckdaten:
- laut Guide eine Rev 1.1 ...auch wenn ein paar Infos widersprüchlich sind (eingebaut ist bspw. ein Philips LW)
- egal ob Power- oder Ejectbutton - FRAG
- ohne AV-Kabel bleibt es bei besagtem Fehler, aber bei den ersten beiden Bootversuchen ist Orange dabei
- wenn LW und HDD getrennt sind bleibt der Fehler
- Board sieht durch meine Augen als Laie gut aus
- Vorbesitzer meinte dass es sein kann dass ein Modchip verbaut ist, darauf hin geprüft: WAR! ...ich kann erkennen dass an den typischen Punkten gelötet wurde, da ist nun aber nichts mehr. Oder gibt es Modchips für die Unterseite?

//habe auf dem letzten Bild gerade noch ein paar Unsauberheiten entdeckt, werde morgen nochmal genauer das board begutachten.

Falls das helfen sollte: Habe eine XBOX im Originalzustand und eine mit Softmod UnleashX.

Kann man da noch etwas retten? Bin auch durchaus gewillt einen Modchip zu kaufen wenn die Erfolgschance ausreichend groß ist.

Gruß und vielen Dank
»S3ThCoLe« hat folgende Bilder angehängt:
  • IMG_20180126_175404.jpg
  • IMG_20180126_180348.jpg
  • IMG_20180126_180354.jpg
  • IMG_20180126_180600.jpg
  • IMG_20180126_173804.jpg
  • IMG_20180126_180551.jpg

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »S3ThCoLe« (26. Januar 2018, 23:08)


360modman

Fortgeschrittener

Beiträge: 424

Registriert am: 5. August 2011

Wohnort: Saarland

Xbox One: Standard

Danksagungen: 223

  • Nachricht senden

(permalink) 2

Samstag, 27. Januar 2018, 11:13

Wenn in der XBOX ein Chip verbaut war, kann es auch sein, dass kein Original-BIOS mehr geflasht ist und deswegen
die XBOX diesen Fehler hat. ;)

Auf dem letzten Bild sieht es so aus, als ob der ELKO seine beste Zeit hinter sich hat. Den würde ich definitiv
gegen einen neuen tauschen und auch die korrodierte Lötstelle säubern.

Bei dieser Aktion am besten gleich alle Kondensatoren zur Front hin austauschen. Bei so alten Geräten können die
Bauteile evtl. ihre Kapazitäten nicht mehr halten.

Schaue Dich auch mal auf der Unterseite des Mainboards um. Dort vor allen Dingen nach "rostigen" Leiterbahnen
sehen.
Signatur von »360modman« Auch ist das Suchen und Irren gut, denn durch Suchen und Irren lernt man. ;)

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

S3ThCoLe (27.01.2018)

S3ThCoLe

PS3 Downgrader im Ruhestand

Beiträge: 808

Registriert am: 4. Dezember 2010

Xbox360: Arcade (Falcon+Jasper), Slim Trinity

Laufwerk: Ja genau das...

Firmware: *grübel*

Rebooter/RGH: JTAG+RGH 17489

Ich spiele z.Zt.: mit dem Gedanken...

Danksagungen: 400

  • Nachricht senden

(permalink) 3

Samstag, 27. Januar 2018, 12:03

Hiho,

dass kein ordentlicher Rückbau durchgeführt wurde, habe ich auch schon vermutet, ist halt nur die Frage warum.
Eventuell kam der Fehler und dann wurde der Chip woanders eingesetzt.

Dass das ganze Board eine kleine ELKO Kur braucht würde ich jetzt auch behaupten bzw. dir zustimmen.
Ich habe nun nochmal ganz genau hingeschaut und fast überall erkennt man Rückstände mit einer Art "Flussmuster" ...also glaube recht typisch für ausgelaufene ELKOs, oder? (kenne mich da leider gar nicht mit aus)

Weiterhin auf dem 3. Bild nochmal die Stelle die ich direkt merkwürdig fand.
C3G4 ist das Pad aufgekratzt und R3G4 hat an einem Ende einen kurzen Draht angelötet. (kennt dazu jemand den Hintergrund? Werden die Punkte für einen Chip benötigt?)

Ich glaube da lohnt keine weitere Arbeit oder was meint ihr? ...wenn ich bedenke, dass ich mir Modchip, eeprom Reader/Writer und ELKOs besorgen müsste ...das alles ohne Reichelt und Co. in der Nähe... ohne eine Erfolgschance.

Echt schade, das komplette Paket ist bis auf die OVP wie neu. Staub muss man lange suchen und die ELKOs sehen jetzt nicht sooo krass aus wie ich es von manchen Horrorbildern kenne.

Hätte ganz gut gepasst, die XBOX in allen 3 Varianten, aber vielleicht sollte ich mich einfach am Geschenk als solches erfreuen. Passt ja trotzdem in die Sammlung und die OVP fehlte mir ja noch. :)
»S3ThCoLe« hat folgende Bilder angehängt:
  • DSC_0004.JPG
  • DSC_0008.JPG
  • DSC_0011.JPG
  • DSC_0012.JPG

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »S3ThCoLe« (27. Januar 2018, 14:57)


S3ThCoLe

PS3 Downgrader im Ruhestand

Beiträge: 808

Registriert am: 4. Dezember 2010

Xbox360: Arcade (Falcon+Jasper), Slim Trinity

Laufwerk: Ja genau das...

Firmware: *grübel*

Rebooter/RGH: JTAG+RGH 17489

Ich spiele z.Zt.: mit dem Gedanken...

Danksagungen: 400

  • Nachricht senden

(permalink) 4

Samstag, 17. Februar 2018, 17:43

Letzter Versuch.

zoombi?! ^^

Roomy1234

Wenigposter

Beiträge: 25

Registriert am: 31. Dezember 2017

Wohnort: Nahe Heilbronn

Xbox One: One S

Xbox360: Fat, Slim, E

Danksagungen: 14

  • Nachricht senden

(permalink) 5

Samstag, 17. Februar 2018, 21:20

Guten Abend,

Ich muss mich aus Zeitgründen etwas kurz fassen :)


Ich hab eine Xbox, bei der an einem der besagten Punkte (genauer gesagt, in diesem bereich....) ein Kabel zum Modchip führt. Ich habe sie allerdings eingemottet, deswegen kann ich jetzt auch nicht mal schnell nach schauen... Wenn ich mich recht erinnere, war es ein aladdin chip. Die Revision weiß ich auch nicht mehr auswendig ?(


Ich habe schon schlimmere ausgelaufene elkos bei der alten xbox gesehen und die liefen :D


Den Versuch mit einem modchip wäre es wert :thumbup:



Schönen gruß

Habe da was gefunden :P

»Roomy1234« hat folgendes Bild angehängt:
  • aladdin2_1_0_1_1.jpg

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Roomy1234« (17. Februar 2018, 22:04)


tt84

Stammuser

Beiträge: 816

Registriert am: 17. Mai 2011

Wohnort: Deutschland

Xbox360: Slim 4gb (Trinity)

Laufwerk: LiteOn (0225)

Firmware: LT+3.0

Rebooter/RGH: freeboot

Ich spiele z.Zt.: nix

Danksagungen: 238

  • Nachricht senden

(permalink) 6

Sonntag, 18. Februar 2018, 03:57

C3G4 ist das Pad aufgekratzt und R3G4 hat an einem Ende einen kurzen Draht angelötet.
C3G4 ist kein Lötpad fürn Modchip.

Nen ausgelaufenen Elko kann ich nicht sehen, aber der Super-Kondi mit 1F leckt zu 99% bei allen alten Xboxen (Diesen einfach entfernen und Board reinigen). Und der Schreibschutz vom TSOP sieht auch OK aus, also das Original-Bios sollte i.O. sein! :)

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Dr.Gonzo (18.02.2018)

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 728

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3540

  • Nachricht senden

(permalink) 7

Montag, 19. Februar 2018, 04:21

Reinige mal bitte den Pinheader J7D1.

Pin 5 sieht beschädigt aus, da könnte die Leiterbahn ab sein. Ebenfalls im Bereich von Pin 8, wo die Leiterbahn von Pin 5 hergeht.

Bitte mal vom Pinheaderbereich auf der Unterseite ein Foto machen.

Wird mit ziemlicher Sicherheit aufgrund defekter Leiterbahnen nicht mehr funktionieren.

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!