Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme hat oder einen Account benötigt, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

nomax

Fortgeschrittener

Beiträge: 189

Registriert am: 4. Oktober 2011

Danksagungen: 13

  • Nachricht senden

(permalink) 1

Samstag, 5. Januar 2013, 10:54

XBOX inkl. XBMC - lässt sich nicht runterfahren

Servus zusammen,

ich hab eine alte XBOX1 bekommen, die mit dem XBMC bestückt ist. Das gute Stück lässt sich allerdings nicht ausschalten - immer wenn ich im XBMC auf Ausschalten gehe, fährt sie zwar runter, danach aber erneut wieder hoch.

Kennt sich damit zufällig Jemand aus? Ist die XBMC Installation defekt und müsste einfach neu überspielt werden ?

Danke!!

whitenight120

Wenigposter

  • »whitenight120« wurde gesperrt

Beiträge: 35

Registriert am: 29. November 2012

Danksagungen: 2

  • Nachricht senden

(permalink) 2

Samstag, 5. Januar 2013, 11:15

Ich würd das XBMC mal neu aufspielen, ist ja schnell gemacht.

nomax

Fortgeschrittener

Beiträge: 189

Registriert am: 4. Oktober 2011

Danksagungen: 13

  • Nachricht senden

(permalink) 3

Samstag, 5. Januar 2013, 11:32

Ich würd das XBMC mal neu aufspielen, ist ja schnell gemacht.


muss man was best. gedrückt halten beim booten? wenn ich die install-dvd einschiebe, dann bootet die xbox nicht von ihr (auch wenn ich über den eject-knopf starte).

whitenight120

Wenigposter

  • »whitenight120« wurde gesperrt

Beiträge: 35

Registriert am: 29. November 2012

Danksagungen: 2

  • Nachricht senden

(permalink) 4

Samstag, 5. Januar 2013, 11:53

Was für ne Install-DVD? Lass die mal weg und installier das manuell, dann ist es auch ein aktuelles XBMC.
Ne FTP-Verbindung hast du ja hoffentlich schon mal aufgebaut oder?

Beiträge: 153

Registriert am: 26. November 2011

Xbox One: Day One

Danksagungen: 11

  • Nachricht senden

(permalink) 5

Samstag, 5. Januar 2013, 12:33

Kopier dir das neuste Stable XBMC auf die HDD in ein Verzeichnis deiner Wahl, lass aber die alte installation des XBMC unangetastet und kopier nichts darüber. Nach dem du das neuste installiert hast, startest du dieses über das alte XBMC, dazu nutzt du den Dateimanager. Sollte die neue Installation dir zusprechen und ohne abstürze oder Fehler laufen, kannst du mittels dem Dateimanager die alte Installation löschen, und KOPIERST die neue in das Verzeichnis wo die alte installation drinn war. So mach ich das bisher.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

nomax (05.01.2013)

nomax

Fortgeschrittener

Beiträge: 189

Registriert am: 4. Oktober 2011

Danksagungen: 13

  • Nachricht senden

(permalink) 6

Samstag, 5. Januar 2013, 12:38

Was für ne Install-DVD? Lass die mal weg und installier das manuell, dann ist es auch ein aktuelles XBMC.
Ne FTP-Verbindung hast du ja hoffentlich schon mal aufgebaut oder?


ja, ftp-zugriff geht ohne mucken.

@christopher74:

Danke für das mini-tut, ich werd das mal antesten und berichten!

//hab's mal angetestet, effekt ist nach wie vor der gleiche - box fährt runter und umgehend wieder hoch. ist das dann eher ein hw-defekt?

whitenight120

Wenigposter

  • »whitenight120« wurde gesperrt

Beiträge: 35

Registriert am: 29. November 2012

Danksagungen: 2

  • Nachricht senden

(permalink) 7

Samstag, 5. Januar 2013, 12:59

Lieber nicht so machen! Lieber ein anderes Dashboard (z. B. EvoX) starten und dann von dort aus per FTP das alte XBMC löschen und das neue draufkopieren.

nomax

Fortgeschrittener

Beiträge: 189

Registriert am: 4. Oktober 2011

Danksagungen: 13

  • Nachricht senden

(permalink) 8

Samstag, 5. Januar 2013, 13:03

Lieber nicht so machen! Lieber ein anderes Dashboard (z. B. EvoX) starten und dann von dort aus per FTP das alte XBMC löschen und das neue draufkopieren.


hab es ausprobiert nach der anleitung von chris - scheint nichts mit dem xbmc zu tun zu haben. ist hier ein dashboardupgrad / -wechsel eher die lösung ?

whitenight120

Wenigposter

  • »whitenight120« wurde gesperrt

Beiträge: 35

Registriert am: 29. November 2012

Danksagungen: 2

  • Nachricht senden

(permalink) 9

Samstag, 5. Januar 2013, 13:08

Probiers halt mal mit nem anderen Dashboard aus, ob es dann immer noch so ist. Aber das XBMC nie so updaten, weil sonst noch Dateien vom alten XBMC vorhanden sind.

RextheC

system user

Beiträge: 214

Registriert am: 30. August 2011

Wohnort: KA

Xbox360: Arcade

Laufwerk: LiteOn,Hitachi,BenQ

Firmware: Lt+3.0

Danksagungen: 59

  • Nachricht senden

(permalink) 10

Samstag, 5. Januar 2013, 16:19

Was passiert denn wenn du sie "normal" am Knopf ausschaltest?
Signatur von »RextheC« ...THE TRUTH IS OUT THERE...

nomax

Fortgeschrittener

Beiträge: 189

Registriert am: 4. Oktober 2011

Danksagungen: 13

  • Nachricht senden

(permalink) 11

Samstag, 5. Januar 2013, 16:46

Nichts, da reagiert sie einfach nicht drauf bzw. Es tut sich einfach nichts.

RextheC

system user

Beiträge: 214

Registriert am: 30. August 2011

Wohnort: KA

Xbox360: Arcade

Laufwerk: LiteOn,Hitachi,BenQ

Firmware: Lt+3.0

Danksagungen: 59

  • Nachricht senden

(permalink) 12

Sonntag, 6. Januar 2013, 11:40

Mal das P/E board entfernen und dann den Netzstecker einstöpseln.Wenn sie dann hochfährt würde ich mal auf korrodierte Leiterbahnen für die Stromversorgung auf dem Motherboard tippen.Ansonsten ist evt was durchgebrannt dann müsste man auch mal die Widerstände durchmessen.
Oder das P/E board selber ist defekt.
Signatur von »RextheC« ...THE TRUTH IS OUT THERE...

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »RextheC« (6. Januar 2013, 19:20)


Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!