Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Zwölf1212

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 296

Registriert am: 11. März 2013

Wohnort: Meldorf

Xbox360: Slim Matt 250 GB

Laufwerk: Liteon xkey

Firmware: 17150

Ich spiele z.Zt.: Fifa15

Danksagungen: 55

  • Nachricht senden

(permalink) 1

Sonntag, 18. Januar 2015, 15:06

Xbox Jasper Probleme beim schreiben auf dem Nand, Netzteil leuchtet rot...

Hey,

hab hier wieder mal eine Problem Xbox, mit ein Fall den ich noch nie hatte und ich bei der Suche auch nichts finden konnte.
Es ist eine Jasper 256 mb, sie hat schon den RGH1 Umbau, startet aber nicht.
Hab denn mal den Nand ausgelesen und auf Badblocks untersucht, aber keine vorhanden.
Hab denn den Nand komplett gelöscht und die Passende ECC drauf geschrieben, xbox startet immer noch nicht.
Das komische ist das am Ende jedes schreibvorganges das Xbox Netzteil auf Rot springt, dies passiert auch wenn ich den Ausgelesenden Dump zurück schreiben. Ich benutze zum lesen und schreiben ein x360 SPI 3.0
Dann hab ich das selbe mal mit dem Nand X probiert, da ist es so wenn ich den Nand x mit derXbox verbinde schaltet das Netzteil sofort auf rot, kein auslesen und beschreiben möglich.
Hab zu der Xbox auch keine Dumps dazu bekommen.
Signatur von »Zwölf1212« Meine Marktplatz Bewertungen
Zwölf1212

nob

User

Beiträge: 102

Registriert am: 23. Juli 2011

Wohnort: Köln

Xbox360: Gears of War Limited Edition

Danksagungen: 15

  • Nachricht senden

(permalink) 2

Sonntag, 18. Januar 2015, 15:11

Sag mal, hast du an der Box gelötet?

Das könnte nämlich durch einen Kurzen verursacht sein.
Ich hatte dasselbe Problem, als ich versehentlich mit Lötzin auf dem Mainboard "gekleckert" hatte.
Signatur von »nob« Meine Bewertungen:
http://www.xboxhacks.de/nob.t60797.html

badmike1986

Stammuser

  • Bestätigter Glitcher

Beiträge: 1 016

Registriert am: 31. Januar 2014

Xbox One: Assassins Creed Unity Bundle

Xbox360: Corona V2 RGH

Laufwerk: 16D5S

Rebooter/RGH: Was halt gerade aktuell ist^^

LiNK User: badmike_86

Ich spiele z.Zt.: Destiny, Diablo 3

Danksagungen: 258

  • Nachricht senden

(permalink) 3

Sonntag, 18. Januar 2015, 15:17

Sicher wird er gelötet haben, wie hätte er sonst den Nand dumpen und beschreiben sollen, geschweige denn die ecc testen sollen?!

nob

User

Beiträge: 102

Registriert am: 23. Juli 2011

Wohnort: Köln

Xbox360: Gears of War Limited Edition

Danksagungen: 15

  • Nachricht senden

(permalink) 4

Sonntag, 18. Januar 2015, 15:24

Dann solltest du grundlich das Board nach Lötspritzern absuchen und die verlöteten Kabel checken.
Signatur von »nob« Meine Bewertungen:
http://www.xboxhacks.de/nob.t60797.html

Zwölf1212

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 296

Registriert am: 11. März 2013

Wohnort: Meldorf

Xbox360: Slim Matt 250 GB

Laufwerk: Liteon xkey

Firmware: 17150

Ich spiele z.Zt.: Fifa15

Danksagungen: 55

  • Nachricht senden

(permalink) 5

Sonntag, 18. Januar 2015, 15:27

Ums löten kam ich nun ja nicht rum.
Hab die Xbox so aber bekommen, mit der Beschreibung startet nicht mehr und ob ich mir das mal anschauen könnte.
Dachte das es an den Dump gelegen hat,war bei einer Slim von ihn auch so, die ich gestern wieder zum Leben erweckte.
Ich vermute das eventuell der Nand Baustein ein Weg hat.

Edit: Board hab ich heute schon überprüft und gereinigt.
Signatur von »Zwölf1212« Meine Marktplatz Bewertungen
Zwölf1212

nob

User

Beiträge: 102

Registriert am: 23. Juli 2011

Wohnort: Köln

Xbox360: Gears of War Limited Edition

Danksagungen: 15

  • Nachricht senden

(permalink) 6

Sonntag, 18. Januar 2015, 15:31

Hast du noch das originale NAND?
Dann könntest du den Glitch CHip auslöten und schauen ob sie damit startet.
Alternativ könntest du ein Spendernand nehmen und dort die Keys einfügen.
Signatur von »nob« Meine Bewertungen:
http://www.xboxhacks.de/nob.t60797.html

badmike1986

Stammuser

  • Bestätigter Glitcher

Beiträge: 1 016

Registriert am: 31. Januar 2014

Xbox One: Assassins Creed Unity Bundle

Xbox360: Corona V2 RGH

Laufwerk: 16D5S

Rebooter/RGH: Was halt gerade aktuell ist^^

LiNK User: badmike_86

Ich spiele z.Zt.: Destiny, Diablo 3

Danksagungen: 258

  • Nachricht senden

(permalink) 7

Sonntag, 18. Januar 2015, 15:34

Falls du ein Dual Nand addon da hast, kannst das ja mal einbauen und mit der ecc beschreiben.
Vielleicht hat der Nand tatsächlich einen weg.

Zwölf1212

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 296

Registriert am: 11. März 2013

Wohnort: Meldorf

Xbox360: Slim Matt 250 GB

Laufwerk: Liteon xkey

Firmware: 17150

Ich spiele z.Zt.: Fifa15

Danksagungen: 55

  • Nachricht senden

(permalink) 8

Sonntag, 18. Januar 2015, 15:40

Hey,

hab ich leider nicht da, aber das wär eine Idee.
Kann ich da auch ein Nand Baustein von einer 16mb Jasper nehmen, den hätte ich noch da


Edit: keine Nandbackups vorhanden und keine keys.
Und wenn die box mit der Ecc nicht startet bekomm ich auch nicht den cpu key von xell.
Ohne den kann ich auch nichts basteln.

Edit: hab jetzt ein 16 mb Nand drauf gelötet, jetzt ist der Fehler mit dem Rot werden am Netzteil nicht mehr da, also wird der Nand Defekt sein.
Auslesen und beschreiben klappt wunder bar, nur starten tut sie immer noch nicht.
Das wird jetzt bestimmt daran liegen das es ja vorher ein 256 mb Konsole war und jetzt der 16 mb Nand drauf ist, das heißt widerstände am Nand umlöten oder?
Signatur von »Zwölf1212« Meine Marktplatz Bewertungen
Zwölf1212

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Zwölf1212« (18. Januar 2015, 16:38)


Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!