Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

NeXX

Wenigposter

Beiträge: 54

Registriert am: 12. Dezember 2011

  • Nachricht senden

(permalink) 1

Sonntag, 4. November 2012, 16:01

Xbox mit Softmod startet keine Spiele

Hallo,

ich habe mir bei Ebay eine Xbox 1 mit Softmod ersteigert, wo eine 250gb Festplatte eingebaut war. Sie kam gestern an und seit dem versuche ich, Spiele und Emulatoren zum Laufen zu bringen. Die Xbox startet nach dem EInschalten direkt ins XBMC und ich kann auch auf die Programme-Ordner zugreifen. Die Quellen kann ich auch angeben, damit die Spiele und Programme angezeigt werden. Allerdings startet XBMC einfach neu, wenn ich ein Spiel versuche zu starten. Ich wähle dann die .xbe-Datei aus, dann lädt er kurz und statt das Spiel zu starten, komme ich wieder ins XBMC. Wenn ich einen Emulator starte (habe es bisher nur mit Surreal 64 ausprobiert), dann komme ich in das Emulator-Menü und meine Roms werden auch angezeigt, allerdings passiert dann genau das selbe wie mit normalen Xbox-Spielen: Wenn ich den Launcher für eine Rom ausgewählt habe (egal, welchen ich auswähle), startet XBMC wieder. Selbst originale Spiele starten nicht. Wenn ich eine originale DVD einlege, will er das Spiel automatisch starten, aber tut das nicht sondern geht wieder ins XBMC zurück.

Ich habe auch die Xbox mal per Reset-Knopf gestartet und wenn ich das tue, erscheint die Meldung "Wartung erforderlich. Rufen Sie den Kundendienst an" und oben links steht eine 13.

Kann mir da jemand helfen?

tt84

Stammuser

Beiträge: 917

Registriert am: 17. Mai 2011

Wohnort: Deutschland

Xbox360: Slim 4gb (Trinity)

Laufwerk: LiteOn (0225)

Firmware: LT+3.0

Rebooter/RGH: freeboot

Ich spiele z.Zt.: nix

Danksagungen: 282

  • Nachricht senden

(permalink) 2

Sonntag, 4. November 2012, 16:30

Versuch mal C:\ xboxdash.xbe zu starten. :) Kommt der Fehler e13 oder nen anderer? ^^

NeXX

Wenigposter

Beiträge: 54

Registriert am: 12. Dezember 2011

  • Nachricht senden

(permalink) 3

Sonntag, 4. November 2012, 16:50

Ich habe eine Xbox Dashboard Datei gefunden und ausgeführt. Mit der komme ich in das originale Dashboard der Xbox, wie es aussieht, wenn da kein Softmod installiert ist

tt84

Stammuser

Beiträge: 917

Registriert am: 17. Mai 2011

Wohnort: Deutschland

Xbox360: Slim 4gb (Trinity)

Laufwerk: LiteOn (0225)

Firmware: LT+3.0

Rebooter/RGH: freeboot

Ich spiele z.Zt.: nix

Danksagungen: 282

  • Nachricht senden

(permalink) 4

Sonntag, 4. November 2012, 16:52

Wo liegt denn deine xboxdash.xbe? :)

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

NeXX (04.11.2012)

Beiträge: 174

Registriert am: 4. September 2011

Wohnort: Österreich

Xbox360: Elite Jasper JTAG, GoW Limited Glitch

Laufwerk: LiteOn

Danksagungen: 90

  • Nachricht senden

(permalink) 5

Sonntag, 4. November 2012, 16:58

Hallo,

du kannst auch mal probieren den Inhalt von E:\CACHE zu löschen, vielleicht hilfts ja.

mfg
Signatur von »hans_xx«
~~ save the vinyl ~~

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

NeXX (04.11.2012)

NeXX

Wenigposter

Beiträge: 54

Registriert am: 12. Dezember 2011

  • Nachricht senden

(permalink) 6

Sonntag, 4. November 2012, 17:02

Die xboxdash.xbe liegt direkt in C:

Den Cache zu löschen kann ich nachher mal ausprobieren. Bin jetzt gerade wieder unterwegs. Werde dann berichten, ob es etwas gebracht hat. Danke schonmal für die Tipps!

tt84

Stammuser

Beiträge: 917

Registriert am: 17. Mai 2011

Wohnort: Deutschland

Xbox360: Slim 4gb (Trinity)

Laufwerk: LiteOn (0225)

Firmware: LT+3.0

Rebooter/RGH: freeboot

Ich spiele z.Zt.: nix

Danksagungen: 282

  • Nachricht senden

(permalink) 7

Sonntag, 4. November 2012, 17:06

Schau mal ob der Pfad zur xboxdash.xbe im xbmc stimmt: xbmc--> Einstellungen--> Programme--> individueller Pfad: C:xboxdash.xbe

Vielleicht auch mal schauen ob die hdd gelockt ist. :)

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

NeXX (04.11.2012)

SchrauberX

☺Ⓞⓔⓢⓘ☺

  • Bestätigter Glitcher

Beiträge: 659

Registriert am: 10. Oktober 2011

Wohnort: .at

Danksagungen: 396

  • Nachricht senden

(permalink) 8

Sonntag, 4. November 2012, 17:23

ohne Lock startet kein SoftMod ;)

wie schon hans_xx sagt, Cache löschen und schauen ob auf E:\ genügend freier Speicher vorhanden ist.

Gruß X
Signatur von »SchrauberX« Failure is Always an Option

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

tt84 (04.11.2012), NeXX (04.11.2012)

tt84

Stammuser

Beiträge: 917

Registriert am: 17. Mai 2011

Wohnort: Deutschland

Xbox360: Slim 4gb (Trinity)

Laufwerk: LiteOn (0225)

Firmware: LT+3.0

Rebooter/RGH: freeboot

Ich spiele z.Zt.: nix

Danksagungen: 282

  • Nachricht senden

(permalink) 9

Sonntag, 4. November 2012, 17:43

@ SchrauberX:

War mir wegen dem hdd lock auch nicht sicher, eigentlich müsste es egal sein, wenn man das ori. dash über xbmc startet. Hab nen chip in meiner xbox1, da startet xbmc auch mit ner nicht gelockten platte. gut zu wissen wie`s beim softmod ist. :)

NeXX

Wenigposter

Beiträge: 54

Registriert am: 12. Dezember 2011

  • Nachricht senden

(permalink) 10

Sonntag, 4. November 2012, 20:46

Der Pfad zur dash.xbe ist richtig angegeben. Daran scheint es nicht zu liegen. Die Sache mit dem Cache-Leeren hatte einen kleinen Effekt: Nachdem ich den Cache leerte, konnte ich den N64-Emulator starten und - anders als die Male zuvor - ein Spiel abspielen. Als ich wieder ins XBMC ging, um das Ganze mit einem normalen Xbox-Spiel zu testen, passierte das Selbe wie sonst auch... Sobald ich das Spiel starten will, startet XBMC neu. Erstaunlicherweise funktioniert jetzt, genau wie vorher, auch keine Rom mehr beim N64-Emulator. Ich habe nachgeguckt, ob das vielleicht wieder am Cache liegen kann, aber der Ordner ist noch leer gewesen. Also ich verstehe nicht, was da los ist. Habt ihr noch andere Ideen?

Beiträge: 174

Registriert am: 4. September 2011

Wohnort: Österreich

Xbox360: Elite Jasper JTAG, GoW Limited Glitch

Laufwerk: LiteOn

Danksagungen: 90

  • Nachricht senden

(permalink) 11

Sonntag, 4. November 2012, 20:58

Starte mal evo-x oder avalaunch, probier dort mal ein Spiel zu starten. Oder kopier mal XBMC nochmals drüber, verwende ggf. eine andere Version.

mfg
Signatur von »hans_xx«
~~ save the vinyl ~~

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

NeXX (04.11.2012)

NeXX

Wenigposter

Beiträge: 54

Registriert am: 12. Dezember 2011

  • Nachricht senden

(permalink) 12

Sonntag, 4. November 2012, 21:37

Wie starte ich denn Evo-x oder Avalaunch? Muss ich dafür eine Boot-CD brennen? Und wie kopiere ich XBMC nochmal drüber? Ich habe mal gelesen, dass man das XBMC nicht updaten soll, während es läuft (und es muss ja laufen, um eine FTP-Verbindung herstellen zu können, oder?):

Sorry, falls das Fragen sind, die die meisten User wahrscheinlich wüssten. Ich habe die Xbox nicht selbst gemoddet sondern habe sie so, wie sie ist, bekommen

Dr.Gonzo

Administrator

Beiträge: 8 580

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7187

  • Nachricht senden

(permalink) 13

Sonntag, 4. November 2012, 21:40

Es gibt unzählige Installations CD`s die Dir Dein gewünschtes Dashboard und andere Applikationen auf die Festplatte bringen.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

NeXX (04.11.2012)

Beiträge: 174

Registriert am: 4. September 2011

Wohnort: Österreich

Xbox360: Elite Jasper JTAG, GoW Limited Glitch

Laufwerk: LiteOn

Danksagungen: 90

  • Nachricht senden

(permalink) 14

Sonntag, 4. November 2012, 21:54

Hallo,

beim Softmod würde ich dir immer von AID (Auto Installer Disks) abraten, eventuell ist Evo-X/Avalaunch "installiert", per Dualboot?

Falls nicht, einfach runterladen per FTP auf die Xbox kopieren und dann im XBMC starten. Sobald Evo-X läuft kannst du auch ohne Probleme das alte XBMC löschen und ein neues rüberkopieren.

Wenn das alles nichts hilft könntest du auch die Platte neu einrichten, wichitig ist das du ein eeprom Backup hast. Eveentuell noch Hidden C aktivieren und dann mit den vorhandenen Daten per xboxhdm die neue Platte am PC einrichten. Das ist etwas arbeitsaufwenig allerdings und du musst das Passwort zum unlocken der HDD kennen so kein Standard PW vergeben worden ist,....

EVO-X findest du bei XBINS, probiers mal so. Vorher wieder den Cache löschen.

mfg
Signatur von »hans_xx«
~~ save the vinyl ~~

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

NeXX (04.11.2012)

NeXX

Wenigposter

Beiträge: 54

Registriert am: 12. Dezember 2011

  • Nachricht senden

(permalink) 15

Sonntag, 4. November 2012, 22:01

Vielen Dank! Ich werde morgen mal versuchen, ob ich mit den ganzen Tipps weiter komme. Werde dann hier meine Ergebnisse schreiben. Falls noch jemand ähnliche Probleme hat, hilft es ihm vielleicht weiter

zoombi

Bastelwastler

Beiträge: 887

Registriert am: 8. Oktober 2011

Danksagungen: 297

  • Nachricht senden

(permalink) 16

Sonntag, 4. November 2012, 22:39

Sollte es soweit kommen, dass Du die HDD neu einrichten mußt.

folgendes abarbeiten:

- Hast Du ein EEPROM Backup...Wichtig!!!
- Welcher Softmod ist gemacht wurden, erkennbar am Aufbau von C & E?
- das alte XBOXHDM-Tool ist auf neuen Rechnern nicht mehr lauffähig. Wg. SATA Du brauchst XboxHDM 2.2
- Ein Original C und E findest Du auf jeder Installer-CD (Slayers/AID)
- als neuen Softmod, würde ich Dir Krayzie Ndure 1.1. empfehlen..ist der "aktuellste" Softmod
- aktuelle XBMC builds für Xbox unter http://www.xbmc4xbox.org.uk/nightly/

Ich persönlich würde Dir wirklich empfehlen die Box komplett neu aufzubauen, was man selber macht funktioniert auch besser ;-)
Den Softmod kannst Du auch direkt am PC einrichten, dann brauchst Du keins der OriginalSpiele. Das EEPROM brauchst Du aber trotzdem, um Die Platte wieder zu entschlüsseln.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

NeXX (04.11.2012)

NeXX

Wenigposter

Beiträge: 54

Registriert am: 12. Dezember 2011

  • Nachricht senden

(permalink) 17

Montag, 5. November 2012, 00:51

Mir wäre es auch am liebsten, wenn ich die Xbox einfach selbst neu einrichte. Habe bei sowas immer gerne meine eigene Struktur. Ich habe dem, von dem ich die Xbox habe, mal geschrieben, ob er die EPPRROM.bin noch hat. Wenn ich die bekomme, versuche ich mich daran. Danke schonmal für die Kurzanleitung. Sollte ich dann gegebenenfalls auf Probleme oder Fragen stoßen, würde ich mich dazu nochmal melden. Gibt es zu dem Ablauf, den du kurz beschrieben hast, ein Tutorial, das ausführlicher beschreib, was in welcher Reihenfolge zu tun ist? Wo kann ich erkennen, wie C & E aufgebaut ist (bzw. was ist E & C überhaupt?)? Und brauche ich dazu irgendwelche Kabel von der Festplatte zum Laptop oder besteht recht früh die Möglichkeit zu einer FTP-VErbindung?

zoombi

Bastelwastler

Beiträge: 887

Registriert am: 8. Oktober 2011

Danksagungen: 297

  • Nachricht senden

(permalink) 18

Montag, 5. November 2012, 01:46

Nun am Laptop zu arbeioten ist denkbar schlecht...ein Desktop PC wäre besser geignet.
Die HDD der XBOX ist IDE, ob das HDM-tool 2.2 diese IDE/SATA zu USB unterstützt weiß ich nicht genau.

C und E sind Partitionen auf der Xbox HDD.
In dem Link den ich Dir geschickt habe, gibt es Tuts Und auch Anleitungen wie Du anhand des Aufbaus von C&E erkennen kannst, was für ein Softmod angewendet wurde.

Du kannst auch schauen, ob Du auf E schon ein EEPROM Backup hast.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

NeXX (05.11.2012)

NeXX

Wenigposter

Beiträge: 54

Registriert am: 12. Dezember 2011

  • Nachricht senden

(permalink) 19

Montag, 5. November 2012, 02:09

Ah, ok. Ich denke, dann habe ich schonmal einiges an Informationen. Ich bin immer wieder begeistert, wie schnell einem hier im Forum geholfen wird :)

Würde ich morgen nicht eine Klausur in der Uni schreiben, würde ich mich am liebsten sofort dran setzen und die Sachen ausprobieren. Aber so muss das leider noch etwas warten...

zoombi

Bastelwastler

Beiträge: 887

Registriert am: 8. Oktober 2011

Danksagungen: 297

  • Nachricht senden

(permalink) 20

Montag, 5. November 2012, 11:58

Einen Tip hätte ich noch, bevor Du die Box platt machst, schieb den Speicherstand von Krayzie NDURE per FTP drauf, Dann liegt er schonmal an der richtigen Stelle.

NeXX

Wenigposter

Beiträge: 54

Registriert am: 12. Dezember 2011

  • Nachricht senden

(permalink) 21

Montag, 5. November 2012, 19:17

Wieso würde der Speicherstand dann schon richtig liegen? Ist der nicht weg, wenn ich die Xbox formatiere? Und wofür ist dieser Speicherstand? Ich hatte bisher noch keine Zeit, mich einzulesen, weil diese Woche noch 2 Klausuren anstehen

zoombi

Bastelwastler

Beiträge: 887

Registriert am: 8. Oktober 2011

Danksagungen: 297

  • Nachricht senden

(permalink) 22

Dienstag, 6. November 2012, 01:32

Der Softmod wird initiiert, indem Du eines der 3 benötigten Originalspiele (Mechassault, Splinter Cell, 007-Agent under Fire)startest und einen gehackten Spielstand lädst, der dann alles weitere nach Deinen Wünschen installiert.
Er wird aber auch gebraucht, wenn Du etwas verändern willst und als Notnagel, wenn etwas schief geht.
Updatest Du die Box ohne XBOXHDM, dann ist es hilfreich, wenn der Spielstand auf der Platte liegt, bzw. von dort auf einen unterstützten USB Stick liegt.

Hast Du die Spiele nicht, mußt Du Dir die Festplatte mittels EEPROM entlocken, das Original C direkt am PC einrichten/softmodden und wieder mit XBOXHDM locken.
Du kannst Dir das entlocken per XBOXHDM am PC auch sparen, wenn Du es per Config Magic direkt in der Box machst.
Ich glaub damit war auch ein EEPROM Backup möglich.
Nur die Frage ist, ob das bei Dir startet.
UND die Box wird nicht mehr starten, wenn Du die Platte per Config Magic entlockst, das sollte also der letzte Schritt sein.

Der gehackte Spielstand gehört auf E. Auch das kannst Du am PC einrichten.
Wie gesagt, Slayers und AID(Autoinstaller Deluxe) haben ein Original C und E, das Du zum neueinrichten verwenden kannst.

Der Ablauf ist in etwa so, es ist lange her...und mir fallen tausende von Möglichkeiten ein, habe damals verdammt viel mit Softmods gespielt und getestet.
Lies Dir durch was ich Dir geschickt habe, das klä#rt vieles/evtl. alles.
Wenn Du explizit Fragen hast, frage hier, ich lese mit ;)

LG

Viel erfolg bei Deinen Klausuren.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

NeXX (06.11.2012)

NeXX

Wenigposter

Beiträge: 54

Registriert am: 12. Dezember 2011

  • Nachricht senden

(permalink) 23

Dienstag, 6. November 2012, 22:11

So, Zeit um mich damit zu beschäftigen habe ich noch nicht, aber ich habe mittlerweile Rückmeldung von dem Verkäufer bei Ebay bekommen. Er hat die EEPROM.bin nicht mehr. Da komme ich also nicht dran. Welche der Methoden eignet sich dann jetzt am besten? Besteht trotzdem die Möglichkeit, die Festplatte neu aufzusetzen? Der Verkäufer meinte, es sei ein Modchip verbaut, ist sich aber auch nicht sicher, weil er selbst die Xbox fertig umgebaut bekommen hat (alles ein bisschen wirr...). Hätte man mit Modchip noch andere Möglichkeiten? Und wenn ja, wie kann ich nachgucken, ob ein Modchip verbaut ist?

zoombi

Bastelwastler

Beiträge: 887

Registriert am: 8. Oktober 2011

Danksagungen: 297

  • Nachricht senden

(permalink) 24

Dienstag, 6. November 2012, 22:32

Mach die Box auf, dann siehst Du ein Modchip verbaut ist...der fällt auf.
Sollte einer drin sein...machen wir damit weiter.
Wenn Config Magic startet,mach damit ein EEPROM Backup.
Ansonsten kannst Du auch mal die Konsole per Eject starten und berichten was passiert.
Grundsätzlich sollten wir aber mal klären wie und womit die Box gemoddet ist. Denn sonst macht das ganze Spekulieren eigentlich keinen Sinn.

RextheC

system user

Beiträge: 211

Registriert am: 30. August 2011

Wohnort: KA

Xbox360: Arcade

Laufwerk: LiteOn,Hitachi,BenQ

Firmware: Lt+3.0

Danksagungen: 59

  • Nachricht senden

(permalink) 25

Dienstag, 6. November 2012, 22:58

wrong threat
Signatur von »RextheC« ...THE TRUTH IS OUT THERE...

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »RextheC« (6. November 2012, 23:14) aus folgendem Grund: falscher Threat


Ähnliche Themen

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!