Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Legende

Fortgeschrittener

Beiträge: 340

Danksagungen: 10

  • Nachricht senden

(permalink) 1

Dienstag, 20. Januar 2009, 21:57

Xbox Ohne Bild

Mein Cousin hat sich gestern ne Xbox 360 für 50€ gekauft natürlich mit dem wissen das kein Bild erscheint nur Audio :) wollt fragen ob jemand weiss woran das liegen kann ? die Xbox ist Ur alt aus dem 2. Feb. 2006 und upgedated wurde auch nicht. ich möcht mal linux damit testen :P

Hoax

Administrator

  • Bestätigter Glitcher

Beiträge: 7 614

Registriert am: 8. Juli 2008

Wohnort: Oldenburg (Oldb)

Xbox One: Day One

Xbox360: Slim

Ich spiele z.Zt.: Xbox One

Danksagungen: 6480

  • Nachricht senden

(permalink) 2

Dienstag, 20. Januar 2009, 22:11

Sicher das die kein Systemupdate hinter sich hat ?

Probier mal das Kabel reinzustecken und im laufenden Betrieb ziehste das AV Kabel einfach raus und steckst es wieder rein, dann rebootet sie.. GGf ist nur was falsch eingestellt gewesen und dann müsste sie wieder laufen. Wenn nicht ist die GPU wohl im Arsch oder das Kabel im Arsch..
Signatur von »Hoax«

Legende

Fortgeschrittener

Beiträge: 340

Danksagungen: 10

  • Nachricht senden

(permalink) 3

Dienstag, 20. Januar 2009, 22:26

Ja, bin ich

An dem Kabel liegt es nicht ich hab 3 Stück getestet... Hab alles mögliche versucht ohne erfolg :( Reparieren die bei "Konsolen-Service.com" sowas?

Hoax

Administrator

  • Bestätigter Glitcher

Beiträge: 7 614

Registriert am: 8. Juli 2008

Wohnort: Oldenburg (Oldb)

Xbox One: Day One

Xbox360: Slim

Ich spiele z.Zt.: Xbox One

Danksagungen: 6480

  • Nachricht senden

(permalink) 4

Dienstag, 20. Januar 2009, 22:33

Kannst ja mal fragen, bin mir nicht sicher. Der Chef ist grad nicht im ICQ. Melde dich einfach bei denen und sag du kommst von 360hacks.de und würdest gerne wissen ob die es dir reparieren können ;)

Da die nun ja Partner von uns sind, sind sie sicher sehr freundlich und zuvorkommend zu dir wenn du sagst das du aus diesem Forum bist.

Viel Glück!
Signatur von »Hoax«

Legende

Fortgeschrittener

Beiträge: 340

Danksagungen: 10

  • Nachricht senden

(permalink) 5

Dienstag, 20. Januar 2009, 22:34

KK Danke ! Mal gucken was sich machen lässt

(permalink) 6

Dienstag, 20. Januar 2009, 23:27

Haaa da bin ich auch mal gespannt was dabei raus kommt.

Lars Vegas

Wenigposter

Beiträge: 37

Registriert am: 17. November 2008

Danksagungen: 1

  • Nachricht senden

(permalink) 7

Mittwoch, 21. Januar 2009, 14:28

Ist fast wie ein RROD. Hatte auch eine hier. Den GPU und AV Ausgang geföhnt, danach neue Wärmeleitpaste und X-clamp fix beim GPU. Nu rennt sie wieder wie ne eins.
Signatur von »Lars Vegas« Flashe günstig sämtliche Laufwerke
Reparaturen wie Rod, Laufwerksreinigung & Lasertweak oder ähnliche sind auch kein Problem
Einfach Pn

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!