Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

blackstyle.nhs

Wenigposter

Beiträge: 34

Registriert am: 1. März 2010

Xbox One: Day One

Ich spiele z.Zt.: Ryse, Dead Rising 3, Fifa 14

  • Nachricht senden

(permalink) 26

Dienstag, 14. Januar 2014, 19:44


Chupa123

Wenigposter

Beiträge: 1

Registriert am: 2. Juli 2014

Xbox One: Standard

  • Nachricht senden

(permalink) 27

Mittwoch, 2. Juli 2014, 14:37

Probleme.

Ich weiß nicht, was ich hier machen muss.
Anschließend müsst ihr ziemlich zu Anfang der Datei eine weitere Zeile hinzufügen. Sucht oben nach "language=de" und fügt darunter eine neue Zeile mit dem Titel "NoChecks=yes" ein

Kann mir jemand per TeamViewer oder sonstiges helfen ?




MFG!

Hoax

Administrator

  • Bestätigter Glitcher

Beiträge: 7 603

Registriert am: 8. Juli 2008

Wohnort: Oldenburg (Oldb)

Xbox One: Day One

Xbox360: Slim

Ich spiele z.Zt.: Xbox One

Danksagungen: 6443

  • Nachricht senden

(permalink) 28

Mittwoch, 2. Juli 2014, 15:24

Poste hier deine Konfigdatei, dann können wir sie dir passend editieren.

Dadrin steht oben sowas wie

...
...
language=de
...
...

und du sollst einfach eine weitere Zeile dort einfügen.

...
...
language=de
NoChecks=yes
...
...
Signatur von »Hoax«
Xbox Live Gold günstig verlängern

KEINE HILFE ZU FRAGEN PER EMAIL/PN - HILFSANFRAGEN WERDEN IGNORIERT

DEXX

Wenigposter

Beiträge: 33

Registriert am: 18. März 2014

Xbox One: Standard

Ich spiele z.Zt.: FH2

Danksagungen: 1

  • Nachricht senden

(permalink) 29

Montag, 7. Juli 2014, 21:59

Habs jetzt drei mal nach der Anleitung gemacht. Die KD Cable Fritzbox wieder hergestellt. Aber NAT ist immer noch auf Mittel. Hat einer Tips oder ne Idee waran es liegen könnte ?

https://onedrive.live.com/view.aspx?resi…AMYwMi1GaUG-7BI

Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 706

Registriert am: 7. März 2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1969

  • Nachricht senden

(permalink) 30

Montag, 7. Juli 2014, 22:29

Bei den aktuellen Kabelmodems (FritzBox) mit dem neustem Update kann man das Teredo deaktivieren.

DEXX

Wenigposter

Beiträge: 33

Registriert am: 18. März 2014

Xbox One: Standard

Ich spiele z.Zt.: FH2

Danksagungen: 1

  • Nachricht senden

(permalink) 31

Montag, 7. Juli 2014, 23:09

konnte ich davor auch schon. War glaube ich FW 5.05 jetzt bin ich auf 6.04. Hat aber nichts gebracht. Ports passen auch alle

Nuvolari360

Wenigposter

Beiträge: 2

Registriert am: 2. September 2012

Xbox360: 360 slim

  • Nachricht senden

(permalink) 32

Montag, 28. Juli 2014, 23:23

Also ich kämpfe auch schon ewig mit diesem Teredo-Problem. Anfangs hatte ich es manuell editiert wie hier in der Anleitung beschrieben. Danach funktionierte alles einwandfrei. Irgendwann im ca. Februar ging Kabel Deutschland her und brachte ein neues Update für die FritzBox 6360 raus. Seit dem habe ich immer das Problem das ich nach 1-2 Std. die Verbindung in einer Party verliere und der Partychat nicht mehr funktioniert. Starte ich danach den Router komplett neu, funktioniert alles wieder. Unter erweiterte Optionen auf der Fritzbox ist das Häckchen bei Filter aktiv NICHT gesetzt. Habe auch schon die Sicherungsdatei manuell heruntergeladen und dort überprüft ob teredo wirklich auf Teredo=No steht. Dort passt alles.

Weiss vielleicht jmd. Rat?

Meine Daten:
Xbox One Day One Edition
NAT-Typ: Offen
FritzBox 6360 mit FRITZ!OS 06.05
KabelDeutschland 32Mbit

DEXX

Wenigposter

Beiträge: 33

Registriert am: 18. März 2014

Xbox One: Standard

Ich spiele z.Zt.: FH2

Danksagungen: 1

  • Nachricht senden

(permalink) 33

Dienstag, 29. Juli 2014, 13:52

Stehe vor dem selben Problem. Selber Router und bei Kabel Deutschland. 100er Leitung. Backup Datei bearbeiten hat nichst gebracht. Filter deaktiviert. Ports passen alle.Habe dann als Endlösung den Exposed Host aktiviert und mein NAT ist jetzt offen. Aber das scheint die Box nicht zu jucken. Fliege immer wieder aus dem Party Chat. Es können keine Leute beitreten. Mal läufts ein Tag super und dann Tage lang wieder nicht. Liegt das Problem nun an der Fritzbox, an KD oder an der Xbox. Gibts da Infos ? So langsam geht mir das Problem echt auf den sack und die One macht so keinen Sinn o Spass. Haben diee PS4 besitzer auch soche Probleme ?

bunny35

Wenigposter

Beiträge: 14

Registriert am: 22. September 2013

  • Nachricht senden

(permalink) 34

Donnerstag, 23. Oktober 2014, 00:52

Hallo hab ne Fritzbox 7170 und kann fifa 15 auf der one nicht online zocken hab auch die port freigaben aber leider ohne Erfolg.
Gibst da ne Möglichkeit? ??

staucher

Fortgeschrittener

Beiträge: 211

Registriert am: 20. Juni 2010

Rebooter/RGH: FB 14699

Danksagungen: 30

  • Nachricht senden

(permalink) 35

Freitag, 14. November 2014, 00:36

Hab es jetzt auch über DMZ laufen da meine 3390 trotz Manueller (Teredo) Abschaltung nicht richtig funktioniert hat.

HurricaneHolgi

Wenigposter

Beiträge: 2

Registriert am: 25. November 2014

  • Nachricht senden

(permalink) 36

Dienstag, 25. November 2014, 13:47

Fritz.box 7570 nach Anleitung umgestellt, NAT jetzt offen, dafür geht der Telekom Media Receiver nicht mehr

Hallo zusammen,

habe die Anleitung bei meine Fritz.box 7570 ausgeführt. Das hat auch Prima geklappt, das NAT bei meiner XBOX One ist offen. Dafür geht aber mein Media Receiver von der Telekom nicht mehr richtig. Das Programm läuft 2-5 Sekunden und dann friert das Bild ein. Hat jemand eine Ahnung woran das liegen könnte? Das selbe hatte ich auch schon einmal als ich die IPv6 Einstellung am Router eingeschaltet habe, ließ sich dann aber wieder durch ausschalten beheben.

Viele Grüße

Holgi

HurricaneHolgi

Wenigposter

Beiträge: 2

Registriert am: 25. November 2014

  • Nachricht senden

(permalink) 37

Montag, 8. Dezember 2014, 08:02

Ich habe mir jetzt kurzer Hand ne andere Fritzbox besorgt und nur funzt alles wie beschrieben. Die Anleitung funktioniert auch für FRITZ.Box Fon WLAN 7270 v2. Aber erst nachdem ich die export datei wie oben beschrieben editiert habe! Mit bestem Dank und Gruß

Holgi

skorpion-23

Fortgeschrittener

Beiträge: 378

Registriert am: 13. Februar 2011

Xbox One: Day One

Xbox360: XBox 360 Slim E

Laufwerk: Hitachi

Ich spiele z.Zt.: Vieles

Danksagungen: 34

  • Nachricht senden

(permalink) 38

Freitag, 19. Dezember 2014, 21:06

Hallo
Kleine Info, bei meiner Fritzbox 7390 habe ich Exposed Host aktiviert und ohne Probleme, läuft bei mir schon länger so.

MFG

Beiträge: 60

Registriert am: 12. September 2011

Wohnort: Hauptstadt

Xbox One: Standard und PS4

Xbox360: Slim RGH Klavierlack

Laufwerk: ausgebaut

Firmware: -

Rebooter/RGH: 16er

LiNK User: Tudor51

Ich spiele z.Zt.: GTA 5, The Division

Danksagungen: 12

  • Nachricht senden

(permalink) 39

Sonntag, 21. Dezember 2014, 13:44

also ich habe keine fritzbox o.ä. meine verbindung läuft über ein stinknormales kabel deutschland-modem. ich kann mit jedem fremden online zocken, außer mit meinen xbox-freunden, trotz offenem nat-typ auf beiden seiten.

bei meiner ps4 gibt es dieses problem natürlich nicht. was soll man denn bei dieser sche.. one machen, damit man mit seinen freunden fifa15 zocken kann??

PunShii

Wenigposter

Beiträge: 47

Registriert am: 27. Juni 2012

Xbox360: Xbox360 Elite Slim Matt 250GB

Laufwerk: Lite On

Firmware: Leider keiner :D

Ich spiele z.Zt.: Black Ops 2

Danksagungen: 1

  • Nachricht senden

(permalink) 40

Donnerstag, 1. Januar 2015, 16:41

Fritzbox 6320

Hallo zusammen Frohes neues erstmal

Nun zu meinem Problem habe die Datei soweit angepasst das ich den Teredo Filter deaktiviert habe nur hab ich das Problem das ich die Export datei nicht zurück
in die Fritzbox schicken kann

,,Fehler
Wiederherstellen der Einstellungen fehlgeschlagen!
Beim Wiederherstellen der Einstellungen ist ein Fehler aufgetreten.
Die angegebene Datei ist keine gültige Import-Datei''
habe gelesen das Ich die Checksum anpassen muss kriege es aber nicht gebacken mit den Programmen

Perl,exportsum.pl, über die eingabeauforderung

könnte mir jemand die Checksum anpassen wer sehr nett

hab selber geschafft der FBEditor war veraltet :thumbsup:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »PunShii« (1. Januar 2015, 20:31)


Ic3Q

Wenigposter

Beiträge: 2

Registriert am: 1. Februar 2016

Xbox One: Xbox One 1 TB

Ich spiele z.Zt.: Halo 5 , Forza Horizon 2

  • Nachricht senden

(permalink) 41

Montag, 1. Februar 2016, 22:14

Trotz offenem Nat Probleme mit der Verbindung?

Moin zusammen,

Wie es oben schon steht habe ich einen offenen NAT Typ. Habe ihn nach der Anleitung geöffnet, jedoch habe ich trotzdem Probleme mit meiner Xbox One.
Ich habe das Problem das ich zum Beispiel nicht mit meinen freunden im Party Chat reden kann, oder ich wenn ich mit ihnen Online spiele (Halo 5) das ich nach kurzer zeit aus dem Spiel flieg weil die Verbindung abbricht.

Hat da wer ne Ahnung ?
?(
Benutze ebenfalls die 7570 Fritzbox.

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!