Sie sind nicht angemeldet.

TerraHobby

Urbexer

Beiträge: 80

Registriert am: 25. Dezember 2017

Xbox One: Xbox One S 1000Gb

Ich spiele z.Zt.: Rocket League, Battle Field V

Danksagungen: 17

  • Nachricht senden

(permalink) 1

Montag, 2. Dezember 2019, 15:07

Xbox One S Geht nicht an.

Hallo...

Meine Xbox One S wollte nicht mehr angehen.
Gab nur ein kurzes Piepsen und blieb dann aus.

Nachdem ich den Stecker gezogen hatte, ging sie wieder ganz normal an.

Ich denke mal das sich die Kosnole langsam verabschiedet?

Edit: laut dem Microsoft Hinweis habe ich das Netzteil durch das Stecker ziehen "zurückgesetzt", sie geht nun auch wieder.
Kann mir das vielleicht technisch jemand erklären was denn mit dem Netzteil los war?
Signatur von »TerraHobby« Xbox One S 1TB -- Nintendo Switch Lite -- Speedport Pro -- Samsung Galaxy A50

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »TerraHobby« (2. Dezember 2019, 16:01)


Dr.Gonzo

Administrator

Beiträge: 8 574

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7171

  • Nachricht senden

(permalink) 2

Montag, 2. Dezember 2019, 18:25

Durch das ziehen des Netzsteckers ist wohl Restspannung aus den Kondensatoren entladen worden. we3dm4n(oder andere die in der Materie richtig drin stecken) wird da wohl mehr zu sagen können.

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

TerraHobby (02.12.2019), we3dm4n (05.12.2019)

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 764

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3563

  • Nachricht senden

(permalink) 3

Donnerstag, 5. Dezember 2019, 12:16

Ich denke auch, dass es da zu einem kurzzeitigen Fehlerstrom kam und dadurch das Netzteil ausgestiegen ist. Die alten Netzteile leuchteten damals danach rot und auch da half nur das Ziehen des Netzteils aus der Steckdose und warten bis der dicke Netzkondensator entladen war.

Große Sorgen würde ich mir aber jetzt nicht deswegen machen.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

TerraHobby (05.12.2019)

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!