Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Beiträge: 153

Registriert am: 26. November 2011

Xbox One: Day One

Danksagungen: 11

  • Nachricht senden

(permalink) 1

Samstag, 28. September 2019, 14:06

Xbox One X geht nach dem Einschalten sofort wieder aus.

Hallo,

ich habe hier eine Xbox One X die nach dem Einschalten sofort wieder aus geht,
man hört nur den Sound zum einschalten und die Power-LED leuchte für ca. 2 Sekunden.

Aufgetreten ist der Fehler heute mitten in einem Spiel, da ging die Konsole einfach aus.
Die Kabel und der Netzstecker sind ok, meine andere One X läuft damit ohne Probleme.

Weiß jemand, wer das eventuell reparieren könnte und die nötige Zeit dafür hat?

16chris08

Fortgeschrittener

Beiträge: 202

Registriert am: 7. Juli 2013

Xbox One: Xbox One 500GB Schwarz

Xbox360: Xbox 360 Slim Trinity Dual Nand mit The Evil Within Case

Laufwerk: LiteOn

Firmware: LT+3.0

LiNK User: 16chris08

Ich spiele z.Zt.: Resident Evil 7

Danksagungen: 72

  • Nachricht senden

(permalink) 2

Montag, 30. September 2019, 11:47

Eventuell das interne Netzteil defekt!
Signatur von »16chris08« http://www.xboxhacks.de/16chris08.t61502.html#post478552

Beiträge: 153

Registriert am: 26. November 2011

Xbox One: Day One

Danksagungen: 11

  • Nachricht senden

(permalink) 3

Dienstag, 1. Oktober 2019, 20:29

Das habe ich anfangs auch vermutet und daher dieses Netzteil in eine funktionierende One X zum Test eingebaut.

Es muss irgendein Fehler auf dem Mainboard sein, aber da will ich selber mangels Zeit und Ausrüstung nichts daran machen

Ich würde nur gerne eine empfehlung haben wollen, wer das unter umständen wieder zum laufen bekommt.

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!