Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Millhouse

Wenigposter

Beiträge: 3

Registriert am: 11. April 2011

Danksagungen: 1

  • Nachricht senden

(permalink) 1

Donnerstag, 1. August 2019, 21:41

XBOX One X Scorpio kein Bild kein Ton

Hallo,

seit heute habe ich das Problem das meine X kein Bild und kein Ton mehr ausspukt.

HDMI Kabel wurde getauscht, eine andere Buchse verwendet, eine anderer Tv auch.

Die Einstellungen wurden resetet, selbst die gesamte Konsole soft und hard resetet, im Blindflug.

Reagiert hatte sie und im Internet war sie auch, laut der Fritte.


Ich habe mal etwas recherchiert und bin auf defekten HDMI IC gestoßen.

Hatte das schon mal wer?


HDMI Port sieht top aus, keine Beschädigung.


Wer setzt so etwas in stand? Beim googeln bin ich nur auf zwei mir unbekannte Shops gestoßen.

Danke und Gruß Marc

16chris08

Fortgeschrittener

Beiträge: 202

Registriert am: 7. Juli 2013

Xbox One: Xbox One 500GB Schwarz

Xbox360: Xbox 360 Slim Trinity Dual Nand mit The Evil Within Case

Laufwerk: LiteOn

Firmware: LT+3.0

LiNK User: 16chris08

Ich spiele z.Zt.: Resident Evil 7

Danksagungen: 72

  • Nachricht senden

(permalink) 2

Samstag, 3. August 2019, 12:45

Du hast bestimmt noch Garantie
Und ja dein Hdmi Bord ist wohl defekt
War bei einen Kollegen auch
Habe ihn dann ein neuen eingelötet und schon lief sie wieder
Signatur von »16chris08« http://www.xboxhacks.de/16chris08.t61502.html#post478552

DBProgger

Fortgeschrittener

Beiträge: 183

Registriert am: 17. November 2013

Xbox One: OneX 1 TB und Normale One mit 500GB Intern

Xbox360: alles verschenkt

Ich spiele z.Zt.: Tomb Raider , Diablo , Outcast

Danksagungen: 70

  • Nachricht senden

(permalink) 3

Samstag, 3. August 2019, 20:52

Hab eine Konsole mit einem Identischen Problem.
Man hört, die Konsole fährt hoch, schein auch normal zu Booten.
Woher kann man solch ein HDMI Board bekommen, und was würde soetwas kosten ?

Millhouse

Wenigposter

Beiträge: 3

Registriert am: 11. April 2011

Danksagungen: 1

  • Nachricht senden

(permalink) 4

Sonntag, 4. August 2019, 14:41

Du hast bestimmt noch Garantie
Und ja dein Hdmi Bord ist wohl defekt
War bei einen Kollegen auch
Habe ihn dann ein neuen eingelötet und schon lief sie wieder
Laut meinem MS Konto habe ich keine Garantie mehr, obwohl sie am 13.11.2017 gekauft wurde.

Allerdings habe ich die über den Englischen MS Store gekauft. Konnte leider noch nicht herausfinden ob dort andere Garantiebestimmungen herrschen.

Wollte Montag mal beim Support anrufen.


Falls die Garantie weg ist, wo kann man das Board bekommen. Habe bei Ebay nur welche für die S gefunden.


Oder machst du so etwas auch?

Bzw, wie hast du es genau gemacht? Temperatur der Heißluft Station? Hast du auch von unten mit geheizt?
Ne Heißluftstation habe ich, nur nix um von unten mit zu erhitzen.


EDIT: Hab doch einen gefunden bei Ebay: https://www.ebay.de/sch/i.html?_from=R40…TDP158&_sacat=0

tarzan

Stammuser

Beiträge: 821

Registriert am: 1. Juni 2009

Xbox360: Jasper

Laufwerk: Liteon 0251C

Firmware: LT+ 3.0

Danksagungen: 125

  • Nachricht senden

(permalink) 5

Sonntag, 4. August 2019, 18:06

Um diesen Chip zu ersetzen ist eine sehr gute Heissluftstation erforderlich ! Am besten mit Pre-heater arbeiten um nicht all zu lange mit hocher Temperatur die umgebenden Komponenten zu strapazieren. Wenn kein Pre-heater vorhanden ist, dann kann man nur mit einer qualitativ und leistungstarker Heissluftstation das Teil aus und einlöten.

Millhouse

Wenigposter

Beiträge: 3

Registriert am: 11. April 2011

Danksagungen: 1

  • Nachricht senden

(permalink) 6

Dienstag, 6. August 2019, 11:02

Also die Garantie ist weg, da in GB gekauft und da nur 12 Monate sind...

Da haben sie mir schon großzügig 2 Monate extra gegeben.

Würde mir hier jemand das machen können?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Millhouse« (6. August 2019, 15:44)


Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!